Extensions de Fichiers

Tout ce que vous avez toujours voulu savoir sur plus de 5000 extensions de fichiers


Extensions commençant par : 0
Plusieurs Cas | .0 | - Partie sauvegardée de The Seven'th Guest - Scores ( musique ) - Données de Disque Dur compressé (double space) | t7g | .
Indéterminé | .-0 | Hi-Scores | . | .
Backup (copie de sécurité) | .0?? | Fichier de sauvegarde | . | .
Plusieurs Cas | .000 | - Kq7cdsg.000 = sauvegarde de jeu King's Quest 7 - Copie de sécurité - Journal d'installation - Z80 Spectrum Emulator Snap/File Formats - .000, .001 et suivants : fichiers profil POLEDIT - Fichier Geoworks (geoworks.com) - Données de Disque Dur compressé (double space) - HPGL Plot File - Partie de jeu sur émulateur SNES (cf nom) sauvegardée dans emplacement n¡1 | Myriad , SNES |
Plusieurs Cas | .001 | - Copie de sécurité d'un autoexec, localisé dans racine et windows\system - Sauvegarde de partie Day Of The Tentacle - UUencoded file - Fichier Windows PhotoImpact - Fax (Hayes JT Fax / SmartFax / etc) - Partie de jeu sur émulateur SNES (cf nom) sauvegardée dans emplacement n¡2 | XnView , SNES |
Plusieurs Cas | .002 | - Copie de sécurité (Autoexec/Dblspace...) - Partie(s) sauvegardées (Gabriel Knight...) - Partie de jeu sur émulateur SNES (cf nom) sauvegardée dans emplacement n¡3 | SNES | .
Plusieurs Cas | .003 | - Sauvegarde de partie Day Of The Tentacle / Maniac Mansion - Copie de sécurité - Partie de jeu sur émulateur SNES (cf nom) sauvegardée dans emplacement n¡4 | SNES | .
Plusieurs Cas | .004 | - Fichier pour PkZIP - Copie de sécurité - Fichier Winphone - Partie de jeu sur émulateur SNES (cf nom) sauvegardée dans emplacement n¡5 | PkZip , SNES |
Plusieurs Cas | .005 | - Sauvegarde de partie Day Of The Tentacle / Maniac Mansion - Copie de sécurité - Partie de jeu sur émulateur SNES (cf nom) sauvegardée dans emplacement n¡6 | SNES | .
Plusieurs Cas | .006 | - Sauvegarde de partie Day Of The Tentacle / Maniac Mansion - Copie de sécurité - Fichier Winphone - Partie de jeu sur émulateur SNES (cf nom) sauvegardée dans emplacement n¡7 | SNES | .
Image(s) | .007 | - Fichiers Compuserve\Support\Images... - Copie de sécurité - Partie de jeu sur émulateur SNES (cf nom) sauvegardée dans emplacement n¡8 | SNES | .
Image(s) | .00A | Fichiers Compuserve\Support\Images... | . | .
Image(s) | .00C | - Fichiers Compuserve\Support\Images... - Fichiers Promizer v0.1/v1.0/v1.8a/v2.0/v4.0 | Promizer |
Image(s) | .00J | Fichier PICTURE de complémént multimedia cd audio | . | .
Image(s) | .00N | Fichier PICTURE de complémént multimedia cd audio | . | .
Image(s) | .00S | Fichier PICTURE de complémént multimedia cd audio | . | .
Image(s) | .00T | Fichier PICTURE de complémént multimedia cd audio | . | .
Image(s) | .011 | Fichiers Compuserve\Support\Images... | . | .
Image(s) | .013 | Fichiers Compuserve\Support\Images... | . | .
Image(s) | .014 | Fichiers Compuserve\Support\Images... | . | .
Fichier Système | .016 | Fichier système pour le jeu Harry Potter | Harry Potter | .
Image(s) | .017 | Fichiers Compuserve\Support\Images... | . | .
Image(s) | .018 | Fichiers Compuserve\Support\Images... | . | .
Image(s) | .020 | Fichiers Compuserve\Support\Images... | . | .
Image(s) | .056 | Image 256 couleur, notamment .LBM renommée | . | .
Indéterminé | .075 | Fichier Ventura Publisher en 75x75dpi | Ventura Publisher |
Indéterminé | .085 | Fichier Ventura Publisher en 85x85dpi | Ventura Publisher |
Indéterminé | .091 | Fichier Ventura Publisher en 91x91dpi | Ventura Publisher |
Indéterminé | .096 | Fichier Ventura Publisher en 96x96dpi | Ventura Publisher |
Indéterminé | .0B | Printer Font with lineDraw extended character set (Page Maker) | Adobe PageMaker |
Pilote - Driver | .0GR | Pilote d'écran ( 286 grabber ) | . | .
Texte / ASCII | .0ND | Second : fichier à lire en second, après .1ST | Notepad | .


Extensions commençant par : 1
Texte / ASCII | .1 | - DelsLog.1=journal pour déinstallation - Save.1=partie sauvegardée d'un jeu - Page source de manuel non formattée (Roff/nroff/troff/groff) (cawf2.zip) | Notepad | .
Indéterminé | .10 | Fichier AWPHelp (10ième page du fichier d'aide) | AWPhelp |
Indéterminé | .100 | Fichier de PCIhandler, (visionneur d'images) | . | .
Indéterminé | .105 | Fichier pour Microsoft OLE version 2.01 | . | .
Image(s) | .10x | - Gemini 10x printer graphics file - Amiga / DOS / UNIX / VMS pbmto 10x | . | .
Indéterminé | .11 | AWP Help file | AWP Help |
Indéterminé | .113 | Fichier de données Iomega Backup | . | .
Texte / ASCII | .11H | Texte | Notepad | .
Indéterminé | .12 | AWP Help File | AWP Help |
Indéterminé | .123 | Fichier Classeur LOTUS 123 (97) | LOTUS 123 , Myriad |
Indéterminé | .125 | Fichier pour Microsoft OLE version 2.01 | . | .
Indéterminé | .12A | Fichier Add-in pour Lotus 123 | Lotus123 | .
Indéterminé | .12M | Fichier LOTUS 123 (97) Smart Icon / Modèle Smartmaster (tableau123) | LOTUS 123 |
Indéterminé | .12U | Printer Font with PI font set | DOS PageMaker |
Indéterminé | .13 | AWP Help file | AWP Help |
Indéterminé | .130 | Fichier pour Microsoft OLE version 2.03 | . | .
Indéterminé | .14 | AWP Help file | AWP Help |
Indéterminé | .15 | AWP Help file | AWP Help |
Indéterminé | .150 | Fichier de PCIhandler, (visionneur d'images) | . | .
Indéterminé | .15U | Printer Font with PI font set (Page Maker) | DOs PageMaker |
Indéterminé | .16 | Fichier 16 bits | . | .
Indéterminé | .17 | AWP Help file | AWP Help |
Texte / ASCII | .1ST | Fichier Read me first (à lire en premier) | Notepad | .
Backup (copie de sécurité) | .1-step | Iomega Backup File | backup32.exe |
Indéterminé | .1TX | Logiciel 1toX, compresseur de fichiers | . |


Extensions commençant par : 2
Saved Game | .2 | Partie sauvegardée du jeu The 7'th Guest | T7G.exe | .
Indéterminé | .200 | Fichier de PCIhandler, (visionneur d'images) | . | .
Texte / ASCII | .204 | Un seul fichier What's new trouvé dans Pkzip | Notepad |
Indéterminé | .225 | Fichier de PCIhandler, (visionneur d'images) | . | .
Indéterminé | .232 | Microsoft Office Install / tbv | MS Office Install | .
Image(s) | .24B | Image bitmap 24bits | . | .
Indéterminé | .250 | Fichier de PCIhandler, (visionneur d'images) | . | .
Image(s) | .255 | SBIG Astronomical Image | . |
Plusieurs Cas | .256 | - Image 256 couleurs (souvent .LBM renommée) - Fichier système pour le jeu Harry Potter | Harry Potter | .
Indéterminé | .261 | Fichier d'informationH.261 | . |
Pilote - Driver | .286 | Très vieux format de Pilote de périphérique virtuel : fichier système (virtual device driver) | Windows | .
Image(s) | .2D | Image 2D Amapi (VersaCAD) | konvertor.exe | .
Plusieurs Cas | .2GR | - Fichier ? du disque Phantasmagoria (driver) (gestionnaire d'écran?) - Microsoft Windows 3.x Screen Grabber (fichier de définition graphique d'un pilote windows) | . |
Indéterminé | .2ND | Second ; readme.2nd = fichier à lire en second | . | .
Indéterminé | .2SYS | Scrapbook | Debabelizer |


Extensions commençant par : 3
Saved Game | .3 | - Partie Sauvegardée de The Seven'th Guest - Man Page (systeme d'aide UNIX) | t7g | .
Indéterminé | .300 | Fichier de PCIhandler, (visionneur d'images) | . | .
Image(s) | .301 | Image type Fax (Brook Troot Fax - Super Fax 2000 - FaxMail96) | SuperFax2000,FaxMail96, konvertor, XnView |
Plusieurs Cas | .30S | - Fichier pour sous-système 32bits Win32s - Image | . | .
Indéterminé | .323 | Téléphonie Internet H.323 (H323 est la passerelle pour passer du net au téléphone) | Dll de l'utilitaire de conférence |
Indéterminé | .329 | Fichier de PCIhandler, (visionneur d'images) | . | .
Indéterminé | .32S | Fichier système 32 bits - win32s | . | .
Indéterminé | .360 | Fichier de PCIhandler, (visionneur d'images) | . | .
Plusieurs Cas | .38_ | - Pilote de périphérique virtuel (.386) compressé (p.e. dans dossier d'installation VFW) - Fichier du disque Phantasmagoria (driver) | . | .
Indéterminé | .386 | Pilote de périphérique virtuel - mode 386 étendu (16 bit), utilisé par les microprocesseurs de la série 80386 et au-delà. | . |
Indéterminé | .3B | Data Flex 2.3b (.DAT) | . | .
Image(s) | .3D | - Image 3D - Stereo CAD-3D 2.0 Communication Pipeline Specification (.3D, .3D2, .3D4) | VersaCAD | .
Indéterminé | .3D2 | Used by the Stereo CAD-3D 2.0 package for the Atari ST (communication pipeline specification) (3D,3D2,3D4=.RTF) | Write | .
Indéterminé | .3D4 | Stereo CAD-3D 2.0 Communication Pipeline Specification (.3D, .3D2, .3D4) | . | .
Image(s) | .3DF | Fichier 3D Quickdraw | Quickdraw | .
Plusieurs Cas | .3DM | - 3D NURBS modeler (Rhino) - Quickdraw 3D metafile - 3DML (3 Dimentional Markup Language) dat file | Quickdraw |
Image(s) | .3DMF | 3D Metafile (Used by the Quickdraw 3D package from Apple) | QuickDraw |
Indéterminé | .3DML | 3DML (3 Dimentional Markup Language) dat file | . |
Indéterminé | .3DO | Fichier du disk Rebel Assault | . | .
Image(s) | .3DS | Scene 3D (AutoDesk 3D-Studio PC/DOS) | Autodesk , Myriad , 3D Studio |
Indéterminé | .3DT | Texture 3D | Photomodeler |
Image(s) | .3DX | Fichier 3DX | . |
Image(s) | .3FX | - Effet 3D CorelChart - Image CorelChart | Corel Chart | .
Pilote - Driver | .3GR | Gestionnaire d'écran MS-DOS/Windows 3.x (386 grabber) | MS DOS |
Indéterminé | .3IN | Informations de Configuration MSN Setup | MSN Setup | .
Indéterminé | .3T4 | Fichier du convertissuer de fichiers binaires en ASCII (UTIL3) | Util3 | .


Extensions commençant par : 4
Indéterminé | .4 | Partie Sauvegardée de The Seven'th Guest | t7g | .
Image(s) | .411 | Données d'appareils photos numériques (Image Mavica) | konvertor.exe | .
Indéterminé | .432 | Fichier de PCIhandler, (visionneur d'images) | . | .
Indéterminé | .454 | Fichier Tarifcom\corresp.454 | Tarifcom | .
Indéterminé | .4c$ | Données (4cast/2) | 4Cast/2 | .
Code Source | .4GE | Code source compilé (Informix 4GL) | Informix 4GL | .
Code Source | .4GL | Code source (Informix 4GL) | Informix 4GL | .
Fichier Audio | .4MD | Fichier musical | . | .
Indéterminé | .4SW | Fichier d'échange (4DOS) | MS DOS | .
Code Source | .4TH | Code source en langage Forth (ForthCMP - LMI Forth) | Forth | .
Indéterminé | .4V | Fichier Musical (quartet) | . | .


Extensions commençant par : 5
Indéterminé | .5 | Fichier AWP Help file | AWP Help |
Indéterminé | .518 | Fichier de PCIhandler, (visionneur d'images) | . | .
Indéterminé | .546 | Fichier indéterminé du dossier ScanMail for Outlook | . | .


Extensions commençant par : 6
Indéterminé | .6 | Fichier AWP Help file | AWP Help |
Indéterminé | .622 | Fichier de PCIhandler, (visionneur d'images) | . | .
Indéterminé | .64B | Fichier de données pour émulateur Commodore 64 | PCommodore 64 | .
Indéterminé | .64C | Fichier de données pour émulateur Commodore 64 | PCommodore 64 | .
Indéterminé | .64K | Fichier de données pour l'émulateur Commodore 64 | PCommodore 64 | .
Indéterminé | .653 | fichier pour TBAV | TBAV |
Indéterminé | .668 | Music (toujours à une fréquence de 12048Hz) | . | .
Fichier Audio | .669 | Musique composer 669 (Module 8 cannaux) (669 tracker, composer 669 +/- extended) | AWAVE, CUBIC, ModPlug 1.18 |
Plusieurs Cas | .6CM | - Music (Module 6 cannaux) (Triton Fast Tracker) - Son 669 composer | Triton FastTracker | .
Temporaire | .6J4 | Fichier temporaire de création de fichier .zip par Power Archiver | Power Archiver | .


Extensions commençant par : 7
Saved Game | .7 | Partie Sauvegardée de The Seven'th Guest | t7g | .
Indéterminé | .700 | Fichier pour TBAV | TBAV |
Texte / ASCII | .701 | Texte | Notepad | .
Indéterminé | .704 | Fichier pour TBAV | TBAV |
Indéterminé | .705 | Fichier pour TBAV | TBAV |
Texte / ASCII | .707 | Tbavnew.707 = Infos sur les nouveautés de la version 7.07 de Thunder Byte | Notepad | .
Temporaire | .70h | Fichier temporaire de Power Archiver | Power Archiver | .
Image(s) | .73I | Image TI | XnView |
Indéterminé | .746 | Fichier de PCIhandler, (visionneur d'images) | . | .
Indéterminé | .75 | 75x75 dpi display font | Ventura Publisher | .
Archive (fichier compressé) | .777 | Archive | UFA Archiver |
Multimédia | .7xB | Livre Keeboo | Keeboo | .
Indéterminé | .7XE | Keeboo web book import shortcut | Keeboo | .


Extensions commençant par : 8
Plusieurs Cas | .8 | - Fichier 8 Bits - Code source Assembleur (Assembleur A86, fichier.A86) | . | .
Plusieurs Cas | .800 | - Tbavnew.800 = Infos sur les nouveautés de la version 8.00 de Thunder Byte - Fichier pour PC-Config | Tbav | .
Texte / ASCII | .803 | Fichier TBAV\What'sNEw | TBAV |
Texte / ASCII | .820 | Whatsnew.820 = Infos sur les nouveautés du logiciel PC-Config 8.20e | PC-config | .
Image(s) | .82I | Image TI | XnView |
Indéterminé | .85 | 85x85 dpi display font | Ventura Publisher | .
Indéterminé | .854 | Image BMP sauvegardée en résolution 8514 (MS MRBC.exe) | MRBC.exe | .
Image(s) | .85I | Image TI | XnView |
Image(s) | .86I | Image TI | XnView |
Image(s) | .89I | Image TI | XnView |
Indéterminé | .8B? | Plug-in de Photoline 32 | Photoline32 | .
Indéterminé | .8BA | Plug-in de Photoshop a = pour acquisition (Fichier>Importer) : permettent d' importer des images dans Photoshop, soit à partir de formats de fichiers normalement non reconnus par Photoshop, soit en les créant (générateurs de textures notamment) | Photoshop , Snappy, Kai's, Photodeluxe |
Indéterminé | .8BE | Plug-In de Photoshop, e = pour exportation (extension *.8be, menu Fichier>Exporter) : le contraire de 8ba , ils peuvent n'exporter qu'une partie de l'information contenue dans l'image (l'historique des modifications par exemple, nouveauté de Photoshop5 qui normalement l'oublie lorsqu'on ferme le fichier), soit l'image elle-même, dans un format que Photoshop ne conna”t pas ou mal (exemple des plugins d'export Gif ou Jpg notamment) | Photoshop , Snappy, Kai's, Photodeluxe |
Plusieurs Cas | .8BF | - Plug In Photoshop : f pour effets (menu Filtres) : ils permettent de modifier tout ou partie d'une image. - Module graphique 8 bits - Wacom Pen Tools File (outils pour stylet graphique Wacom dans photoshop, photodeluxe et photopaint) | Photoshop , Snappy, Kai's, Photodeluxe |
Plusieurs Cas | .8BI | - Module graphique (acrobat capture plug-in) - Plug-in Photoshop : Menu enregistrer sous (.8bi=.8ba+.8be) | Photoshop , Snappy, Kai's, Photodeluxe |
Indéterminé | .8BL | Plug-In Adobe Photoshop | Adobe Photoshop | .
Indéterminé | .8BP | Module graphique d'importation pour Adobe Photoshop | Snappy, Kai's, Photodeluxe | .
Indéterminé | .8BS | Plug-In Photoshop : s pour sélection (menu Sélectionner) : ces plugins étendent les fonctionnalités de Photoshop lorsqu'il s'agit de créer des sélections, d'en modifier, de créer des masques ou de transformer des sélections en tracés | Photoshop |
Indéterminé | .8BX | Plug-In Photoshop : x pour extension : il s'agit de plugins permettant à Photoshop d'utiliser les caractéristiques de votre machine, comme les instructions MMX | Photoshop , Snappy, Kai's, Photodeluxe |
Indéterminé | .8BY | Plug-In Photoshop : parser (menu "Fichier" ou ses sous-menus) : la même chose que les formats .8ba,.8be,.8bi, mais cette fois-ci pour les fichiers vectoriels (EPS, AI ou PDF) | Photoshop |
Fichier Audio | .8CM | Musique (Module 8 cannaux) (Triton Fast Tracker) | Triton FastTracker | .
Indéterminé | .8LI | Plug In Photoshop : automatisation (menu Automate) apparus avec Photoshop5, sont une version étendue des scripts (actions) introduits avec Photoshop4 ; ils servent à effectuer une certaine quantité d'opérations sur un lot d'images | Photoshop |
Indéterminé | .8M | Police d'imprimante à base des caractères de la police Math 8 (Page Maker) | PageMaker |
Indéterminé | .8MED | Musique Amiga Octamed | Octamed | .
Indéterminé | .8QA | Fichier temporaire utilisé pendant la création d'un fichier ZIP | WinZip , Power Archiver |
Fichier Audio | .8SV | Amiga IFF/8SVX Sound | . |
Fichier Audio | .8SVX | - Sample (IFF) - Code Source (IFF) - Son Amiga 8 bits | konvertor.exe | .
Indéterminé | .8U | Police d'imprimante à base des caractères Roman 8 (Page Maker) | PageMaker |


Extensions commençant par : 9
Indéterminé | .9 | Fichier AWP Help file | AWP Help |
Indéterminé | .90 | Variables de 1992 pour ImpotWin | ImpotWin | .
Indéterminé | .906 | Vector graphics (CalComp 906 Plot file) | Myriad |
Indéterminé | .907 | Vector graphics (CalComp 907 Plot file) | Myriad |
Plusieurs Cas | .91 | - Variables de 1991 pour ImpotWin - 91x91 dpi display font (Ventura Publisher) | ImpotWin, Ventura Publisher | .
Image(s) | .92i | Image TI | XnView |
Indéterminé | .93 | Variables de 1993 pour ImpotWin | ImpotWin | .
Indéterminé | .94 | Variables de 1994 pour ImpotWin | ImpotWin | .
Plusieurs Cas | .95 | - Variables de 1995 pour ImpotWin - Fichier pour Windows95 | ImpotWin | .
Plusieurs Cas | .96 | - Variables de 1996 pour ImpotWin - 91x91 dpi display font (Ventura Publisher) | ImpotWin, Ventura Publisher | .
Indéterminé | .97 | Variables pour ImpotWin | ImpotWin | .
Saved Game | .998 | Sauvegarde d'une partie du jeu Maniac Mansion | Maniac.exe | .


Extensions commençant par : A
Plusieurs Cas | .A | - Code source Language Ada - Données du canal alpha d'une image (Spaceward Graphics) - Code source Assembleur (Macintosh) - Bibliothèque (unix) | . |
Archive (fichier compressé) | .A?? | Fichier ARJ compressé, multi-volume (?? = nombre de 01 à 99) | . |
Indéterminé | .A_T | Atrain | . | .
Archive (fichier compressé) | .A01 | Archive compactée (disk2) au format ARJ | . | .
Archive (fichier compressé) | .A02 | Archive compactée (disk3) au format ARJ | . | .
Archive (fichier compressé) | .A03 | Archive compactée (disk4) au format ARJ | . | .
Archive (fichier compressé) | .A04 | Archive compactée (disk5) au format ARJ, etc pour les autres fichiers .A0* | . | .
Indéterminé | .A11 | Image AIIM | . | .
Image(s) | .A2FC | Image Apple IIe / Apple IIc, Double Hi-Res 16, writes 16 colors | . | .
Indéterminé | .A2HR | Image Apple II+, Single Hi-Res, writes 2 colors | . | .
Indéterminé | .A2LC | Image Apple II+, Single Hi-Res 8; writes 8 colors | Debabelizer |
Plusieurs Cas | .A31 | - FAX (T31), Emis/archivé - Bibliothèque Authorware 3.x | Winphone |
Indéterminé | .A3K | Echantillon Audio Yamaha A3000 | Yamaha A3000 | .
Indéterminé | .A3L | Authorware 3.x library | Authorware | .
Indéterminé | .A3M | Unpackaged Authorware (MacIntosh) | Authorware |
Indéterminé | .A3W | Unpackaged Authorware (windows) | Authorware |
Bibliothèque (dll) | .A41 | Bibliothèque Authorware 4.x | Authorware 4.x | .
Indéterminé | .A4L | Authorware 4.x library | Authorware | .
Indéterminé | .A4M | Unpackaged Authorware (MacIntosh) | Authorware |
Indéterminé | .A4P | Fichier Authorware packagé sans runtime | Authorware |
Indéterminé | .A4W | Unpackaged Authorware for Windows | Authorware |
Bibliothèque (dll) | .A51 | Bibliothèque Authorware 5.x | Authorware | .
Indéterminé | .A5L | Authorware 5.x library | Authorware | .
Indéterminé | .A5W | Unpackaged Authorware for Windows | Authorware |
Indéterminé | .A8 | Données du canal alpha d'une image (24bit RGB Cubicomp PictureMaker 3D animation) | . | .
Texte / ASCII | .A80 | Source assembleur | Notepad | .
Code Source | .A86 | Code source assembleur (A86) | . | .
Fichier Audio | .AA | Audible audio file (downloadable audio books) | . | .
Fichier Audio | .AAC | Homeboy reference (musique) | Kjôfol |
Plusieurs Cas | .AAF | - Données de personnage Microsoft Agent - Fichier avi multimedia (Advanced Authoring Format) | agent.exe |
Indéterminé | .AAL | Audio Playlist | Kjöfol | .
Multimédia | .AAM | Authorware shocked file (Shockwave Map file) | Shockwave |
Multimédia | .AAS | - Animation AAPlay (Autodesk) - Authorware Shocked Packet | Authorware | .
Indéterminé | .AB | Applix Builder file | . | .
Indéterminé | .AB$ | Autocad Spooled Plot File | AutoCAD | .
Image(s) | .AB3 | Album Ulead Photo Express | Ipe20.exe | .
Indéterminé | .AB6 | Fichier de données (ABStat) | ABSat | .
Indéterminé | .AB8 | Fichier de données (ABStat) | ABSat | .
Plusieurs Cas | .ABC | - OS 8.0 icon set - Musical notation language file (folk melodies) - Document (ABC FlowCharter 1.0) - General filename extension (ABC programming language) - Carnet d'adresses (Athena 16) | . |
Indéterminé | .ABD | Données de la calculatrice (AmBiz Bonus) | AmBiz Bonus | .
Binaire | .ABF | Adobe Binary Screen Font Files Specification Version 2.0 | Acrobat |
Plusieurs Cas | .ABI | - Fichier crypté (ABI Coder) (Ce logiciel utilise le cryptage sur 448bits, ce qui n'est pas autorisé en France) - Fichier de données/séquence génétiques (Infobiogen) - Fichier temporaire de Quicken ? | Infobiogen |
Backup (copie de sécurité) | .ABK | - Autobackup : Fichier de sauvegarde (COREL, coreldraw, PrintmasterGold, Avigo) - HP-95 Appointment book | . | .
Image(s) | .ABM | - Animation Brazil morphing - Album (Ulead Image PALS ALbuM, PhotoPlus) - Album Musical (HitPlayer) - Fichier ArcSoft PhotoStudio | . | .
Indéterminé | .ABO | Applix Builder Turbo file | Applix Builder | .
Indéterminé | .ABR | Brosse (Adobe PhotoShop) | Photoshop | .
Plusieurs Cas | .ABS | - Archive TurboZIP - Son MPEG (Mime: audio/x-mpeg) - Fichier image de disque DriveImage - Abstracts (info file) - Fichier de sortie de compilateur usr PC (gnu/gcc) - Fichier de données (Abscissa) | Turbozip.exe |
Plusieurs Cas | .ABT | - Fichier de l'assitant pour Acrobat Exchange - BullsEye script | . |
Indéterminé | .ABW | Document (AbiWord) | AbiWord | .
Indéterminé | .ABX | Carnet d'adresses (COREL Wordperfect) | WordPerfect | .
Indéterminé | .AC$ | Spooled plot file (AutoCAD AutoSpool) | AutoCAD | .
Archive (fichier compressé) | .AC_ | Fichier compressé, p.e. dans dossier d'installation VFW | . | .
Indéterminé | .AC0 | AC/frequence domain output (Spice) | Spice | .
Indéterminé | .AC1 | AC/frequence domain output (Spice) | . | .
Fichier Audio | .AC1D | AC1D packer format [Asle / ReDoX] | . | .
Indéterminé | .AC2 | AC/frequence domain output (Spice) | Spice | .
Multimédia | .AC3 | - Fichier multimedia Dolby Digital - AC/frequence domain output (Spice) | cdvdplay.exe, Spice | .
Indéterminé | .AC4 | AC/frequence domain output (Spice) | Spice | .
Indéterminé | .AC5 | AC/frequence domain output (Spice) | Spice | .
Indéterminé | .AC6 | AC/frequence domain output (Spice) | Spice | .
Indéterminé | .AC7 | AC/frequence domain output (Spice) | Spice | .
Indéterminé | .AC8 | AC/frequence domain output (Spice) | Spice | .
Indéterminé | .AC9 | AC/frequence domain output (Spice) | Spice | .
Plusieurs Cas | .ACA | - Personnage animé Microsoft Agent - Projet (Project Manager Workbench) | Msagent | .
Indéterminé | .ACAD | Base de données AutoCAD | AutoCAD | .
Plusieurs Cas | .ACB | - Archive ACB - Image bitmap ACBM IFF | . | .
Plusieurs Cas | .ACC | - Document Accent Duo 2.0 - Pilote d'accès - Accessoire(s) - Fichier executable Atari ST - Programme (DR-DOS - ViewMax) (GEM / resident) - Fichier MS image composer | . | .
Plusieurs Cas | .ACD | - Base de données Sadtler Csearch. (Série de fichiers SDF). Le convertisseur DOS sad2acd.exe fonctionne pour les fichiers "C13 spectra" seulement. ligne de commande : sad2acd /d filename.sdf résultat : filename.acd - Fichier de définition de personnage Microsoft Agent - Fichier Audio (Sonic Foundry) - Données du canal RAW (Chromeleon) - Fichier de définition du personnage MS Agent | sad2acd.exe | .
Archive (fichier compressé) | .ACE | Archive (The Ace Archiver, WinAce, ...) , Associé à une liste de fichiers c00, c01, c02, c03, c04, etc.... | WinAce, The Ace Archiver, unace.exe |
Plusieurs Cas | .ACF | - Personnage HTTP Microsoft Agent - Filtre Adobe customisé pour Adobe Photoshop | MsAgent, Photoshop |
Indéterminé | .ACG | Preview MS Agent | MS Agent | .
Indéterminé | .ACGI | Script ACGI (www) | . | .
Indéterminé | .ACH | Fichier Rockwell Software Logix 5 | . | .
Indéterminé | .ACI | ACI development appraisal (ACIWEB) | ACIweb | .
Indéterminé | .ACK | Accusé de réception (Acknoledgement) | . | .
Plusieurs Cas | .ACL | - Fichier pour Office (Auto-correction Library) - Accelerateur de clavier Corel Draw 6 | Corel Draw | .
Plusieurs Cas | .ACM | - Fichier système : module de compression audio (Audio Compression Manager). C'est un additif (DLL) au driver windows (32bits) MSACM.DRV - Fichier pour DOOM95 & autres jeux - Données spécifiques aux logiciels (contraction de ACME) - Bouton de commande (Photoshop) - Fichier son Compressé (Fallout 1.2, Baldur's Gate) - Graphics file (ACMB format) | . |
Image(s) | .ACMB | Image (ACMB format) | . | .
Indéterminé | .ACN | Fichier pour jeux | . | .
Indéterminé | .ACO | Palette de couleurs Adobe Photoshop | Photoshop |
Plusieurs Cas | .ACORN | Acorn Font Format - Acorn Graphics Formats [Victor Markwart] - Acorn Drawfile Format [Acorn] - Police de caractères : Acorn Font Format (3K) - Acorn Sprite file Format [Acorn] | . | .
Plusieurs Cas | .ACP | - Microsoft Office Assistant Preview file (Actor Preview / MS Office) - Archive (ACB) - RealJukebox.ACP.1 - Adobe Acrobat Paper Capture - Fichier AAC pour SD | RealOne player |
Image(s) | .ACR | American College of Radiology file format ACR-NEMA (National Electrical Manufacturers Association) medical (binaire) | XnView |
Plusieurs Cas | .ACS | - Personnage MS Agent (Character Structered Storage) - Action Code Script (Doom) - Archive compressée de programme Source | Agent/Doom |
Plusieurs Cas | .ACT | - Microsoft Office 97 Actor for Help system - Document multimédia d'Action - Fichier Act! de Symantec - Table des couleurs (Adobe Photoshop) - Fichier code source Actor (Graphics cell) (Animation Works) - Foxpro Action Diagrams (FoxPro) - Presentation (Action!) | Photoshop |
Indéterminé | .ACU | Machine independent COBOL object (ACUCOBOL-GT) | . |
Plusieurs Cas | .ACV | - Fichier d'informations pour variables ACM (audio), drivers pour compression et décompression des données audio - Fichier pour DOOM95 - Photoshop color curves | DOOM95, Photoshop, ... | .
Programme (executable) | .ACX | Fichier executable Atari ST | . | .
Plusieurs Cas | .AD | - Fichier pour le jeu The 7'th Guest - Economiseur d'écran Afterdark (After Dark Screen Saver) - Fichier pour musique Ad Lib | . | .
Indéterminé | .AD2 | ADPCM 2-bit compressed voice file (ZFAX) | Zfax | .
Backup (copie de sécurité) | .AD3 | - Copie de sécurité Localisation : windows - Economiseur d'écran d'After Dark version 3 - ADPCM 3-bit compressed voice file (ZFAX) | Zfax | .
Texte / ASCII | .ADA | Programme source ADA (non-GNAT), voir ADB | Notepad , ADA | .
Plusieurs Cas | .ADB | - Corps du Programme source ADA (GNAT - Package Body) - Advanced Database (Base de données Microtech) - Appointment database used by HP 100LX organizer - Activity dBase | ADA | .
Texte / ASCII | .ADC | - Fichier d'After Dark - Image 16 couleurs (ScanStudio) - Dictionary (Lingvo) - Sound (TI/MIT ADC format) - Parametres d'ajustement de colorimétrie (ScanGear CS-U) - Données de démonstration (Chromeleon) | Notepad , ScanGear | .
Texte / ASCII | .ADD | - Additif (pour fichier autoexec.bat notamment) - Adapter Device Driver (pilote d'adaptateur OS2, chargé au boot) - Informations additionnelles - Fichier Pagemaker | Notepad , Pagemaker | .
Plusieurs Cas | .ADE | - Fichier Audio (ADC,TI/MIT) - Projet d'Extension Microsoft Access | Access | .
Image(s) | .ADEX | Image Bitmap ADEX Corp. | . | .
Plusieurs Cas | .ADF | - Amiga Disk File : copie d'une disquette amiga - Liste des répertoires pour l'utilitaire df.exe - Artworx Data Format - image en ANSI - ARC/INFO coverage data file (ArcView) - Fichier de configuration Administrateur (Windows) - Adapter Description File | Readdisk.exe |
Indéterminé | .ADH | Formulaire d'adhesion | . | .
Plusieurs Cas | .ADI | - Dessin (AutoCAD Device-Independent binary plotter format) - Instrument Ad Lib | AutoCAD | .
Indéterminé | .ADIF | Amateur Data Interchange Format Specification 1.0 | . | .
Indéterminé | .ADL | Micro Channel Adapter Description Library (QEMM) | QEMM | .
Plusieurs Cas | .ADM | - Profils utilisateurs (Fichier d'administrateur, WinNT) - Screensaver Multimodule d'After Dark - SCSI Driver (tbv) - Dictionnaire compressé (Addict) | After Dark | .
Plusieurs Cas | .ADN | - Add-in LOTUS 123 pour DOS (entre .OVL et .DLL) - Modèle de projet vierge (MS Access) | Lotus 1-2-3 |
Indéterminé | .ADO | Adobe Photoshop Duotone Options | Photoshop | .
Plusieurs Cas | .ADP | - Setup for fax modem interaction (FaxWorks) - Dynamite file (Astound) - Dynamic Page file (AOLserver) - Projet (Microsoft Access) | FaxWorks |
Fichier Audio | .ADPCM | Sound (Intel/DVI Adaptive Differential Pulse Code Modulation format) | . | .
Plusieurs Cas | .ADR | - Fichier pour l'annuaire Winphone - Carnet d'adresses : Address book (Smart Address, XAIRION-Addy) - Economiseur d'écran aléatoire d'After Dark - Favoris (Hotlist) du Navigateur Opera | winphone |
Indéterminé | .ADS | Spécification dans programme ADA (GNAT) | ADA |
Plusieurs Cas | .ADT | - Datafile for cardfile application (HP NewWave) - Dictionnaire (Lingvo) - Fax (AdTech) | . | .
Plusieurs Cas | .ADV | - Texte (AdvWrite) - Fichier pour le jeu The 7'th Guest - GUS device driver (Gf166.com) | t7g | .
Indéterminé | .ADW | Informations Copyright | . | .
Plusieurs Cas | .ADX | - Index Approach dBase (LOTUS dBase) - Document (Archetype Designer) - Dynazip Active Delivery script | Lotus Approach | .
Archive (fichier compressé) | .ADZ | Fichier ADF (Amiga Disk File) compressé (GZ-packed) | Winzip | .
Indéterminé | .AE | Fichier Auteur/Editeur (Author/Editor file - SoftQuad) | SoftQuad | .
Indéterminé | .AEH | Advanced Encapsulated Hypertext Format (version 1.0) | iPer |
Plusieurs Cas | .AEP | - Animation (AudioGraph plugin pour Netscape) - Project file (ArcExplorer) | . |
Indéterminé | .AEU | Route (MS Autoroute Express Europe) | MS Autoroute Express Europe | .
Plusieurs Cas | .AEX | - Fichier AUGIAS (Exodus Set) - Fichier executable Alpha linked - Armored extracted public key (Pretty Good Privacy) | PGP , Augias.exe |
Indéterminé | .AEXPK | PGP Armored extracted public key (Pretty Good Privacy) | PGP |
Indéterminé | .AF2 | Fichier Micrografx ABC Flowcharter 2.0 | Flowcharter |
Indéterminé | .AF3 | Fichier Micrografx ABC Flowcharter 3.0 | Flowcharter |
Fichier Audio | .AFC | Apple sound | . | .
Pilote - Driver | .AFF | Pilote d'affichage | . | .
Texte / ASCII | .AFI | - Fichier d'After Dark - Image bitmap (Truevision) | Notepad | .
Multimédia | .AFL | - Police de caractères (LOTUS 123 Always) - Animation RubberFlex (AnimaFlex, FLI Editor) | konvertor.exe |
Plusieurs Cas | .AFM | - Fichier c:\windows\polices\mtextra.afm - Adobe Font Metrics (DESQview) (Fonte de type 1 Postscript) (Adobe Type Manager) - Datafile for cardfile application (HP NewWave) | Notepad |
Plusieurs Cas | .AFP | - Advanced Function Presentation data (MO:DCA Mixed Object Document Content Architecture) - Shape palette (ABC FlowCharter) | . | .
Indéterminé | .AFS | Font Set (Adobe Type Manager) | Adobe Type Manager | .
Plusieurs Cas | .AFT | - Fichier du Nettoyeur95 - Modèle (Micrografx ABC FlowCharter 3.0) | ABC Flowcharter | .
Indéterminé | .AFW | Workspace (Micrografx ABC FlowCharter 3.0) | ABC Flowcharter | .
Image(s) | .AG | - Applix graphics - Fichier d'agenda LOTUS | . | .
Indéterminé | .AG4 | Fichier Access G4 | Access G4 | .
Indéterminé | .AGA | Agenda File | . |
Indéterminé | .AGENT | Forte Agent and FreeAgent Data Files | . | .
Image(s) | .AGF | Carte (Atlas Geo File - GIS native binary geodataset file) (ArcView) | Arcview |
Plusieurs Cas | .AGN | - Base de donnée Data Deluxe - Fichier de sauvegarde de l'agenda windows - Agenda (Psion Series 3) | . |
Backup (copie de sécurité) | .AGO | Copies de sécurité de config, autoexec, dosstart | . | .
Indéterminé | .AGP | Aspen Graphics Pages | . | .
Texte / ASCII | .AGR | Agreement - convention - contrat - licence | Notepad | .
Indéterminé | .AGT | BullsEye Agent | . | .
Indéterminé | .AGW | Aspen Graphics Windows | . | .
Indéterminé | .AHC | ? | . | .
Image(s) | .AHF | Image à entête ASCII | . |
Indéterminé | .AHRP | Image Apple II+, Single Hi-Res Packed, writes 2 colors | . | .
Indéterminé | .AHS | Ecrans en demi-teintes (Halftone Screens) | Photoshop | .
Image(s) | .AI | - Dessin vectoriel Adobe Illustrator (postscript), subset of .EPS. Also used by Corel-TRACE (Mime: application/postscript) - Adobe Illustrator 2.0 Format (Adobe Acrobat) - Brouillon Adobe Illustrator 3.0 (draft format) (Adobe Acrobat) - Adobe Illustrator(R) File Format Specification Version 7.0 (Adobe Acrobat) - Progress Database After Image File | ClarisWorks5 , COREL Trace |
Plusieurs Cas | .AID | - Fichier d'antememoire et Database de ACDsee - Aide | ACDsee |
Fichier Audio | .AIF | - AIFF : Audio Interchange File Format (Module audio standard Apple Macintosh ou Silicon Graphics) - Application Information File (EPOC) - Setup information (ADW Knowledge Ware) | MediaPlayer, RealPlayer, CoolEdit95 |
Fichier Audio | .AIFC | AIF Compressé (AIFF-C) (standard chez Apple Macintosh) | Media Player, Awave, RealPlayer |
Fichier Audio | .AIFF | - Audio Interchange File Format (MIME) - Apple IFF Sound (Apple/SGI) - C Sourcecode for using AIFF files | Media Player, Awave, RealPlayer |
Indéterminé | .AIH | Attribute index file (ArcView) | ArcView |
Plusieurs Cas | .AIM | - Film Gold Disk - AOL Instant Messenger Launch - Asm Text Mode Image File (The Ultimate Draw) | . | .
Indéterminé | .AIML | Artificial Intelligence Markup Language | . | .
Archive (fichier compressé) | .AIN | - Archive (AIN) - Attribute index file (ArcView) | Ain / Arcview |
Indéterminé | .AIO | APL file transfer format file | . | .
Plusieurs Cas | .AIP | - Paramètres (Audiosoft) - Adobe Illustrator Extension, Outil ou Filtre | Adobe Illustrator | .
Plusieurs Cas | .AIR | - Automatic Image Registration (compressés par Adobe Quick Time) - Fichier de modèle d'avion pour Flight Simulator 5 et peut-être quelques autres versions. - Align It! Resource file | . | .
Plusieurs Cas | .AIS | - Sequence d'images ACDSee - Instruments (Velvet Studio) - Images Xerox (Array of Intensity Samples graphic = images à échantillons d'intensités de zones) | ACD See , Velvet Studio |
Indéterminé | .AIX | Datafile for cardfile application (HP NewWave) | HP NewWave | .
Fichier Audio | .AKAI | Disk and file formats for the Akai S900, S950, S01, S1000 and S3000 MIDI Digital Samplers | . |
Indéterminé | .AKF | Clé de fichier Adobe Acrobat (Acrobat Key File) | . | .
Fichier Audio | .AKP | Akai S5000 / S6000 Sampler AKP file specification & misc SCSI problems | . |
Indéterminé | .AKW | Contains all A-keywords in the RoboHELP Help project Index Designer, not associated with topics | RoboHelp |
Plusieurs Cas | .AL | - Fichier pour le jeu The 7'th Guest (RAW PCM) - Sound (Raw CCITT/ITU G.711 A-law format audio) | t7g, konvertor | .
Indéterminé | .AL3 | Copie de sauvegarde des paramètres de mise en page LOTUS | . | .
Plusieurs Cas | .ALAW | - European telephony format audio - Sound (Raw CCITT/ITU G.711 A-law format audio) | . |
Plusieurs Cas | .ALB | - Album MédiaCenter, More Than Words, Ulead Photo Express - Album JASC Image Commander - Steinberg Cubase or VST Backup Song File | Mediacnt.exe, konvertor | .
Plusieurs Cas | .ALC | - Alchemy file - Norton Internet Security Ad Server File | . |
Indéterminé | .ALD | Fichier pour police de caractère WYSIWYG | . | .
Indéterminé | .ALF | Fichier Pharmacia ALF gel | Infobiogen |
Plusieurs Cas | .ALG | - Algorythme Hackman - Activity Log (ARCSOLO) - ER Mapper algorithm (ArcView) | Hackman.exe |
Indéterminé | .ALI | Document (SAP proprietary format) | . | .
Image(s) | .ALIAS | Image (24bit RGB RLE) (Alias image file) | . | .
Plusieurs Cas | .ALL | - Fichier cubasis - Sauvegarde de paramètres LOTUS 1-2-3 - General printer information (WordPerfect Support File) - Arts & Letters Library (Symbol and font files) - Liste de tous les fichiers (FRQView) - Format file for working pages (Always) - Steinberg Cubase or VST song File | Cubasis |
Fichier Audio | .ALM | Aley's Module Format | . | .
Indéterminé | .ALO | Fichier d'aide (Almanac) | Almanac | .
Indéterminé | .ALPHA | Image (raw alpha bytes) | . | .
Indéterminé | .ALS | Image ALIAS (24bit RLE) (Alias Research, Vivid ray-tracer) | XnView |
Indéterminé | .ALT | Menu file (WordPerfect Library) | . |
Indéterminé | .ALV | Photoshop Levels | Photoshop | .
Indéterminé | .ALX | Langage Script Internet (ActiveX layout file) définissant la mise en page 2D | . | .
Fichier Audio | .AM | - AM Module format description - Applix SHELF Macro | . | .
Texte / ASCII | .AM3 | Fichier d'After Dark version 3 | Notepad | .
Indéterminé | .AMC | Advanced MP3 Catalog file | Advanced MP3 | .
Fichier Audio | .AMD | - Fichier Autodesk / Autocad - AMUSiC Tracker v1.1 - Modèle Smash - Fichier AM-DeadLink | Autodesk |
Fichier Audio | .AMF | - Musique Advanced Module Format (DSMIA/Asylum Module Music) - Musique Dual Module Player - Amiga metafile | . | .
Image(s) | .AMFF | Amiga Metafile Format (Henk Jonas) | . | .
Archive (fichier compressé) | .AMG | - Archive AMGC - Image systeme (Actor) | . | .
Plusieurs Cas | .AMI | - Annotation file (Cocreate SolidDesigner) - Image Amica Paint | XnView |
Texte / ASCII | .AMIPRO | Ami/AMIPRO Table Structure through version 3.1 | Notepad | .
Fichier Audio | .AMM | Audio Manager Module 3.x & 4 | . | .
Indéterminé | .AMP | Arbitrary Map | Photoshop | .
Plusieurs Cas | .AMS | - Module musical Velvert Studio AMS v2.2 (MOD, Xplay) - Extreme's Tracker module format AMS v1.3 - Fichier de calibration du Moniteur (Adobe PhotoShop) | Photoshop, ... |
Indéterminé | .AMT | Fichier pour nouveau menu pop-up utilisateur (Souris Saturn, MenuMaker) | Armake | .
Indéterminé | .AMU | Fichier pour nouveau menu pop-up utilisateur (Souris Saturn, MenuMaker) | Armake | .
Indéterminé | .AMZ | Partie sauvegardée du jeu "The game of The Amazons" | . | .
Texte / ASCII | .AN | Modèle ou Texte (Sterling Software, Groundworks COOL Business Team) | Notepad | .
Indéterminé | .ANC | List of pattern colors (Canon Computer Pattern Maker) | . |
Image(s) | .AND | Animation AniData | AniData | .
Texte / ASCII | .ANG | Fichier en Anglais | Notepad | .
Image(s) | .ANI | - Curseur animé windows 32x32, 16 couleurs - Animation Présidio et autres... | Microangelo animator studio , XnView |
Image(s) | .ANIM | - Deluxe Paint Anim Files - IFF format for CEL animations | . | .
Indéterminé | .ANL | Project Analyser Saved Analysis | . | .
Plusieurs Cas | .ANM | - Lucas Arts Animation - Animation DeluxePaint (souvent utilisé sur Amiga), Single or multiple-frame format | Rebel Assault, Debabelizer |
Indéterminé | .ANN | Annotation perso sur un fichier HLP (win 3.x) | Winhelp32 | .
Texte / ASCII | .ANS | - Animation (graphique ou texte) - Texte en code ANSI (text+caractères de contrôle pour l'affichage de couleurs) (New Wave Write) - Description de K7 video (Réalisation, scénario, origine, genre, durée | Notepad |
Saved Game | .ANT | Saved game file in the original SimAnt for Windows | SimAnt |
Image(s) | .ANV | Image AirNav | XnView |
Backup (copie de sécurité) | .ANY | Copie de securité de IOS.INI | notepad |
Indéterminé | .AOF | Acorn Object Format (tilisé dans le stockage de données) | . | .
Indéterminé | .AOL | Fichier America On-Line | AOL | .
Indéterminé | .AOS | Installable program (Nokia Communicator add-on software) | . | .
Binaire | .AOT | Application Object Template (Modèle d'Objet Application), journal des modifications avant et après une installation, contient infos sur reg, ini, txt, fichiers copiés, noms, descriptions, macros ) Pour le modifier le convertir en AXT (option du menu outils) | Snapshot.exe (ZEN Works) | .
Plusieurs Cas | .AP | - Présentation Applix (Applix Presents file) - Archive Amiga (Whap) - Fichier de données (Datalex EntryPoint 90) | Whap , Applix | .
Indéterminé | .AP0 | Fichier pour WordExpress | WordExpress | .
Indéterminé | .APA | Alfapad Organizer File | AlfaPad Organizer | .
Indéterminé | .APB | Apollo OLE Section file | . | .
Plusieurs Cas | .APC | - Printer Character (pilote d'imprimante LOTUS 123) - Compiled application file (Centura Team Developer) | LOTUS 123 |
Plusieurs Cas | .APD | - Pilote d'imprimante LOTUS 123 (Un seul fichier Localisation c:\win95\system\Genfax.apd) - Aldus Printer Description (Aldus PageMaker) - Dynamic application library file (Centura Team Developer) | Lotus 123 , Aldus Pagemaker , ... |
Plusieurs Cas | .APF | - Polices du pilote d'imprimante LOTUS 123 - Allaire Project File (WWW page development) - Profil Acrobat - Homesite Project file | . |
Image(s) | .APG | PCX (bmp) renommée (APOGEE) | . | .
Plusieurs Cas | .API | - Application Program Interface file (Adobe Plug-In, dll used by Adobe Acrobat) - Ink Colors Setup (photoshop) - Pilote d'imprimante LOTUS 123 - Adobe Printer Ink file (Adobe PhotoShop) - Passed parameter file (1st Reader) | Photosop , Lotus , 1st reader |
Plusieurs Cas | .APK | - Sound file (Quake2) - GameSpy Arcade Service | Quake2 | .
Plusieurs Cas | .APL | - APL workspace (format d'espace de travail) - Bibliothèque d'application (Centura Team Developer) - Support module (Manugraphics APL products) | . | .
Fichier Audio | .APM | Fichier son dans le jeu Rayman2 | Rayman | .
Programme (executable) | .APP | - Fichier LOTUS Approach - Add-in application file (Symphony) - Application object file (dBASE Application Generator) - Application(s) (DR-DOS - NeXTstep - Atari ST - EPOC - FoxPro) - Application mode normal (Centura Team Developer) | Notepad | .
Plusieurs Cas | .APR | - Fichier de données LOTUS Approach v.3 (97) pour l'enregistrement de vues - Projet ArcView (ODB format) (ArcView) - Employee performance review (Employee Appraiser) | Lotus Approach |
Plusieurs Cas | .APS | - APStudio - Fichier pour PkZIP - Données Microsoft Visual C++ (Version binaire de ressources) - Advanced patching systems with error checking (similar to IPS) | PkZIP |
Plusieurs Cas | .APT | - Données et vues Approach LOTUS - Application mode en Texte (Centura Team Developer) | Lotus Approach | .
Indéterminé | .APW | Fichier Any Password | Any Password |
Plusieurs Cas | .APX | - Fichier d'informations PARADOX spécifique à Approach LOTUS - Add-on tool (ArchiCAD) - Base de donnée AppExpert (Borland C++) | Approach |
Indéterminé | .AQ | Données Applix | Applix | .
Bibliothèque (dll) | .AQL | Bibliothèque (DLL) pour AOL | AOL | .
Archive (fichier compressé) | .AR | Archive | .
Texte / ASCII | .AR3 | Fichier d'After Dark version 3 | Notepad | .
Plusieurs Cas | .ARC | - Archive ZIP/Arc , PK Pak, ARC (arc602.exe/pk361.exe), LH ARC (old DOS compression version), Alexa, Quark, Squash - Fichier MD Shedule+ 1.0 | WinZIP, Expander.exe, arc.exe |
Plusieurs Cas | .ARF | - Fichier de réponse automatique (Automatic Response File) - Image ARF | XnView |
Indéterminé | .ARH | Archivers definitions file (DN) | . | .
Plusieurs Cas | .ARI | - Archive ARI - Fichier audio Aristotle | Aristotle | .
Archive (fichier compressé) | .ARJ | Archive Robert Jung (ZIP/Arj) (arj241.exe) | Powerzip, arj.exe, winarj.exe |
Archive (fichier compressé) | .ARK | - ARC archive (CP/M port of ARC file archiver) - Archive (Managing your Money) - Archive ARL (QUARK ) | Quark | .
Indéterminé | .ARL | Fichier AOL 4.0 Organizer | AOL 4.0 Organizer | .
Indéterminé | .ARM | Armadillo Software Protection System | . | .
Indéterminé | .ARP | Aperture file (for other artwork files) | . | .
Plusieurs Cas | .ARR | - Arrangement (Atari Cubase) - Image (Amber ARR image) | Cubasis | .
Image(s) | .ART | - Image COREL, XARA Studio, PFS publisher, Advanced Art Studio, Designworks, ou Canon Crayola art file, First Publisher Clip Art, Director, Art Director, Artisan, x-jg (compression Johnson-Grace, souvent utilisé par AOL) , destinée au net. Supporte uniquement les images clipart monochromes. (GWS ne lit que les ART non compressées). Pour voir si elle est compressée, utiliser l'option Get Info. - Another Ray Tracer (Used by the ART ray tracer which comes with the public domain VORT package for Unix) | XnView, Designwk, Publisher, InternetExplorer |
Plusieurs Cas | .ARV | - Fichier compacté - Fichier pour Autoroutes Express (MAPP) | Routes | .
Archive (fichier compressé) | .ARX | Archive | . | .
Texte / ASCII | .AS | - Fichier de Windows Update, genre de fichier .INI - Applix Spreadsheet (Anywhere Office) - Music (AudioSoft) | Notepad | .
Texte / ASCII | .AS3 | Fichier d'After Dark version 3 | Notepad | .
Plusieurs Cas | .ASA | - Fichier de données Microsoft Visual InterDev - Fichier .ASP (Active Server Document) | . |
Texte / ASCII | .ASC | - Fichier texte au format ASCII seul (ASCII=American Standard Code for Information Interchange) - Image - Clé PGP (Pretty Good Privacy) exportée (Transport armorced encrypted file) - Objet Autodesk 3D Studio 3D sauvegardé en ASCII - Image Noir et Blanc (HP-48sx GROB Graphic Object) | Notepad, PGP | .
Texte / ASCII | .ASCI | Fichier au format ASCII seul | Notepad | .
Texte / ASCII | .ASCII | Fichier au format ASCII seul | Notepad | .
Plusieurs Cas | .ASD | - Fichier temporaire de sauvegarde automatique (WORD) - Présentation multimédia (Astound) - Fichier LOTUS 123 (screen driver - pilote d'écran) - Description de fichier Advanced Streaming format (ASF) | Astound.exe |
Indéterminé | .ASE | Velvet Studio sample | . |
Plusieurs Cas | .ASF | - Microsoft Advanced Streaming (internet video animation) Format (Mime) - Police d'Ecran (LOTUS 1-2-3) - Fichier de données (STATGRAPHICS) - Fichier Partagé APL*Plus/PC APL - Musique Electronic Arts | Netshowplayer, Mplayer2 |
Indéterminé | .ASH | Entête en langage assembleur (TASM 3.0) | TASM | .
Indéterminé | .ASI | Fichier Include en langage assembleur (Turbo C - Borland C++) | Turbo C - Borland C++ | .
Code Source | .ASIC | Code source langage ASIC (ASIC) | ASIC | .
Base de données | .ASK | Base de donnée AskSam | AskSam | .
Indéterminé | .ASL | Astound library Librairie pour présentation multimédia | Astound | .
Texte / ASCII | .ASM | - Programme source en assembleur - Assembly : ensemble des éléments filaires d'une scène 3D (freeCAD) | Notepad , FreeCAD , Myriad |
Texte / ASCII | .ASMX | Fichier source de Webservices ASP.net (MS ASPNET WebMatrix pour Windows 2000 et Windows XP) | MS ASPNET WebMatrix |
Indéterminé | .ASN | Données NCBI | . | .
Plusieurs Cas | .ASO | - Données de comptes bancaires (Open Financial Exchange), structure XML - Objet Assembleur (object orientated file) (Borland Turbo Assembler) - Objets Astound Dynamite | . |
Texte / ASCII | .ASP | - Texte de l' Association of Sharewares Professionals (OMBUDSMN.ASP notice) - Active Server Page (Fichier HTML contenant un script Microsoft IIS server-processed) - Script de paramétrage et connexion, Aspect language script file (Procomm Plus) - Présentation (Astound) - Paramètres de Séparation ou Index de fichiers (Photoshop) - Terminal Program | Notepad, Photoshop, ... | .
Texte / ASCII | .ASPX | Fichier source ASP.net (MS ASPNET WebMatrix pour Windows 2000 et Windows XP) | MS ASPNET WebMatrix | .
Plusieurs Cas | .ASR | - Scratch Area (Photoshop) - Ms Automap Route | Photoshop | .
Image(s) | .ASRP | Arc Standard Raster Product | . | .
Programme (executable) | .ASS | - Aide pour déficients visuels : assistance for the blind (tbv) - Economiseur d'écran Axialis | TBV | .
Plusieurs Cas | .AST | - Arbre généalogique pour le programme ANCESTRA - Assistant de ClarisWorks - Fichier audio - Fichier ou modèle Astound multimedia - Tableau de séparation des couleurs (Adobe PhotoShop) | Clworks.exe, Astplay.exe, Astound.exe, Photoshop |
Plusieurs Cas | .ASV | - Fichier de sauvegarde automatique DataCAD - Photoshop Selective Color | Autocad, Photoshop |
Image(s) | .ASX | - Station de radio IE5 (Active Streaming Format) - Advanced Streaming Redirector File (Raccourci multimédia, Mime) - Script de backup (Cheyenne) - Fichier Vidéo | Netshowplayer | .
Plusieurs Cas | .AT2 | - Fichier Pr2 - Modèle Automatique (Aldus Persuasion 2.0) | pr2 | .
Image(s) | .ATARI | ST Graphics Formats: NEO, ANI, PI?, PC?, TN?, SPU, SPC, ART, MUR, DOO, FLM, IMG, PAC, IC?, IFF, MAC (David Baggett) | . | .
Indéterminé | .ATD | Ms Systems Management Server SMSADDIN.exe tool registration | SMSADDIN | .
Indéterminé | .ATF | Transfer Function (Photoshop) | Photoshop | .
Indéterminé | .ATH | Fichier JAWS (logiciel de synthèse vocale) | jfw | .
Image(s) | .ATK | Image (Andrew Toolkit Raster Object) | XnView |
Image(s) | .ATM | - Adobe Type Manager data/info (gestion de polices de caractères) - TerraGen ATMoSPHeRe (Landscape renderer) | TerraGen |
Image(s) | .ATMSPHR | Fichier du générateur de paysage : TerraGen ATMoSPHeRe (Landscape renderer) | TerraGen |
Indéterminé | .ATN | Plug-in de Photoshop *.atn est le format des actions, les scripts de Photoshop, qui se chargent à partir de la palette des actions | Photoshop |
Plusieurs Cas | .ATR | - Attribut(s) - Lightscape Material Library | . | .
Image(s) | .ATT | - Attachment : Pièce jointe à E-mail (données de formulaire) - Image bitmap AT&T Group 4 | XnView |
Indéterminé | .ATW | Personal data (AnyTime Deluxe for Windows screensaver) | AnyTime Deluxe for Windows screensaver | .
Plusieurs Cas | .ATX | - Format de carte mère - Sauvegarde d'autoexec.bat | . | .
Fichier Audio | .AU | - Module audio (SUN Microsystems) - NeXT / Sun / DEC / UNIX Sound (Mime) - ULAW music - Fichier Audio U-law (pronounced mu-law) | Sun | .
Fichier Audio | .AUD | - Ressource Audio, Son - Fichier Audio d'un jeu des Studios Westwood (Command & Conquer, Redalert, Kyrandia) | Command & Conquer, Redalert, Kyrandia | .
Indéterminé | .AUF | Fichier de configuration d'administration | Cubic |
Indéterminé | .AUG | Fichier AUGIAS | Augias | .
Indéterminé | .AUT | Automatisaton (IPIX) | IPIX | .
Plusieurs Cas | .AUX | - Fichier '' More Than Words '' - Fichier de variables de PCIhandler (texte) - Fichier de références auxiliaire TeX/LaTeX - Dictionnaire Auxiliaire (ChiWriter) | Mtw | .
Indéterminé | .AV | Ebauche finale de document AV | . | .
Indéterminé | .AVA | Publication (Avagio) | Avagio | .
Image(s) | .AVATAR | Avatar | Avatar Studio | .
Plusieurs Cas | .AVB | - Inculan Anti-Virus virus infected file - Fichier binaire (base) de l'antivirus AVP Toolkit et Toolkit Pro - Personnage de Microsoft Chat | AVP toolkit | .
Plusieurs Cas | .AVC | Fichier d'une mise à jour du Kaspersky Antivirus | avpcc | .
Indéterminé | .AVE | Avenue script (ArcView) | . |
Multimédia | .AVI | Audio Vidéo Interleave (Image/Clip vidéo for Microsoft Windows) (Mime) | MPlayer , XnView |
Image(s) | .AVL | - Image - Device library file - Legend template file (ODB format) (ArcView) | . |
Indéterminé | .AVP | Palette file (ODB format) | ArcView |
Fichier Audio | .AVR | Audio Visual Research SOUND file | AWAVE , File Investigator |
Image(s) | .AVS | - Digital Vidéo/Animation - AVS : Application Visualization System format (animation) - Image Bitmap Stardent AVS X - Fichier Studio de Visualisations Avancées (Winamp) | Image player , XnView |
Indéterminé | .AVT | Avatar-coding files (A3E) | . | .
Indéterminé | .AVX | ArcView extension file (ODB format) (ArcView) | . |
Plusieurs Cas | .AW | - Fichier de Word 97 (Dictionnaires Microsoft) - Document (Applix Words) - Document (HP AdvanceWrite) | Word 97 , Applix Words, ... | .
Saved Game | .AWA | - Partie sauvegardée du Jeu Awalé - Animation Works Accelerated movie (Animation Works) | Awale | .
Indéterminé | .AWB | Ad-aware Backup | aaw.exe |
Plusieurs Cas | .AWD | - Télécopie / Fax (Microsoft Fax Art Work) - AWarD bios - Code source en langage AWK | Faxview, Imaging | .
Code Source | .AWK | Code source en language AWK (script/program) | . | .
Plusieurs Cas | .AWM | - Fichier du logiciel AllWebMenu - Animations Works Movie (Animation Works) | All Web Menu |
Plusieurs Cas | .AWP | - Pour FAX : clé publique non signée - Fichier de "Agent Web Ranking" (free) : web position | AgentWebRanking |
Plusieurs Cas | .AWR | - Pour FAX : clé privée - Format de stockage d'audio numériqe pour Telsis | Microsoft Fax , Telsis | .
Plusieurs Cas | .AWS | - Pour FAX : clé publique signée - Données (STATGRAPHICS) | Microsoft Fax , Statgraphics | .
Plusieurs Cas | .AWX | - Custom application wizard - Fax (TBV) | TBV | .
Plusieurs Cas | .AX | - Plusieurs fichiers dans c:\windows\system, que Worpad prend pour des executables - Linker information for libraries (Modula-3) | . |
Indéterminé | .AXA | Album Axialis | . | .
Plusieurs Cas | .AXG | - AXUM GraphSheet file - Microsoft AutoRoute Express GB Route file | . | .
Image(s) | .AXI | - Fichier metatools (p.e. Freehand7) - Clipart; Axiom Composite File Management System /Kai's Power Goo Picture Library | Freehand 7 , Kai's Power Goo | .
Indéterminé | .AXL | Projet XML ArcIMS | . | .
Indéterminé | .AXP | Preview (Anvil 5000) | Myriad |
Fichier Audio | .AXR | Fichier audio numérique Telsis | Telsis | .
Indéterminé | .AXS | Script ActiveX | IE, etc | .
Texte / ASCII | .AXT | - Replace Color/Color Range (Photoshop) - Application Object Text Template (Modèle Texte d4objet Application) = fichier AOT en clair, peut être converti en AOT par option du menu outils - ASCII application object template (ZenWorks snAPPshot) | Photoshop, Snapshot.exe (Zen Works) | .
Indéterminé | .AYS | AY Paste | AY Paste | .
Indéterminé | .AYU | Informations de désinstallation AY-Paste | AY-Paste | .
Indéterminé | .AZY | Fichier du logiciel "Azerty" | Azerty |


About:Extensions de fichiers

Site en Français, créé et maintenu par Cibderf

webs : (nécessite d'être connecté)

Versions Anglaise et Allemande chez Datamaster

Home page officielle à : Cette adresse

Dernière mise à jour (v.5001), du 04/11/02


Extensions commençant par : B
Plusieurs Cas | .B | - Fichier Photoline\Défaults - Fichier code source en langage BASIC - Base program (Modula-3) - Liste de commandes (Batch list) (Lotus APPLAUSE) - Données du canal BLEU d'une image (Spaceward Graphics) | Photoline | .
Image(s) | .B&W | - Image (Mono binary screen image) (Adobe 1st Reader) - Image (Noir et Blanc) (atari - Macintosh) | XnView |
Image(s) | .B_W | Image (black and white) (atari - mac) | XnView |
Backup (copie de sécurité) | .B~K | Copie de securite (Backup File) | Creative | .
Indéterminé | .B00 | Image | MSBPCT.exe |
Indéterminé | .B1J | BookJones | BookJones |
Image(s) | .B1N | Image (both mono and color binary screen image) (1st Reader) | Adobe 1st Reader |
Indéterminé | .B1S | Livre électronique BookSmith | BookSmith |
Indéterminé | .B2A | Fichier codé BTOA | . | .
Indéterminé | .B30 | Police d'imprimante (JLaser - Cordata) (Ventura Publisher) | Ventura Publisher | .
Plusieurs Cas | .B3D | - Partie du jeu 'La Menace Fantôme' - Fichier 3D Builder | . | .
Plusieurs Cas | .B4 | - Fichier pour le programme HURRICANE - Fichier Nuts and Bolts (Helix/McAfee) | Hurricane | .
Archive (fichier compressé) | .B64 | - Fichier compressé (Stuffit Encoded) - Fichier Code base 64 (MIME). Souvent le résultat d'un transfert de fichiers par courrier électronique (souvent pas d'extension de fichier !) Il se présente sous une forme proche de celle ci: Content-Type: TEXT/PLAIN; charset=US-ASCII; name="nomfichier" Content-Transfer-Encoding: BASE64 Content-ID: Content-Description: IyEgL2Jpbi9zaA0KIyBUaGlzIGlzIGEgc2hlbGwgYXJjaGl2ZS4gIFJlbW92 ... Pour décoder un fichier de ce type, il faut supprimer les lignes de descriptions du fichier avant le code, puis utiliser la commande mmencode (qui code ou décode un fichier) de la façon suivante: mmencode -u nomfichier -o nomfichier-resultat | Winzip | .
Image(s) | .B8 | - Image (one byte per pixel) plane two (PicLab) - Données du canal bleu ou rouge d'une image (24bit RGB Cubicomp PictureMaker 3D animation) | Piclab , Cubicomp Picture Maker | .
Image(s) | .B80 | Image couleurs en ANSI | . | .
Archive (fichier compressé) | .BA$ | Fichier .BAS Microsoft, compressé | Unpack | .
Backup (copie de sécurité) | .BAC | Backup, binaire | . |
Plusieurs Cas | .BAD | - Fichiers win31.bad textes contenant juste "." et ayant rapport avec l'utilisation de Compuserve - Mauvais fichier (Bad file) (Oracle) - Fichier d'adresses (Rime Mailer) | Notepad , Oracle | .
Archive (fichier compressé) | .BAG | BAG Archive File Format v1.1 | . | .
Texte / ASCII | .BAK | - Copie de sécurité d'un fichier système - Backup d'un fichier AutoCAD (realeases 9 through 14) - Les fichiers dmv1key.bak, dmv2key.bak, dmv1lic.bak, dmv2lic.bak, correspondnet aux licences acquises avec le Windows Media Player 7 | Wmplayer.exe | .
Plusieurs Cas | .BAL | - Musique (Ballade) - Fichier source (Borland Programming Language) | . | .
Plusieurs Cas | .BAN | - BAN (Interdiction) - Bannière (Banner) | . | .
Plusieurs Cas | .BAR | - Fichier pour WinCommander (explorateur de Christian Ghisler) - Barre de raccourci prédéfinie Quattro - Archive (Unix BAR archive) - Objet Barre de Menu Horizontale (dBASE Application Generator) | WinCommander/Quattro | .
Texte / ASCII | .BAS | Programme source BASIC (QBASIC, GWBASIC,...plusieurs formats incompatibles), importable dans Microsoft Visual Basic (l'éditeur de Macros de Word) | votre BASIC | .
Indéterminé | .BASE64 | RFC2045: BASE64 MIME encoding | . | .
Texte / ASCII | .BAT | Fichier Batch (Fichier de commandes MS-DOS) Fichier de commandes dos (traitement par lots) Autoexec.bat sur racine = fichier système, ne jamais effacer | Notepad | .
Indéterminé | .BAV | Sauvegarde des fichiers de démarrage par Thunderbyte Antivirus | TBAV |
Plusieurs Cas | .BB | - GIF renommée - Sauvegarde de base de données (Papyrus) | Papyrus | .
Indéterminé | .BB0 | Fichier pour XBBS-OS/2 | . | .
Indéterminé | .BB2 | Fichier de contrôle d'archive pour XBBS-OS/2 | . | .
Plusieurs Cas | .BBL | - Fichier de sortie de BibTeX - Références Bibliographiques (TeX/BibTeX) | TeX/BibTeX | .
Image(s) | .BBM | - Image .LBM (Deluxe Paint bitmap image) utilisée dans les animations (surtout sur amiga) - Brosse (Deluxe Paint) | Image viewer | .
Indéterminé | .BBNBG | BBN BitGraph terminal Display Pixel Data (DPD) sequence | . | .
Indéterminé | .BBNNG | Image (BBN BitGraph terminal Display Pixel Data (DPD) sequence) | . | .
Indéterminé | .BBP | Fichier de Surface de Bezier | . | .
Plusieurs Cas | .BBS | - Description de programme - Bulletin Board System (announce or text info) - Base de messages style Hudson (code C) (FTN software) | Adc* | .
Indéterminé | .BC | Carte de visite Print Artist | Print Artist | .
Plusieurs Cas | .BCF | - Fichier de configuration - Fichier descriptif standard, configuration de base - Index de capture Configsafe | Configsafe | .
Plusieurs Cas | .BCH | - Batch process object file (dBASE Application Generator) - Données (Datalex EntryPoint 90, Phoenix Soft) | dBase |
Plusieurs Cas | .BCK | - Hackman Backup File - Backup (VMS/VAX) | Hackman.exe |
Plusieurs Cas | .BCM | - Sauvegarde de script de communications (Microsoft Works) - Sauvegarde couleurs et motifs de graphique MSWorks | Works | .
Plusieurs Cas | .BCO | - Echantillon Business Card - Outline font description (Bitstream) | BusinessCards | .
Indéterminé | .BCP | Makefile (Borland C++) | Borland C++ |
Indéterminé | .BCPIO | Fichier BCPIO | . | .
Indéterminé | .BCR | Fichier BusinessCards | BusinessCards | .
Indéterminé | .BCS | Browse information (Windows95) | . | .
Plusieurs Cas | .BCT | - Modèle Card Expert (Business Card Template) - Backup dictionary (Clarion) | BusinessCards | .
Indéterminé | .BCW | Workspace (Environment settings) (Borland C++) | Borland C++ |
Indéterminé | .BD | Bande | . | .
Base de données | .BDB | Sauvegarde de base de données MSWORKS (Backup DataBase) | Works | .
Indéterminé | .BDC | Dictionary (Lingvo) | Lingvo | .
Saved Game | .BDCFF | C64 BoulderDash Construction Kit File Format | . |
Pilote - Driver | .BDD | Pilote (BRender device driver) | . | .
Plusieurs Cas | .BDF | - Fichier de West Point Bridge Designer - Fichier de mise à jour, binaire (BUpdate) - Données (Egret) - Image glyphe Adobe (format de distribution bitmap Version 2.1 ou 2.2), contient les polices d'écran sous forme ASCII (Adobe - X11) - Scène (Nugraph) | . |
Indéterminé | .BDN | Musique .MOD | . | .
Plusieurs Cas | .BDR | - Bordures Office 97 (Microsoft Publisher) - Board = Plateau de jeu | Microsoft Office | .
Indéterminé | .BDT | Dictionary (Lingvo) | Lingvo | .
Indéterminé | .BEE | Fichier système (Beeline-AIR) | Beeline-AIR | .
Texte / ASCII | .BEM | BullsEye manager command (structure semblable à fichier .ini) | BullsEye | .
Texte / ASCII | .BES | Beschreibung = Description en allemand | Notepad | .
Binaire | .BEX | Binary extracted public key (Pretty Good Privacy) | PGP | .
Indéterminé | .BEXPK | PGP Binary Extracted Public Key (Pretty Good Privacy) | PGP |
Plusieurs Cas | .BEZ | - Object Oriented Graphics Library (OOGL) - Fichier de surface de Bezier - Outline font description (Bitstream) | Geomview | .
Indéterminé | .BF2 | Bradford 2 font | . | .
Indéterminé | .BFA | Blowfish-encrypted File | . | .
Indéterminé | .BFC | Porte Document (Windows Briefcase) | Porte Document Windows |
Plusieurs Cas | .BFF | - Neutral File Format (binary virtual reality file) (WorldToolKit) - Binary File Format Definition - AIX Backup Format | . | .
Image(s) | .BFL | Image BFLI | XnView |
Image(s) | .BFLI | Image BFLI | XnView |
Indéterminé | .BFM | Font metrics (unix/Frame) | . | .
Indéterminé | .BFONT | Fichier Fonte Adobe PS type 1 | . | .
Temporaire | .BFS | Fichier temporaire | . | .
Image(s) | .BFX | Fax (BitFax) | XnView |
Saved Game | .BG | - Partie du jeu Backgammon for Windows - Fichier de l'agenda Lotus | . |
Image(s) | .BGA | Images multiples OS/2 Warp, variations sur les OS/2 .BMP (graphic array) | GWS32 , XnView |
Image(s) | .BGB | Arrière Plan de Microsot Chat | Microsoft Chat | .
Indéterminé | .BGF | MSI BGF file (chimie) | . |
Pilote - Driver | .BGI | Borland Graphics Interface - pilote d'écran pour logiciels DOS écrits sous language Borland (driver C sample code , Turbo C , Turbo Pascal) | . | .
Plusieurs Cas | .BGL | - Abacus scBuild file - Scène compressée (Microsoft Flight Simulator) - Document (FlashSite) - Dynamic Object Library | . |
Archive (fichier compressé) | .BH | Archive (Black Hole) | PowerArchiver |
Indéterminé | .BH2 | Presentation (OASYS Presentation) | Oasys | .
Indéterminé | .BHF | pcAnywhere Host file | pcAnywhere | .
Archive (fichier compressé) | .BHX | Fichier ASCII compressé, Compressed (BinHex) | Winzip | .
Plusieurs Cas | .BI | - Fichier binaire - BASIC source code include file (Visual Basic) - Base de donnée Progress, avant création d'image | . | .
Archive (fichier compressé) | .BI$ | Fichier Microsoft .BI compressé (décompresser avec unpack.exe) | unpack | .
Plusieurs Cas | .BIB | - Bibliography (ascii) - Base de données, non compatible avec le format TeX (Papyrus) - Base de donnée bibliographique (TeX/BibTeX) | . | .
Image(s) | .BIE | Image JBIG | XnView |
Plusieurs Cas | .BIF | - Séquence animée genre GIF - GroupWise initialization file - Equivalent des .INI pour les applications Wordperfect (Novell) - Fichier d'information binaire (Texte ASCII décrivant une image) - Image noir et blanc (Capture board) - Initialization file (GroupWise) | . | .
Plusieurs Cas | .BIFF | - Fichier format XLITE 3D - Base de donnée | . |
Indéterminé | .BIG | Chinese (old version), texte/binairy | Chinese viewer |
Indéterminé | .BIG5 | Chinese (old version), texte/binairy | Chinese viewer |
Plusieurs Cas | .BIK | - Fichiers du jeu 'La menace fantôme' - Bink video (RAD Video Tools) - BioCharter Profile Backup | . |
Image(s) | .BIL | BILD = image - Image satellite de SPOT Image Corporation, 8bits - Image (band interleaved by line) (ArcView) | . |
Plusieurs Cas | .BIN | - Fichier binaire (langage machine, codes,codes-barre,datas,image bw, programme compilé, ...) - Archive Sitex - Archive MacBinary - Image Adapter ROM - Image Projet Micrografx Designer 7 - SGI Powerflip - Fichier d'image de CD (CDR-Win ou Fireburner) | HEXedit32, ArcView, Sitex, CDRwin | .
Indéterminé | .BIO | - Bios OS/2 - Biocharter Profile | . | .
Image(s) | .BIORAD | Image Biorad confocal file | Biorad | .
Indéterminé | .BIP | Image file (band interleaved by pixel) (ArcView) | . |
Indéterminé | .BIR | Fichier Windev : base des informations de réplication | . | .
Image(s) | .BIT | BMP ou PCX renommée (X11) | . | .
Archive (fichier compressé) | .BIX | Archive (BIX) | . |
Plusieurs Cas | .BIZ | - Business Card, this is a binary file. Biz cards are generated by the "My Professiional Business Cards program" - BizTalk compatible schema - Business card (Broderbund, ProVenture) - Geometry file (dVise) - PMW BizCard Type | My Professional Business Cards program | .
Plusieurs Cas | .BK | - Book - Backup - Faxbook (JetFax) - BookFile Document (FrameMaker) - Données (LinguAssist) | JetFax | .
Indéterminé | .BK! | Copie de sécurité WordPerfect pour windows | Word Perfect |
Indéterminé | .BK$ | Copie de sécurité | . |
Plusieurs Cas | .BK1 | - VirtuaGirl Document - Fichier de Backup pour Flashget - Sauvegarde automatique de document, fenêtre 1 (WordPerfect) | Vgirl.exe , Jetcar.exe |
Plusieurs Cas | .BK2 | - VirtuaGirl Document - Sauvegarde automatique de document, fenêtre 2 (WordPerfect) | Vgirl.exe |
Plusieurs Cas | .BK3 | - VirtuaGirl Animation - Sauvegarde automatique de document, fenêtre 3 (WordPerfect) | Vgirl.exe |
Indéterminé | .BK4 | Sauvegarde automatique de document, fenêtre 4 (WordPerfect) | . |
Indéterminé | .BK5 | Sauvegarde automatique de document, fenêtre 5 (WordPerfect) | . |
Indéterminé | .BK6 | Sauvegarde automatique de document, fenêtre 6 (WordPerfect) | . |
Indéterminé | .BK7 | Sauvegarde automatique de document, fenêtre 7 (WordPerfect) | . |
Indéterminé | .BK8 | Sauvegarde automatique de document, fenêtre 8 (WordPerfect) | . |
Indéterminé | .BK9 | Sauvegarde automatique de document, fenêtre 9 (WordPerfect) | . |
Indéterminé | .BKC | Fichier Windev, archive de la classe (WDC) | . | .
Indéterminé | .BKD | Fichier archive du dictionnaire WinDev | . | .
Indéterminé | .BKE | Fichier Windev : fichier archive de l'état imprimé (WDE) | . | .
Plusieurs Cas | .BKF | - Fichier Windev : fichier archive de l'outil de sauvegarde (WDF) - Fichier de Windows Update | . | .
Indéterminé | .BKI | Backup index (IBM BookManager) | IBM BookManager | .
Backup (copie de sécurité) | .BKJ | Sauvegarde | . | .
Backup (copie de sécurité) | .BKL | Fichier Windev : fichier archive de la bibliothèque (WDL) | . | .
Backup (copie de sécurité) | .BKN | Sauvegarde | . | .
Backup (copie de sécurité) | .BKP | - Copie de sécurité après installation de la mise à jour de winsock - Copie de sécurité (Write - TurboVidion DialogDesigner) - Fichier Windev : fichier archive du projet (WDP) | . |
Plusieurs Cas | .BKR | - Bookshelf (BookManager) - Document (Boardmkr) - Fichier généalogique (Brother's Keeper) | . | .
Plusieurs Cas | .BKS | - Sauvegarde feuille de calcul MSWORKS - Bookself et sa copie de sécurité (IBM BookManager) - Fichier Windev : fichier archive de la feuille de style (WDS) | . | .
Backup (copie de sécurité) | .BKT | Sauvegarde | . | .
Plusieurs Cas | .BKW | - Mirror image of font set (FontEdit) - Fichier Windev : fichier archive de la fenêtre (WDW) | . | .
Indéterminé | .BL3 | Elément d'un nouveau circuit pour le jeu POD (normalement associé à un .bin, un .img et un .meg) | POD |
Indéterminé | .BLA | Fichier de séparation couleur noire (Adobe) | . | .
Indéterminé | .BLB | Resource archive (DreamWorks, Neverhood) | . | .
Plusieurs Cas | .BLD | - Build file (fichier générateur) - Bloadable picture (BASIC) - Ancienne version de fichier .MAK (Microsoft Developper Studio) | . | .
Image(s) | .BLEND | Scène 3D (Blender-freeware) | Blender |
Plusieurs Cas | .BLG | - Fichier journal de BibTeX - Journal des copies de sécurité = Backup Log) (ARCSOLO) | . | .
Plusieurs Cas | .BLK | - BMP renommée - Image Amiga ILBM (.IFF) - Fichier d'émulateur ZX SPECTRUM - Fichier temporaire (WordPerfect pour windows) - Images (Alias Wavefront) - Lightscape Block Library File | . |
Plusieurs Cas | .BLL | - DLL Borland - Fichier de localisation d'information (Borland) - Virus European A-Worm!!! | Borland Database | .
Texte / ASCII | .BLOG | Journal de Blender | Blender |
Indéterminé | .BLORB | Blorb: A Z-Machine Resource Collection Format Standard - IFRS | . | .
Indéterminé | .BLT | - Configuration for AOL Instant Messenger - Fichier Wordperfect pour DOS | . | .
Indéterminé | .BLW | World file for bil image (ArcView) | ArcView |
Image(s) | .BM | Image XBM (image bitmap X11 X windows) | XnView |
Archive (fichier compressé) | .BM_ | Fichier BMP compressé ! Winmodem.bm_ | . |
Indéterminé | .BM0 | BMP renommée | . | .
Plusieurs Cas | .BM1 | - BMP renommée - Fichier de données du jeu Apogée BioMenace | . | .
Image(s) | .BM2 | BMP renommée | . | .
Indéterminé | .BMC | Standard bitmap reference codes | Help Workshop | .
Image(s) | .BMF | - Benchmark File (banc d'essai) - Fichier du disk Rebel Assault - Image (Binary Material Format) (COREL Flow / galery clipart) | Image viewer , XnView |
Plusieurs Cas | .BMI | - Vector graphics (CADAM Systems Company) - Instrument Buzz | . | .
Plusieurs Cas | .BMK | - Benchmark File (banc d'éssai) - Signet, associé à un fichier .HLP (Bookmark) | Winhelp | .
Indéterminé | .BML | Standard bitmap reference codes | Help Workshop | .
Fichier Audio | .BMO | Fichier audio BMO1 (Real Jukebox / Musicmatch Jukebox) | Real Jukebox , Musicmatchjukebox | .
Image(s) | .BMP | Alpha Microsystems Bitmap Image Windows ou OS/2, RGB/RLE, BitMaP win standard, Taux compress. 0% 640x480(16,89w12,7cm) x16 coul=150Koenv. x256 coul=308Koenv. x16mcoul=921Koenv. (maximum 64000*64000 en16mcoul) | MSPaint, PBrush, XnView, ...etc |
Indéterminé | .BMP24 | Image bitmap 24bits Microsoft Windows | . | .
Plusieurs Cas | .BMR | - Standard bitmap reference codes - Boomerang Graphics File - Fichier BMR1 de Real JukeBox | Help Workshop | .
Backup (copie de sécurité) | .BMS | Copie de sécurité (Magic Backup Set) | . | .
Plusieurs Cas | .BMT | - BMP renommée (bouton) pour AMIPRO - Fichier audio BMT1 (Real JukeBox, Musicmatch Jukebox) | Real JukeBox , AmiPro | .
Multimédia | .BMW | - Présentation multimédia - Music with waves (BuzzPlay) | Présentation King | .
Plusieurs Cas | .BMX | - Images BMP compressées par ZR fileworks (Pas de perte de qualité des images en millions de couleurs comme lors de la compression JPG) - Musique (Buzz) | Zrfw | .
Indéterminé | .BMZ | Bitmap (BMP) compressée | . | .
Indéterminé | .BN | Banque d'instruments AdLib | AdLib | .
Indéterminé | .BND | Binding = Liaison | . | .
Plusieurs Cas | .BNK | - Benchmark (banc d'essai) - Banque d'instruments AdLib (Utilisé par exemple par des jeux comme Braind Dead) - Données de jeu (Sim City) - Banque (base) de questions pour un test (binaire) | Ad lib | .
Fichier Audio | .BNM | Son dans le jeu Rayman2 | . | .
Image(s) | .BNR | Bannière (Banner - Poster) | . | .
Image(s) | .BOB | Image BOB (256 coul, palette RGB, compression 0%) (BOB Raytracer) | Debabelizer , XnView |
Indéterminé | .BOE | Document Backup Outlook Express (associé à un fichier OErestore.exe) | OEBackup.exe |
Plusieurs Cas | .BOL | - Bolletta Telefonica File - PTDATA Pointname File - Bibliothèque Microsoft Booasm Compressée | . | .
Saved Game | .BOM | - BOOM Saved Game - Bill of materials file (Orcad Schematic Capture) | Boom | .
Plusieurs Cas | .BOO | - Bibliothèque - Book (IBM BookManager) - Bootstrap (Kermit protocol binary file) - Archive ASCII Encodée (Boo) - Image | msbooasm.arc | .
Indéterminé | .BOOG | Boogie File (chimie) | . |
Indéterminé | .BOOK | Adobe FrameMaker Book | . |
Indéterminé | .BOR | winsock.dll, renommé à l'installation de Borland Delphi | . | .
Binaire | .BORLAND | - Open Architecture Handbook (The Borland Developer's Technical Guide) - Borland Compressed File Formats for old DOS software - Wavefront raster image file (SDSC Image Tool) | . | .
Indéterminé | .BOT | Buckett o' Tablature file (partition musicale) | TablEdit |
Plusieurs Cas | .BOX | - Mailbox (bo”te aux lettres dans Lotus Notes) - Preview (Preview Systems ZipLock/Vbox) - Fichier crypté (Security Box) | Lotus Notes , Security Box |
Archive (fichier compressé) | .BOZ | Archive (bzip over zip) | Bzip | .
Indéterminé | .BP | Fichiers de Windows Update | . | .
Indéterminé | .BPC | Chart (Business Plan Toolkit) | Business Plan Toolkit | .
Plusieurs Cas | .BPL | - Batch Plot List (AutoCAD) - Business plan (Smart Business Plan) - Button Palette (marTerm) - Bibliothèque compressée (Borland Delphi) | divers |
Fichier Audio | .BPM | B's Pro Tracker v0.05 | . | .
Indéterminé | .BPP | Backup application (Clarion) | . | .
Texte / ASCII | .BPS | - Session Bullet Proof - Sauvegarde de texte (Microsoft WORKS) - Business Plan Toolkit | BulletProof , Works | .
Plusieurs Cas | .BPT | - Black Point = paramétrage de noiceur de point COREL - Bitmap master file (fills file) (CorelDraw) | Corel Draw | .
Indéterminé | .BPW | World file for bip or bmp/bsq images (ArcView) | ArcView | .
Image(s) | .BPX | Image Targa (.TGA) | XnView |
Base de données | .BQD | Banque de données | . | .
Indéterminé | .BQW | World file for bsq image (ArcView) | . | .
Indéterminé | .BQY | BrioQuery file | . |
Plusieurs Cas | .BR | - Fichier Photoline\Défaults - Données (Omnis7) - Script (Bridge) | Photoline |
Indéterminé | .BR1 | Fichier pour WinCommander (explorateur de Christian Ghisler) | . | .
Image(s) | .BR3 | Scene (Bryce 3D) | Bryce 3D | .
Indéterminé | .BRC | Scene (Bryce 2) | Bryce 2 | .
Plusieurs Cas | .BRD | - Eagle Layout - Board (Plateau de jeu) | . | .
Indéterminé | .BRF | BRief (dutch for letter) | . | .
Indéterminé | .BRI | Basic Rate Interface | . | .
Image(s) | .BRK | - Image Brooktrout Fax - Mailer REXX script (The Brake!) | konvertor , XnView |
Indéterminé | .BRL | Ballistic Research Laboratory CAD | . | .
Indéterminé | .BRL-CAD | Ballistic Research Laboratory CAD | . | .
Indéterminé | .BRO | Tree Professional Broadleaf Creator | . | .
Indéterminé | .BRP | Tree Professional Broadleaf Creator Image | . | .
Indéterminé | .BRS | Fichier utilisé par Painter4 | Pnt4_32.exe | .
Image(s) | .BRT | - Bridge tape - Image Brooktrout Fax | konvertor , XnView |
Indéterminé | .BRU | Fichier Photoline Brushes | Photoline | .
Image(s) | .BRUSH | Brosse (Xerox Doodle Brush file) | Doodle | .
Indéterminé | .BRW | Financial Institutions Loan Application File | . | .
Indéterminé | .BRX | A file for browsing an index of multimedia options | . |
Plusieurs Cas | .BRZ | - Fichier D'Avatar Studio C+ - Very large Database backup or restore (DbBRZ) | Avatar Studio | .
Image(s) | .BS | - Image PrintFox / PageFox - Fichier de chimie (Ball and stick file) | XnView |
Indéterminé | .BS_ | Microsoft Bookshelf Find Menu shell extension | . |
Indéterminé | .BS1 | Fichier de données du jeu Apogee Blake Stone | Blake Stone |
Plusieurs Cas | .BS2 | - Archive (BS2) - Fichier de l'éditeur BS2 | BS2 | .
Archive (fichier compressé) | .BSA | Archive BSArc | BSArc | .
Indéterminé | .BSAVE | Quickbasic BLOAD/BSAVE format | . | .
Plusieurs Cas | .BSC | - Browser information file (Microsoft Developer Studio, C++, Fortran) - Archive Apple II (BINSCII) - Base de données (Source Browser) - Objet Pwbrmake (Microsoft Fortran) - Objet Boyan Script | Erazer98, ... | .
Indéterminé | .BSDL | Boundary Scan Description Language | . |
Indéterminé | .BSK | Bryce 4 File | . | .
Indéterminé | .BSP | Carte (Quake , Half-Life, TFC, CS Map) | Quake |
Indéterminé | .BSQ | Image file (band sequential) (ArcView) | ArcView |
Indéterminé | .BST | Style de bibliographie pour BibTeX | TeX | .
Image(s) | .BSV | BASIC Bsave Graphics | . | .
Indéterminé | .BSY | Busy flag (FTN soft) | . | .
Indéterminé | .BTF | Bank check image and text data (Nations Bank) | . | .
Indéterminé | .BTIF | Bank check image and text data (Nations Bank) | . | .
Indéterminé | .BTL | Inmos bootable file | . | .
Plusieurs Cas | .BTM | - Programme .BAT neutralisé et/ou renommé - Fichier Batch utilisé par les Norton Utilities - Fichier Batch (Batch To Memory) (4DOS - NDOS) | . | .
Indéterminé | .BTN | Boutton (Makeover) | Makeover | .
Archive (fichier compressé) | .BTOA | Archive A to B | Stuffit Expander |
Indéterminé | .BTR | - Base de données (Btrieve 5.1) - Fichier de Microsoft FrontPage | Btrieve | .
Indéterminé | .BTT | Fichier ICQ "find users" | . | .
Image(s) | .BUB | Photobubble (IPIX Spherical Panorama) | . | .
Plusieurs Cas | .BUD | - Backup disk pour Quicken - Fichier pour Cleen Sweap (Quaterdeck) | Quicken, CleenSweap |
Plusieurs Cas | .BUFR | - Binary Universal Form for the Representation - Données Météorologiques | . | .
Indéterminé | .BUG | Bugs et Problèmes | . | .
Image(s) | .BUM | Poser Bump | XnView |
Fichier Audio | .BUN | CakeWalk Audio Bundle file (a MIDI program) | Cakwalk |
Backup (copie de sécurité) | .BUP | Backup (pour un DVD, c'est le backup du fichier IFO) | . | .
Indéterminé | .BUT | Button definitions (Buttons!) | . | .
Indéterminé | .BUY | Datafile format (movie) | . | .
Indéterminé | .BV1 | Overflow file below insert point in Doc 1 | . |
Indéterminé | .BV2 | Overflow file below insert point in Doc 2 | . |
Plusieurs Cas | .BV3 | - Overflow file below insert point in Doc 3 - Element d'une nouvelle voiture pour le jeu POD (lié en général à un fichier .bv4, un .bin, un .img, et un .meg) | Wordperfect , POD |
Plusieurs Cas | .BV4 | - Overflow file below insert point in Doc 4 - Element d'une nouvelle voiture pour le jeu POD (lié en général à un fichier .bv3, un .bin, un .img, et un .meg) | Wordperfect , POD |
Indéterminé | .BV5 | Overflow file below insert point in Doc 5 | . |
Indéterminé | .BV6 | Overflow file below insert point in Doc 6 | . |
Indéterminé | .BV7 | Overflow file below insert point in Doc 7 | . |
Indéterminé | .BV8 | Overflow file below insert point in Doc 8 | . |
Indéterminé | .BV9 | Overflow file below insert point in Doc 9 | . |
Indéterminé | .BVD | Fichier de certification Viguard | Viguard |
Indéterminé | .BVS | BVS Solitaire Collection file | . | .
Image(s) | .BW | - Palette monochrome LOTUS Freelance - Image Bitmap SGI Black & White (noir et blanc) - Image RGB | XnView |
Indéterminé | .BWB | Document (Visual Baler) | Visual Baler | .
Indéterminé | .BWI | Fichier Blind Write | Blind Write |
Indéterminé | .BWR | Liste de bugs (Kermit Beware) | Kermit Beware | .
Indéterminé | .BWS | Fichier Blind Write | Blind Write |
Indéterminé | .BWT | Fichier d'image de CD (Blind Write Table Of Contents) | Blind Write |
Indéterminé | .BWV | Business Wave file | . | .
Multimédia | .BYU | Images (Film au format BYU) | . |
Archive (fichier compressé) | .BZ | Archive compactée BZIP | Stuffit Expander |
Archive (fichier compressé) | .BZ2 | Archive compactée BZIP2 | WinRAR , Stuffit Expander |
Indéterminé | .BZIP | Archive Bzip | Stuffit expander |
Archive (fichier compressé) | .BZP | Archive compactée BZIP | . |


Extensions commençant par : C
Texte / ASCII | .C | - Programme source en C, C++, etc - Fichier de anisprite - Archive Unix (Compact) - Site configuration for Secure Remote (CheckPoint VPN) | Votre compilateur C | .
Code Source | .C-- | Fichier source language C-- (Sphinx C--) | Sphinx C-- | .
Code Source | .C__ | Source C++ ; C__ est C+ sous Win32 | . | .
Indéterminé | .C~G | Copie de fichier .CFG par Creative | Creative | .
Code Source | .C++ | Fichier source C++ | . | .
Plusieurs Cas | .C00 | - Print file (Ventura Publisher) - Partie d'une archive Winace (associé à un fichier .ace) | . | .
Plusieurs Cas | .C01 | - Fichier Wave Typhoon - Partie d'une archive Winace (associé à un fichier .ace) | winace |
Archive (fichier compressé) | .C02 | Partie d'une archive Winace (associé à un fichier .ace) | WinAce archiver | .
Archive (fichier compressé) | .C03 | Partie d'une archive Winace (associé à un fichier .ace) | WinAce archiver | .
Archive (fichier compressé) | .C04 | Partie d'une archive Winace (associé à un fichier .ace) | WinAce archiver | .
Archive (fichier compressé) | .C05 | Partie d'une archive Winace (associé à un fichier .ace) | WinAce archiver | .
Texte / ASCII | .C1 | Fichier pour POV-Ray | POV-Ray tracer | .
Plusieurs Cas | .C2 | - Power translator Sound file - Fichier POV-Ray (texte) | Ptwin.exe |
Indéterminé | .C2H | Fichier CD2HTML | CD2HTML |
Texte / ASCII | .C3 | Fichier pour POV-Ray | POV-Ray | .
Image(s) | .C3D | - Chem3D Chemical Test - Ulead Cool 3D file - Image Micrografx | U3Dedit.exe , chem3d | .
Image(s) | .C4 | Image (1bit black and white) (JEDMICS CCITT4 format) | XnView |
Indéterminé | .C4D | Objet Cinema 4D | . | .
Plusieurs Cas | .C64 | - Fichier programme C64 pour l'émulateur - Image commodore64 (2 à 16 colors, Koala format, packed, crunched and uncompressed) | Debabelizer, PC64.exe |
Code Source | .C86 | Code source en language C (Computer Innovation C86) | . | .
Plusieurs Cas | .CA | - Fichier Photoline\defaults - Initial cache data for root domain servers (Telnet) - DATAIR FlexPlus Data File | Photoline | .
Indéterminé | .CA0 | Packed and splitted file (Borland Installer) | . | .
Indéterminé | .CA7 | Job file (Beta 44) | Beta 44 | .
Archive (fichier compressé) | .CAB | - Fichiers compressés et unifiés en CABinets, spécialité de Microsoft (Windows p.e. est stocké dans des .cab) - InstallShield 5 Cabinet Archive | Powerzip / Install.exe / Extract.exe / Cabview |
Plusieurs Cas | .CAC | - dBASE IV executable when caching on/off (see cachedb.bat) - Fichier Microsoft Infoview | . |
Indéterminé | .CACCRT | Cambridge CADPAC file (chimie) | . |
Image(s) | .CACHE | Magick Persistent Cache image file format | . | .
Image(s) | .CAD | Document / Image (Drafix Windows CAD) | . |
Indéterminé | .CAG | Catalogue Microsoft Clip Art Gallery | Word97 |
Texte / ASCII | .CAH | Journal (cahier) Winphone (émission-réception de fax/courrier) | Notepad | .
Indéterminé | .CAK | Hjaccess.cak = fichier rencontré dans JAWS (logiciel de synthèse vocale) | jfw | .
Image(s) | .CAL | - CALS (Computer-aided Acquisition and Logistics Support CCITT Group IV) raster type 1 = Image Fax Groupe 4 (image Bitmap noir et blanche compressée) - Photoline Calibration - Calendrier (windows 3.x calendar) - Feuille de calcul SuperCalc (4 ou 5) - Agenda de Windows - Lien (CyberAudioLibrary) | XnView, Photoline, Calendar, Myriad |
Image(s) | .CALS | Image US Gov. CALS (Computer Aided Acquisition and Logistics Support) | XnView |
Image(s) | .CAM | Maximum 24 bits. En fait ce ne sont que des JPG avec un en-tête propriétaire. - Image (Casio QV 10/100 Digital CAMéra) - Image (calibrated camera file) (PhotoModeler) | GWS32 | .
Indéterminé | .CAN | Fax (Canon Navigator Fax) | XnView |
Plusieurs Cas | .CAP | - Capture (Ventura Publisher File caption) - Capture d'écran - Capture de Session (ProComm - Telix) - Capture (Network Associates Sniffer) - Compressed music file format (Capella file) | . |
Image(s) | .CAR | - Sprite au format ASCII, pour etre utilisé dans un programme basic - Dessin animé (cartoon) - Voiture (car) - Carnet - CardFile - Fichier de l'assistant (AtHome) - Biosym CAR file (chimie) | . |
Plusieurs Cas | .CAS | - Texte séparé par des virgules (Comma-delimited ASCII file) - Casio Calculator Files - Communicating Applications Specification v1.2 (DCA/Intel) - Communicating Applications Specification v1.3 (Addendum to 1.2) - Code source C/ASM (Borland Turbo C) | . |
Plusieurs Cas | .CAT | - Fichier Acrobat - Fichier pour le jeu King's Quest 7 - Catalogue (Advanced Disk Catalog, Wizcat, etc...) - Fichier compuserve visible sous CIS catalog file manager - IntelliCharge categorization file used by Quicken - Résultat d'une commande DIR depuis un fichier - Catalogue (POV-Ray tracer) - Copie de Catalogue (dBASE IV, CP Backup, etc.) - Logical package (Rational Rose) - Risk catalogue (RiskMan) - Catégories de dépenses pour le logiciel Cyber Gestion - IntelliCharge categorization file (Quicken) | King's Quest 7/Acrobat/Quicken/ |
Texte / ASCII | .CB | - Copie d'un extrait de fichier .INI - Fichier Microsoft clean boot - system.cb = additif en cas de problème d'installation de W95 (crash) | notepad |
Image(s) | .CBA | - Successeur des fichiers Gif (Core Bitmap Animation) - Fichier de sortie RTL dans compilateur C (Compiler C/RTL output file) (Smash) | Smash |
Indéterminé | .CBC | Fuzzy logic system (CubiCalc) | CubiCalc | .
Fichier Système | .CBD | Fichiers systèmes | . | .
Plusieurs Cas | .CBF | - Chess Base - Compte FastBanq - Fichier CliBench | . |
Plusieurs Cas | .CBI | - Column binary formatted file (IBM mainframe systems) - Chess Base | . |
Fichier Système | .CBK | Fichier système | . | .
Code Source | .CBL | Programme source COBOL, similaire aux .COB | Notepad | .
Image(s) | .CBM | - Image Compilée (XLib) - Fuzzy Bitmap | XnView |
Saved Game | .CBS | - Sauvegarde de jeu Cyberstorm - Button bar configuration file (MasterWord) | Cyberstorm | .
Indéterminé | .CBT | Leçons (didacticiels Word, Excel, Works, etc) (Computer Based Tutorial) | . | .
Plusieurs Cas | .CC | - Fichier Source C++ (gcc) - CC language source code file (cc) - Custom class (Visual dBASE) | . |
Plusieurs Cas | .CCA | - CC:Mail Archive - Fichier Click & Create | . |
Indéterminé | .CCAD | Data (ClarisCAD) | ClarisCAD | .
Plusieurs Cas | .CCB | - Configuration de bouton animé (Visual Basic) - Icône animée Midi Machine | . |
Plusieurs Cas | .CCC | - Conversation Microsoft Chat - Fichier nécessaire à l'installation de chgname - Description d'icône Midi Machine - Image (Curtain Call native format) | Microsoft Chat | .
Plusieurs Cas | .CCD | - Dessin Industriel (vcad) - Base de données Act! pour DOS v.2.1 - Fichier pour CloneCD | . | .
Données | .CCE | Données (Calendar Créator Plus) | . | .
Plusieurs Cas | .CCF | - Fichier de configuration du Multimedia Viewer (OS/2) - Fichier de configuration pour le programme AnyClock - Fichier de configuration de communications (Symphony) | . |
Image(s) | .CCH | - Corel Chart (graphique/miniature) (format TIFF) - Targa Image File Format (format TIFF) - Image/Vignette (Photo)chip (OES Systems PhotoModeler) | . |
Indéterminé | .CCI | CCITT Group 3 and Group 4 Encoding | . | .
Indéterminé | .CCITT | CCITT Group 3 and Group 4 Encoding | . | .
Plusieurs Cas | .CCL | - Fichier AOL - Communication Command Language file (Intalk) | AOL | .
Indéterminé | .CCM | Lotus CC:Mail mailbox (for example, INBOX.CCM) | . |
Saved Game | .CCN | Fichier de jeu Vitalize! | Vitalize! | .
Plusieurs Cas | .CCO | - Data (CyberChat) - Graphics (XBTX format) | . |
Indéterminé | .CCR | Raccourci vers une salle Microsoft Chat | . |
Indéterminé | .CCRF | Image (Calcomp Raster File) (B&W, 1bit CMYK or 4bit CMYK for printers) | . | .
Indéterminé | .CCS | - Feuille de style serveur HTML - Color Calibration System | CoffeeCup | .
Indéterminé | .CCT | Macromedia Director Shockwave cast (fichier de distribution) | Macromedia Director , Shockwave |
Indéterminé | .CCX | Graphics (Corel Photo House) | Corel Photo House | .
Indéterminé | .CD | - Fichier d'adobe photodeluxe - Répertoire d'initialisation pour Day Of The Tentacle / Maniac Mansion - CD description (DN) | Notepad |
Indéterminé | .CD1 | Données système (DATAIR Cafeteria Document) | . | .
Indéterminé | .CD2 | Texte personnalisé (DATAIR Cafeteria Document) | . | .
Fichier Audio | .CDA | - Fichier pour accès piste CD Audio - High level overview of CD data layout | QuickCD, CDPlayer, ... | .
Plusieurs Cas | .CDB | - Document du presse papier (Windows Clipboard) - Card database (CardScan) - Copie de sécurité d'un modèle conceptuel (PowerDesigner) - Base de données principale (TCU Turbo C Utilities) - One Page from a ROM With a View Project | clipboard | .
Plusieurs Cas | .CDC | - Archive - Configuration de pilote Chromeleon (Fichier plugin de chromeleon) | . | .
Plusieurs Cas | .CDD | - Dessin vectoriel (MAC/PC) - Pilote de périphérique (Chromeleon) | ClarisDraw |
Indéterminé | .CDE | Fichier AWPhelp creator : liste des macros du projet | Notepad |
Plusieurs Cas | .CDF | - Comma Délimited File - Définition de cha”ne web IE4 (Channel Definition Fomat, Mime) - XML Control Definition - Cyberspace Description Format (Fichier ASCII décrivant un monde virtuel VRML) - NASA Common Data Format [NASA] - Common Data Format (multi-dimensional data sets) - Image (Unidata netCDF) - Définition de composant InstallShield | rundll32, ... |
Indéterminé | .CDFS | Compact Disk filing system (WindRiver) | . | .
Indéterminé | .CDI | Phillips Compact Disk Interactive format (CDI IFF file) | . |
Indéterminé | .CDK | Document (Atari Calamus) | . | .
Indéterminé | .CDKEY | Access data (MediaRemote) | . |
Indéterminé | .CDL | CAD language file (CADKey) | CADKey | .
Plusieurs Cas | .CDM | - Fichiers inventaire de Windows-update - Conceptual data model file (PowerDesigner Data Architect) (Sybase) - Custom Data Module (Visual dBASE) - Disk Drivers NPA (Novell NetWare) - Format de musique (compressée) | . | .
Indéterminé | .CDP | Fichier de CD Spectrum Pro (application) | CD Spectrum Pro | .
Plusieurs Cas | .CDR | - Fichier CorelDraw Raster (image vectorielle avec vignettes, pouvant contenir plusieures BMP) note : supportés par la visionneuse ! - Liste des répertoire pour l'utilitaire df.exe - Données Raw (Audio-CD) | CorelDraw, GWS, PSP , XnView |
Image(s) | .CDT | - PCX renommée - Modèle CorelDraw - Modèle de dessin vectoriel ClarisDraw (PC/MAC) | CorelDraw | .
Image(s) | .CDU | Image CDU Paint | XnView |
Plusieurs Cas | .CDX | - Index Composite Fox Pro (FoxPro compound index) - Dessin Compressé (Corel Draw) - Chem3D file - ChemDraw eXchange file - Fichier .ASP (Active Server Document) - Microstation Cell Library Index | Coreldraw |
Indéterminé | .CDZ | ROM avec View Project | . | .
Plusieurs Cas | .CE | - Image bitmap Digital Vision's Computer Eyes video scanner board, structure IFF - Données de calendrier, main.ce (The FarSide Computer Calendar) | GWS32 , XnView |
Image(s) | .CE1 | Image ComputerEyes Raw | XnView |
Image(s) | .CE2 | Image ComputerEyes Raw | XnView |
Indéterminé | .CEF | Workbench application (CA Clipper) | CA Clipper | .
Image(s) | .CEG | Image (Tempra Show - Edsun Continuous Edge Graphics) | . | .
Image(s) | .CEL | - Bitmap / Animation (Autodesk Animator CEL, 3D Studio) - CIMFast Event Language file - Image (15 or 32bit Lumena CEL file by Time Arts) - Image (15/24bit RGB Autodesk Animator / 3D Studio PIC/CEL files) - Kiss Paper Doll File - Microstation Cell Library | XnView |
Indéterminé | .CEM | Computer Graphics Meta-File | . | .
Plusieurs Cas | .CER | - Certificat de sécurité Internet (MIME x-x509-ca-cert) Deux options : binaire codé DER X.509 OU codé base 64 X.509 - Compilation error messages (Lahey Fortran) | Gestionnaire de certificats, Rundll32 |
Image(s) | .CES | Multi-image JPEG | . |
Plusieurs Cas | .CEX | - Multi-image JPEG - Taux d'échange (The currency exchanger rate) - Inmos Transputer Development System Occam Program | . |
Indéterminé | .CF | Fichier de configuration (imake) | Imake | .
Indéterminé | .CFB | - Fichier Multimedia (Comptons) - Fichier binaire de configuration (Inmos) | . |
Indéterminé | .CFF | - The Compact Font Format (specification v1.0) (Adobe Acrobat) - Fichier du logiciel de gestion commerciale de l'éditeur CIEL - Capabilities File for FOUNDATION Fieldbus | Acrobat | .
Texte / ASCII | .CFG | Fichier de configuration | Notepad | .
Indéterminé | .CFH | Capabilities File for FOUNDATION (tm) Fieldbus | . | .
Plusieurs Cas | .CFL | - Graphique CorelFLOW - Diagramme Mirosoft Developper Studio | . | .
Plusieurs Cas | .CFM | - Modèle (template) (Cold Fusion) - Corel FONT MASTER - Fichier HTM (HyperText Markup Language file) - Formulaire client (Visual dBASE) | IE | .
Indéterminé | .CFN | Font data (Atari Calamus) | . | .
Plusieurs Cas | .CFO | - Son - C Form Object file (TCU Turbo C Utilities) | Borland Turbo C | .
Indéterminé | .CFP | Fax (The Complete Fax Portable) | . | .
Indéterminé | .CFR | CFR Guidance (NRC Inspection Manual) | . | .
Indéterminé | .CFS | Fichier de configuration (Inmos) | Inmos | .
Plusieurs Cas | .CFT | - Sauvegarde des Archives dans Compuserve 3.0 - CFast graphics file (Disney Animation Studio) - Modèle Corel Flow | FCUTIL32 | .
Image(s) | .CG4 | Image (CALS Group IV) | Myriad |
Plusieurs Cas | .CGA | - CGA display font (Ventura Publisher) - Image BMP enregistré en résolution CGA | . | .
Indéterminé | .CGD | Données de graphique (Cricket Graph) | Cricket Graph |
Image(s) | .CGG | Image (Cricket Graph) | Cricket Graph |
Indéterminé | .CGI | Script (ASCII) de passerelle (Common Gateway Interface). Les CGI Perl peuvent être interprétés, les CGI en C,C++ etc peuvent être compilés. | IE, Perl Builder |
Indéterminé | .CGL | Error log (CodeGuard) | CodeGuard | .
Image(s) | .CGM | - Computer Graphics Métafile (Clipart Vectoriel, parfois .BMP), taille illimitée - CGM Open Consortium [2/5/1999] - CGM format description (MS Word) | Myriad |
Image(s) | .CGT | Cricket Graph Slide | Cricket Graph |
Texte / ASCII | .CH | - Fichier pour utilisateurs Suisses - OS/2 configuration file - Fichier d'entête (CA Clipper 5) | Notepad |
Image(s) | .CH0 | Chartfile - graphique | . | .
Image(s) | .CH1 | Fichier graphique Freelance Plus (Freelance Chart) | Freelance | .
Indéterminé | .CH2 | Chartfile (graphique) | . | .
Image(s) | .CH3 | Graphique Harvard Graphiques chart version 3.x | Myriad |
Image(s) | .CH4 | - Chartfile (graphique) - Presentation (Charisma 4.0) | Charisma | .
Plusieurs Cas | .CHA | - Chat (données IRC) - Kerning Data (Adobe PageMaker) | Page Maker , IRC | .
Indéterminé | .CHAT | Chat (Données IRC) | IRC | .
Indéterminé | .CHC | Cache file dans windows/amcdl | . | .
Indéterminé | .CHD | Font descriptor (ARES FontChameleon) | FontChameleon | .
Indéterminé | .CHF | - Chartfile (Schéma) - Remote control file (pcAnywhere) | pcAnywhere ,shéma | .
Indéterminé | .CHH | Entête C++ | C++ | .
Indéterminé | .CHI | - HTML Help collection, assembled via the .COL file - Document (ChiWriter) | hh | .
Indéterminé | .CHJ | Projet (Help Composer) | Help Composer | .
Plusieurs Cas | .CHK | - Fichier créé par la commande Chkdsk ou Scandisk (Check File, cluster récupéré, file fragments), toujours dans le répertoire principal - Fichier pour les jeux King's Quest 7 ou Rebel Assault - Fichier Temporaire WordPerfect | chkdsk , wordperfect |
Indéterminé | .CHL | - Live channel (Real Player) - Fichier de Real player (live chanel) - Historique des configurations - Données canal Raw (chromeleon) | Real Player , chromeleon |
Indéterminé | .CHM | - Fichier HTML compilé, ou .HLP compilé en .HTM (par HTML HELP : hh.exe) - Test Chimique (Chemdraw / Adenosine) - Windows Help Module - Source Font; font outline (ARES Font Chameleon) | HH, IE |
Indéterminé | .CHN | - Fichier de c:\win95\Pixtran (pour Adobe) - Données (Ethnograph 3) | Adobe Pixtran , Ethnograph | .
Indéterminé | .CHO | Police de sortie (ARES Font Chameleon) | Font Chameleon | .
Indéterminé | .CHP | Chapitre (Ventura Publisher, COREL Ventura) | Ventura Publisher |
Binaire | .CHR | - Police de caractères Borland (language stroke font file) - Character Sets (Font files) : définition d'un police de caractères d'un logiciel sous DOS - Character set (Turbo C - Turbo Pascal) - Sauvegarde d'un contenu du presse-papier | . |
Indéterminé | .CHS | Corel Presentations Chart Style | Corel Presentations | .
Plusieurs Cas | .CHT | - ICQ chat sauvegardé (nom=#ICQ) - Chart (graphique), notamment Harvard Graphics Chart (vector file), SoftCraft Presenter, ChartViewer et GraphWriter II - Fichier d'Interface pour ChartMaster (dBASE) - Cheat Machine Data File | Chartviewer , Graphwriter II v2.3 , dBase , Myriad |
Plusieurs Cas | .CHW | - Fichier Microsoft Outlook Express - Fichier de c:\win95\Pixtran - Index Général HTML Help (fonction similaire aux .GID) | . | .
Texte / ASCII | .CHY | Dictionnaire de césure (hyphenation) ClarisWorks | ClarisWorks |
Archive (fichier compressé) | .CHZ | Archive (CHArc) | CHARC | .
Plusieurs Cas | .CIF | - Fichier d' .INI de Internet Explorer (=>4) - Fichier Archive Compuserve : Un seul fichier FCabinet.cif - Fichier d'infos / échange (IUCr Crystallographic) - Image de CD (Easy CD Creator) - Caller Information File (pcAnywhere) - Informations de Chapitre (Ventura Publisher) - Image (Format Intermédiaire Caltech) - CIF layout database - Test chimique - Fichier (Columbo Ipermedia) | . |
Indéterminé | .CIH | Virus Tchernobyl | . | .
Indéterminé | .CII | Launcher of ANSER-WEB Terminal Client | . | .
Image(s) | .CIL | Téléchargement Microsoft Clipart Gallery (download package) | Office , MS Artgalry |
Plusieurs Cas | .CIM | - Compuserve Information Manager (Message en binaire) - Données du jeu Sim City 200 - Image en Texte Mode C (The Ultimate Draw) - Dessin : Cimpack design drawing file (CIMEX) | Ultimate Draw , Sim City |
Indéterminé | .CIN | - Fichier de contrôle de changement dans les fichiers INI par OS/2 - Image Kodak Cineon -ÊMicrosoft Cinémania (CIN96LM CIN96UPD) - Digital moving Picture eXchange bitmap by the Society of Motion Picture and Television Engineers | XnView |
Indéterminé | .CIN96LM | cf .CIN | . | .
Indéterminé | .CIN96UPD | cf .CIN | . | .
Image(s) | .CINEMA4D | Cinema 4D v4.x file format - Amiga version only | . | .
Indéterminé | .CIPO | Fichier internet, semblable aux .CPI | . | .
Plusieurs Cas | .CIR | - Netlist (Spice) - Save-file command (SuperMax E-CAD) | Spice | .
Image(s) | .CIT | - Modèle Claris Impact - Image scannée Integraph (Intergraph Raster, group IV) | XnView , CWK , Myriad |
Indéterminé | .CIX | Index de base de donnée (TCU Turbo C Utilities) | . |
Indéterminé | .CK1 | Données de jeu (iD/Apogee Commander Keen 1) | iD/Apogee Commander Keen 1 |
Indéterminé | .CK2 | Données de jeu (iD/Apogee Commander Keen 2) | iD/Apogee Commander Keen 2 |
Indéterminé | .CK3 | Données de jeu (iD/Apogee Commander Keen 3) | iD/Apogee Commander Keen 3 |
Indéterminé | .CK4 | Données de jeu (iD/Apogee Commander Keen 4) | iD/Apogee Commander Keen 4 |
Indéterminé | .CK5 | Données de jeu (iD/Apogee Commander Keen 5) | iD/Apogee Commander Keen 5 |
Indéterminé | .CK6 | Données de jeu (iD/Apogee Commander Keen 6) | iD/Apogee Commander Keen 6 |
Indéterminé | .CKB | Fichier de clavier : keyboard mapping (Borland C++) | Borland C++ |
Indéterminé | .CKP | Ingres Dbase Checkpoint data | . | .
Plusieurs Cas | .CL | - Composant LOTUS - Code source language Lisp (Common LISP) | . | .
Indéterminé | .CL3 | Fichiers des pochettes de disques de Easy CD Creator 3.x | Easy CD Creator 3.x | .
Indéterminé | .CL4 | Fichiers des pochettes de disques de Easy CD Creator 4.x | Easy CD Creator 4.x | .
Indéterminé | .CLA | - Source (Clarion) - URL link (Claymore) - Java Class class | . | .
Programme (executable) | .CLASS | Java Class (Applet Java) | . |
Plusieurs Cas | .CLB | - Bibliothèque COREL MOSAIC ou Claris - PCMCIA Configuration Library - Modèle de presse papier (Clipbook template) (Super NoteTab) - Sauvegarde de la liste de contacts (ICQ2001b Contact List Backup) | CWK |
Plusieurs Cas | .CLC | - Catalogue Corel - Feuille de calcul (Tableau) - Microsoft Shedule+ 7-Habits Mission Statement | Mon Tableur (Soft Micro Application) | .
Image(s) | .CLD | - CLouD LaYeR : (calque de nuages)(TerraGen) - Fichier de confiuration du debugger (CA Clipper) | TerraGen |
Image(s) | .CLDLYR | TerraGen CLouD LaYeR | TerraGen |
Indéterminé | .CLF | Cluster File | ClusterView | .
Indéterminé | .CLG | Base de donnée (Disk Catalog) | Disk Catalog | .
Indéterminé | .CLH | Fichier pour bibliothèque COREL MOSAIC | . | .
Indéterminé | .CLI | !!! Fichier disparu du disque lors de la recherche !!! | . |
Indéterminé | .CLK | Corel R.A.V.E. Animation File | Corel R.A.V.E. | .
Indéterminé | .CLL | Crick Software Clicker File | . |
Indéterminé | .CLM | Macro (Micrografx Picture 7) | Micrografx Picture 7 | .
Indéterminé | .CLN | Sauvegarde de fichiers de démarrage à l'installation de Windows | . | .
Image(s) | .CLO | - Image Cloe Ray-tracer - Option de classe de document LaTeX | XnView |
Image(s) | .CLOE | Image Cloe Ray-Tracer | XnView |
Image(s) | .CLP | - Sauvegarde du presse papier : ClipBook (Album Papier) de windows clipboard (= presse papier) Bitmap (Device Independant Bitmap, Clipart, text, ...) - Image Bitmap (Clip art) (PCPaint - Pictor - Quattro Pro) - Compiler script/response file (clip list) (CA Clipper) | Clipbook.exe , XnView |
Indéterminé | .CLR | - Couleur(s) pour Corel Photo Paint - Color binary screen image (1st Reader) - Color definitions (Photostyler) - Color scheme (Boxer/2) - Data (Claris) - Colorization Word List (WinEdit) | Corel Photo Paint | .
Indéterminé | .CLS | - Class Module Add-In (Microsoft Visual Basic controls) - Définition de Classe (C++, Visual C++, Visual Basic) - Chgname File List - Définition de classe C++ - Classe de document LaTeX - Geocoding classification file (ArcView) - Classe Javascript | Notepad , ArcView , LaTeX |
Indéterminé | .CLU | Cluster File | ClusterView | .
Indéterminé | .CLUT | Color Table Only, Used to save the palette of an indexed image | . | .
Indéterminé | .CLW | Information pour MFC Classwizard Visual C++ | Visual C++ | .
Indéterminé | .CLX | BullsEye spelling file | BullsEye | .
Plusieurs Cas | .CM | - Fichier de livre de comptes Crédit mutuel - Image 8bit (Unix Puzzle) - Données (CraftMan) | Cybergest.exe , CraftMan , Puzzle |
Indéterminé | .CM4 | Données (ClipMate) | ClipMate | .
Indéterminé | .CMA | Base de données au format texte (APPLIX TM1) | Applix TM1 | .
Plusieurs Cas | .CMB | - Xtree for Windows Button Bar file - Copie de sécurité (Chromeleon) | . | .
Indéterminé | .CMC | Remote connection information (CosmoCaller) | CosmoCaller | .
Indéterminé | .CMD | - Fichier pour le jeu Awale - Fichier de commandes Windows NT (un peu plus avancés que les fichiers DOS .BATch), (REXX) (OS/2) - Fichier de commande DOS CP/M - Commande / Programme (dBase-II , Waffle) - dial.cmd (ASCII) is used by Trumpet Winsock - Faxres*.cmd : fichier de commande Winphone - Menu de commandes externes (1st Reader) - Workview input command file | Awalé |
Indéterminé | .CMDF | Fichier de données CrystalMaker | CrystalMaker |
Plusieurs Cas | .CMF | - Fichier soundblaster synthetised FM-Music (Creative Music File) - Corel Métafile | Sputter, Cmf2mid, Rol2cmf, ... | .
Saved Game | .CMG | Partie sauvegardée de Chessmaster (ChessMaster Game) | Chessmaster | .
Indéterminé | .CMI | - Fichier Crédit Mutuel d' Importation de gestion de comptes - Vector graphics (Hewlett Packard ME10) | Cybergest , Myriad |
Indéterminé | .CMK | Card (Card Shop Plus) | Card Shop Plus | .
Plusieurs Cas | .CML | - Description de composés ou tests chimiques (Chemical Markup Language) (Chemical-mime, structure XML) - Cheat Machine Library File - PadGen Company Info file | . | .
Image(s) | .CMM | - Fax Job Bitmap - Script CMM (fichier batch) (CEnvi) | . |
Image(s) | .CMP | - Liste de fichiers compactés - Données Compressées (Bibliothèque de compression PKWare) - Image Bitmap au format Lead JPEG (Lead CMP Compression) (LeadView) - Adress document (Route 66) - Palette de couleur pour une image dans "Gif construction set" d'Alchemy Mindworks - Plug-In d'Acrobat - Variables BullsEye : page de code pour conversion en d'autres langues (texte) - Dictionnaire Utilisateur (Word for Dos) - Calibration map (Photofinish) - Customized menu for Netscape or Microsoft Internet Explorer (CustomMenu plugin) - Données (CraftMan) - Entête de fichier CorelDraw pour imprimantes PostScript (CorelDraw) - Open Access File | . |
Multimédia | .CMR | Movie | Media Player | .
Données | .CMRT | Data (CraftMan) | CraftMan | .
Image(s) | .CMS | - Fichier Crédit Mutuel, consultation minitel (synertel ) - Image | . | .
Image(s) | .CMT | - Image Chinon ES-1000 digital camera - Fichier de Corel Draw | XnView |
Image(s) | .CMU | Image CMU (Carnegie Mellon University) Window Manager | Pbmplus | .
Indéterminé | .CMUWM | Image CMU (Carnegie Mellon University) Window Manager | Pbmplus | .
Multimédia | .CMV | Animation (Corel Move / CorelDraw 4.0) | Corel Move , Corel Draw 4 |
Plusieurs Cas | .CMX | - Clipart Vectoriel ou Présentation CorelDraw (COREL Metafile Exchange) - Fichier de Apple Viewer | XnView |
Indéterminé | .CMY | Palette de couleurs quadrichromiques CMYK | . | .
Indéterminé | .CMYK | Image (Raw cyan, magenta, yellow and black bytes) | . | .
Indéterminé | .CNC | CNC general program data | . | .
Texte / ASCII | .CNF | - Fichier Numérotation Abrégée pour CoNFérence Netmeeting - Configuration file used by Telnet, Winphone, Windows, and other applications with varying internal formats - Configuration (de programme, imprimante, etc) - Lotus configuration file : 123.cnf | Conf.exe |
Indéterminé | .CNK | Téléchargement iMesh échoué (dossier iMesh/client/partial) | iMesh | .
Indéterminé | .CNM | - New Mail - Windows application menu options and setup file | . |
Indéterminé | .CNQ | Shop file (Compuworks Design) | Compuworks Design |
Indéterminé | .CNS | Chgname setings | Change Name | .
Plusieurs Cas | .CNT | - Contenu de l'aide : index (+/- Aide contextuelle) - Counter (registre) - Contents tab file (Rational Rose 98) | Winhelp, Winhelp32, ... |
Plusieurs Cas | .CNV | - Fichier pour le programme The Drum's Pro - Filtre de convertisseur de texte (rtf->word, etc) - Fichier temporaire (WordPerfect) - Projet de conversion (ACM station) - Upload conversion (WS_FTP Pro) | Word, DrumPro , ACM Station | .
Indéterminé | .CO$ | Fichier Microsoft .COM compressé (décompresser avec unpack.Exe) | . | .
Image(s) | .COA | Caligari trueSpace 3D object (ASCII) | Caligari Truespace | .
Plusieurs Cas | .COB | - Programme source en COBOL - Caligari Truespace2 (object 3D) COB and SCN formats (RTF), binaire | . |
Plusieurs Cas | .COBOL | - Fichier Micro-Focus Cobol - LINK Program that strips data out of RM-Cobol files a saves it as a flat format file - Ryan McFarland (RM-COBOL) Index File layout | . |
Plusieurs Cas | .COD | - Code(s) - Fichier crypté - Fichier Videotext - Code source assemleur avec code C orignal en commentaire (Microsoft C) - Register.cod = fichier d'enregistrement de shareware - Code definition table (UUPC) - Données (Forecast Plus - Microsoft Multiplan - StatPac Gold) - Printer code definition file (Boxer/2) - Programme compilé (FORTRAN) - Fichier source de Modèle (dBASE Application Generator) | Myriad |
Indéterminé | .CODECS | - Video compressors/decompressors (codecs) used by Video for Windows and ActiveMovie - WAVE and AVI Codec Registries | . |
Binaire | .COFF | DJGPP Common Object File Format Specification | . |
Indéterminé | .COG | ? | . | .
Plusieurs Cas | .COL | - ASCII file wich describes the view of the help-tree (HTML HELP) - Collection - Palette de couleurs (Autodesk Animator - Photoline et autres) - Document (Microsoft Multiplan) - "COLWIZ" : internet colour wizard color sheme (rare) - Lotus Notes Import Column Description File | Photoline.exe , Myriad , Lotus Notes |
Indéterminé | .COM | - Fichier de commande (VMS) / Application Dos (de moins de 64Ko !) - Command (memory image of executable program) (DOS) - Jerusalem (B) VIRUS! - Larc/LHarc Self Extracting Archive - Common Object module | executable | .
Indéterminé | .COMMS | Adobe Serial and Parallel Communications Protocols Specification | . | .
Archive (fichier compressé) | .COMPRESS | - MS Compress 5.0 File Format - MS Compress 6.22+ File Format | Compress | .
Plusieurs Cas | .CON | - Contrôle - Fichier de configuration (Simdir) - Fichier de concordance dans document Wordperfect - Knowledgeware Consolidation File - Tree Professional Conifer Creator File | . | .
Texte / ASCII | .CONF | - Fichier httpd.conf de paramétrage d'Apache pour spécifier le chemin o se trouve votre site en local - Configuration information (Unix) | Notepad | .
Indéterminé | .CONTOUR | Contour Mortgage loan file format | . | .
Indéterminé | .COO | Cookie | . | .
Image(s) | .COP | Image (Tree Professional Conifer Creator) | Tree Professional Conifer Creator | .
Plusieurs Cas | .COR | - Copie de fichier de démarrage à l'installation de CorelDraw - Coordonnées système RGF93 planes projection LAMBERT-93 (CIRCE2000) | Circé2000 |
Image(s) | .CORE | Image Core Software Tech CORE IDC | . | .
Indéterminé | .CP$ | Un seul fichier (temporaire) c:\win95\system\telephon.cp$ | . | .
Indéterminé | .CP_ | Fichier CPL compressé | Install X2 |
Image(s) | .CP3 | Image ou vidéo porno cryptée | Decod3 | .
Image(s) | .CP8 | Image en 256 niveaux de gris | . | .
Image(s) | .CPC | Image compressée (Cartesian Perceptual Compression) | Cartesian Perceptual Compression | .
Plusieurs Cas | .CPD | - Page de garde fax - Image de disque pour émulateur CPC - Dessin (Corel PrintOffice Drawing) - Complaints Desk Script - Script (Complaints Desk) | . |
Image(s) | .CPE | Page de garde de fax | . |
Indéterminé | .CPF | Fax (The Complete Fax) | The Complete Fax | .
Image(s) | .CPH | Image file (Corel Print House) | COREL Print House | .
Indéterminé | .CPI | - Code Page Information = Page de code internationale (Microsoft MS/DOS) Localisation : windows\command - Pilote d'écran pour jeu de caractères Microsoft DOS (DOS CPI Fonts ) - Image (Colorlab Processed Image) - Image Calamus - Document Internet Compressé (Cartesian Products) | XnView |
Indéterminé | .CPIO | Fichier CPIO | . | .
Indéterminé | .CPJ | CeQuadrat CD ProJect file | Notepad | .
Plusieurs Cas | .CPL | - Extension (gestionnaire, pilote matériel, ...) du Panneau de configuration (Control PaneL), 32 bits, n'appara”t dans le panneau de configuration que si le fichier cpl est dans le répertoire system. Contient aussi des mots de passe ! - Palette de couleurs (Corel) - Présentation (Compel) | Rundll32.exe |
Image(s) | .CPO | Image (Corel Print Office) | COREL Print Office |
Plusieurs Cas | .CPP | - Programme source ( C, C++, ...) - Fichier pour l'émulateur C64 - Présentation (CA-Cricket Presents) - Elément d'un plugin Virtual Dub | Virtual Dub |
Indéterminé | .CPR | - Présentation (Corel Presents) - Knowledge Access Graphics - INMOS Transputer Development System Occam Program Code | COREL Presents |
Indéterminé | .CPS | - Fichier pour le logiciel de graphologie - Sauvegarde des fichiers de démarrage (autoexec.cps) (QEMM) - Central Point PC Tools Backup - Color PostScript - Antivirus Checksum File | Graphlog | .
Image(s) | .CPT | - Image Corel PhotoPaint V5 et + 24 bits maxi. - Image TIF - Archive Macintosh (Compact Pro) - Mémo crypté (dBASE) - Modèle (CA-Cricket Presents) | Corel Photo Paint |
Plusieurs Cas | .CPX | - Jeu de caractères - Extension du panneau de configuration de windows - Dessin compressé (Corel Presentation Exchange) - Image cryptée (CryptaPix) - Character Translation, Character set translation table | COREL Presentation Exchange |
Plusieurs Cas | .CPY | - Paramètres d'une sauvegarde système (Restauration système de Windows) - Données (Copy Books) - Fichier Include (COBOL) | Copy Books | .
Indéterminé | .CPZ | - Sauvegarde de partie du jeu Capsize - Music text file (COMPOZ) | Capsize | .
Indéterminé | .CR | - Dictionnaire Crystal Reports - Image Bitmap (32bit) (Iris CT format) (Iris printers) | Crystal Reports | .
Texte / ASCII | .CRA | Advanced crack file (normalement texte) | Notepad | .
Indéterminé | .CRB | Cardfile | cardfile | .
Indéterminé | .CRC | - Fichier de contrôle des CRC (cyclic redundancy check) - Check file (Win-SFV32) (Fantasia Software) - Circular reference file (Pro/Engineer) | Fantasia Sofware , ... | .
Indéterminé | .CRD | - Fichier de sauvegarde windows - Fichier d'adresse de Votre Agenda (windows/yourway cardfile database) - Card Stack ( Pile de cartes pour Card Flash ) - Répertoire, gestion d'informations, ... - Agenda windows (calendar.exe) - Cardfile (Windows 3.x - YourWay) - ICQ greeting card | Cardfile.exe, Timedate.exe, CardFlash.exe |
Indéterminé | .CRF | - Cross Reference = Fichier source de référence croisées (Assembleur, MS MASM, Zortech C++) - Image (Calcomp Raster File) (Noir et Blanc ou 4bit CMYK) | . | .
Plusieurs Cas | .CRH | - Image (Microsoft Golf) - Links Games Course File | Microsoft Golf | .
Texte / ASCII | .CRK | Crack file (normalement texte) | Notepad | .
Indéterminé | .CRL | Liste de révocation des certificats internet | rundll32 | .
Indéterminé | .CRP | - Run-Time Presentation (COREL Presents) - Fichier de Ulead Photo Express - Custom Report file (Visual dBASE) - Base de données cryptée (dBASE IV) | Ipe20.exe |
Plusieurs Cas | .CRS | - Groupe de règles Microsoft Chat (Chat Rules Set) - Fichier pour la conversion de données (WordPerfect 5.1) - Cursor image - Links Games Course File | Microsoft Chat | .
Indéterminé | .CRT | - Certificat de sécurité Internet (fichier.CER), application x-x509-ca-cert - Fichier Annuaire.crt (BVRP Winphone) - Fichier Crontab (Unix) - Terminal settings information (Oracle) | Rundll32 |
Archive (fichier compressé) | .CRU | Archive compactée CRUSH | Crush | .
Indéterminé | .CRX | Links Games Course File | . | .
Indéterminé | .CRY | Crypto Chat II Encrypted Notebook-content | Crypto Chat II | .
Indéterminé | .CRZ | Links Games course | . | .
Texte / ASCII | .CS | - Variables BullsEye : page de code pour conversion en d'autres langues (texte) - Source C#.NET | Notepad |
Texte / ASCII | .CSA | Texte séparé par des virgules (CSV) | Notepad | .
Indéterminé | .CSC | - Wizard - Script (COREL 6.0) | . |
Indéterminé | .CSD | - Bitstream Fontware File - Base de données Chemsoft MSDS | . | .
Indéterminé | .CSF | Fichier de Copernic | Copernic | .
Image(s) | .CSG | Graph (Statistica/w) | Statistica | .
Plusieurs Cas | .CSH | - Fichier du cache du navigateur Mosaic - Unix shell script (csh) - C-Shell script - Programme Internet | Mosaic , Unix | .
Indéterminé | .CSI | Cyberautograph Signed Item | . | .
Indéterminé | .CSK | - Skin pour Copernic - Fichier pour Clarisworks | Copernic | .
Indéterminé | .CSLM | Image bitmap Zeiss CSLM | . | .
Indéterminé | .CSM | - Chemical Style Markup Language - Precompiled headers (Borland C++) - Script (Kodak Dc265 Camera) | . | .
Indéterminé | .CSML | Chemical Style Markup Language | . | .
Indéterminé | .CSO | Customer service data and outcome file | . | .
Indéterminé | .CSP | - Fichier pour Doom95 - Document (CommonSpace) - Capture d'écran (PC Emcee COMPUTER SUPPORT CORPORATION) | Doom95.exe |
Indéterminé | .CSQ | Requête Foxpro | Foxpro | .
Plusieurs Cas | .CSS | - Cascading Style Sheet (Feuille de style hypertexte) (MIME), décrit l'enchainement de l'affichage d'une page HTML ou XML. - Données (CSS, Stats+, Statistica) - Fichier Pointplus | IE |
Indéterminé | .CSS1 | Fichier .CSS | IE | .
Indéterminé | .CST | - Cast (resource) file (Macromedia Director) - Modèle (CommonSpace) | . |
Plusieurs Cas | .CSV | - Coma Séparated Values = Base de données en ASCII, les virgules servant de délimiteurs - Palette Ajustée EGA/VGA (CompuShow) | Notepad |
Indéterminé | .CSY | Polymorphic DLL (EPOC) | . | .
Image(s) | .CT | - Image SciTex Continuous Tone - Image (32bit CMYK) (Iris CT format) (Iris printers) - Image (32bit CMYK) (Scitex CT Bitmap) (Scitex scanners) | PSP , XnView |
Image(s) | .CTBL | CTBL and SHAM dynamic colour tables | . | .
Indéterminé | .CTC | Fichier de Contrôle (PC Installer) | PC Installer | .
Indéterminé | .CTF | - Catalogue - Character code translation file (Lotus Symphony) - Fichier TIFF compressé - HP-95 Comm program character translation | WhereIsIt | .
Plusieurs Cas | .CTL | - Fichier de contrôle (dBASE IV , Aldus Setup , Visual Basic) - Photodeluxe regfile (contrôle) - aldsetup.exe - De manière générale : informations de contrôle - FAXWorks l'utilise pour garder une trace de chaque fax émis et reçu. | Photodeluxe, aldsetup.exe |
Plusieurs Cas | .CTM | - Catalogue Template - CGMetafile | WhereIsIt | .
Image(s) | .CTR | - Image (Corel Trace) - Image (CalComp Thermal Raster file) | . | .
Indéterminé | .CTS | Permanent location contents (ABC programming language) | . | .
Base de données | .CTT | Liste de contacts MSN Messenger (Format XML 1.0) | MSN Messenger | .
Plusieurs Cas | .CTX | - Fichier Ciphertext (PGP) - Course TeXt file (Microsoft online guides) - Fichier binaire de contrôle Utilisateur (Visual Basic) - Texte compressé | Pretty Good Privacy | .
Plusieurs Cas | .CTY | - Fichiers hcf*.cab pour installations - Fichier SimCity | SimCity | .
Indéterminé | .CU? | Photoline Clut | Photoline | .
Indéterminé | .CU1 | Fichier Photoline\curve | Photoline | .
Indéterminé | .CU3 | !!! fichier disparu !!! | . | .
Indéterminé | .CU4 | Fichier Photoline pour le tracé de courbes | . | .
Indéterminé | .CUB | Gaussian Cube (Wavefunction) format | . | .
Image(s) | .CUBE | Image Cubicomp/Vertigo (Cubicomp PictureMaker) | Cubicomp PictureMaker | .
Image(s) | .CUBI | Image Cubicomp/Vertigo (Cubicomp PictureMaker) | Cubicomp PictureMaker | .
Plusieurs Cas | .CUE | - Repère - Microsoft Cue Cards data - Fichier de description d'image CDR-Win ou Fireburner | CDR-win |
Indéterminé | .CUF | C Utilities Form definition (TCU Turbo C Utilities) | Turbo C utilities | .
Indéterminé | .CUL | Cursor library file (IconForge/Image Forge) | Icon Forge | .
Image(s) | .CUR | Curseur windows (3.x, 95, NT) (Resource Workshop, Watcom Resource Editor) | Windows , XnView |
Indéterminé | .CURL | URL links (Curl) | . |
Image(s) | .CURSOR | Icône et Curseur (SUN) | XnView |
Image(s) | .CUT | - Image (Media Cybernetic's Dr.Halo CUT), Toujours associée à une palette .PAL, maximum 64000*64000 en 256coul. - INMOS Transputer Development System Occam Utility File | PSP , XnView |
Indéterminé | .CV | - Archive (COREL Versions) - Ecran d'information (Microsoft CodeView) | CodeView |
Indéterminé | .CV4 | Fichier de Couleurs ou de configuration des couleurs (CodeView) | CodeView | .
Image(s) | .CVD | - CINEVIDEO file - Image (Calamus Vector Picture) | Photoline.exe |
Indéterminé | .CVF | - Fichier de volume compressé (compressed volume file) (Dblspace, SuperStor) - Fichier de conversion | . | .
Image(s) | .CVG | Image (Photoline) | Photoline | .
Indéterminé | .CVI | Informations du volume compressé (Compressed Volume Information) | Dblspace | .
Indéterminé | .CVP | - Fichier de données (Connectix VideoPhone) - Page de garde fax (WinFax) | Winfax |
Image(s) | .CVS | - Fichier Winphone (modèle de page de garde fax) - Dessin (CanVaS) | Winphone |
Backup (copie de sécurité) | .CVT | Copie de sécurité d'une base de données convertie (dBASE IV) | dBaseIV | .
Indéterminé | .CVW | Fichier de couleurs (CodeView) | CodeView | .
Indéterminé | .CWA | Microsoft Shedule+ 7-Habits Mission statements | . | .
Indéterminé | .CWC | Palette de couleurs (Claris Works) | ClarisWorks |
Indéterminé | .CWE | Fichier Crossword Express | . | .
Indéterminé | .CWEB | C Web | . | .
Indéterminé | .CWG | Palette CWK | Claris Works | .
Plusieurs Cas | .CWK | Fichier ClarisWorks (Texte, Dessin, Tableau, Base,...) | ClarisWorks |
Image(s) | .CWL | Bibliothèque ClarisWorks | ClarisWorks |
Texte / ASCII | .CWS | Modèle de document ClarisWorks (Stationery) | ClarisWorks |
Indéterminé | .CWT | Palette de textures (Claris Works) | clarisworks.exe |
Indéterminé | .CX | Script (CodeMapper) | CodeMapper | .
Indéterminé | .CXB | Fichier pour le VIDAL du particulier | VIDAL | .
Indéterminé | .CXF | Format d'échange de fihier en chimie | . | .
Indéterminé | .CXT | - Fichier de complement multimedia de CD audio - Fichier Macromedia Director "Cast" (ressource) protégé (non éditable) | . |
Texte / ASCII | .CXX | C++ source code file (Zortech C++, gcc) | Notepad |
Indéterminé | .CYA | Fichier de séparation de couleur Cyan (Adobe) | . | .
Indéterminé | .CYP | Archive cryptée (Cypherus) | Cypherus | .
Indéterminé | .CYX | Fichier de sauvegarde du programme CyPilot | CyPilot | .


Extensions commençant par : D
Indéterminé | .D | - Fichier en Allemand (Deutsch) - Programme C compilé (Dink) | . | .
Backup (copie de sécurité) | .D~L | Copie de .DLL par Creative | . | .
Indéterminé | .D0 | Fichier pour le programme 500 recettes / recettes du monde | 500 recettes / recettes du monde | .
Fichier Audio | .D00 | - Fichier pour Blaster Master Pro - Module musical compressé (Edlib Tracker) - Musique (Adlib player) | Blaster Master Pro | .
Indéterminé | .D1 | Fichier pour le programme 500 recettes / recettes du monde | 500 recettes / recettes du monde | .
Indéterminé | .D2 | Fichier pour le programme 500 recettes / recettes du monde | 500 recettes / recettes du monde | .
Indéterminé | .D2D | 2D/3D object file (3-D Fassade Plus) | 3D Fassade Plus | .
Indéterminé | .D2I | Sauvegardes objets sous Diablo2 | Diablo2 | .
Indéterminé | .D2S | Personnages sous Diablo2 | Diablo2 | .
Indéterminé | .D3 | Fichier pour le programme 500 recettes / recettes du monde | 500 recettes / recettes du monde | .
Indéterminé | .D30 | Sous-système d'entrée sortie | . | .
Indéterminé | .D32 | - Fichier du visualiseur d'éléments Lotus - Sous-systeme d'entree/sortie | . | .
Indéterminé | .D3D | CorelDream 3D File | Corel Dream | .
Indéterminé | .D4 | Fichier pour le programme Recettes du monde | . | .
Indéterminé | .D64 | C64S Commodore 64 Emulator Disk Image | C64 Emulator | .
Indéterminé | .D8A | AmBiz Productivity Pak Catalog | . | .
Indéterminé | .DA$ | Fichier Microsoft .DAT compressé, décompresser avec unpack.exe | unpack | .
Texte / ASCII | .DA0 | Sauvegardes de sécurité de .DAT, sert à la restauration en cas de problème. System.DA0 et User.DA0 = sauvegarde de sécurité pour la base de registres, crées systématiquement après un démarrage normal ( pas en mode sans échec ) | regedit | .
Texte / ASCII | .DA1 | Sauvegardes de sécurité de .DAT, sert à la restauration en cas de problème. System.DA0 et User.DA0 = sauvegarde de sécurité pour la base de registres, crées systématiquement après un démarrage normal ( pas en mode sans échec ) | regedit | .
Indéterminé | .DAC | - Fichier de PCIhandler, (visionneur d'images) - Sound (TI/MIT DAC format) (Fichier .ADC aux octets inversés) | . | .
Indéterminé | .DAD | Chromeleon Channel Raw Data | Chromeleon | .
Indéterminé | .DAF | Document archive (Mobius) | . |
Texte / ASCII | .DAN | - Annuaire Winphone - Fichier en danois | Winphone / Notepad |
Plusieurs Cas | .DAO | - Backup de la Base de registre - ISO Buster File | . | .
Plusieurs Cas | .DAP | - Data access page (Microsoft Access 2000) - Omnis5 Application File | . | .
Indéterminé | .DAS | PackRat Index | . | .
Texte / ASCII | .DAT | - DATA file : Base de données (ASCII ou Binaire) - System.dat et User.dat = Base de registres (Imprimer, Exporter ou Sauvegarder la BDR n'agit que sur Local Machine et Users) - Internet Explorer Cache - Données (check) pour Antivirus - Movie (Film MPEG1) (Video CD) - Digital Audio Tape = bande audio numérique - Police de caractères (Microsoft Word for DOS) - Novell Message File - VMS Data file - Merge Data (WordPerfect) - Z80 Spectrum Emulator Snap/File Formats - Fichier BLUEWAVE - Error message in inbound internet email message (Microsoft Exchange Server) - Fichier temporaire de téléchargement KazaA ou KaZaA Lite (le nomdu fichier commence par download, suivi d'un nombre long.dat) - MapInfo Native Format (MapInfo, Mitsubishi DJ-1000, Photorun) - Possibilité de format propriétaire - Programme - Terrasoft dataset definition file - Données (VMS ou gen, texte ou binaire...) - Base de données (Btrieve) | Notepad, Regedit, Real Player |
Indéterminé | .DAY | Mise en page de calendrier journalier | . | .
Base de données | .DB | - Modèle Base de données (MSWorks, dbVista, Paradox, Smartware, XTreeGold) - Configuration (dBASE IV - dBFast - MultiEdit) - Table d'une base de données Borland Paradox - Base de données (Ansys, Synopsys Design Compiler, dbVista, Paradox, Smartware, XTreeGold, Progress, Solid) - Fat.db : cache Netscape - Object base de données (also ODB) (ArcView) - Base de données des vignettes (Windows XP) | Pdoxwin.exe (Paradox5) , Myriad |
Temporaire | .DB$ | - Fichier temporaire utilisé pendant la mise à jour des .DBF (dBASE - Modula2) - Temperature Debug Info (Clarion Modula2) | dBase | .
Base de données | .DB0 | Base de données dBASE initialisée | dBase | .
Base de données | .DB2 | Base de donnée (dBase II) | Dbase |
Plusieurs Cas | .DB3 | - Base de donnée (dBase III) - Dr Brain 3 | DrBrain3 |
Indéterminé | .DB4 | Fichier de données Dbase 4 | dBase | .
Base de données | .DBA | - Base de données (database) (Turbo Prolog, DataEase) - Organiseur PalmTM Desktop 3.0 pour Windows | . |
Plusieurs Cas | .DBB | - BatchList (DeBabelizer) - Copie de sauvegarde de base de données ANSYS | . |
Indéterminé | .DBC | - OrCAD Capture CIS Database Conf. - Database container (configuration Microsoft's Visual Foxpro) - Fichier Database Engine | . |
Base de données | .DBD | - Fichier base de données pour le programme 500 recettes et Cuisine du monde - Fichier demo InstallShield (DemoShield Player) - Information sur débogage Psion - Business data (Business Insight) - Debug info (Clarion Modula-2) | Recettes | .
Indéterminé | .DBE | Fichier Database Engine | . | .
Base de données | .DBF | - Base de données (Data Base File / Query Database) (dBase III et suivants, MonTableur (MicroApplication), Clarisworks, Paradox5, FoxPro Database, Arago, Psion, Aston-Tate, dBASE, dBFast, DataBoss, Clipper) - Shapefile attribute table file (ArcView) - Oracle 8.x Tablespace File | Mathemat.exe ou Cwk.exe , Myriad |
Plusieurs Cas | .DBG | - Symbolic Debugging Information File (fichier include Microsoft Visual C++) - Fichier pour Programmer's File Editor (fichier de déboguage) - Fichiers Paradox - Debugger script (DOS debug, Watcom debuger) | Pfe | .
Plusieurs Cas | .DBK | - OrCAD Capture Design/Library - Sauvegarde de base de données (dBase IV) - Schematic Capture backup file (Orcad Schematic Capture) | dBase |
Plusieurs Cas | .DBL | - Fichier LineWriter - WindowsXP Product Activation File (if on WPA.DBL dans le dossier System32) | . | .
Plusieurs Cas | .DBM | - Fichier de données (DataEase) - Modèle de Menu (DataBoss) - Modèle (Cold Fusion) | . | .
Indéterminé | .DBO | Programme compilé (dBASE IV) | dBase IV | .
Indéterminé | .DBP | !!! Fichier disparu du disque lors de la recherche !!! | . |
Indéterminé | .DBQ | - Mémo Paradox - QuickLink database | Pdowin | .
Base de données | .DBS | - Base de donnees (Managing Your Money, ProDas, SQL pour Windows) - Fichier de description d'imprimante (Microsoft Word - Works) - Script (DeBabelizer) | Debabelizer |
Plusieurs Cas | .DBT | - Champ mémo FoxPro / dBase IV / dBFast - Base de données texte (Clipper, dBase) - Foxbase+ style memo (FoxPro) | dBase , FoxPro , Myriad |
Indéterminé | .DBV | Fichier de champ Mémo (Flexfile 2) | Flexfile 2 | .
Image(s) | .DBW | Base de données Windows 9.x (DataBoss) | XnView, DataBoss |
Plusieurs Cas | .DBX | - Image bitmap (DataBeam) - Tableau (Microsoft's Visual Foxpro) - Dossier Outlook Express 5 (MBX dans OE4) Un fichier .dbx tout neuf doit faire 60116 octets (alors que les idx/mbx faisaient respectivement 80 et 84 octets) - Ancien projet Formula Graphics Multimédia | OE5 , WOE5extract |
Image(s) | .DC | - Dessin CAD (DeltaCAD, DesignCAD) - Outout (Spice) | DeltaCAD , DesignCAD , Spice | .
Image(s) | .DC2 | - Image CAD (DesignCAD) - Image d'appareil photo KODAK DC25 | DesignCAD | .
Image(s) | .DC5 | Dessin DataCAD | DataCAD |
Indéterminé | .DCA | - Microsoft Visual Basic Active Designer Cache - Document Content Architecture text file (IBM DisplayWrite) | Myriad |
Indéterminé | .DCB | Bloc de contrôle de base de données (Concordance) | Concordance | .
Texte / ASCII | .DCC | Fichier pour WordExpress2.0 (Dictionnaire de césure) | Wewin | .
Texte / ASCII | .DCD | - Document Content Description (XML) - INMOS Transputer Development System Occam Object Code - Données FORTRAN | Notepad | .
Plusieurs Cas | .DCF | - Fichier pour WordExpress2.0 (Dictionnaire Français) - Données (Dyadic) - Fichier Image d'un disque - Fichier de configuration (DynSite) - Design Rule for Camera File Systems file - Paramètres de programme (HP-95 Comm) | Wewin | .
Texte / ASCII | .DCI | Le dernier que j'ai vu c'était juste du HTML (AOLmail) | IE | .
Image(s) | .DCIM | Digital Imaging and Communications in Medicine (image and data) | . | .
Indéterminé | .DCK | Fichier d'émulateur ZX SPECTRUM | . | .
Plusieurs Cas | .DCL | - Delphi Component Library (Borland Delphi) - DumpSec | . |
Multimédia | .DCM | - DCM module format - Image (Digital Imaging and Communications in Medicine image file format) - Image bitmap DICOM (Digital Imaging and Communications in Medicine) | XnView |
Plusieurs Cas | .DCP | - Coupon de réduction (texte) - Data/Device CodePage (OS/2) - Default codepage file (ArcView) - Package Delphi - Script de Terminal (DynaComm) | . |
Multimédia | .DCR | - Shockwave Movie (Jeu multimedia) - Macro Media Director File - Delphi Component Resource (binary resource) - Image RIF | Schockmachine |
Image(s) | .DCS | - Kodak Professional Digital Camera - Quark Desktop Color Separation File (Specification 2.0) (image EPS, format CMYK) (QuarkXPress)+B798 - Données (ACT! Activity Files) - Image Zd | . |
Plusieurs Cas | .DCT | - Dictionnaire - Database container (Microsoft Visual FoxPro) - Database dictionary (Clarion Database Developer) - Dictionnaire orthographique (Clarion - Harvard Graphics 3.0 - Symphony) - Dictionnaire Geocoding (ArcView) | . |
Indéterminé | .DCU | Delphi Compiled Unit (Borland Delphi) | Borland Delphi |
Plusieurs Cas | .DCX | - Fax (image basée sur format .PCX) - Macros - Database container (Microsoft Visual FoxPro) - Fax au format télécopie (Image.PCX multipage, utilisée par ZSoft IBM PC Publisher's Paintbrush et beaucoup de fax) | Faxview , XnView , Myriad, Swiftview |
Archive (fichier compressé) | .DD | - Archive compressée Macintosh (DiskDoubler) - Image Doodle (C64) | XnView |
Plusieurs Cas | .DDB | - Image bitmap - INMOS Transputer Development System Occam Debugging Info | . | .
Plusieurs Cas | .DDD | - Fichier Adobe Acrobat Distiller - Texte, Feuille de style (BullsEye) - Données 2D CAD (Fuji Xerox) | . |
Plusieurs Cas | .DDE | - Dynamic Data Exchange : Echange dynamique de données (binaire) - Fichier dans TIMTEL (émulateur minitel) | Timtel | .
Plusieurs Cas | .DDF | - Music Library File (Music Match Jukebox) - Data Définition File (fichier décrivant un base de données ou base de données pour dictionnaire Btrieve, Xtrieve) - Bitstream Fontware file | Music Match Jukebox |
Indéterminé | .DDI | Disk Image (DiskDupe) | ddupe322.zip | .
Indéterminé | .DDIF | Digital Equipment or Compaq format (DEC). Utilisé par Compaq pour stocker des images des textes traités | . |
Indéterminé | .DDL | Data Definition Language : fichier de definition d'une base SQL | . | .
Indéterminé | .DDP | Profile de pilote de périphérique (Device Driver Profile) (OS/2) | OS/2 | .
Indéterminé | .DDS | INMOS Transputer Development System Occam Compiler Descriptor | . | .
Indéterminé | .DE | Téléchargement incomplet (Metaproducts Download Express) | Download Express |
Plusieurs Cas | .DEB | - Debug script (DOS Debug) - Fichiers de packages pour la distribution LINUX DEBIAN (un peu comme les .rpm pour mandrake et redhat) | Dos Debug , Linux | .
Plusieurs Cas | .DEC | - Fichier Décodé - UNIX hyperhelp supporting file (ArcView) - Document DEC DX, WPS Plus | Myriad |
Plusieurs Cas | .DEF | - Fichier de anisprite - module de définitions (config) - Données (SmartWare II) - Définition (C++, Visual C++) - Fichier de configuration - Entête assembleur (Geoworks Esp) - Defaults (definitions) - Linker definition file (TLink - WLink...) - Define Module File (3D Fassade Plus) - Définitions de tags SGML | . |
Indéterminé | .DEFI | Script de dé-installation Oracle 7 | . |
Indéterminé | .DEI | Design Engineered Interface (GSI Gerber Systems Inc.) | . | .
Texte / ASCII | .DEL | - pctracker.del = repérage de fichiers effacés par le traqueur d'undelete - control.del = liste de données (ST) | Notepad | .
Image(s) | .DEM | - Démonstration (Descent) - A file with USGS standards for Digital Elevation Models (Vista Pro) (US Geological Survey National Mapping Division Topo30, fichier 3D) - Digital Elevation Model file (ArcView) - US Geological Survey/National Mapping Division .DEM - Paysage (image Vista Pro) - Quake/Hexen II .DEM file format - Image 3D | . |
Indéterminé | .DEMO | Demo (par exemple dans JAWS - eloquence) | jfw | .
Indéterminé | .DEP | DEPendency file (Visual Basic setup wizard) | . | .
Indéterminé | .DER | Certificat de sécurité Internet (fichier.CER) | Rundll32 |
Indéterminé | .DES | Description | Notepad |
Indéterminé | .DESC | Description | Notepad |
Indéterminé | .DeskLink | Lien du bureau, Desk Link Clsid {9e56be61-c50f-11cf-9a2c-00a0c90a90ce} | . | .
Texte / ASCII | .DEU | Deutsch : Fichier en allemand | Notepad | .
Indéterminé | .DEV | - Gestionnaire/Pilote de périphérique - Device Independent TeX / LaTeX | TeX, LaTeX | .
Fichier Audio | .DEWF | Instrument (SoundCap/SoundEdit) | SoundCap/SoundEdit | .
Indéterminé | .DEWL | !!! Fichier disparu du disque lors de la recherche !!! | . |
Indéterminé | .DEX | Didactitiel Excel | . | .
Plusieurs Cas | .DEZ | - Data Ease version 4.x - Encrypted zip file (DES Encryption) | . | .
Indéterminé | .DF | - Données - Image : Hierarchical Data File (NCSA) : Lighscape parameters | . | .
Indéterminé | .DF1 | - Base de données (Omnis7, Omnis Studio) - Fichier de données du logiciel d'aide au diagnostic médical 'Le Sémiologiste' | Le Sémiologiste |
Base de données | .DF2 | Base de données (Omnis7, Omnis Studio) | Omnis | .
Plusieurs Cas | .DF3 | - Fichier de POV-ray - Base de données (Omnis7, Omnis Studio) | Omnis, POV-Ray | .
Indéterminé | .DFD | - Fichier du traducteur CWK - Data Flow Diagram graphic (Prosa) - Dyadic functions (ABC programming language) | Claris Works | .
Multimédia | .DFF | Fichier .DFF | . | .
Indéterminé | .DFI | Outline font description (Digifont) | Digifont | .
Indéterminé | .DFL | Default program settings (Signature) | . | .
Indéterminé | .DFM | - Fiche DELPHI - Fichier pour Wintidy - Data Flow Diagram model file (Prosa) - Form file (Borland Delphi - Borland C++ Builder) | Wintidy.exe | ,
Fichier Audio | .DFS | Delight Sound File | . | .
Indéterminé | .DFT | - Fichier pour WaveMaker - Feuille de style BullsEye (texte) - SolidEdge Drafts, Parts, and Assemblies | Wmwin.exe , Myriad |
Indéterminé | .DFV | Printing form (Microsoft Word) | . | .
Indéterminé | .DFX | - Standard de fait, ce format contient les données 2D ou 3D de dessin d'AutoCAD - Micrografx Effects DLL | . | .
Image(s) | .DG | Vector graphics (Auto-trol Vector) | Myriad |
Image(s) | .DGM | Diagramme LOTUS Freelance | Freelance | .
Image(s) | .DGN | Design - dessin, modèle, plan (CAD drawing, Intergraph Design Drawing, MicroStation, ArcView) | CAD drawing, Intergraph Design Drawing, MicroStation, ArcView , Myriad |
Image(s) | .DGR | - Format Pivot Graphique (Logo page de garde FAX) - Dessin CAD (Microstation95) | Winphone, Wgedit |
Indéterminé | .DGS | Diagnostics report | . | .
Indéterminé | .DH | Dependency information for .ph (Geoworks) | . |
Indéterminé | .DHE | Dialog Box Hep Editor Files | Microsoft Dialog Box Editor |
Indéterminé | .DHF | Fichier de l'éditeur de rubriques du logiciel Help Maker | Hmedit.exe , Hmed | .
Image(s) | .DHP | Image (Dr. Halo II - III PIC format) | Dr Halo | .
Image(s) | .DHR | Image Apple IIe / Apple IIc, Double Hi-Res; writes 2 colors | Debabelizer |
Image(s) | .DHRP | Image Compactée Apple IIe / Apple IIc, Double Hi-Res; writes 2 colors | Debabelizer |
Indéterminé | .DHT | Datafile (Gauss) | . | .
Fichier Audio | .DI | Digital Illusion format | . | .
Image(s) | .DIA | - Diaporama - Diagraph graphics (Computer Support Corporation) | . | .
Image(s) | .DIB | Image Device Independant Bitmap windows ou OS/2 - RGB/RLE encoded (on utilise plus souvent .BMP) | PSP , XnView |
Texte / ASCII | .DIC | - DICtionnaire Utilisateur (WordExpress2.0, Lotus Notes, Lotus Domino, ...) - Image (DICOM Digital Imaging and Communications in Medicine format) | Notepad / Wewin |
Image(s) | .DICOM | DICOM Medical image format site (DICOM Digital Imaging and Communations in Medicine format) | . |
Indéterminé | .DID | - Fichier Adobe - Réalisation - Fichier de BullsEye | . | .
Indéterminé | .DIF | - Data Interchange Format spreadsheet : Fichier pour tableur Lotus - Fichier d'importation de texte - Navy DIF - Base de données (Visicalc) - Image (Raytheon Raster) - Database (Data Interchange Format) - Difference data file (Patch script) - Display Information File (OS/2) - Video - Fichier d'exportation par une commande Diff (Script for patch command) | File Investigator , Myriad |
Indéterminé | .DIFF | Difference data file (Patch script) | . | .
Indéterminé | .DIG | - Texte ASCII - Pilote de périphérique - Son (Digilink format) (Sound Designer I) | Notepad |
Fichier Audio | .DIGI | DIGIBooster module format | . | .
Indéterminé | .DIL | - Fichier pour WordExpress2.0 - Dialog LOTUS ou HighEdit / import-export d'images - Fichier Delphi | Wewin | .
Plusieurs Cas | .DIP | - Debug info processor (Watcom Debugger) - Image | . | .
Indéterminé | .DIR | - Directory (Volume répertoire de fichier compressés) - dossier.dir = Fichiers HTM récupérés par Grab-a-site lié dans ce cas à un fichier du même nom .gas - Film Macromedia 'Director' 4.x - mscreate.dir = fichier temporaire (infos sur le répertoire temp) - Dialing directory file (Procomm Plus) - Directory file (VAX - CPS Backup) - INFO directory manager file (ArcView) | Director, Grab-a-site | .
Image(s) | .DIS | - Display : Affichage - Image DKB & Qrt Ray-Tracer - Distribution database (Mobius) - Distribution list (VAX Mail) - Thesaurus (CorelDraw) | XnView |
Indéterminé | .DIT | Active directory schema (Microsoft Windows 2000) | . | .
Texte / ASCII | .DIZ | - Description In Zip = Description de programme (fichier txt formatté en fonction de la longueur de la ligne = 40 col) Note : Préfférer ouvrir par Notepad que Diz-Tool (C'est infiniment plus rapide) - Hackman Backup | Diz-Tool | .
Image(s) | .DJV | Image (DjVu) | . | .
Image(s) | .DJVU | DjVu Image Files [AT&T] | . | .
Texte / ASCII | .DK | Fichier pour le Danemark | Notepad | .
Image(s) | .DKB | Utilisé par le freeware DKB-Trace ray tracer. POV-Ray ray tracer est une extension de DKB-Trace, il utilise seulement un autre format de fichier objet. | DKB-Trace | .
Indéterminé | .DKP | Plug-in (Dreamkeys) | Dreamkeys |
Image(s) | .DL | - Animation / Image Format (MAC) (Display - DL Viewer) d'origine Italienne - Copie de fichier .DLL | DL viewer | .
Image(s) | .DL_ | - Image - Animation - Copie de DLL - Fichier DLL compressé, p.e. dans dossier d'installation VFW | . | .
Indéterminé | .DLB | Localisation : rép. SmartBook | . | .
Indéterminé | .DLD | - Changements DLLdetective - Data (Lotus 1-2-3) | . | .
Indéterminé | .DLG | - C++ Dialog script - Dialog : Boite de dialog Windows / LOTUS - Dialog resource script file (Microsoft Windows SDK) - Dialog resources (DN) - Digital Line Graph (ArcView) | Image viewer |
Bibliothèque (dll) | .DLL | - Dynamic Link Library = librairie de liens dynamiques (Extension d'application), Essentiellement dans windows\system (Windows 3.x - OS/2) - Bibliothèques de fonctions windows, d'icones, etc - Filtres import/export (CorelDraw) | . |
Indéterminé | .DLM | Data (FileMaker Pro) | . | .
Indéterminé | .DLS | - Fichier multimedia Interactive Music - DownLoadable sound - Setup (Norton Disklock) - Sound instruments (Downloadable sample file) (IMA Interactive Music Architecture) | . |
Programme (executable) | .DLV | Bibliothèque Windows, 32bits (.DLL) nottament utilisé par les InstallShield. | InstallShield | .
Indéterminé | .DLX | Un seul fichier : win95\kernel.dlx | . | .
Indéterminé | .DM | Fichier pour base de donnée Borland | . | .
Saved Game | .DM2 | Quake II recorded game format | . |
Indéterminé | .DMA | Direct Memory Access Programming | . | .
Indéterminé | .DMD | Data Module (Visual dBASE) | . | .
Indéterminé | .DME | Localisation : windows | . | .
Fichier Audio | .DMF | - Module audio, musique X-Tracker/Extreme Player (Delusion/Xtracker Digital Music File) (MOD file) - Microsoft Windows Disk Map File - DMF Player Ver 0.52B (MOD Effects) - Musique Delusion Digital - Packed Amiga disk image | . |
Indéterminé | .DMJ | Dustman Job Sélection de fichiers à effacer par Dustman | Dustman | .
Indéterminé | .DMO | - Démonstration - Module S3M compacté - Duke Nukem 3D/Redneck Rampage recorded games - Demo (Derive) | . |
Indéterminé | .DMP | - Fichier ORACLE - Dump file (eg. screen or memory) | Erazer98 | .
Indéterminé | .DMS | Fichier Amiga Compressé (DiskMasher) | DiskMasher | .
Indéterminé | .DMV | Fichiers pour Acrobat Catalog (parsing rules for the tagged text file) | . | .
Image(s) | .DMW | Image Vectorielle DrawMe | DrawMe | .
Indéterminé | .DMY | Dummy - Fichier bidon | . | .
Indéterminé | .DNA | Distributed Network Application info (NewMoon) | . | .
Indéterminé | .DNE | !!! Fichier disparu du disque lors de la recherche !!! | . |
Texte / ASCII | .DNK | Fichier du programme Killad | Notepad | .
Indéterminé | .DOB | Visual Basic user document form file | . | .
Texte / ASCII | .DOC | - Document Wordpad, Write, Word, Display write, Interleaf, Samna Word, SmatWare, PFS, Sprint, Total Word, WordPErfect, Volkswriter, Wang IWP, WordMarc, Wordstar, Framemaker, Framebuilder, etc (binaire) - Simple fichier TXT - Microsoft BIFF File (binairy interchange format) - Palm Pilot DOC file format | Presque tous les editeurs de texte |
Indéterminé | .DOF | Fichier pour WinTidy | Wintidy | .
Indéterminé | .DOG | Screen file (Laughing Dog Screen Maker) | Laughing Dog Screen Maker | .
Indéterminé | .DOH | Dependency information for .poh (Geoworks) | Geoworks |
Texte / ASCII | .DOK | Texte en allemand ou en Néerlandais | Notepad | .
Indéterminé | .DON | Fichier pour Texture Editor | Texture Editor | .
Image(s) | .DOO | - Image Doodle (Atari) - Musique (Vibrants) | XnView |
Image(s) | .DORE | Dore raster file format [Steve Hollasch] | . | .
Texte / ASCII | .DOS | - Fichier de sauvegarde de configuration Dos - Extension windows - DOS related file (Win95) - External command file (1st Reader) - network driver (eg. pkt_dis.dos) | Notepad | .
Texte / ASCII | .DOT | - Document / Modèle (template) de document pour Microsoft Word - Style de ligne Corel (Line-type definition pour CorelDraw) | Word |
Indéterminé | .DOV | Fichier temporaire | . | .
Indéterminé | .DOX | - Text document (MultiMate 4.0 - Microsoft Word) - User document binary form (Visual Basic) | Myriad |
Indéterminé | .DOZ | Description Out of Zip (VENDINFO) | . | .
Plusieurs Cas | .DP | - Common Group - Calendar file (Daily Planner) - Data file (DataPhile) - Primary data file (THOR database) | . | .
Archive (fichier compressé) | .DPA | Archive | .
Indéterminé | .DPD | Dyadic predicates (ABC programming language) | . | .
Indéterminé | .DPG | Mathematical graph (DPGraph) | . | .
Indéterminé | .DPGRAPH | Mathematical graph (DPGraph) | . | .
Indéterminé | .DPJ | - DeskProto project file (DeskProto CAM) - Project (Borland Delphi) | . |
Bibliothèque (dll) | .DPL | Bibliothèque compactée Borland Delphi 3 | . |
Indéterminé | .DPMI | DOS Protected-Mode Interface Programming | . | .
Image(s) | .DPQ | PCX renommée | . | .
Indéterminé | .DPR | - Desk Project - Fichier pour Wintidy - Entête de projet Borland Delphi, Projet par Défaut ou information sur un etat (Borland C++, Borland Delphi) | Wintidy |
Indéterminé | .DPT | Publication file | Publish-It! | .
Image(s) | .DPX | - Image (Digital Moving Picture Exchange) (Fichier Cineon DPX) (Draft and Data Structures) [SMPTE] - Image Kodak Cineon | XnView |
Base de données | .DQL | Base de données (DataEase) | DataEase , Myriad |
Indéterminé | .DR_ | Fichier DRV compressé, p.e. dans dossier d'installation VFW | . | .
Indéterminé | .DR9 | Répertoire | . | .
Image(s) | .DRAW | Image-objet vectorielle Acorn's | . |
Indéterminé | .DRC | Design rules check report file (Orcad Schematic Capture) | . | .
Indéterminé | .DRF | Photoline Drawing Filter | . | .
Image(s) | .DRS | - BMP renommée - Draw Perfect (1.0) Font - Display Resource (WordPerfect) | . |
Pilote - Driver | .DRV | - Windows Driver/Library = Pilote de périphérique (16 bits) - Program Overlay | . |
Image(s) | .DRW | - Image vectorielle Designer 3 / Micrographx 2.x ou 3.x (Désigner et DRaW [COREL] ) - Image LOTUS Freelance | Psp.exe , Myriad |
Indéterminé | .DRY | Executable (scanné par Net2000) | . |
Indéterminé | .DS | Fichier pour Windows\Twain_32 (infos / driver de scanner...) | Scan | .
Image(s) | .DS4 | Image vectorisée Micrographx Designer File | Micrographx Designer | .
Indéterminé | .DSB | Fichier pour le jeu Rayman2 | . | .
Texte / ASCII | .DSC | - PostScript Language Document Structuring Conventions Specification Version 3.0 - Description file - Discard file (Oracle) - Tag descriptor file (MIME Tag types) | Notepad |
Plusieurs Cas | .DSD | - Database (DataShaper) - Document Structure Definition (Utilisé en XML) | . | .
Fichier Audio | .DSF | - Delusion / Xtracker digital sample file (échantillon, digital sound) - Dessin DriveSurf - Document Micrografx Designer v7.x | Awave |
Saved Game | .DSG | Partie Sauvegardée (Doom) | Doom |
Plusieurs Cas | .DSK | - Desk = bureau - Fichier d'émulateur ZX SPECTRUM - Disk Drivers (Novell NetWare) - Project desktop (Borland C++, Turbo Pascal) | . | .
Indéterminé | .DSL | DSSSL Style Sheet | . | .
Fichier Audio | .DSM | - WAV Renommé - Dynamic Studio music module (MOD) - Macro (Microsoft Developer Studio) - Musique (Digital Sound Module) (DSI/DSIK) | Awave |
Indéterminé | .DSN | - ODBC Data Source (Microsoft DB SQL) - Microsoft OLE DB Provider for ODBC Drivers - OrCAD Capture Design/Library - Design (Object System Designer) - Schematic file (Orcad Schematic Capture) | Myriad |
Plusieurs Cas | .DSP | - Son Dynamic Studio Professional - Projet Microsoft Developer Studio - Fichiers de Norton Utilities - Display parameters (Signature) - Graphics display driver (Dr.Halo) | Virtual Dub |
Indéterminé | .DSQ | Fichier de requête (query) Corel | . |
Plusieurs Cas | .DSR | - Fichier Visual Basic active Designer - Driver Ressource (WordPerfect) | . | .
Indéterminé | .DSS | - Screensaver file (DCC) - Sound (Digital Soup) | . | .
Indéterminé | .DSSL | DSSL: Language de Style le plus populaire pour SGML (Scheme like) : équivalent des .CSS pour les .HTML | . | .
Indéterminé | .DST | - Fichier pour CubicPlayer - Distribution file (PC-RDist, by Pyzzo) - Embroidery machines graphics data - WAIN (Scanner spec) data source DLL (Win) | Cp.exe |
Plusieurs Cas | .DSW | - Espace de travail (Microsoft Developer Studio Workspace) - Fichier d'un plugin Virtualdub | Developper Studio , Virtual Dub |
Indéterminé | .DSX | Fichier binaire Visual Basic Active Designer | . | .
Indéterminé | .DT | Sauvegarde de fichiers DAT | . | .
Indéterminé | .DT_ | Data fork of a Macintosh file (Mac-ette) | . | .
Indéterminé | .DT5 | Fichier d'options du programme de généalogie Brother's Keeper | . | .
Indéterminé | .DTA | - Data, données (ASCII ou Binaire) - Data file (Turbo Pascal - PC-File - Stata) - World Bank's STARS data | . | .
Indéterminé | .DTB | - Fichiers d'After Dark - Genérer par Uninstaller de Cybermedia : 4 fichiers dénommés files.dtb=13Mo rules.dtb=355Ko xception.dtb=832Ko xceptnt.dtb=320Ko | . | .
Indéterminé | .DTC | - DYTEC HEADQUARTER - Journal d'accès des applications (windows/applog) | . | .
Indéterminé | .DTD | SGML Document Type Definition (DTD) | . |
Indéterminé | .DTED | Digital terrain elevation data (geographic data format) | . |
Plusieurs Cas | .DTF | - Data file (ICEM CAD) - Base de données (PFS, Symantec Q&A) | Myriad |
Image(s) | .DTL | Titre Deko pour montage vidéo (Pinacle Studio DV) | Pinacle Studio DV | .
Fichier Audio | .DTM | DigiTracker module (musique) | . |
Plusieurs Cas | .DTP | - Desktop layout file (SecurDesk!/SecurDesk! LV) - Publication (PageMagic - Publish-It!) - Template file (Pressworks) - Document (Timeworks Publisher3) | . | .
Indéterminé | .DTX | Fichier de documentation LaTeX (doctrip) | . | .
Indéterminé | .DUN | - Fichier Dunce - Microsoft Dial-up Networking Export file (fichier exporté d'accès réseau à distance) | Assistant de connexion internet |
Indéterminé | .DUP | DUPlicate (Backup file) | . | .
Indéterminé | .DUS | Désolé, fichier disparu | . | .
Texte / ASCII | .DUT | Dutch - Fichier en Hollandais | Notepad | .
Indéterminé | .DV | Digital video file (MIME) | . |
Indéterminé | .DVC | Data (Lotus 1-2-3) | Lotus 1-2-3 | .
Indéterminé | .DVD | DOS Device Driver File : fichier pour pilote de périphérique | . | .
Indéterminé | .DVF | Graphics file associated with camcorders (DV Studio) | . | .
Indéterminé | .DVG | Correction de liste de symboles Graphics Works | . | .
Texte / ASCII | .DVI | Device Independant , Fichier source pour TeX ou LaTeX (description abstraite, texte compilé) | TeX , LaTeX |
Multimédia | .DVM | DVM Movie File Format | . | .
Indéterminé | .DVP | - Paramétrage de périphérique AutoCAD - Program information file (DESQview) | . | .
Indéterminé | .DVR | Program Overlay | . |
Indéterminé | .DW2 | Dessin DesignCAD | DesignCAD | .
Texte / ASCII | .DW4 | Texte Visio/DisplayWrite 4 | Notepad |
Binaire | .DWARF | DWARF (debug with arbitrary record format) (Acrobat) | . | .
Indéterminé | .DWB | Workbench (Coryphaeus Software Designer) | . | .
Archive (fichier compressé) | .DWC | Archive DWC | dwc-a501 | .
Indéterminé | .DWD | Son (DiamondWare digitized) | . |
Image(s) | .DWF | Image Drawing Web Format (CAD programs) | CAD, Whip , Myriad |
Image(s) | .DWG | - Image AutoCAD Drawing - Older Generic CAD drawing format | AutoCAD / Drafix / Myriad |
Indéterminé | .DWL | Fichier pour Texture Editor (compacté) | Texture Editor | .
Indéterminé | .DWN | !!! Fichier disparu du disque lors de la recherche !!! | . |
Indéterminé | .DWP | Document file (DeScribe) | . | .
Indéterminé | .DWR | Fichier pour WordEpress2.0 | Wewin | .
Indéterminé | .DWS | Workspace file (Dyadic) | . | .
Indéterminé | .DWT | Template file, or prototype (AutoCAD) | . | .
Fichier Audio | .DWV | WAV renommé | . | .
Plusieurs Cas | .DX | - Image (Auto-trol Raster) - Cross-reference data (THOR database) - Document (Data explorer) - JCAMP Spectroscopic Data Exchange Format Kinetic (Protein - Text file (Data eXchange) (DEC WPS/DX format - DEC WPS Plus) | Myriad |
Indéterminé | .DXB | AutoCAD Vector Drawing Exchange Binary (database) | AutoCAD |
Indéterminé | .DXE | Fichier pour émulateur amiga | . | .
Image(s) | .DXF | - Image PSP, Fh7, ... - AutoCAD Drawing Exchange (ASCII ou Binaire, 2D ou 3D), taille illimitée, 256 coul., pas de compression - Autodesk Drawing Interchange - ASCII Drawing Interchange (text representation of the binary DWG format) - Data Exchange File | PSP, Flash4 , Myriad |
Indéterminé | .DXN | Fax (Fujitsu dexNET) | . | .
Indéterminé | .DXR | - Film Macromedia Director, protégé (non éditable) - Adobe Acrobat File | Dirview.exe |
Indéterminé | .DY22 | Sound (Dyaxis format) (sampling rate 22k) | . | .
Indéterminé | .DY44 | Sound (Dyaxis format) (sampling rate 44k) | . | .
Indéterminé | .DYL | Dynamic link library (EPOC16) | . | .
Indéterminé | .DYN | Data (Lotus 1-2-3) | LOTUS 123 | .
Indéterminé | .DZS | Police de caractères | . | .


Extensions commençant par : E
Indéterminé | .E | Include file for Euphoria (DOS) | Euphoria |
Indéterminé | .E00 | Format d'échange standard pour export INFO/ARC (ESRI product) | ArcView |
Archive (fichier compressé) | .E01 | Archive auto-extractable ARJ | . | .
Indéterminé | .E1 | Fichier créé par CA-SuperDB, contient les éditions en forme générale | CA-SuperDB | .
Indéterminé | .E2 | Fichier créé par CA-SuperDB, contient les éditions en forme générale | CA-SuperDB | .
Indéterminé | .E3 | Fichier créé par CA-SuperDB, contient les éditions en forme générale | CA-SuperDB | .
Indéterminé | .EAS | Extended file attributes (OS/2) | . | .
Indéterminé | .EBJ | Error-checking object file (Geoworks) | . |
Texte / ASCII | .EBM | Fichier de Courrier Proffessionel associé à un fichier STY (Sybex) | Courrier Proffessionel | .
Indéterminé | .EBS | - Medical Biosignals File Format - Script source (Rational Rose 98) | . |
Indéterminé | .EBX | Compiled script (Rational Rose 98) | . |
Code Source | .EC | Code source préprocessé GOC (error-checking version) (Geoworks) | Geoworks |
Indéterminé | .ECARD | eCard (Exchanage Card) format phone index or phone book format | . | .
Indéterminé | .ECD | - Projet de gravure de CD (Easy CD Pro) - Easy Clean Data File ( Configuration ) | EasyClean | .
Indéterminé | .ECF | - Outlook Complément File (Outlook 98) - Extensions configuration - Exchange Client File | . | .
Code Source | .ECG | Code source préprocessé GOC (error-checking version) (Geoworks) | Geoworks |
Indéterminé | .ECI | - Fichier pour TBAV - Exact id , Cleaning and Info file | TBAV |
Texte / ASCII | .ECL | Easy Clean Log File | EasyClean | .
Indéterminé | .ECM | Fichier du jeu Disney Tarzan Interactive | tarzan.exe | .
Indéterminé | .ECO | - Fichier Ecco 3.0, 3.01, 3.02 (Symantec) - Encyclopaedia of Chess Openings - encyclopédie des ouvertures aux échecs | Ecco |
Indéterminé | .ECS | - Easy Clean Selection - Sauvegarde Ecstatica | EasyClean | .
Indéterminé | .ECW | ER Mapper Enhanced Compressed Wavelet (ArcView) | Arcview |
Image(s) | .ED5 | EDMICS image | . | .
Image(s) | .ED6 | EDMICS image | . | .
Fichier Audio | .EDA | Ensoniq ASR disk image (image de CD audio) | . | .
Base de données | .EDB | - Base de donnée MS Exchange (type ACESS) - E-mail database - ROOTS3 Geneological data file | Access | .
Image(s) | .EDC | Image EDCARS | Edcars , Myriad |
Indéterminé | .EDD | Element Definition Document (FrameMaker+SGML documents) | . | .
Fichier Audio | .EDE | Ensoniq EPS disk image (image de CD audio) | . | .
Indéterminé | .EDI | ?, mais possibilité de conversion par ITSEDIPP | ITSEDIPP | .
Indéterminé | .EDIF | Electronic Design Interchange Format (Netlist Format) | . |
Fichier Audio | .EDK | Ensoniq KT disk image (image de CD audio) | . | .
Fichier Audio | .EDL | Module musical Edlib | . | .
Image(s) | .EDM | Image (EDMICS) | Edmics , Myriad |
Fichier Audio | .EDQ | Ensoniq SQ1/SQ2 disk image (image de CD audio) | . | .
Fichier Audio | .EDS | Ensoniq SQ80 disk image (image de CD audio) | . | .
Texte / ASCII | .EDT | - Edition - Default settings (VAX EDT editor) - External editors definitions (DN) | Notepad | .
Indéterminé | .EDV | Ensoniq VFX-SD disk image | . | .
Indéterminé | .EDX | Index pour base de données e-mail | . | .
Temporaire | .EDZ | Fichier temporaire | . | .
Indéterminé | .EEB | Equation Editor Button bar : barre de boutons de l'éditeur d'équation (WordPerfect) | . |
Indéterminé | .EER | Execution error messages (Lahey Fortran) | Lahey Fortran | .
Indéterminé | .EFA | Ensoniq ASR file | . | .
Indéterminé | .EFC | Effect | . | .
Fichier Audio | .EFE | Ensoniq (EPS) Instrument File Format and EDE Ensoniq Disk File Format | Awave | .
Fichier Audio | .EFF | Effet sonore ProTracker | ProTracker | .
Indéterminé | .EFK | Ensoniq KT file | . | .
Indéterminé | .EFM | - Fichier du jeu '' Frankenstein Through The Eyes Of The Monster '' - Equation FontMetrics - fichier pour police AmiPro | Frankie | .
Indéterminé | .EFP | Formulaire en ligne (E-Forms Filler) | E-Forms |
Indéterminé | .EFQ | Fichier Ensoniq SQ1/SQ2/KS32 | . | .
Indéterminé | .EFS | - Ensoniq SQ80 file - Flowchart (EasyFlow) - Formulaire en ligne (E-Forms Filler) | E-Forms |
Indéterminé | .EFT | High resolution screen font (ChiWriter) | ChiWriter | .
Indéterminé | .EFV | Ensoniq VFX-SD file | . | .
Indéterminé | .EFX | - Fichier pour le jeu Jewel Master - Fax (Everex EFax) | JewelMaster.exe , Everet Fax | .
Indéterminé | .EGA | - Fichier de Astromart 4.1 - Fichier pour ecran EGA, (display font de Ventura Publisher) | . | .
Indéterminé | .EGG | !!! Fichier disparu du disque lors de la recherche !!! | . |
Indéterminé | .EHE | Fichier utilisé par Makhelp32 (générateur de fichiers .hlp qui nécéssite le compilateur HC31.exe) | Makehlp | .
Image(s) | .EI | Image Electric | XnView |
Image(s) | .EIDI | Electric Image EIDI file, Single- or multiple-frame format | Debabelizer , XnView |
Multimédia | .EIN | Document du logiciel fêtes et réceptions (Micro Application) | Fetes | .
Texte / ASCII | .EIT | E-Icons 98 Thème (Windows) | Eicons.exe |
Fichier Audio | .EKA | Internal data files (Borland's Eureka Packer format) | Eureka | .
Indéterminé | .EKM | Keyboard macro definitions (The Scientific Word Processor) | . | .
Code Source | .EL | Code source language Elisp (Emacs-Lisp) | . | .
Indéterminé | .ELC | Code ELISP compilé (Emacs-Lisp) | Emacs-Lisp | .
Indéterminé | .ELD | Fichier du disk Rebel Assault | . | .
Programme (executable) | .ELF | ELF (Executable and Linkable Format) (Acrobat) | . | .
Indéterminé | .ELI | Compressed file archive (ELI) | . | .
Indéterminé | .ELM | Theme-Pack file (Microsoft FrontPage) | Front Page | .
Indéterminé | .ELP | Aide (help) | . | .
Texte / ASCII | .ELT | Event list = Liste d'évênements (Prosa) | Prosa | .
Archive (fichier compressé) | .ELZ | Archive | .
Indéterminé | .EMB | - Embedded Bank (Everest) - Format de fichier pour nucléotide EMBL | Everest | .
Fichier Audio | .EMD | - ABT Extended MoDule - Advanced 16bit Tracker Format | . | .
Image(s) | .EMF | Image(s) Vectorielle : Windows Enhanced Meta File | Picview , XnView |
Base de données | .EMJ | Mises à jour de la base de donnée des extensions de fichiers | ExtensionsReferer | >
Indéterminé | .EML | E-Mail d'Outlook Express (MIME RFC 822) (Microsoft Outlook, Novell Groupwise) | Outlook Express |
Plusieurs Cas | .EMM | - Format de texte - Fichier audio EMM1 (Real JukeBox, Musicmatch Jukebox) | Real JukeBox |
Indéterminé | .EMS | - Lotus/Intel/Microsoft (LIM) Expanded Memory Specification version 4.0 - Enhanced Menu System Configuration file (PC Tools) | . | .
Fichier Audio | .EMU | - EMU Soundfont Format - Données d'émulation de Terminal (BITCOM) | . | .
Texte / ASCII | .EN4 | Word processing format - Enable v3.0 & 4.x - First Choice through v3.0 - IBM DisplayWrite, v2-3-4-5 - IBM Writing Assistant, v1.01 | Notepad | .
Multimédia | .ENC | - Encoded Movie (MPEG1 codé), NetFRAME MPEG 2 Animation, Xing MPEG Animation - Fichier Encore - Encoded file : UUENCODEd file (Lotus 1-2-3 - uuexe515.exe) - Music (Encore) | rundll32 |
Indéterminé | .END | Arrow-head definition file (CorelDraw) | Corel Draw | .
Indéterminé | .ENFF | Extended Neutral File Format | . | .
Texte / ASCII | .ENG | - English : Fichier en anglais - Fichier .ini de BullsEye - Dictionary engine (Sprint) - Engine routines (Matlab) - English documentation - Graphics (charting) (EnerGraphics) | Notepad | .
Indéterminé | .ENH | Fichier de calcul pour transformation de coordonnées cartographiques (Circé2000) | Circé2000 |
Indéterminé | .ENR | Enregistrement de Shareware | . | .
Indéterminé | .ENS | - Enable spreadsheet, version 3.0, 4.0, and 4.5 - First Choice through version 3.0 - MS Works through version 2.0 - Mosaic Twin, version 2.5 | . | .
Indéterminé | .ENU | Fichier JAWS (synthèse vocale) | jfw | .
Indéterminé | .ENV | - Environnement Wordperfect - Data (Novell Envoy) - Enveloper macro (WOPR) | . |
Texte / ASCII | .ENW | Windows Word processing Format | Notepad | .
Indéterminé | .EOBJ | - Objet code (error-checking version) (Geoworks) | Geoworks |
Indéterminé | .EOD | EMPiRE OF DORKNESS EUROPEAN HQ | . | .
Indéterminé | .EOT | Tag pour la communication synchrone "End of Text" dans une police de caractères (technologie des polices téléchargeables Microsoft) | . |
Indéterminé | .EPD | - Position File (dans une partie d'échecs) - Publication (Express Publisher) | Arasan32 | .
Indéterminé | .EPDF | Encapsulated Portable Document Format | . | .
Image(s) | .EPF | Encapsulated Postscript Image (Image EPSF) | . | .
Indéterminé | .EPHTML | Enhanced Perl-parsed HTML | . | .
Indéterminé | .EPI | Adobe Encapsulated PostScript Document (texte et image) | Express Publisher | .
Image(s) | .EPS | - Fichier graphique EPS avec TIFF header - Fichier Image (vectorisée) postscript encapsulé (Adobe Illustrator) - Quark Desktop Color Separation EPS file - Printer font (Epson - Xerox...) (Ventura Publisher) | Adobe Distiller/PhotoLine/ClarisWorks / XnView |
Indéterminé | .EPS2 | Adobe Level II Encapsulated PostScript (texte et image) | . | .
Indéterminé | .EPSF | Adobe Encapsulated PostScript file (texte et images) | . | .
Indéterminé | .EPSI | Encapsulated PostScript style preview file (Interchange Format) | . | .
Indéterminé | .EPSON | Epson printer graphics file | . | .
Indéterminé | .EPT | Document d'échange Poscript Encapsulé Adobe avec prévisualisation TIFF | . | .
Indéterminé | .EQF | - Fichier phrases source/cibe dans Power Translator Deluxe - Equalizer Settings File (WinAmp) | Power Translator Deluxe , Winamp |
Indéterminé | .EQIF | Fichier pour application Cybermut | Cybermut |
Indéterminé | .EQN | Equation Wordperfect | WordPerect |
Indéterminé | .ER1 | Données ER Win | ER Win | .
Indéterminé | .ERD | Entity Relationship Diagram graphic file (Prosa) | Prosa | .
Base de données | .ERF | Base de donnée des extensions de fichiers (txt) | ExtensionsReferer | .
Indéterminé | .ERI | Données (ER win) | ER win | .
Indéterminé | .ERM | - Image - Entity Relationship Diagram model file (Prosa) | Prosa | .
Texte / ASCII | .ERR | Stock de messages d'erreurs (journal) | Notepad |
Indéterminé | .ERS | - ER Mapper raster file format (ArcView) - Satellite image header (ER Mapper satellite image analysis) (Earth Resource Mapping) | ArcView , ... | .
Indéterminé | .ERX | Données ER Win | ER Win | .
Texte / ASCII | .ES | - Fichier pour l'espagne - Fichier Echospeech audio | . | .
Indéterminé | .ES~ | EPOC Synchronization file | EPOC | .
Indéterminé | .ESC | - Epson 9 amd 24 pin printer control codes [Epson] - Epson ESC/P2 printer control language (Acrobat) [Epson] - Fichier ESCOM | . | .
Indéterminé | .ESF | Audio file (Emblaze) | Emblaze | .
Indéterminé | .ESH | Extended Shell batch file | . | .
Indéterminé | .ESL | - Executable (scanné par Net2000) - Distributable support library (Microsoft Visual FoxPro) | Visual FoxPro |
Image(s) | .ESM | Image ESM (Enhance Simplex) | PhotoLine32 , XnView |
Texte / ASCII | .ESP | - Fichier en Espagnol - Archive | . | .
Indéterminé | .ESPF | Encapsulated PostScript Files | . | .
Fichier Audio | .ESPS | Module audio ESPS | Awave | .
Indéterminé | .ESRF | European Synchrotron Radiation Facility storage format [Peter Daly] | . | .
Indéterminé | .ESS | Style sheet (The Scientific Word Processor) | The Scientific Word Processor | .
Indéterminé | .ETC | Fichier Earthtime | Earthtime | .
Texte / ASCII | .ETF | Enriched Text Format for mail messages | Notepad |
Indéterminé | .ETH | Document (Ethnograph 3) | Ethnograph 3 | .
Indéterminé | .ETHEME | Fichier de theme pour le gestionnaire de fenetres Enlightenment (sous linux, freebsd, et autres unix...) | Linux | .
Texte / ASCII | .ETX | Structure Enhanced (setext) text | Setext | .
Indéterminé | .EU | Include file for Euphoria (Linux) | Linux |
Texte / ASCII | .EUC | Japanese file (Kanji) | Japanese reader |
Fichier Audio | .EUI | Ensoniq EPS family instrument compackted disk image | Awave | .
Fichier Audio | .EUREKA | Internal data files (Borland's Eureka Packer format) | . | .
Indéterminé | .EVP | Sound envelope (general purpose data curves stored as doubles) (mxv) | . | .
Indéterminé | .EVT | - Event descriptions - Event log | . | .
Indéterminé | .EVY | Document (WordPerfect ENVOY) | Envoy | .
Indéterminé | .EW | Include file for Euphoria (Windows) | Euphoria |
Indéterminé | .EWD | Document (Express Publisher for Windows) | Express Publisher | .
Indéterminé | .EWL | Document (Microsoft Encarta) | Encarta | .
Indéterminé | .EWS | Fichier E-Way Shop ( catalogue de vente par correspondance E-Way ) | E-Way Shop | .
Code Source | .EX | Euphoria source code file for DOS | Euphoria |
Indéterminé | .EX$ | Fichier .EXE compressé | . | .
Indéterminé | .EX_ | Fichier .EXE compressé | Install/Setup | .
Indéterminé | .EX2 | Fichiers de PC-Doctor | . | .
Indéterminé | .EX3 | Gestionnaire de périphérique Harvard Graphics 3.0 | . | .
Plusieurs Cas | .EXC | - Texte - Fichiers exe compressés par ZR fileworks - Exclude file for Optimize (do not process) (QEMM) - Dictionnaire des exclusions (Microsoft Word) - REXX language source code file (VM/CMS) | Notepad.exe/Zrfw.exe |
Indéterminé | .EXD | Ms Forms, temporaire | Microsoft Office | .
Indéterminé | .EXE | - Fichier executable : application DOS, WIN(16&32 bits) (Mime) - Arj/Larc/LHarc/LZexe/PKarc/PKzip Self Extracting Archive - Self-displaying Image (avec viewer inclu) (GWS ne lit que les EXE qu'il écrit) - Arc 6.0 MKS Archive - Microsoft Windows Driver (16 bit) - NT Portable File Format (Microsoft Corp.) | click |
Indéterminé | .EXEC | Fichier du répertoire système ud jeu Harry Potter | Harry Potter | .
Indéterminé | .EXF | - Fichier ABS Viewpoint - Fichier Alerte System - Image (Fuji EXIF format) - Execution Form file - Fichier Express-G - FirstStep XG native file - Fichier RUPUTER | . | .
Image(s) | .EXIF | Image (Fuji EXIF format), utilisé par exemple par l'appareil photo Kodak DC3800 Zoom | . | .
Indéterminé | .EXM | Msdos executable system-manager compliant (HP calculator) | . | .
Indéterminé | .EXP | - Discution (chat) ICQ enregistrée - Expo - Grilles de LOTO - Fichier de definition - Phar Lap .EXP file definitions - Express schema (STEP) - Protected mode executable program (PharLap) | Loto Expert 97 , Step , Pharlap, ICQ |
Image(s) | .EXT | - Image TIF, WMF ou EPS - Extensions pour client FTP - ASCII binary transfer file (WS_FTP Pro, IPSWITCH Software) - Extension file (Norton Commander) - Extract definition file (Tanner Ledit) | ... / Ws_ftp32 | .
Indéterminé | .EXT2 | Second extended file system (Linux) | Linux | .
Indéterminé | .EXT3 | Third extended file system (Linux) | Linux | .
Code Source | .EXU | Code source Euphoria pour Linux | Euphoria |
Code Source | .EXW | Code source Euphoria pour Windows | Euphoria |
Indéterminé | .EXX | Intermediate file by MsgPut (IBM LinkWay) | . | .
Indéterminé | .EYB | Fichier Encarta | Encarta | .
Indéterminé | .EZF | Fax (Calculus EZ-Fax) | . | .
Indéterminé | .EZN | Fichier de Password Explorer | Passwords.exe |
Indéterminé | .EZP | Compressed file (Edify Electronic Workforce Backup Utility) | . | .


Extensions de fichiers

Vous trouverez ici la description d'un peu plus de 5000 types de fichiers d'après leur Extension.
 Pour enfin savoir quels sont ces fichiers .xxx qui squattent votre disque dur, cliquez sur la première lettre de l'extension recherchée.
Page des extensions commençant par A Page des extensions commençant par B Page des extensions commençant par C Page des extensions commençant par D Page des extensions commençant par E Page des extensions commençant par F Page des extensions commençant par G Page des extensions commençant par H Page des extensions commençant par I Page des extensions commençant par J Page des extensions commençant par K Page des extensions commençant par L Page des extensions commençant par M Page des extensions commençant par N Page des extensions commençant par O Page des extensions commençant par P Page des extensions commençant par Q Page des extensions commençant par R Page des extensions commençant par S Page des extensions commençant par T Page des extensions commençant par U Page des extensions commençant par V Page des extensions commençant par W Page des extensions commençant par X Page des extensions commençant par Y Page des extensions commençant par Z Page des extensions commençant par un symbole Page des extensions commençant par 0 Page des extensions commençant par 1 Page des extensions commençant par 2 Page des extensions commençant par 3 Page des extensions commençant par 4 Page des extensions commençant par 5 Page des extensions commençant par 6 Page des extensions commençant par 7 Page des extensions commençant par 8 Page des extensions commençant par 9 Page vierge - Home - About Viewers
Viewers


Extensions commençant par : F
Indéterminé | .F | - Archive Freeze pour UNIX - Programme source en FORTRAN (fixed form) | unfreeze |
Indéterminé | .F01 | Fax (perfectfax) | . | .
Indéterminé | .F06 | Dos screen text font - height 6 pixels (fntcol13.zip) | fntcol13.zip | .
Indéterminé | .F07 | Dos screen text font - height 7 pixels (fntcol13.zip) | fntcol13.zip | .
Indéterminé | .F08 | Dos screen text font - height 8 pixels (fntcol13.zip) | fntcol13.zip | .
Indéterminé | .F09 | Dos screen text font - height 9 pixels (fntcol13.zip) | fntcol13.zip | .
Fichier Audio | .F0R | Farandoyle linear module format | Awave | .
Indéterminé | .F10 | Dos screen text font - height 10 pixels (fntcol13.zip) | fntcol13.zip | .
Indéterminé | .F11 | Dos screen text font - height 11 pixels (fntcol13.zip) | fntcol13.zip | .
Indéterminé | .F12 | Dos screen text font - height 12 pixels (fntcol13.zip) | fntcol13.zip | .
Indéterminé | .F13 | Dos screen text font - height 13 pixels (fntcol13.zip) | fntcol13.zip | .
Indéterminé | .F14 | Dos screen text font - height 14 pixels (fntcol13.zip) | fntcol13.zip | .
Indéterminé | .F15 | Dos screen text font - height 15 pixels (fntcol13.zip) | fntcol13.zip | .
Indéterminé | .F16 | Dos screen text font - height 16 pixels (fntcol13.zip) | fntcol13.zip | .
Saved Game | .F2B | Fade To Black | . | .
Fichier Audio | .F2R | Musique Farandoyle linear module format | Farandole | .
Indéterminé | .F30 | Fichier pour ClarisWorks | ClarisWorks |
Indéterminé | .F32 | - Fichiers du traducteur HTML de Clarisworks - FAT 32 bits (sauvegarde HardCopy) - Sound (Raw 32bit IEEE floating point values) | CWK |
Fichier Audio | .F3R | Musique Farandoyle blocked linear module format | Awave | .
Indéterminé | .F64 | Sound (Raw 64bit IEEE floating point values) | . | .
Code Source | .F77 | Fichier source FORTRAN 77 | Fortran 77 | .
Code Source | .F90 | Programme source FORTRAN 90 (free form) | Fortran 90 | .
Indéterminé | .F96 | Fax (Frecom FAX96) | Frecom FAX96 | .
Image(s) | .FAC | Image (Usenix FACE format, contient : nom, prénom, email, adresse, ...) | Picture viewer , XnView |
Image(s) | .FACE | Image UNIX (Usenix FACE format, contient : nom, prénom, email, adresse, ...) Faceserver image file | XnView |
Base de données | .FAFF | - Amiga spreadsheets Procalc and Advantage - Fast Advantage File Format | . | .
Indéterminé | .FAL | Entête d'image (au format Q0) | . |
Texte / ASCII | .FAQ | Frequenly Asked Questions = questions fréquemment posées | Notepad | .
Fichier Audio | .FAR | Module Audio Farandoyle | Awave | .
Indéterminé | .FAS | - Basic module file (3-D Fassade Plus) - Compiled program (Macsyma) - Fichier du Deskmate (Tahni) | Tahni |
Indéterminé | .FAV | - Barre de navigation Microsoft Outlook customisée - Favorite file (fichier favori) | Outlook |
Image(s) | .FAX | - Image Fax standard (type Group 3) - CCITT Draft Recomendations for Group 3 Faxcimile Apparatus | XnView , mageMagic, Pbmplus |
Indéterminé | .FAZ | Fichier du Deskmate (Tahni) | Tahni |
Indéterminé | .FBC | Fichier Family Tree Maker (arbe généalogique) | Family Tree Maker | .
Indéterminé | .FBK | - Copie de sécurité (Navison Financials) - Chess Base - Sauvegarde Formula Graphics - Fichier Family Tree Maker (arbe généalogique) | Navison Financial |
Image(s) | .FBM | Image Fuzzy Bitmap (sample code) (native format of Fuzzy pixmap manipulation package) | XnView |
Indéterminé | .FBN | Spatial index file for read-only datasets (ArcView) | . |
Indéterminé | .FBX | Spatial index file for read-only datasets | ArcView |
Indéterminé | .FC | - Fichier client FileXpress - Settings FirstClass Client 3.0 - Dictionnaire orthographique (Harvard Graphics 2.0) | . | .
Fichier Audio | .FC4 | Module musical Futur Composer | . | .
Indéterminé | .FCC | FirstClass Dictionary file | . | .
Indéterminé | .FCD | - CD Virtuel (Virtual CD version 1, 2 ou 3) - FastCad or EasyCad image | Virtual CD |
Indéterminé | .FCL | Link (CyberAudioLibrary) | . | .
Indéterminé | .FCM | Patch Binaire (forward compression) (jlpak10.zip) | . | .
Fichier Audio | .FC-M | FC-M packer format | . | .
Indéterminé | .FCP | FirstClass Client Protocol | . | .
Indéterminé | .FCR | Fichier 'bundle' pour le jeu RACER (Lucas Arts) | . | .
Indéterminé | .FCS | FirstClass Client 2.6 Settings | . | .
Indéterminé | .FD | - Librairie pour l'émulateur amiga - Fichier de définition de fonte pour LaTeX - Declaration file (Microsoft Fortran) - Field offsets for compiler (DataFlex) - Resource file (Front Door) | . | .
Indéterminé | .FDB | Base de données Navison Financials | Navison Financials | .
Indéterminé | .FDF | Adobe Acrobat Forms (Forms Data Format) | AcroRd32.exe |
Indéterminé | .FDI | Fichier d'émulateur ZX SPECTRUM | . | .
Indéterminé | .FDL | Fiche Paradox (Borland) | Pdoxwin | .
Indéterminé | .FDR | Fichier pour film MPEG | . | .
Indéterminé | .FDT | Fichier pour police de caractères WYSIWYG | . | .
Indéterminé | .FDW | Form (F3 Design and Mapping) | . | .
Indéterminé | .FEB | Barre de boutons (Figure Editor dans WordPerfect) | Word Perfect |
Indéterminé | .FEI | Fatal Error Infotable (Geoworks) | Geoworks |
Indéterminé | .FEM | CADRE Finite Element Mesh file | . | .
Texte / ASCII | .FEN | Partie d'échecs en cours (Forsythe-Edwards notation)< | Arasan | .
Indéterminé | .FF | - Intelligont FIAS format - Outline font description (Agfa Compugraphics) | . | .
Indéterminé | .FFA | Fichier FindFast = recherche accélérée Microsoft (Un seul fichier caché C:\Ffasttun.ffa) | MS Windows |
Indéterminé | .FFF | - Form Fact File - Police de caractères - FiCKENDE FiSCHE iM FERNSEHEN FUN HQ - GUS PnP bank file format - Fax (defFax) | . | .
Indéterminé | .FFI | Atech FastFont (AllType) | . | .
Indéterminé | .FFIVW | File Format for the Interchange of Virtual Worlds | . |
Indéterminé | .FFL | - Fichier FindFast = recherche accélérée Microsoft (Un seul fichier caché C:\Ffasttun.ffl) - Image file (PrintMaster Gold) - Filtres graphiques compressés (Filter Factory), peuvent être compressés en .8bf par PICO (freeware , ) | Filter Factory |
Indéterminé | .FFO | Fichier FindFast = recherche accélérée Microsoft (Un seul fichier caché C:\Ffasttun.ffo) | . |
Indéterminé | .FFP | FountainPresets - touches préprogrammées COREL | . | .
Texte / ASCII | .FFT | - Texte DCA/FFT ou transformation de Fourier (DCA/FFT Final Form Text - DisplayWrite) - Final Form Text (part of IBM's DCA) - Fast Fourier Transform analysis data | Notepad | .
Indéterminé | .FFX | MS fast find file (Un seul fichier caché C:\Ffasttun.ffx) | . |
Image(s) | .FH3 | Image vectorisée Aldus Freehand 3.x | FreeHand | .
Image(s) | .FH4 | Image vectorisée Aldus FreeHand 4.x | FreeHand | .
Image(s) | .FH5 | Image FreeHand 5 | FreeHand | .
Image(s) | .FH7 | Image Freehand7 | Freehand7 | .
Image(s) | .FH8 | Image FreeHand | FreeHand | .
Image(s) | .FHX | Fichier Freehand7 Xtra | Freehand7 | .
Indéterminé | .FI | File Interface (Microsoft Fortran) | Microsoft Fortran | .
Indéterminé | .FIC | - Fichier (selon nom) : numéros brélés ou reçus dans Winphone - Données. Cette extension est celle données en standard par WinDev, mais elle peut être changée au gré du développeur. | Winphone | .
Indéterminé | .FIE | Fichier d'import-export (pilote d'accès) | . | .
Image(s) | .FIF | Fractal Image Format, maximum 24 bits, crée par logiciels de "Iterated Systems' fractal compression technology". Similaires aux JPEG | GWS32 | .
Indéterminé | .FIG | - Image TransFIG (A file format used by REND386/AVRIL) - Linker options (Lahey Fortran) | . |
Indéterminé | .FIH | File Investigator Help File | . |
Image(s) | .FII | AutoDesk Animator Flic | . |
Texte / ASCII | .FIL | - Fichier pour Texture Editor - Fichier journal pour infospy - Overlay Support File (WordPerfect) - Copie de securité après installation réseau, nom d'origine dans le fichier filedef.txt du même répertoire réseau source (constituant d'un Objet Application .AOT) - Sinon dépend du nom - File listing (liste de fichiers) - File template (modèle de fichier) (Application Generator) - Files list object file (dBASE Application Generator) - Overlay (WordPerfect) | Infospy.exe, Snapshot.exe (Zen Works) |
Texte / ASCII | .FILM | Caractéristiques d'un film (Titre, réalisateur, année, pays, genre, durée, résumé), en général dans un ficher zip avec la jaquette du film au format jpg | Notepad |
Multimédia | .FILMSTRIP | Filmstrip v1.0 format | . | .
Texte / ASCII | .FIN | - Fichier en Finlandais - Fichier pour Texture Editor - Texte formatté pour impression (Perfect Writer, Scribble, MINCE) | Texture Editor | .
Base de données | .FIND | Base de données médiafinder | . |
Indéterminé | .FINFO | File info (informations sur le fichier, p.e.type de jpeg) | . | .
Indéterminé | .FIO | - Fichier d'import-export - Fichier de Ulead Gif Animator - Fichier de Ulead Photo Express - Graphics filter (Aldus PhotoStyler) | GA_main | .
Image(s) | .FIT | - Flexible Image Transport (données astronomiques) - File Index Table (Windows NT) | GWS32 , XnView |
Image(s) | .FITS | - Image Flexible Image Transport System (NASA/OSSA Office of Standards and Technology fits IMAGE). Single-frame, 8-bit, niveaux de gris. Ce format est utilisé pour stocker des images de télescopes et autres sources astronomiques. - CCD camera image | XnView , GWS32 |
Indéterminé | .FIX | Patch | . | .
Indéterminé | .FKY | Macro FoxPro | Foxpro | .
Indéterminé | .FL | Sound (Floating format) (hardware dependant not transportable) | . | .
Multimédia | .FLA | Macromedia Flash movie | Flash4 |
Indéterminé | .FLASHPIX | Digital Imaging Group Flashpix spec (résolutions multiples et remplissage de blocs adjacents de pixels (comporte une hiérarchie de plusieurs images basse résolution dans le même fichier image ainsi qu'un en haute définition) | . |
Indéterminé | .FLASK | Fichier de FlaskMPEG | Flask MPEG |
Indéterminé | .FLB | - Format library (Papyrus) - Label (FileMaker Pro) | Filemaker , Papyrus |
Multimédia | .FLC | - AutoDesk Animator FLIC animation (Autodesk) (320x200x8bits et max 256coul. en général soit 6Mo pour 100img), successeur du .FLI Convertible en AVI par GWS - Animator Pro File Formats | Autodesk Animator |
Indéterminé | .FLD | - Field define module file (3-D Fassade Plus) - Folder (Charisma) | . | .
Indéterminé | .FLF | - Figlet Font : police de caractères Figlet - Corel Paradox Delivered form - Fichier de license (Navison Financials License) - Driver OS/2 | . | .
Multimédia | .FLI | - Animation AutoDesk Animator FLIC (320x200x8bits et max 64 coul. en général soit 6Mo pour 100img) Convertible en AVI par GWS - TeX font library (EmTeX) | Autodesk Animator |
Multimédia | .FLIC | FLIC animation | Autodesk Animator |
Indéterminé | .FLL | - Distributable dynamic link library (DLL) (Microsoft Visual FoxPro) - Drawing (iGrafx Designer) | . | .
Indéterminé | .FLM | - Film/Diaporama (AutoCAD/AutoShade) - Stunt Island Film | Adobe Photo Deluxe |
Indéterminé | .FLO | FlowCharter file (MicroGrafx) | MicroGrafx | .
Image(s) | .FLP | Floppy Shot | Adobe Photo Deluxe | .
Indéterminé | .FLR | Folder = Dossier | . | .
Indéterminé | .FLS | - Filelist document (Farrukh Imposition Publisher) - Windows help supporting file (ArcView) | . |
Multimédia | .FLT | - Filtre Audio (Corel, Miles Sound Studio) - Filtre Graphique (Windows, Asymetrix ToolBook, Corel, Micrografx Picture Publisher, Alsud, Microsoft Word) - MODule musical StarTrekker - Flight file (MulitGen) - Autodesk Animator Animation - Aldus-Compatible Import Filter (=DLL) - OpenFlight Scene description Database Files v14.2.4 | . |
Indéterminé | .FLU | Programme FLUTE | . | .
Indéterminé | .FLW | Document Freelance96, through version 2.0 (Windows & OS/2) | Freelance , Myriad |
Image(s) | .FLX | - Animation Autodesk - Fichier binaire compilé (DataFlex) - Database (Flexstor format) | Autodesk Animator | .
Indéterminé | .FM | - Document / Base de données (Claris FileMaker Pro) - FrameMaker Document (Adobe) | File Maker Pro 5 |
Indéterminé | .FM1 | Format de feuille de calcul (LOTUS 1-2-3 release 2.x) | Myriad |
Indéterminé | .FM3 | - Sauvegarde de paramètres LOTUS 1-2-3 (version 3.x), (format de feuille de calcul), en général associé à un fichier .WK3 - Device driver (Harvard Graphics 3.0) | Myriad |
Plusieurs Cas | .FMB | - Copie de sauvegarde LOTUS - Code source binaire pour formulaire Oracle, version 4.0 et suivantes - File Manager Button bar (WordPerfect) | . |
Indéterminé | .FMF | Font or icon file (IBM LinkWay) | . | .
Indéterminé | .FMK | Makefile (Fortran PowerStation) | . | .
Indéterminé | .FML | - File Mirror List (GetRight) - Mirror list (Oracle) | GetRight |
Fichier Audio | .FMN | File Manager : Fichiers renommés dont WAV | . | .
Indéterminé | .FMO | Fichier d'écran compilé dBASE IV | dBase |
Indéterminé | .FMP | Document file (FileMaker Pro) | FileMaker Pro | .
Indéterminé | .FMS | Sauvegarde de paramètres LOTUS | . | .
Indéterminé | .FMT | - Fichier de format / d'écran (dBase IV, MS Visual FoxPro, dBASE IV - Clipper 5 - dBFast - Gate3) - Format : Sauvegarde de paramètres LOTUS - Fichier de format pour TeX ou LaTeX (Fast Loading) - GEM Write Format - Oracle text format of form, version 4.0 and later - Fast loading format (TeX) - Print file (Microsoft Schedule+) - Feuille de Style (Sprint) - Text format for form (Oracle 4.x) | File Investigator , Myriad |
Indéterminé | .FMV | Full Motion Vidéo | . | .
Indéterminé | .FMX | - Formulaire Executable (Oracle, version 4.0 et +) - Plug-in (FileMaker Pro) | . | .
Indéterminé | .FN3 | Font file (Harvard Graphics 3.0) | . | .
Indéterminé | .FNB | PFS: 1st Publisher Font | . |
Image(s) | .FND | - Résultat de recherche enregistrée W95 (Windows 95 Find File Format) - BMP renommée | Démarrer\Rechercher\FichiersouDossier |
Indéterminé | .FNG | Font group file (Font Navigator) | . | .
Fichier Audio | .FNK | Musique FunkTracker | FunTracker | .
Indéterminé | .FNT | - Fichier pour le jeu The 7th Guest - Font (police de caractères) LOTUS 123 - Police de caractères windows 3.1 (Windows 3.1 Bitmap Font Format) - Fichier de polices pour AWPhelp | T7g.bat, Awphelp, ... |
Indéterminé | .FNX | Inactive font (Exact) | . | .
Indéterminé | .FO1 | - Police de caractères (Borland Turbo C) - Répertoire de sauvegarde des messages (1st Reader) | Borland Turbo C | .
Indéterminé | .FO2 | Police de caractères Borland Turbo C | Borland Turbo C | .
Indéterminé | .FOG | Fontographer Database File (Fontographer) | . | .
Indéterminé | .FOL | Dossier des messages sauvegardés (1st Reader) | . | .
Image(s) | .FON | - Dr. Halo Font - Police de caractères Microsoft Windows 3.x sans sérif (sans empattement), taille fixe - Journal d'appels (Procomm Plus) - Annuaire (Terminate - Terminator - Telix) - Dialing Directory (Telix) | Fontview |
Indéterminé | .FONT | Font data (unix) | . | .
Image(s) | .FOP | Image (Freedom of Press) | . | .
Indéterminé | .FOR | - Programme source FORTRAN - Formulaire (WindowBase) | . | .
Indéterminé | .FOT | Police windows 3.x, Extension de police ttf pour conversion entre windows 3.10 et windows95 et classement par ressemblances (Windows Font Installer) | Windows Font Installer |
Archive (fichier compressé) | .FOX | - Archive - Foxbase executable (precompiled .prg) (FoxBase) | . | .
Indéterminé | .FP | - Fichier de données FileMaker Pro - Fichier de configuration (FoxPro) | File Maker Pro |
Indéterminé | .FP1 | Fichier de données (Flying Pigs for Windows) | . | .
Base de données | .FP3 | Base de donnée FileMaker Pro | File Maker Pro 5 |
Base de données | .FP5 | Base de donnée File Maker Pro 5 | File Maker Pro 5 |
Indéterminé | .FPC | Catalogue FoxPro | FoxPro | .
Indéterminé | .FPD | TMT Pascal compiled unit (TMT Pascal) | . | .
Image(s) | .FPG | DIV Game Studio Multi Map | XnView |
Indéterminé | .FPK | Form package file (FormFlow) | . | .
Fichier Audio | .FPT | - Farandole Composer Pattern Files - FileMaker Pro file - Champ mémo Microsoft FoxPro | . | .
Indéterminé | .FPW | Floorplan drawing (FloorPLAN plus for Windows) | . | .
Image(s) | .FPX | Image (Kodak FlashPix format) | XnView , QVP, Debabelizer |
Indéterminé | .FR | - Sub-Info de complément multimedia sur CD audio - Texte en français | . | .
Indéterminé | .FR3 | Renamed dBASE III+ form file (dBASE IV) | dBase |
Indéterminé | .FRA | - Texte Français - Frame file - Fichier de langue (français) pour JAWS (logiciel de synthèse vocale) - Langue pour Acrobat Exchange | notepad.exe, jfw | .
Indéterminé | .FRC | Fichier JAWS (logiciel de synthèse vocale) | jfw | .
Texte / ASCII | .FRE | - Fichier Readme.fre (lisez-moi, en Français) - Aide contextuelle dans le jeu Harry Potter | Notepad , Harry Potter | .
Indéterminé | .FRF | Font database (FontMonger) | . | .
Indéterminé | .FRG | - Etat dBASE IV - Uncompiled report file (dBASE IV) | . | .
Indéterminé | .FRK | An .FRX file is a binary data file used to store binary information for the form (.FRM) file with the same file name. Some controls, such as the PictureBox and Image controls, have properties that use binary data as their values (Ce sont des fichier associés à des .FRM utilisés par Visual Basic pour les images réactives) | Visual Basic |
Bibliothèque (dll) | .FRL | Bibliothèque (GP-Forth) | . | .
Texte / ASCII | .FRM | - FORMulaire dBase III+ (enregistrement de sharewares) - Rapport / Etat (dBase IV, Clipper 5, dBFast) - Formulaire ASCII (structure semblable a fichier INI) - FrameFile : FrameMaker or FrameBuilder document (ouvert par Painter4) - Fractal Frame Stack File (fichier de formules FractInt) - Formulaire Microsoft Visual Basic (formulaire) - Feuille Microsoft C++ - Oracle executable form version 3.0 and earlier - WordPerfect Merge Form - Datacad Symbol Report file - Texte (formulaire d'enregistrement) | Notepad, Pnt4_32 | .
Indéterminé | .FRO | Etat compilé dBase IV | dBase IV | .
Indéterminé | .FRP | Formulaire (PerForm PRO Plus - FormFlow) | . | .
Indéterminé | .FRS | - Fichier pour Painter4 - Screen Font Resource (WordPerfect) | Pnt4_32.exe |
Plusieurs Cas | .FRT | - Fichier du Nettoyeur95 - Additional (FPT) report description file (MS FoxPro) - GP-Forth language source code file (GP-Forth) | . | .
Indéterminé | .FRX | - Fichier pour le jeu 3D Maze - Partie binaire de *.frm de Visual Basic (stash) - Etat / Rapport (Microsoft FoxPro) - Main (DBF) report description file (FoxPro) | 3dmaze | .
Indéterminé | .FRZ | Freeze file (EPOC) | . | .
Image(s) | .FS | Image (Usenix FaceSaver file) | . | .
Indéterminé | .FSC | Feuille de style (HTML) en cascade | . | .
Indéterminé | .FSD | Fichier du jeu Tarzan de Disney Interactive | tarzan.exe | .
Indéterminé | .FSF | fPrint Audit Tool | . | .
Indéterminé | .FSK | Movie Script | TZ Vidéo Master | .
Indéterminé | .FSL | - Fiche pour une base de donnée Borland - Formulaire Borderland's Paradox 7 - Saved Form (Corel Paradox) | Pdoxwin.exe (Paradox5) | .
Fichier Audio | .FSM | Echantillon audio Farandoyle | Awave | .
Indéterminé | .FSP | fPrint Audit Tool file format | . | .
Indéterminé | .FSS | - Feuille de style pour .FRM - Fichier de sauvegarde Iomega 1-step Backup (Files Selection Set) | dtiom98 | .
Indéterminé | .FSSD | SON | Sound player |
Indéterminé | .FST | Linkable program (dBFast) | . | .
Indéterminé | .FSX | - Image - Data (Lotus 1-2-3) | Lotus 1-2-3 | .
Indéterminé | .FT | Lotus Notes Full Text index | . | .
Image(s) | .FT7 | Freehand7 template | Freehand7 | .
Indéterminé | .FT8 | Modèle (Freehand) | FreeHand | .
Indéterminé | .FTB | Index file (Roots3) | . | .
Indéterminé | .FTF | Client access data specification file (AS/400) (Client to Server) | . | .
Indéterminé | .FTG | - Fichier de Microsoft Help Workshop (Full-text search Group) - UNIX help supporting file (ArcView) | HCW.exe |
Indéterminé | .FTH | Theme (FileMaker Pro) | FileMaker Pro |
Indéterminé | .FTI | Fichier BLUEWAVE | . | .
Image(s) | .FTK | Image (Formtek Raster) | Myriad |
Fichier Audio | .FTM | - Fichier Family Tree Maker (arbe généalogique) - Modular Sound File - Font file (Micrografx) | . |
Code Source | .FTN | Code source en language Fortran (fixed form) | . | .
Indéterminé | .FTP | - Adresse site FTP (file transfert protocol) - Configuration (FTP Software PC/TCP) - Document (FTP Voyager) | . | .
Indéterminé | .FTR | Description | . | .
Image(s) | .FTS | - Full Text search (fichiers d'aide contenant la liste des mots pour une recherche par mots dans un fichier HLP) - UNIX help supporting file (ArcView) - Full Text Screen - Fichier pour SmallTime - Image NASA fits - Flexible Image Transport System (.FITS) | XnView |
Indéterminé | .FTW | Fichier Family Tree Maker (arbe généalogique) | Family Tree Maker | .
Indéterminé | .FTX | TextCraft Document | . |
Indéterminé | .FUL | Liste de fichiers sauvegardés par Msbackup | . | .
Indéterminé | .FUN | Fonctions | . | .
Fichier Audio | .FUZZAK | Fuzzac Packer format | Fuzzac Packer | .
Indéterminé | .FVI | ISI Video | . | .
Base de données | .FW | Base de donnée (FrameWork) | Framework , Myriad |
Base de données | .FW2 | Base de donnée (FrameWork II) | Myriad |
Base de données | .FW3 | Base de données (FrameWork III) | Framework, QVP , Myriad |
Base de données | .FW4 | Base de données Framework IV | . | .
Indéterminé | .FWB | Data file backup for file splitting configuration (FileWrangler) | . | .
Indéterminé | .FWEB | Fortran WEB | . | .
Indéterminé | .FWG | Fichier de formatage des rapports SYBEL en mode graphique | SYBEL | .
Indéterminé | .FWK | - Framework version 3.0 - Works through version 2.0 - Paradox through version 4.0 | Myriad |
Indéterminé | .FWS | Data file for file splitting configuration (FileWrangler) | . | .
Indéterminé | .FX | Guide en ligne (FastLynx) | . | .
Indéterminé | .FXD | - Fax émis Delrina - Annuaire (FAXit) | . | .
Indéterminé | .FXI | Fichiers lus par la calculatrice CASIO | . | .
Indéterminé | .FXM | - FixSite Masthead File - Multiple fax images (Deltrina Winfax PRO) | . | .
Image(s) | .FXO | Image WinFax | XnView |
Code Source | .FXP | Fichier source compilé (.prg) (Microsoft FoxPro) | Microsoft FoxPro | .
Indéterminé | .FXR | Fax reçu Delrina | . | .
Image(s) | .FXS | Image WinFax | XnView |
Indéterminé | .FZB | Casio FZ-1 Bank dump | . | .
Indéterminé | .FZF | Casio FZ-1 Full dump | . | .
Indéterminé | .FZP | Dye Sub printing support file (Fargo Primera colour printer) | . | .
Indéterminé | .FZV | Casio FZ-1 Voice dump | . | .


Extensions commençant par : G
Indéterminé | .G | - Archive Gzip - Source Psion - Jeu (game) - Data chart (APPLAUSE) - Green channel image data (Spaceward Graphics) | . | .
Indéterminé | .G16 | Compiled config (GoldED for DOS) | . | .
Indéterminé | .G2W | Fichier de GotoWorld | GotoWorld | .
Image(s) | .G3 | FAX Group 3 | XnView , ImageMagic, PbmPlus , Myriad |
Indéterminé | .G32 | Fichier d'Acrobat capture | . | .
Image(s) | .G3F | Image Fax groupe III | . | .
Image(s) | .G3N | Imaging FAX | XnView |
Image(s) | .G4 | Image (GTX Group IV) | Myriad |
Fichier Audio | .G721 | Son (Raw CCITT G.721 $bit ADPCM format data) | . | .
Fichier Audio | .G723 | Son (Raw CCITT G.723 3 or 5bit ADPCM format data) | . | .
Fichier Audio | .G726 | Son (Raw CCITT/ITU G.726 2, 3, 4 or 5bit ADPCM format data) | . | .
Indéterminé | .G8 | - Green channel image data (24bit RGB Cubicomp PictureMaker 3D animation) - Image Raw (Un bite par pixel) plane three (PicLab) | . | .
Image(s) | .GAL | - Galerie d'images, nottament Hewlett-Packard Graphics Gallery - Corel Multimedia Manager album | . | .
Indéterminé | .GAM | - Jeu (Game) - Fax (GammaFax) | . | .
Indéterminé | .GARMIN | The Garmin Hacking Project | . |
Indéterminé | .GAS | Fichier Grab-a-site (liens) | Grab-a-site | .
Indéterminé | .GAU | - Gaussian chemical test - MS Flightsim Gauge File Dissassembly tool (GAU=renamed DLL) - Jauge (gauge) | . | .
Indéterminé | .GAZ | Fichier pour AutoroutesExpress (Microsoft) | Arw4.exe | .
Indéterminé | .GB | - Image de cartouche ROM Nintendo GameBoy - Archive - Texte en Chinois - Image PrintFox / PageFox | Chinese viewer |
Indéterminé | .GBC | Color emulator ROM image file (Nintendo Gameboy) | . | .
Indéterminé | .GBF | General Bible Format Tagging Specification | . | .
Indéterminé | .GBL | - Déclarations globales (VAXTPU editor) - Global module in Basic programs | . | .
Image(s) | .GBR | Gimp Brush | XnView |
Indéterminé | .GC | Carte de voeux Print Artist | . | .
Code Source | .GC1 | Code source en langage Lisp (Golden Common Lisp 1.1) | . | .
Code Source | .GC3 | Code Source en Langage Lisp (Golden Common Lisp 3.1) | . | .
Indéterminé | .GCA | Fichier d'export de Game Commander (ce programme permet, grâce a une commande vocale paramétrée par l'utilisateur, de simuler l'appui sur une ou plusieurs touches du clavier) pour exporter les paramètres enregistrés par l'utilisateur (sons et séquences de touches correspondantes), pour un jeux ou programme donné. | Game Commander |
Indéterminé | .GCC | Game Commander Command (voir aussi .GCA) | Game Commander |
Image(s) | .GCD | Dessin CADD (Generic TM, later versions) | . | .
Indéterminé | .GCF | - Fichier Adobe - Fichier Lotus Organizer 2 - Group configuration ConfigSafe | Organize | .
Indéterminé | .GCG | Fichier format GCG | . | .
Indéterminé | .GCP | Ground Control Point file used in image processing of remote sensing data often to form map projections. CHIPS (CopenHagen Image Processing System) uses these files. | . | .
Indéterminé | .GCS | Fichier de contrôle gramatical (Grammar Check) pour AMIPRO | Amipro | .
Indéterminé | .GD1 | Fichier Family Tree Maker (arbe généalogique) | Family Tree Maker | .
Indéterminé | .GD2 | Fichier Family Tree Maker (arbe généalogique) | Family Tree Maker | .
Indéterminé | .GDB | - Base de donnée (InterBase) - Group configuration ConfigSafe | . | .
Image(s) | .GDF | - Image - Dictionary file (Geos, Geoworks) | Geoworks |
Image(s) | .GDI | GEM Metafile Image | . |
Indéterminé | .GDL | Geometric Description Language data file (ArchiCAD) | . |
Indéterminé | .GDM | - Format de module musical (Bells, whistles, and sound boards module format) - Ancien format d'image vectorielle | . | .
Image(s) | .GDS | - Image (dessin vectoriel Calma Stream) - McDonnell-Douglas Things | Image viewer |
Indéterminé | .GDX | Index pour group database dBase | . | .
Texte / ASCII | .GE | - Fichier en Allemand (German file) - Config file (GEcho) | Notepad | .
Indéterminé | .GED | - Document (Arts & Letters Editor) - Arbre généalogique GEDCOM (genealogical data file, format d'échange standard de données généalogiques) - Graphic Environment Document (drawing) - Image (Wicat) - Compiled config file (GoldED for DOS) - Graphics editor file (EnerGraphics) | PAF (Personnal Ancestral File) |
Indéterminé | .GEDCOM | GEnealogical Data COMmunication standard | . |
Indéterminé | .GEF | Graphics Exchange Format | . | .
Image(s) | .GEM | Graphics Environment Manager : Vector graphic ou Bitmap ( Ventura Publisher / GEM drawing) Monochrome ou greyscale ! (max : 16336 coul.) 24bits seulement dans Ventura 4.0 (Metafile) | PSP, Ventura publisher, PhotoLine32 , XnView |
Indéterminé | .GEN | - Texte généré (Ventura Publisher) - Abre généalogique GENEANET - ARC/INFO UnGenerate format (ArcView) - Modèle compressé (dBASE Application Generator) - Données GENbank | dBase, ArcView, Geneanet | .
Binaire | .GEO | - Home for GEOS OS and file formats - Objet 3D Videoscape - Image (Geopaint) - Compiled config file (GoldED for OS/2) - Geode (Fichier spécifique GEOS, Geoworks) | XnView, GeoWorks |
Indéterminé | .GEOM | AVS (Application Visualization System) Used by the AVS commercial high-end visualization environment. | . | .
Texte / ASCII | .GER | German - Fichier en Allemand | Notepad | .
Indéterminé | .GERBER | Gerber data format [GGT] | . | .
Texte / ASCII | .GET | whereto.get = o obtenir | Notepad | .
Indéterminé | .GETRIGHT | GetRight Unfinished-Download file | . | .
Indéterminé | .GEX | Config file (GEcho) | . | .
Indéterminé | .GF | Police créée par METAFONT (TeX) | . |
Image(s) | .GFB | Image .GIF compressée (GIFBlast) | Gifblast | .
Indéterminé | .GFC | Flowchart (Patton&Patton Flowcharting 4) | . | .
Indéterminé | .GFI | Genigraphics Graphics Link presentation | . | .
Image(s) | .GFM | Graphisme, notamment Graphic Factory Module | . | .
Indéterminé | .GFO | SGI Radiosity | . | .
Image(s) | .GFT | Police de caractères (GEM font) (Neopaint) | . | .
Image(s) | .GFW | World file for gif image (ArcView) | ArcView |
Image(s) | .GFX | - Graphique - Genigraphics Graphics Link presentation | Print Artist |
Indéterminé | .GG | - Fichier Gravis Gamepad - Image Koala Paint compressée | XnView |
Fichier Audio | .GGS | Module Audio | . | .
Texte / ASCII | .GGX | Fichier d'Acrobat Capture (paramètres) | Notepad | .
Indéterminé | .GHF | GIF renommée | . | .
Indéterminé | .GHI | Historique du navigateur Mosaic | Mosaic | .
Indéterminé | .GIB | Chart (Graph-in-the-Box) | . | .
Texte / ASCII | .GID | Windows 95 Global Index File (containing help status), Fichier temporaire, (GuIDe), créé lors de l'utilisation d'un fichier HLP (W95) | helpmtic.exe / Notepad | .
Image(s) | .GIF | Format d'image sous licence Compuserve (à ) (Version 89a date de 1989 = Img HTML) (attention, le format 87a date de 1987 et ne contient pas d'informations de transparence) Séquence vidéo / Fichier graphique, 256 coul. RVB max, compr. LZW => 80% Entrelacé = affichage progressif sur page web Les commentaires peuvent renvoyer à un fichier (taper @ puis le chemin du text ascii) Dans le principe, GIF compresse chaque ligne horizontale de pixels en notant les changements de couleurs. Par conséquent, moins il y a de changements, plus le nombre d'informations est réduit et plus le fichier graphique est léger. Pour une compression GIF optimale, il faut donc minimiser les variations de couleur dans l'image. Le format GIF est parfaitement adapté aux aplats colorés. | IE, PhotoLine32, Compushow... |
Indéterminé | .GIF87 | Fichier GIF (87a/89a) | . |
Image(s) | .GIFF | Image .GIF | XnView |
Fichier Audio | .GIG | Gigasampler file | Gigasampler | .
Indéterminé | .GIM | Genigraphics Graphics Link presentation | . | .
Indéterminé | .GIN | Fichier pour AutoroutesExpress (Microsoft) | Arw4.exe | .
Indéterminé | .GIS | Image en niveaux de gris (Erdas gray-scale) | . | .
Indéterminé | .GIW | Presentation (Graph-in-the-Box for Windows) | . | .
Indéterminé | .GIX | Genigraphics Graphics Link presentation | . | .
Indéterminé | .GJD | Fichier pour le jeu The 7th Guest | T7g.bat | .
Fichier Audio | .GKH | Ensoniq EPS family (VFX SD EPS ASR TS) Disk Image (sound) | Awave | .
Indéterminé | .GKS | - Gravis GripKey document - Graphics Kernel System | . | .
Image(s) | .GL | - Animation GRASP (GRASP - GRAphical System for Presentation format) - Pictor PC Paint - Script (GALink) | . | .
Indéterminé | .GLB | - Déclarations Globales (Programmes Basics) - Fichiers du bureau de poste | . | .
Indéterminé | .GLF | Vector graphics (Graph Layout Format) (NestedVision 3D) | . | .
Indéterminé | .GLK | Fichier d'Acrobat capture | . | .
Indéterminé | .GLM | Données (Glim) | . | .
Texte / ASCII | .GLO | - Déclarations Globales (Programmes Basics) - Glossaire (Auxiliary for for glossary (LaTeX)) | Notepad | .
Indéterminé | .GLS | Fichier de données (Across) | . | .
Indéterminé | .GLY | - Fichier de Astromart 4.1 - Glossaire (MS Word) | . | .
Image(s) | .GM | Image (AutoLogic) | . |
Image(s) | .GM2 | Image (Autologic) (mode 2 black/white) | . | .
Image(s) | .GM4 | Image (Autologic) (mode 4 gray-scale) | . | .
Fichier Audio | .GMC | Game Music Creator format | . | .
Saved Game | .GME | Game = Jeu | . | .
Image(s) | .GMF | Image CGM (Applause) | Applause | .
Indéterminé | .GMK | Fichier du jeu GO-Moku | . | .
Image(s) | .GML | Graphlet File Format | . |
Indéterminé | .GMP | Tile map (Geomorph) (SPX) | . | .
Indéterminé | .GMR | Graphical monitor record (Schlafhorst Automation) | . | .
Indéterminé | .GN1 | Fichier Family Tree Maker (arbe généalogique) | Family Tree Maker | .
Indéterminé | .GN2 | Fichier Family Tree Maker (arbe généalogique) | Family Tree Maker | .
Indéterminé | .GNA | Genigraphics Graphics Link presentation | . | .
Indéterminé | .GND | Arbre Généalogique | Gentree97 | .
Indéterminé | .GNG | Fichiers de Windows Update | . | .
Indéterminé | .GNO | Genealogy document file (Genopro) | Genopro | .
Indéterminé | .GNT | Executable (code genere), dans un format propriétaire (Micro Focus) | . | .
Indéterminé | .GNX | Genigraphics Graphics Link presentation | . | .
Indéterminé | .GO | - Macro du logiciel Compuserve - GraphOn graphics file - Realname Enable Shortcut | Csi.exe |
Indéterminé | .GOB | Dark Forces Data | . |
Indéterminé | .GOBJ | Object code (non-error-checking version) (Geoworks) | Geoworks |
Code Source | .GOC | Code source en language GOC (Geoworks) | Geoworks |
Indéterminé | .GOE | Image satellite (NOAA GOES file) (McIDAS system) | . | .
Image(s) | .GOES | Données d'images satellite (NOAA GOES file) (McIDAS system) | . | .
Indéterminé | .GOH | Goc language header file (Geoworks) | Geoworks |
Indéterminé | .GOO | Goo file Fichier de déformation de Kai'sPowerGoo | Powergoo | .
Image(s) | .GOULD | Image (Gould Scanner File) | . | .
Indéterminé | .GOV | Fichier pour AutoroutesExpress (Microsoft) | Arw4.exe | .
Indéterminé | .GP | - Geode parameter file (Geoworks) - Gofer project (Haskell language dialect) | Geoworks |
Image(s) | .GP4 | Image (GTX Group IV format) | Myriad |
Image(s) | .GPC | Graphic : BMP renommée | . | .
Indéterminé | .GPD | Fichiers pour Atlas Microsoft Encarta | . | .
Image(s) | .GPH | - Sprite en mode X - Fichier graphique LOTUS Freelance pour OS/2 | 123.exe |
Archive (fichier compressé) | .GPK | Compressed Omnigo file archive (Geoworks package) | Geoworks |
Indéterminé | .GPL | DeLorme Map'n'Go and Street Atlas GPS logs in GPL format | . |
Indéterminé | .GPLT | Gnuplot plot file | . | .
Indéterminé | .GPP | Graph paper application file (GraphPap) (Generates graph paper) | . | .
Indéterminé | .GPRMC | APRS GPS Mobile RMC sentence | . | .
Indéterminé | .GPT | Fichiers pour le jeu Rayman2 | . | .
Indéterminé | .GQ | Epson's page description language (printer) | . | .
Indéterminé | .GR2 | - Extension Graphique Windows - Gestionnaire (pilote) d'écran Windows 3.x | . | .
Indéterminé | .GR3 | Pilote d'écran grabber 386 | . | .
Image(s) | .GRA | - Graph report pour Astro pour windows - Chart/Graphe (Microsoft Graph) - Données (SigmaPlot) | Astro pour windows | .
Indéterminé | .GRADS | Métafichier | . | .
Multimédia | .GRAF | Digital F/X | Debabelizer |
Multimédia | .GRASP | Animation (GRAphical System for Presentation format) | . | .
Image(s) | .GRB | - Fichier GROB (graphic Object) : Extension Graphique Windows (Image B&W) (HP-48/49sx calculator) - Shell Monitor (MS-DOS 5) | XnView |
Indéterminé | .GRD | - Pilote d'écran - Grid file, used in image processing of remote sensing data often to form map projections. CHIPS (CopenHagen Image Processing System) uses these files | . | .
Indéterminé | .GRDEF | UI resource file (Geoworks) | Geoworks |
Image(s) | .GREY | Image RAW | XnView |
Indéterminé | .GRF | - Fichier de FTP Expert - Micrografx Drawing - Grapher Graph (Golden Software) - Graph file (Graph Plus - Charisma) | ftpxpert.exe |
Indéterminé | .GRIB | FM 92-VIII Ext. GRIdded Binary file, created by : The World Meteorological Organization (WMO) Commission for Basic Systems (CBS) ) | . |
Texte / ASCII | .GRM | Fichier en allemand (German) | Winbatch | .
Indéterminé | .GRN | Pilote d'écran (Drivers for GRX (graphics library)) | . | .
Image(s) | .GRO | Image HP-48/49 GROB | XnView |
Indéterminé | .GRP | - Groupe de programmes Microsoft (windows 3.1) - Pointeur vers les groupes de trvail pour MS Exchange - DESQview Group - Object Oriented Graphics Library (OOGL) - Image - Fichier Annuaire.crt (BVRP Winphone) - Group file (Papyrus) - Pictures group (PixBase) | Grpconv.exe / Geomview | .
Indéterminé | .GRV | Fichier pour le jeu The 7'th Guest | T7g.bat | .
Indéterminé | .GRX | File list (GetRight) | GetRight |
Image(s) | .GRY | Image RAW (Grey Graphics) | Picture viewer , XnView |
Indéterminé | .GS | Gofer script (Haskell language dialect) | . | .
Indéterminé | .GS1 | Presentation (GraphShow) | GraphSohw | .
Indéterminé | .GSD | - GSM internet realtime audio - Image Vectorielle (Professional Draw) | . | .
Temporaire | .GSK | Fichier Temporaire de Power Archiver 2000 | Power Archiver 2000 | .
Fichier Audio | .GSM | - Son RAW GSM 6.0 / 6.10 audiostream - Library Part (ArchiCAD) - Son Modem vocal US Robotics, avec entête (QuickLink) ou sans entête (VoiceGuide, RapidComm) | Awave | .
Indéterminé | .GSP | - Sketch (Geometer's Sketchpad) - Zip file (Gnu zip) (Allows for output to html) | . | .
Indéterminé | .GSS | Script (Geometer's Sketchpad) | . | .
Indéterminé | .GSW | Worksheet (GraphShow) | GraphShow | .
Fichier Audio | .GT2 | Module (mod) Musical Graoumftracker (v1-v3), successeur du format GTK | Graoumtracker | .
Archive (fichier compressé) | .GTAR | Compressed file archive (GNU tar) | . | .
Fichier Audio | .GTK | Ancien format de module (mod) musical Graoumftracker | Graoumtracker | .
Indéterminé | .GTP | - Fichier executable Atari ST - GTML Project file - Get The Picture file - Guitar Pro Tablature - Fichier Photoplotter exporté (Gerber Top Paste mask Layer) | . | .
Fichier Audio | .GTS | GTS Tracker Modules (GEM Takes Parameters) | . | .
Indéterminé | .GTX | Raster graphics (GTX Group IV) | . | .
Indéterminé | .GUI | Guide | . | .
Indéterminé | .GUL | Liste de Favoris | GUL |
Indéterminé | .GUP | Données (PopMail) | PopMail | .
Indéterminé | .GV | GrandView outline file | . | .
Indéterminé | .GWP | Greetings WorkShop file | . | .
Indéterminé | .GWX | Genigraphics Graphics Link presentation | . | .
Indéterminé | .GWZ | Genigraphics Graphics Link presentation | . | .
Indéterminé | .GX0 | Image Story Board | . | .
Image(s) | .GX2 | Image Story Board | . | .
Image(s) | .GXL | Bibliothèque d'images GX (Genus) | . | .
Indéterminé | .GXX | Fichier graphique importé AMIPRO | . | .
Plusieurs Cas | .GYM | - Generic symbol file (Geoworks) - Format audio de musique des vielles console (sega, nintendo). On peut le lire avec Meridian advance player. | Geoworks, Meridian advance player |
Archive (fichier compressé) | .GZ | Fichier compressé UNIX (GNU) (Gzip offre de meilleur performance que compress mais par contre demande un temps de compression plus important.) | WinZip, Gzip, Gunzip, Compress, Stuffit Expander |
Archive (fichier compressé) | .GZIP | Fichier compressé UNIX (GNU) (Gzip offre de meilleur performance que compress mais par contre demande un temps de compression plus important.) | WinRAR |
Indéterminé | .GZL | Gazelle System Book | Gazelle | .
Indéterminé | .GZP | Gazelle System Page | Gazelle | .


Extensions commençant par : H
Indéterminé | .H | - Header file pour fichier .C , .CPP, ou du dialog box help editor) - Librairie pour le compilateur C #include <___.H> - Traducteur ClarisWorks | Notepad | .
Indéterminé | .H-- | Header file (Sphinx C--) | . | .
Indéterminé | .H! | Help database (Flambeaux Help - Perfect Database) | . | .
Indéterminé | .H++ | Fichier d'entête (C++) | . | .
Indéterminé | .H16 | Header - fichier d'en-tête de programme C 16 bits | . | .
Texte / ASCII | .H2H | Fichier INI du convertisseur "HTML to HLP" (F.Alliment) | HTML to HLP |
Archive (fichier compressé) | .HA | Archive (HA) | decompress , ha098.zp | .
Indéterminé | .HAL | - Data file (Hyper Access Lite OS/2) - Hal add-on file (Lotus 1-2-3) | . | .
Indéterminé | .HAM | - Fichier Descent - Disk Driver file (Novell NetWare) - Vector graphics saved file (Amiga) (Image IFF/ILBM) | Image viewer |
Archive (fichier compressé) | .HAP | Archive (HAP) | HAP (hap_pah3.zip) | .
Indéterminé | .HBF | Hanzi Bitmap Font (HBF) File Format version 1.1 | . |
Indéterminé | .HBK | - Accounting data file (Humanic Software) - Handbook (Mathcad) | . | .
Indéterminé | .HBM | Hotline bookmark | . | .
Indéterminé | .HBY | ROM image localisable resources | . | .
Indéterminé | .HC | Fichier d'entête (Header file) | . | .
Image(s) | .HCL | image PCX ou 3DS | . | .
Indéterminé | .HCM | Configuration file (IBM HCM) | . | .
Fichier Audio | .HCO | Macintosh Sound + Resource Fork | . |
Fichier Audio | .HCOM | Sound tools HCOM format (Macintosh) | Awave | .
Indéterminé | .HCR | Production configuration file (IBM HCD/HCM) | . | .
Indéterminé | .HDA | Document file (HotDocs) | . | .
Indéterminé | .HDB | Base de données dBase | . | .
Binaire | .HDF | - Image Hierarchical Data File (NCSA - SDSC Image Tools) - Help file (Help Development Kit) | SDSC Image Tools | .
Indéterminé | .HDK | hard disk - image de disque dur | . | .
Indéterminé | .HDL | Alternate download file listing (Procomm Plus) | Procomm Plus | .
Indéterminé | .HDML | Handheld Device Markup Language | . | .
Fichier Audio | .HDP | MIX FILE | Music maker de Magix |
Image(s) | .HDR | - NASA fits - Image Apollo HDRU - Header information (Fichier d'entête) - Entête de base de données (PC-File+) - Données (Egret) - Message header (Procomm Plus - 1st Reader) | XnView |
Image(s) | .HDRU | Image Apollo HDRU | XnView |
Indéterminé | .HDS | Hierarchical Data System | . | .
Indéterminé | .HDV | Hard disk volume - fichier pour émulateur Apple | . | .
Indéterminé | .HDW | Image vectorisée (Harvard Draw) | Harvard Draw | .
Indéterminé | .HDX | - Fichier Delphi - index pour base de données d'historique - Help index (AutoCAD - Zortech C++) | . | .
Fichier Audio | .HEATSEEK | Heatseeker mc1.0 format | . | .
Indéterminé | .HED | Document HighEdit | High Edit | .
Saved Game | .HEL | - Aide (Help) - Partie sauvegardée de Microsoft Hellbender | . | .
Indéterminé | .HEP | - Patch - Novell Help Librarian Data File (Novell NetWare) | . | .
Binaire | .HEX | - Fichier hexadécimal (Macintosh BinHex 2.0 file) - Encoded file archive (ascii) (Macintosh BinHex) - Intel HEX Object format for EEPROM programming - Intel Hexadecimal Object File [Intel] - Hex dump | . | .
Image(s) | .HF | HyperFile | XnView |
Indéterminé | .HFI | HP Font Info file (GEM) | . | .
Indéterminé | .HFO | Objet dans projet vidéo (Pinacle Studio DV) | Pinacle Studio DV | .
Indéterminé | .HFV | Hierarchic Files Volume - fichier pour émulateur Macintosh Executor | . | .
Plusieurs Cas | .HFX | - Data file (US Robotics Rapid Comm Voice) - Drawing (Harvard F/X) - Effets spéciaux (Pinacle Studio DV) | . | .
Image(s) | .HGL | - Dessin Hewlett-Packard Graphics Language - Highlight groups definitions (DN) | Psp | .
Image(s) | .HGR | BMP renommée | . | .
Image(s) | .HGS | Harvard Graphics, DOS chart, version 2.x & 3.x, presentation | Myriad |
Indéterminé | .HH | - Map file. Contains topic IDs and map numbers for each of the topics in a Help system. Allows the running application to send the user the appropriate context-sensitive help topic - HammerHead pattern (Bossa Nova) - Entête C++ - Help system map (Generic) | . | .
Texte / ASCII | .HHC | Sommaire HTML Help : (Help Sitemap : Fichier au format HTML réalisé à partir du fichier .CNT) | Notepad, HTML HelpWorkshop | .
Indéterminé | .HHG | THHG EUROPEAN HEADQUARTER | . | .
Indéterminé | .HHH | Entête pré-compilé (Power C) | Power C | .
Texte / ASCII | .HHK | - Help Pad Keywords File - Index de fichier d'aide (HTML Help Workshop) | Notepad | .
Indéterminé | .HHP | - HTML Help Project (HTML HelpWorkshop) - Help information for remote users (Procomm Plus) | Help Workshop, Procomm Plus | .
Indéterminé | .HI | Fichier Hi-scores | games... | .
Indéterminé | .HIE | Index hiérarchique | . | .
Indéterminé | .HIG | High scores (games) | games... | .
Indéterminé | .HIN | Molecule (HyperChem) | HyperChem | .
Image(s) | .HIPS | Fichier Image HIPS (Human Information Processing Laboratory, NYU) | . | .
Image(s) | .HIR | Image Hires C64 | XnView |
Indéterminé | .HIREX | HIREx Data Specification - Transfer Files [Health Information Research Unit] | . | .
Indéterminé | .HIS | - Fichier Hi-scores - Historique d'une application - History of executing/viewing/editing (DN) | . | .
Indéterminé | .HIT | Audio file (HitPlayer) | . | .
Indéterminé | .HKC | Auto complete short-cuts (HTML-KIT) | . | .
Indéterminé | .HKS | Script Hook | . | .
Indéterminé | .HL_ | Fichier HLP compressé | Install/Setup | .
Indéterminé | .HLB | VMS Help libraries (VAX) | Notepad |
Texte / ASCII | .HLP | - Fichier d'aide windows - DataCAD Windows Help file | Winhelp, winhelp32, ... |
Indéterminé | .HLX | Fichier d'aide | MultiEdit |
Indéterminé | .HLZ | Packed help file (MultiEdit) | MultiEdit | .
Fichier Audio | .HMI | Music (Human Machine Interface) (MIDI) | Brain Dead 1.3 | .
Indéterminé | .HMM | Alternate Mail Read option menu (Procomm Plus) | Procomm Plus | .
Indéterminé | .HMP | - Hackman Script File (texte) - HelpMatic pro v1.1 - Helphelp project file - Database file (InfoMgr) - Music (Human Machine Interface) (MIDI) | Hackman, Helphelp, Helpmtic |
Indéterminé | .HNC | CNC program files Heidenhain (?) dialog | . | .
Texte / ASCII | .HND | Fichier HTML (HTML4.0) | IE | .
Indéterminé | .HNR | Fichier du jeu '' Frankenstein Through The Eyes Of The Monster '' | Frankie | .
Indéterminé | .HNT | Hint - Aide (dans un jeu) | . | .
Indéterminé | .HOB | Z80 Spectrum Emulator Snap/File Formats | . | .
Saved Game | .HOF | Meilleurs Score (Hall Of Fame) | . | .
Saved Game | .HOG | - Fichier de Mission du jeu Lucas Arts Dark Forces (WAD file) - Fichier de Mission du jeu Descent | . |
Indéterminé | .HOT | - Mosaic Hot List - Document file (HotSend) | . |
Indéterminé | .HP | - Primary hash file (THOR database) - Printout file for HP printers/plotters (HP/GL) | . | .
Indéterminé | .HP8 | Text in HP Roman8 character set (NewWave Write) | NewWave Write | .
Indéterminé | .HPC | Font language file (Hewlett-Packard) | . | .
Indéterminé | .HPF | - Homepage Sheme File (ICQ Homepage Factory) - Police HP LaserJet (PageMaker) - Téléchargement Partiel (HotLine) | ICQ99 (Homepage Factory) |
Indéterminé | .HPFS | OS/2 High Performance File System | . | .
Image(s) | .HPG | Image vectorielle HP (HPGL Plotter File) | PSP , AutoCAD , Harvard Graphics |
Image(s) | .HPGL | Hewlett Packard Graphics Language [Ralph Grabowski] | . | .
Image(s) | .HPGL2 | Hewlett Packard Graphics Language 2 [Ralph Grabowski] | . | .
Indéterminé | .HPI | Informations de polices (GEM) | . | .
Indéterminé | .HPJ | - Visual Basic Help Project (Microsoft Help Compiler) - ICQ help - Printed to file (HP LaserJet) | Help Workshop / AWP Help | .
Archive (fichier compressé) | .HPK | - Archive HPACK - Half life Decals | Hpack78.zip , Drip | .
Indéterminé | .HPL | - Fichier pour LineWriter - Vector graphics (Hewlett-Packerd LasetJet) | . | .
Indéterminé | .HPLJ | Vector graphics (Hewlett-Packerd LasetJet) | . | .
Indéterminé | .HPM | - Alternate Main menu for privileged users (Procomm Plus) - Emm text (HP NewWave) - High Performance Map (Quaestor 1.x) | . |
Indéterminé | .HPP | - Entête (header) pour programme C, C++ (Zortech C++ - Watcom C/C++) - Page du projet Home page wizard (compuserve) - 'Help Pad' Project - Base de données (InfoMgr) - Vector graphics (Hewlett-Packard Printer Control Language) | Hpwiz.exe | .
Image(s) | .HPPCL | Image (Hewlett-Packard Printer Control Language) | . | .
Indéterminé | .HPW | Fichier projet Home page wizard (compuserve) | Hpwiz.exe | .
Saved Game | .HQR | Little Big Adventure HQR and VOX files | . | .
Archive (fichier compressé) | .HQX | - Archive ZIP ASCII, Fichier MAC (binhex4.0) Binhex est un outil de compression disponible sur Mac. Sur Unix, utiliser la commande: xbin fichier.hqx Cette commande produit 3 fichiers : fichier.data, fichier.info et fichier.rsrc fichier.data est le fichier décompacté. - Fichier Codé | WinZip / StuffitExpander / Sitex |
Image(s) | .HR | Image TRS80 | XnView |
Indéterminé | .HR4 | Fichier du logiciel de généalogie HEREDIS (BSD Hérédis 4) | Hérédis 4 | .
Indéterminé | .HR5 | Fichier du logiciel de généalogie HEREDIS (BSD Hérédis 2000) | Hérédis 2000 | .
Indéterminé | .HR6 | Fichier du logiciel de généalogie HEREDIS (BSD Hérédis 2001) | Hérédis 2001 | .
Image(s) | .HRF | Image (black and white Hitachi Raster Format) | CADCore | .
Code Source | .HRH | Entête (Common header for resources and C++) | . | .
Indéterminé | .HRM | Alternate Main menu for limited/normal users | (Procomm Plus) | .
Fichier Audio | .HRT | Hornet Packer format | . | .
Image(s) | .HRU | Image HRU | XnView |
Image(s) | .HRZ | Image SSTV (Slow Scan TeleVision) toujours 24 bits et 256x240 pixels. Format très spécialisé, utilisé dans les TV à scan lent. | GWS32 , XnView |
Plusieurs Cas | .HS | - Highest scores : meilleure scores - HelpSet (JavaHelp) - Code source (Literate Haskell) | . | .
Indéterminé | .HS0 | Fichier Hi-scores | . | .
Indéterminé | .HS2 | Image monochrome (Postering) | Postering | .
Indéterminé | .HS4 | Fichier Hi-scores | . | .
Indéterminé | .HS5 | Fichier Hi-scores | . | .
Indéterminé | .HSC | - HelpScribble project - High Scores - meilleurs scores - FM synthesized music file | Helpscr.exe , HSC tracker | .
Indéterminé | .HSDL | Hierarchical Scan Description Language | . |
Image(s) | .HSI | Format d'image BMP à JPG (Handmade Software Inc) | Image Alchemy |
Indéterminé | .HSP | - Fichier d'aide - WWW page project (HomeSite) | . |
Indéterminé | .HSQ | SQL statements embedded in HTML (htmSQL) | . |
Indéterminé | .HSQL | SQL statements embedded in HTML (htmSQL) | . |
Indéterminé | .HSS | Hue/Saturation | Photoshop | .
Texte / ASCII | .HST | - History : historique d'une application - Graphics histogram (HSI raw file) (Handmade Software) | Notepad | .
Indéterminé | .HT | Hypertext : Fichier de données Hyper Terminal | Hyper Terminal |
Indéterminé | .HTA | Application HTML | . | .
Texte / ASCII | .HTC | Code source (texte) définissant un composant HTML | IE (=> 5.5) | .
Indéterminé | .HTF | Hyper-G Text Format | . |
Texte / ASCII | .HTM | HyperText Markup Language (Document Internet HTML) HTM est à priviligier pour les utilisateurs de win3.1 qui consultent les pages hors line | . | .
Indéterminé | .HTML | HyperText Markup Language (Page Internet) HTM est à priviligier pour les utilisateurs de win3.1 qui consultent les pages hors line | IE | .
Indéterminé | .HTMLS | HyperText Markup Language document with server-side include (WWW) | . | .
Indéterminé | .HTP | - Parsed HTML - Mise en page CD Labeller II (Hewlet-Packard Page) | CDLABEL2 | .
Indéterminé | .HTT | Modèle (template) Hypertexte (Mime) (Personalisation de dossier par Internet Explorer 4) Desktop.htt est un fichier système contenant les paramètres pour le bureau. | IE | .
Texte / ASCII | .HTW | Fichier HTML | Notepad | .
Indéterminé | .HTX | Extended HTML Template (HTT) | Word |
Multimédia | .HTZ | - Fichiers HTML de W98 - Journal de mariage (Micro Application) | Jmariage | .
Indéterminé | .HW3 | Hyperwriter! Document | . |
Indéterminé | .HWD | Presentation (Hollywood) | . | .
Indéterminé | .HWP | Korean word processor document format (HanGul) | . | .
Indéterminé | .HX | Cross-reference hash file | (THOR database) | .
Binaire | .HXH | Partie Haute d'un fichier INHX8S (l'autre partie est .HXL) | . | .
Binaire | .HXL | Partie Basse d'un fichier INHX8S (l'autre partie est .HXH) | . | .
Indéterminé | .HXM | - Extension HAM (Descent2) - Alternate Protocol Selection menu for all users (Procomm Plus) | Descent2 , Procomm Plus |
Indéterminé | .HXX | Entête C++ | . | .
Indéterminé | .HY1 | Algorytmes de césure (hyphenation) de Ventura Publisher | Ventura Publisher | .
Indéterminé | .HY2 | Algorytmes de césure (hyphenation) de Ventura Publisher | Ventura Publisher | .
Indéterminé | .HYC | Données (Wordperfect) | . |
Indéterminé | .HYD | Dictionnaire de césure WordPerfect | . |
Image(s) | .HYM | Image 3D en binaire (Hymarc Scandata Scanner) | . | .
Archive (fichier compressé) | .HYP | Archive HYPER | Hyper25.zip | .
Indéterminé | .HZ | - c:\...\Microapp\JMariage\Default.hz - Chinese file (Data Format for exchanging files of arbitrarily mixed chinese and ascii) | Chinese viewer | .
Multimédia | .HZA | Article pour Journal de mariage (Micro Application) | Jmariage | .


Extensions commençant par : I
Texte / ASCII | .I | - Programme C interprété par le préprocesseur (#include & #define développés) (option /P ou /-P, /E ou /-E pour sortie sur écran) - Analysis data (Phase Vocorder) | Votre compilateur C , Phase Vocorder | .
Indéterminé | .I00 | Fichier pour l'annuaire Winphone | Winphone | .
Indéterminé | .I01 | Fichier pour l'annuaire Winphone | Winphone | .
Indéterminé | .I02 | Fichier de l'annuaire Winphone | Winphone | .
Image(s) | .I16 | Logo Nokia | . | .
Indéterminé | .I3 | Interface source (Modula-3) | Modula-3 | .
Indéterminé | .IAF | Fichiers INTERNET ACOUNT FILE S'ouvrent avec Outloook Express rubriques Outils / Comptes / bouton 'importer' | Microsoft Outlook Express | .
Image(s) | .IAM | Image 2D/3D (Inventor) | Myriad |
Indéterminé | .IAN | Text file (Sterling Software, Groundworks COOL Business Team Model) | . | .
Indéterminé | .IAP | Palette 256 couleurs au format ASM | . | .
Image(s) | .IAX | Image Access eXecutive file : IAX files are used by some mainframe and workstation imaging systems. | . | .
Image(s) | .IBA | Image | charme | .
Image(s) | .IBD | PDS Picture | . |
Image(s) | .IBG | PCX renommée (planetary images by NASA (au format PDS) | . | .
Indéterminé | .IBK | Sound Blaster Instrument Bank | . |
Indéterminé | .IBM | - Image - Archive interne IBM (ARCHDOS) | Archdos |
Indéterminé | .IBY | Composant include d'image ROM | . | .
Indéterminé | .IC | M3CG intermediate language file (Modula-3) | Modula-3 | .
Image(s) | .IC1 | Image Atari | . | .
Image(s) | .IC2 | Image Atari | . | .
Image(s) | .IC3 | Image Atari | . | .
Image(s) | .ICA | - Bibliothèque d'icônes - Image IBM IOCA (Image Object Content Architecture) , 1-bit (icone archive) - Fichier Citrix | XnView |
Image(s) | .ICB | Image Bitmap Targa (Image Capture Board) | XnView , Adobe Photo Deluxe |
Indéterminé | .ICC | - Profil de couleurs d'imprimante (fichier.ICM) (configuration) - Format ICC d'image pour imprimante Kodak (C code) - Animation Softdisk - Catalog file (IronClad) - International Color Consortium color profile | Propriétées d'imprimante |
Indéterminé | .ICD | - Fichier du jeu Rayman2 - Drawing file (IronClad) | IronClad | .
Indéterminé | .ICE | - Archive .LZH/.Lharc (Cracked LHA) (old Lha) - Cooltalk audio (Mime: x-conference/x-cooltalk) | decompress | .
Image(s) | .ICL | Icon Library (stock d'icones), PC Tools / standard | EasyIcon, InfoSpy, MicroAngelo, ... | .
Indéterminé | .ICM | - Independant Color Matching = procédure de calibrage des couleurs d'imprimante (profil .icc) - Bibliothèque de couleurs Earl F. Glynn (http://www.efg2.com/lab/Library/Color.htm) | Propriétées d'imprimante | .
Indéterminé | .ICMP | Internet Control Message Protocol | . | .
Image(s) | .ICN | - Icône (RIP icon) - Code source d'Icône - .BMP renommée | Paint, Imaging | .
Image(s) | .ICO | - Icone windows, bitmap 32x32 en 16 couleurs, 256 couleurs avec microsoft plus! - Icône Gimp | Gimp, EasyIcon, MicroAngelo, XnView , ... |
Image(s) | .ICON | Icône et Curseur SUN/Unix, 1bit, B&W | XnView |
Indéterminé | .ICP | Paramètres (IContact) (Unix) | . | .
Indéterminé | .ICR | NCSA Telnet Interactive Color Raster graphic file from National Center for Supercomputing Applications | . | .
Image(s) | .ICS | - Image Cytometry - Scene file (IronClad) | IronClad | .
Image(s) | .ICT | Fichier en ton continu pour les parties images (norme TIFF et ISO) | . | .
Multimédia | .ICV | In Chair Viewing - film .AVI (Bond) | . | .
Indéterminé | .ICW | - Fichier de Internet Connection Wizard - Icone | . | .
Indéterminé | .ICX | Fichier '' More Than Words '' | Mtw | .
Texte / ASCII | .ID | - Gamecode - Identification (de disque) | Notepad | .
Fichier Audio | .ID3 | ID3 resource | . |
Indéterminé | .IDB | - Fichier pour A-B-CD (Infos sur les albums) - Database (IDA) - Fichier Intermediaire (Microsoft Developer Studio) | . | .
Indéterminé | .IDC | - Image (Core Software Tech CORE IDC) - Fichier de connecteur de base de données Internet (Internet Database Connector) - Fichier source en langage IDA C | . | .
Indéterminé | .IDD | MIDI Instrument Definition | . | .
Indéterminé | .IDE | Projet (Turbo C++ , Borland C++) | . |
Indéterminé | .IDF | - Définition des instruments midi (requis par W95) - Identification | . | .
Indéterminé | .IDIF | Fichier d'idenification (Netscape saved address book) | . | .
Indéterminé | .IDL | - Devdocs dans Snappy - Interface Definition Library (ource Visual C++) | . | .
Texte / ASCII | .IDM | Fichier liste de messages de Ulead Photo Express | Ipe20.exe | .
Indéterminé | .IDQ | Résultat de recherche avec IE4 (Internet Data Query file) | IE4 | .
Indéterminé | .IDS | - 3D data file for Minos - Data (WFO-A) - Imported names format (IDA) - Scene file (Infini-D) | . | .
Indéterminé | .IDT | Identification | . | .
Image(s) | .IDW | Image vectorielle (IntelliDraw) | IntelliDraw , Myriad |
Indéterminé | .IDX | - Index Dossier Outlook Express 4 (ou IE4), associé à .MBX (MailBoX) - Fichier associé à une capture FAX - Header information (CMYK image) (Stork format) - Index Base de données FoxPro 2.0 - Symantec Q&A relational database index file - Fichier temporaire Internet Mail (AOL) - Base de données ICQ - Entrées d'index (LaTeX) | AOL | .
Texte / ASCII | .IE1 | Fichier ou morceau de fichier HTML | BullsEye | .
Texte / ASCII | .IE2 | Fichier ou morceau de fichier HTML | BullsEye | .
Indéterminé | .IE3 | Fichiers Windows Adress Book Internet Explorer 3 | . | .
Binaire | .IEE-695 | IEEE 695 information (postscript) [Hewlett Packard] | . |
Indéterminé | .IEF | Image (Image Exchange Format) | . |
Indéterminé | .IEL | Language à utiliser dans Erazer98 | Erazer98 | .
Indéterminé | .IFD | Formulaire (JetForm Design) | JetForm | .
Indéterminé | .IFF | - Fichier AIFF : Interchange File Format (Amiga .8SVX ILBM) (données binaires associees à .LBM) - Image ou son amiga, compressé ou non - Image Deluxe paint, Electronic Arts - Image SUN TAAC (SDSC Image Tool) - ProWrite Document - Simple Musical Score - TextCraft Document - Philips CDi File - Image (Sun TAAC) (SDSC Image Tool) - Fichier .TDI, .VFF De manière générale, signale un fichier binaire | XnView / PSP / Awave / PhotoLine32 |
Multimédia | .IFO | - Liste et format des chapitres d'un DVD, contain the formatting information of the VOB files, which tells the DVD player exactly how the DVD should be played (eg. aspect ratio, subtitles, languages, menus ...). - Graphic object layer data (ImageForge Pro) | cdvdplay | .
Indéterminé | .IFP | Script (KnowledgeMan) | KnowledgeMan | .
Image(s) | .IFS | - Fichier pour Image Fractale (Iterated Function System Fractal) de FractInt - Create executable library (ImageForge Pro) - Image Fractale compressée (YuvPak) - Fichier système Installable (hpfs.ifs - OS/2) | Icon Forge Pro , Yuvpak , OS/2 | .
Indéterminé | .IFX | Effect IMAGINE | . | .
Indéterminé | .IG | Generic interface source (Modula-3) | . | .
Image(s) | .IGES | - Initial 2D/3D Graphics Exchange Specification (Format used by many commercial programs including Autocad and Alias) - Draft for IGES 5.x | . |
Indéterminé | .IGF | Inset Systems metafile | . | .
Indéterminé | .IGN | ICQ ignore list | ICQ |
Indéterminé | .IGR | Drawing design file (SmartSketch) | . | .
Image(s) | .IGS | - Image IGES (Initial 2D/3D Graphics Exchange Spécification) - CAD overlay 4.1-7.2 (releases 12&13 and S8 release 14) - Image Systems Grayscale, 8-bits - IGS setup existing account | Idialer , AutoCAD , Myriad |
Indéterminé | .IHP | Help file (Watcom) | . | .
Indéterminé | .IHS | Inbound History (Bink/+) | . | .
Texte / ASCII | .IHTML | Fichier HTML | Notepad | .
Code Source | .II | Preprocessed C++ source code (gcc) | . | .
Indéterminé | .IIF | Fichier d'échange (QuickBooks for Windows) | . | .
Indéterminé | .III | Fichier pour application compatible Intel I-Phone | . |
Image(s) | .IIM | - Image Inshape - Music Module | nView |
Indéterminé | .IKO | Icon (.ICO) | . | .
Indéterminé | .IL | - Icon Library (hDC Designer Icon Lin Dll format) - Inline expansion file (Fortran 90) | . | .
Indéterminé | .ILB | Data (Scream Tracker) | Scream Tracker | .
Image(s) | .ILBM | - Amiga Interchange File Format (bitmap) [IFF] - InterLeaved BitMap [ILBM] file - C source to convert LBM pictures into PPM pictures | XnView |
Indéterminé | .ILG | Trace de l'exécution de MakeIndex (TeX) | . | .
Indéterminé | .ILK | Outline of program's format (Microsoft ILink incremental linker) | Erazer98 | .
Indéterminé | .ILL | - Document illustré Agati - ILL Transaction File | . | .
Image(s) | .ILM | Amiga IFF Image | . |
Binaire | .ILSR | Fichier du gestionnaire d'attribution de lettres de lecteur Iomega | . | .
Indéterminé | .IM | Image AIM Grayscale (Sun raster file) | XnView |
Image(s) | .IM04 | Image Sun Raster | Sun Raster | .
Image(s) | .IM1 | Image Sun Raster (1bit) | Sun Raster | .
Indéterminé | .IM24 | Image Sun Raster (24bits) | Sun Raster | .
Image(s) | .IM30 | Image Sun Raster | Sun Raster | .
Indéterminé | .IM32 | Image Sun Raster (32bits) | Sun Raster | .
Image(s) | .IM5 | Image IM5 (Visilog) | XnView |
Image(s) | .IM8 | Image Sun Raster (8bits) | Sun Raster | .
Indéterminé | .IMA | - Image, nottament image compressée de disquette WinImage - BMP renommée - Image AIM Grey Scale - Image vectorielle 'Mirage' (EGO - Chart - Autumn) | XnView |
Indéterminé | .IMAGE | - Disk Image (Disk Copy, ShrinkWrap) - Image Woody Lynn's (MPS Magro Paint System) | . | .
Image(s) | .IMAGINE | Object & Texture Imagine 3.0 | . | .
Fichier Audio | .IMC | Musique dans le jeu 'La menace fantôme' | . | .
Indéterminé | .IMED | Fichier Imed | . | .
Indéterminé | .IMF | Fichier MIDI | . | .
Image(s) | .IMG | - Image(s) GEM Paint (Digital Research), 1-bit (originaly from Atari) - Fichier image temporaire - Old or New style - Image ADEX 4bit ou 8bit (ADEX Corporation ChromaGraph series of graphics cards) - Image Whatnot / Erdas Imagine ans MIS / Radiance / Starbase - Image Raytrace (24bit RLE) (Alias Research, Vivid ray-tracer) - Image (GEM VDI) (Ventura Publisher) - Disk Image (Disk Copy, ShrinkWrap, Stuffit Expander) | ArcView, XnView, PSP, PhotoLine32 |
Indéterminé | .IMJ | Image (Pegasus Image Corp format) | . | .
Indéterminé | .IMP | - Image Crayola Art - Archive Compressée (IMP) - Filtre d'importation de données (File Maker Pro) - Implémentation Pascal - Document (Lotus Improv) | . |
Indéterminé | .IMQ | - Image Compressed Planetary Data System (format PDS) - Image présentation (ImageQ) | . |
Indéterminé | .IMS | - Musique - Fichier du disk Rebel Assault - Create executable library data (Icon Forge) | . | .
Image(s) | .IMT | Image IMNET | XnView |
Image(s) | .IMZ | Image compressée de disquette WinImage | . | .
Indéterminé | .IN | Fichier Input, un seul fichier dans McAfee : EDISKDOS.in | McAfee Antivirus |
Indéterminé | .IN$ | Fichier d'installation (HP New Wave) | HP New Wave | .
Indéterminé | .IN_ | Fichier INI compressé | . | .
Indéterminé | .IN~ | Fichier ini compressé pour les jeux King's Quest 7, Grabriel Knight, ... | Setup | .
Texte / ASCII | .IN0 | Sauvegarde de fichier .INI | Notepad | .
Texte / ASCII | .IN2 | Sauvegarde de fichier .INI | Notepad | .
Pilote - Driver | .IN3 | Pilote de périphérique d'acquisition (Input Device Driver) (Harverd Graphics 3.0) | . | .
Plusieurs Cas | .INB | - Sauvegarde de fichier .INI - Fichier du disk Rebel Assault - Test script (Vermont HighTest) | Notepad | .
Plusieurs Cas | .INC | - Catalogue de Sauvegarde Incrémentielle MS-Backup - Fichier Include de PovRay 2 ou 3 - Fichier Inlcude (Active Server) - Détection de configuration pour installation - Fichier pour Wincommander - Fichier pour Astro pour windows - Assembler language - Source incluse dans programme C ou Pascal - Fichier texte pour JAWS (paramètres de synthèse vocale) - Include file subcircuit (Spice) | POV-Ray tracer , Wincmd32.exe, jfw | .
Plusieurs Cas | .IND | - Index de base de données (dBase IV) - Index de journal d'accès des applications (windows/applog) - Entrées d'index (fichier créé par MakeIndex - TeX) | dBase IV, AOL | .
Indéterminé | .INDD | Document Adode InDesign | Setup | .
Image(s) | .INDIGO | Indigo Graphics Format [Eddi Litvak] | . | .
Texte / ASCII | .INF | - Script d'INFormations de configuration/installation Installation du programme sur click droit - Informations (text ASCII) - OS/2 2.0 Information Presentation Facility (IPF) Data Format - Fichier BLUEWAVE - Aide système au format hypertexte (OS/2) - Fichier d'informations sur Police de caractère Laser, de type 1 (soft font installers) - Fichiers OEM*.inf, créés par Windows Update sous ME par Norton System Doctor (correctif du bug à ) | . | .
Indéterminé | .IMJ | Image (Pegasus Image Corp format) | double click | .
Image(s) | .INFINI-D | Infini-D 3.0 Format | . | .
Plusieurs Cas | .INFO | - GNU info reader (output from texinfo) (unix) - Données d'un icône (Amiga) | . | .
Image(s) | .INGR | Fichier au format Intergraph Raster | . |
Plusieurs Cas | .INI | - Paramètres d'initialisation de configuration - MWave DSP synth's mwsynth.ini GM-setup - Gravis UltraSound bank setup | Notepad | .
Plusieurs Cas | .INK | - Encre (attention, on confond souvent INK et LNK) - Pantone reference fills file (CorelDraw) | Corel Draw | .
Indéterminé | .INL | C++ inline function implementation | C++ | .
Plusieurs Cas | .INN | - Overlay (Micro Focus Cobol/2) - Fichier ? du disque PHANTASMAGORIA | PHANTASMAGORIA | .
Code Source | .INP | Code source pour formulaire Oracle version 3.0 et précédentes | Oracle | .
Fichier Audio | .INRS | - Télécommunications audio file (sera reconstitué à l'occasion si necessaire) - Module Audio | Awave, Inertia Player | .
Indéterminé | .INS | - Internet Communication Settings : Paramètres de connexion internet (Microsoft IIS, Mime) - Fichier d'Instrument Adlib / Ensoniq EPS - Journal/Script d'Installation (1st reader, InstallShield) - NetWare Installation Start - Internet signup file - Sample Cell/II MAC/PC instruments - Fichier de données Wordperfect - Sign-up file (X-Internet) | Notepad, Awave |
Indéterminé | .INST | Object Oriented Graphics Library (OOGL) | Geomview | .
Indéterminé | .INT | - INTermediate Code, code executable généré lors du syntax-check d'un programme source (Signature - Micro Focus COBOL/2) - Interface module source (Borland) | . | .
Indéterminé | .INV | Fichier de Windows Update | . | .
Indéterminé | .INVENTOR | Open Inventor: How to Write an Open Inventor File Translator [SGI] | . |
Indéterminé | .INX | Index Foxbase | Foxbase | .
Plusieurs Cas | .IO | - Archive (CPIO) - Fichier Objet (Modula-3) | CPIO | .
Image(s) | .IOB | Objet 3D (Imagine 1, 2 or Turbo Silver), format TDDD | Imagine | .
Indéterminé | .IOC | Organizational chart (Instant ORGcharting!) | Instant ORGcharting! | .
Image(s) | .IOCA | Image IOCA (Image Object Content Architecture) | XnView |
Indéterminé | .IOF | Findit Document | Findit32.exe |
Texte / ASCII | .ION | - Descript-ION de fichier (4DOS) - Commentaires de description d'images (ACD See) - Texte (ASCII Mascot data file) | Notepad, adc*.exe |
Indéterminé | .IP | - Données (Interactive Physics) - Inspection Procedures (NRC Inspection Manual) - Internet Protocol | . | .
Texte / ASCII | .IPE | Sauvegarde de System.ini et Win.ini à l'installation du Wacom Pen | Notepad | .
Image(s) | .IPL | - Ink Palette (Palette d'encres) - IPLab 3.1 - Pantone Spot reference palette file (Corel Draw) | Corel Draw |
Plusieurs Cas | .IPS | - IPScript (IPIX) - International patching system binayry patch file | . | .
Image(s) | .IPT | Image 2D ou 3D (Inventor) | Myriad |
Indéterminé | .IPTC | Newswire profile | . | .
Indéterminé | .IPU | Internet Phone User ( Vocaltech IPhone ) | . |
Plusieurs Cas | .IPX | - Fichier de configuration réseau TCP/IPx (ce n'est pas une extension mais un programme EXE ou COM qui copie les differents drivers) - Fichier IPIX | . | .
Indéterminé | .IPZ | Skin ICQ Plus | ICQ Plus | .
Indéterminé | .IQ | Fichier pour l'enregistrement de produits IBM | . | .
Indéterminé | .IQI | Fichier pour l'enregistrement de produits IBM | . | .
Indéterminé | .IQR | Fichier pour l'enregistrement de produits IBM | . | .
Indéterminé | .IQT | Fichier pour l'enregistrement de produits IBM | . | .
Indéterminé | .IQY | Requête Internet exécutée depuis Microsoft Excel | notepad |
Indéterminé | .IR | Feuille d'impots | Impotwin | .
Fichier Audio | .IRC | Son (format IRCAM) | . | .
Indéterminé | .IRD | - Feuille d'impots - Fichier binaire servant à l'installation de logiciels (par exemple au Glossaire de Henri Spagnolo) | Impotwin | .
Image(s) | .IRIS | Image Silicon Graphics RGB | XnView |
Indéterminé | .IRS | Ressource Wordperfect : standard.irs | . |
Image(s) | .IRTP | Image (Graphicon-200 Interactive Real Time PHIGS) | . | .
Indéterminé | .IRU | Fichier Iris Phone, voir à http://irisphone.com/ | . | .
Indéterminé | .IS | Intermediate Assembly file (Modula-3) | . | .
Indéterminé | .ISD | Spelling Checker Dictionnary (RapidFile) | RapidFile | .
Indéterminé | .ISF | IGC Stream File | Myriad |
Indéterminé | .ISFF | Intergraph Standard File Format (also .DGN) | . | .
Plusieurs Cas | .ISH | - Archive ISH - Image Speeder | XnView , ISH200.lzh |
Texte / ASCII | .ISK | Journal de démarrage et nettoyage windows | Windows | .
Plusieurs Cas | .ISO | - Image (CALS ISO 8613) - Liste des fichiers d'un CD-ROM, basée sur le standard ISO 9660 (fichiers ISO à 2352 octets par secteurs) - Tableau ISO-9660 (International Standards Organization) | WinRAR , Myriad |
Indéterminé | .ISP | - Internet/Internationnal Communication Settings : Paramètres de communication Internet - X-Internet sign-up file | ISignup | .
Indéterminé | .ISR | Fichier pour le jeu Go-Moku | Go-Moku | .
Indéterminé | .ISS | Install Shield Silent Response - fichier d'installation | . | .
Plusieurs Cas | .IST | - Imagine staging : Fichier imagine ( stage editor ) - Fichier d'instrument Digitaltracker - Style d'index pour MakeIndex (TeX) - Bibliothèque d'interactions moléculaires IsoStar | Imagine | .
Bibliothèque (dll) | .ISTR | Bibliothèque d'interactions moléculaires IsoStar | . | .
Texte / ASCII | .ISU | - Fichier pour enregistrement électronique automatique - InstallShield uninstall script : Fichier journal pour déinstallation (DelsL1.isu, DelsL2.isu pour 2¡prg, etc) | unin040c.exe, IsUn040c.exe , Uninstall |
Plusieurs Cas | .IT | - Read.it = fichier 'lisez-moi' - Musique Impulse Tracker (module), évolution du format .S3M, simule jusqu'à 64 voies - Réglages (intalk settings) | ModPlug 1.18, Sonique |
Texte / ASCII | .ITA | Fichier read me en italien | Notepad | .
Indéterminé | .ITF | Interface file (JPI TopSpeed Pascal) | . | .
Image(s) | .ITG | Image Intergraph Format | XnView |
Indéterminé | .ITI | Instrument (Impulse Tracker) | Impulse Tracker | .
Texte / ASCII | .ITM | Item / Article / Zone | Notepad | .
Plusieurs Cas | .ITS | - International translation - Internet Document Set - Sample (échantillon) Impulse Tracker | IE , Impulse Tracker | .
Image(s) | .ITX | Texture IMAGINE | . | .
Indéterminé | .ITZ | Module Audio compressé (Modplug Player) | Modplug Player | .
Indéterminé | .IV | Inventor VRML Format (Used by SGI's Inventor graphics programming package. There is a very nice program called ivview that is available on SGI machines and is written using Inventor libraries) | Inventor |
Image(s) | .IVB | Image Targa Truevision | XnView |
Indéterminé | .IVD | Microdata dimension or variable-level file (Beyond 20/20) | . | .
Indéterminé | .IVF | Intel Vidéo Technology (Technologie Video d'Intel) | . | .
Indéterminé | .IVP | User subset profile (Beyond 20/20) | . | .
Indéterminé | .IVR | Virtual reality world (live picture) | . | .
Plusieurs Cas | .IVT | - Information title (InfoViewer) - Table or aggregate data (Beyond 20/20) | . | .
Image(s) | .IVUE | Live picture | . | .
Indéterminé | .IV-VRML | Inventor VRML Format Document | . | .
Indéterminé | .IVX | Microdata directory (Beyond 20/20) | . | .
Plusieurs Cas | .IW | - Fichier de IBM updater - Presentation flowchart (IconAuthor - HSC InterActive) - Screensaver (Idlewild) | . | .
Texte / ASCII | .IWA | Document texte (IBM Writing Assistant) | IBM Writing Assistant |
Indéterminé | .IWC | Install Watch Document | . | .
Indéterminé | .IWM | Fichier de démarrage du programme IconAuthor de (AimTech Corp) | Icon Author , PRESENT pour win32 |
Texte / ASCII | .IWP | Texte Wang | Notepad , Myriad |
Indéterminé | .IX | Linker informaion (Modula-3) | . | .
Indéterminé | .IXC | Geocoding Index for Read-write coverages (Arcview) | Arcview |
Indéterminé | .IXF | Fax (IFX for FAX) | . | .
Indéterminé | .IXS | Geocoding index for read-write shapefiles (Arcview) | Arcview |
Binaire | .IZT | Binairy token file (IZL) | . | .


Extensions commençant par : J
Indéterminé | .J | - Archive JAR - Image JPEG / JFIF | XnView |
Indéterminé | .J1 | EDIT Compiler JEDEC Boundary file | . | .
Indéterminé | .J62 | Fichier d'appareil photo Ricoh | . | .
Image(s) | .J6I | Image d'appareil photo numérique Ricoh (jpeg) | XnView |
Indéterminé | .JA | Fichier de IBM/tools/updater | . | .
Indéterminé | .JAD | Java Application Descriptor file | . | .
Plusieurs Cas | .JAM | - E-mail - Joaquim-Andrew-Mats Message Base Proposal - Image Microprose - Jam messagebase (FTN software) - Music (JamTracker module) | . | .
Archive (fichier compressé) | .JAR | Java ARchive file (a compressed file for applets and related files) : regroupe des fichiers utilisés par une applet java (classes et auxiliaires) | WInRAR |
Image(s) | .JAS | Image PSP compressée (JASC Software) | PSP |
Image(s) | .JASC | Image PSP compressée | PSP |
Indéterminé | .JAU | Jauge | . | .
Indéterminé | .JAV | Programme JAVA | . | .
Binaire | .JAVA | JAVA source code (alternative aux .CLASS) | . |
Données | .JBD | Données (SigmaScan) | SigmaScan | .
Image(s) | .JBF | Journal du browser de PSP (Jasc Browser File) | Pspbrwse.exe |
Image(s) | .JBG | Image (JBIG) Joint Bi-level Image experts Group Interchange format (1-bit raster image graphics) | XnView |
Image(s) | .JBIG | Image Joint Bi-level Image experts Group (JBIG) Interchange format (1-bit raster image graphics) | XnView , Image viewer |
Saved Game | .JBL | Add-on : scénario supplémentaire DOOM (Immédiate playability) | DOOM | .
Indéterminé | .JBX | Projet (Project Scheduler 4) | Project Scheduler 4 | .
Indéterminé | .JC! | Flashget File (fichier de téléchargement non achevé) | Jetcar.exe |
Indéterminé | .JCD | FlashGet File (fichier de téléchargement) | Jetcar.exe |
Indéterminé | .JCF | Fichier Config pour JAWS (synthèse vocale) | jfw | .
Indéterminé | .JCG | Fichier de configuration joystick pour le jeu 'La menace fantôme' | . | .
Indéterminé | .JCL | Job Control Language IBM | . | .
Indéterminé | .JCM | Java commerce message | . | .
Texte / ASCII | .JCS | - Flashget script (tableau HTML) - Latest Bruker WinSpecEdit v3.08 JCAMP (*.jcs) files can be converted into SDF format, for quick import into HNMR, CNMR (and other) databases in version 4.5. | Jetcar.exe, jdx2sdf.exe |
Texte / ASCII | .JDA | Journal d'envoi des fax avec Winphone | Winphone |
Indéterminé | .JDB | Journal d'envoi/réception des fax avec Winphone | Winphone |
Texte / ASCII | .JDF | Fichier JAWS (logiciel de synthèse vocale) | jfw | .
Indéterminé | .JDX | - J.Camp Chemical Spectral Test (format d'échange de spectres chimiques) - Latest Bruker WinSpecEdit v3.08 JCAMP (*.jdx) files can be converted into SDF format, for quick import into HNMR, CNMR (and other) databases in version 4.5. | jdx2sdf | .
Indéterminé | .JED | JEDEC programming specification | . | .
Indéterminé | .JET | Fax (Hybrid JetFax) | . | .
Indéterminé | .JEU | Grille de loto | Lotosoft |
Texte / ASCII | .JFD | Fichier synopsis pour JAWS (logiciel de synthèse vocale) | jfw | .
Indéterminé | .JFF | - Image au format JPEG/JFIF - Fichier .ini pour JAWS (logiciel de synthèse vocale) | jfw.exe |
Image(s) | .JFI | Image JPEG | Image viewer |
Image(s) | .JFIF | Image JPEG | XnView |
Texte / ASCII | .JGF | Fichier .ini pour JAWS (logiciel de synthèse vocale) | jfw | .
Indéterminé | .JIC | DLL renommée | . | .
Image(s) | .JIF | Image Jpeg | XnView , Psp.exe |
Indéterminé | .JIG | Puzzle Jigsawit | Jigsawit | .
Plusieurs Cas | .JIS | - Japanese file (binairy) - Japanese Industry Standard (text) | Japanese reader |
Image(s) | .JJ | Image Doodle (C64) compressée | XnView |
Saved Game | .JKL | Niveau Jedi Knight | . | .
Texte / ASCII | .JKM | Fichier .ini pour JAWS (logiciel de synthèse vocale) | jfw | .
Indéterminé | .JKS | Sauvegarde jeu Jedi Knight | . | .
Indéterminé | .JLA | - Image BMP pour VisuaPro - Jeu pour LOTO Alchimie | LOTO Alchimie |
Indéterminé | .JLS | Fichier JAWS (synthèse vocale) | jfw | .
Indéterminé | .JMF | Java Multimedia File | Real Player G2 |
Image(s) | .JMH | Image Jpeg | . |
Indéterminé | .JMP | Discovery chart-to-statistics file (SAS JMP) | . | .
Plusieurs Cas | .JMS | - Module musical JmPlayer - Graphical representation of Interactive Voice Response call flow (Voxtron TeleButler) - Music format (JMusic file) (UltraForce) | . | .
Indéterminé | .JN1 | Epic MegaGames Jill of the Jungle data file | . | .
Plusieurs Cas | .JNB | - Jandel SigmaPlot graphics notebook page - Workbook file (Sigma Plot 5) | . | .
Indéterminé | .JNC | Journal de communication | Tarif com | .
Plusieurs Cas | .JNL | - Fichier journal WinDev - Game data (Epic MegaGames Jill of the Jungle) | . | .
Indéterminé | .JOB | - Objet du Planificateur de taches Microsoft - File Invesigator Script Commands - Tâche du Planificateur de tâches - Image vectorielle (QuestVision) | . |
Indéterminé | .JOD | Microsoft.Jet.OLEDB.4.0 | . | .
Indéterminé | .JOI | Join conferences file (XBoard) | . | .
Indéterminé | .JOR | Fichier Journal (Gupta SQLWindows) | SQL | .
Indéterminé | .JOU | Fichier Journal (VAX Edt editor) | VAX Edt editor | .
Indéterminé | .JOY | Calibrage de joystick | . | .
Indéterminé | .JP2 | Fichier jpeg-2000 | . | .
Image(s) | .JPC | Image (Japan Picture format, jpeg-2000 code stream) | . |
Image(s) | .JPE | Image au format Jfif/Jpeg : Joint Photographic Expert Group, compressée | XnView |
Image(s) | .JPEG | Photographie compressée JFIF/JPEG (QuickTime) JPG=Joint Photographic Expert Group LeadTools & ImageAlchemy utilisent leur JPG particulier .! Standard ou Progressive Encoding (Progressive non supporté par GWS !) Partant du principe que les variations de clarté sont moins bien perçues par l'oeil humain que les changements de couleur; la compression influe sur les différents niveaux de luminosité. | Picture viewer, GWS, PSP, ... |
Image(s) | .JPG | Image compressée JFIF/JPEG (QuickTime) JPG=Joint Photographic Expert Group LeadTools & ImageAlchemy utilisent leur JPG particulier .! Standard ou Progressive Encoding ( Progressive non supporté par GWS ! ) Maxi : 64000x64000 en 16m coul | Picture viewer, GWS, PSP, ... |
Archive (fichier compressé) | .JRC | Archive (JRchive) | . | .
Texte / ASCII | .JS | - JavaScript language source code file (script) - Script (JACOsub) | IE, Notepad, etc | .
Indéterminé | .JSB | Fichier script pour JAWS (logiciel de synthèse vocale) | jfw | .
Plusieurs Cas | .JSD | - Fichier pour JAWS (logiciel de synthèse vocale) - Jet Suite document (eFAX) | jfw | .
Indéterminé | .JSE | Javascript encoded file : fichier javascript codé | Wscript | .
Texte / ASCII | .JSH | Fichier 'header' pour JAWS (logiciel de synthèse vocale) | jfw | .
Image(s) | .JSL | Image | PSP |
Texte / ASCII | .JSM | - Fichier 'message' pour JAWS (logiciel de synthèse vocale) - Jigsaw file (JugWin) | jfw | .
Indéterminé | .JSP | - A HTML page containing a reference to a Java servlet - Page HTML+java compilée | IE | .
Texte / ASCII | .JSS | - Fichier pour JAWS (logiciel de synthèse vocale) - Jigsaw file (JugWin) | jfw | .
Image(s) | .JTF | - Fax (Hayes JTFax) - Image (TIFF avec compresion JPEG) | XnView |
Image(s) | .JTIF | Image (JPEG Tagged Interchange Format) | . | .
Indéterminé | .JTK | Java ToolKit file (Sun Microsystems) | . | .
Indéterminé | .JUT | Scene Jutvision (Jutvision) | . | .
Texte / ASCII | .JW | - Document Texte (JustWrite through version 2.0) - Q & A write for windows 3.0 - Legacy through version 1.1 - MS Wordpad, Works for windows v3.0 & 4.0 | Notepad , Myriad |
Indéterminé | .JWL | - CD disc case (Jewel Case Creator) - Bibliothèque : Just Write Library (JustWrite) | . | .
Indéterminé | .JZZ | Document (Jazz Spreadsheet) | . | .


Extensions commençant par : K
Indéterminé | .K | Fichier de l'interface NRJ live | NRJlive | .
Indéterminé | .K0 | Fichier pour le programme 500 recettes / recettes du monde | 500 recettes / recettes du monde | .
Indéterminé | .K1 | Fichier pour le programme 500 recettes / recettes du monde | 500 recettes / recettes du monde | .
Indéterminé | .K2 | Fichier pour 500 recettes / Cuisine du monde | . | .
Indéterminé | .K25 | - Sample (Kurzweil 2500) - Image Kodak DC25 Camera | XnView |
Indéterminé | .K3 | Fichier pour le programme 500 recettes / recettes du monde | 500 recettes / recettes du monde | .
Indéterminé | .K3D | Description of macro language (3DS) | . | .
Indéterminé | .K4 | Fichier pour le programme 500 recettes / recettes du monde | 500 recettes / recettes du monde | .
Indéterminé | .K5 | Fichier pour le programme 500 recettes / recettes du monde | 500 recettes / recettes du monde | .
Indéterminé | .K6 | Fichier pour le programme 500 recettes / recettes du monde | 500 recettes / recettes du monde | .
Indéterminé | .K7 | Fichier pour le programme 500 recettes / recettes du monde | 500 recettes / recettes du monde | .
Indéterminé | .K8 | Fichier pour le programme Recettes du monde | . | .
Fichier Audio | .KAR | - Musique Karaoké (txt+MIDI) On peur les écouter en changeant le .KAR en .MID - PRG précompilé pour KARAT (Rus. FOX+ 2.0) | . | .
Fichier Audio | .KAT | Composition musicale Katorzer | . | .
Indéterminé | .KB | - Fichier dans Timtel : keyboard (clavier) - Keyboard script (Borland C++) - Program source (Knowledge Pro) | Timtel.exe |
Indéterminé | .KBD | Configuration/disposition du clavier, Localisation : windows\system (Locoscript - Signature - Procomm Plus) | rundll32 - Locoscript - Signature - Procomm Plus |
Indéterminé | .KBM | Keyboard mapping (Reflection 4.0) | . | .
Indéterminé | .KBR | Fichier pour The Drums Pro | Tdpro95 | .
Indéterminé | .KCF | Palette pour Kiss (Jeu érotique japonais) | Kiss | .
Saved Game | .KCH | Partie d'échecs K-Chess | K-Chess | .
Code Source | .KCL | Code source en language Lisp (Kyoto Common Lisp) | . | .
Image(s) | .KDC | - Image Kodak Digital Camera, max 24 bits GWS pour W3.1 lit les KDC des Kodak DC20, DC30, DC40 and DC50, GWS pour W95&NT lit les KDC des Kodak DC30, DC40, DC50 et DC120 - Image Kodak Photo Enhancer | XnView , GWS32 , Photo Enhancer |
Indéterminé | .KDK | Image (Kodak proprietary decimated TIFF format) | . | .
Texte / ASCII | .KEV | Fichier JAWS7 (preload.kev) | Jaws | .
Indéterminé | .KEX | Macro (KEDIT) | KEDIT | .
Indéterminé | .KEY | - Fichier pour TBAV - DataCAD Icon toolbar file - Script des démos FractInt - Archive .key-file (OS/2) - Fichier de données (Forecast Pro) - Macros de clavier (Keyboard) - Fichier de Sécurité : par exemple Registration info / Registration Key - Geocoding matching keys (ODB format) (ArcView) | Tbawin.exe |
Image(s) | .KFX | Image KOFAX (Group 4) | XnView |
Indéterminé | .KGB | Z80 Spectrum Emulator Snap/File Formats | . | .
Image(s) | .KGP | Image | . | .
Indéterminé | .KIF | Knowledge Interchange Format draft proposition | . | .
Image(s) | .KIN | Kinemage chemical test (Kinetic Protein Structure Images) | . | .
Indéterminé | .KIO | Kiosque, service videotex | . | .
Indéterminé | .KIT | Power Chords drum kit file (Power Chord) | Power Chord | .
Indéterminé | .KIZ | - UUencoded file - Carte postale Digitale Kodak | . |
Indéterminé | .KKW | Contains all K-keywords in the RoboHELP Help project Index Designer not associated with topics | . | .
Plusieurs Cas | .KLB | - Klemmbretter : album GraphicWorks - Fichier d'une mise à jour Kaspersky Anti-virus | avpcc | .
Indéterminé | .KLI | Fichier d'algèbre linéaire KalKulator | . | .
Indéterminé | .KMI | Fichier include pour script Win48 .KML | . | .
Plusieurs Cas | .KML | - Script en language Win48 (émulateur HP48) - Image Karl Manitaud - Kedit Macro Library | . | .
Indéterminé | .KMP | KeyMaP (Korg Trinity) | . | .
Indéterminé | .KNN | Database key file (Clarion) | . | .
Indéterminé | .KNW | Known - résolution des problèmes connus | . | .
Indéterminé | .KO | Fichier de IBM/tools/updater | . | .
Image(s) | .KOA | Image Koala Paint | xnView |
Indéterminé | .KOD | Code | . | .
Indéterminé | .KOM | Composition musicale | . | .
Texte / ASCII | .KOR | - Fichier en coréen - Fichier du répertoire système du jeu Harry Potter | Notepad | .
Indéterminé | .KPP | Toolpad (SmartPad) | . | .
Image(s) | .KPS | Image bitmap IBM Kips | XnView |
Image(s) | .KQP | Floppy Shot (Konica Camera) (Konica Quality Photo) | Adobe Photo Deluxe | .
Fichier Audio | .KR1 | Kurzweil 2000 file (multifloppy) | Awave | .
Fichier Audio | .KRIS | Kris tracker format (also called ChipTracker by NoiseConverter & Exotic) | . | .
Indéterminé | .KRL | Sample (multi-floppy) file (Kurzweil 2000) | . | .
Fichier Audio | .KRZ | Sample (Echantillon Kurzweil 2000) | Awave | .
Indéterminé | .KS | Modèle pour tableur MSWorks | . | .
Fichier Audio | .KSF | Sample (Korg Trinity) | Korg Trinity | .
Indéterminé | .KSH | - Unix shell script (ksh) - Korn shell script | . | .
Indéterminé | .KSM | - Kefrens-Sound Machine format - KSM Embroidery file format for PFAFF machines | . | .
Indéterminé | .KWF | Fichier de mot-clé DELPHI | . | .
Indéterminé | .KWP | Fichier pour Le VIDAL du Particulier | . | .
Indéterminé | .KYB | Keyboard mapping (FTP Software PC/TCP) | . | .
Indéterminé | .KYE | - Données du jeu Kye - Sauvegarde de fichier de démarrage par KYE Systems (Genial Mouse) | . | .
Indéterminé | .KYS | Server Keys (SourceOffSite) | SourceOffSite |


Extensions commençant par : L
Plusieurs Cas | .L | - L-System fractal (Fractint) - Code Source en langage LEX ou LISP - Linker directive file (WATCOM wlink) | . | .
Indéterminé | .L30 | Fichier du traducteur de ClarisWorks | Clworks.exe |
Indéterminé | .L32 | Fichier partagé du traducteur CWK4 | Claris Works | .
Programme (executable) | .LA | - cinderel.la = programme caché du virus Proto-T - Netscape packetized audio (LiveAudio) | . | .
Fichier Audio | .LA1 | Fichier Liquid Audio(tm) | RealOne player , Real JukeboX |
Plusieurs Cas | .LAB | - Fichier du jeu 'La menace fantôme' - Datafile (NCSS - SOLO) - Label file (Visual dBase) - Etiquettes pour Mailings (Q+E Microsoft Excel) | . |
Indéterminé | .LABEL | Text image format | . | .
Indéterminé | .LAG | Fichier de Coffee cup Image Mapper | CoffeCupImageMapper | .
Indéterminé | .LAM | Streaming audio metafile (Netscape Media Player) | . | .
Indéterminé | .LAN | - Image (True-color Erdas image) - NetWare Loadable Module (pilote réseau Novell Netware) - Local Area Network (gestionnaire de support réseau) - Language | . |
Indéterminé | .LANALYSER | LANalyzer for Windows trace file format [Novell] | . | .
Indéterminé | .Landsat | Image (EOSAT's Landsat Thematic Mapper data) | . |
Indéterminé | .LANSAT | EOSAT's Landsat Thematic Mapper data file | . | .
Fichier Audio | .LAR | Liquid Audio Passport | RealOne player , Real Jukebox |
Indéterminé | .LAS | Fichier de PCIhandler, (visionneur d'images) | . | .
Indéterminé | .LATEX | Text document (LaTeX) | LaTeX | .
Fichier Audio | .LAV | Liquid Audio Free Download | Real Jukebox | .
Fichier Audio | .LAVS | Liquid Audio Secured Download | realOne player , Real Jukebox |
Texte / ASCII | .LAX | Fichier de propriétées pour Launch Anywhere (installateur d'applications) | Launch Anywhere | .
Indéterminé | .LAY | - Layout (mise en page, position Print Artist) - Clipart file (Printmaster Gold) - Word chart layout (Applause) | Applause | .
Indéterminé | .LB | Fichier r0log.lb créé par RingCentral (programme de fax) | . | .
Indéterminé | .LBC | Descriptions de fonctions pour Watcom C | . | .
Indéterminé | .LBG | Etiquettes dBASE IV | . |
Indéterminé | .LBL | - Fichier pour Clarisworks - NASA fits - label Act! - Information pour image .IMG DTM - Etiquettes (dBASE IV, Clipper 5, dBFast) | Clworks.exe |
Image(s) | .LBM | - Image Electronic Arts 'Deluxe Paint', strucuture IFF (amiga) - Image Bitmap Linéaire (Xlib) | Psp.exe , XnView |
Indéterminé | .LBO | Etiquettes compilées dBASE IV | dBase IV | .
Plusieurs Cas | .LBR | - Library : Bibliothèque, Archive LU (lue220.arc) - ACT! 2.0 Document - Pilote d'Affichage (LOTUS 123) | decompress |
Indéterminé | .LBT | Fichier additionnel (.FPT) de description d'etiquettes (Microsoft FoxPro) | Microsoft FoxPro | .
Indéterminé | .LBX | - Fichier principal (.DBF) de description d'etiquettes Microsoft FoxPro - Image LBM | MS Fox Pro | .
Image(s) | .LBZ | Image LBM | . | .
Indéterminé | .LC | Fichier de ...\TextBridge\bin | . | .
Indéterminé | .LCC | Fichier Fastman | Fastman | .
Indéterminé | .LCF | - License Collection File (Folio Infobase) - Linker Control File (Norton Guides compiler) | Folio Infobase , Norton Guides compiler |
Plusieurs Cas | .LCH | - Chart (IBM Works for OS/2) - Latch time (monitoring network's response time) | . | .
Plusieurs Cas | .LCK | - Fichier de vérouillage (LoCK) de bases de données (surtout Paradox) - Fichier Lotus Organizer 2 | Organize | .
Données | .LCL | Data (FTP Software PC/TCP) | . | .
Indéterminé | .LCN | Lection (WordPerfect) | Word Perfect |
Image(s) | .LCR | Image cryptee | . | .
Indéterminé | .LCS | Fichier de données (ACT! History Files) | . | .
Indéterminé | .LCW | Document (Lucid 3-D) | Lucid 3-D | .
Pilote - Driver | .LD | - Language driver (table et jeu de caractères de langue (Borland DBE)) - Codes de Zone Longue Distance (Telix) | . | .
Archive (fichier compressé) | .ld_ | Fichier .LDB compressé | Install/Setup | .
Indéterminé | .LD1 | Fichier Overlay (dBase) | dBase | .
Image(s) | .LDA | Image Laser Data | XnView |
Base de données | .LDB | - Fichier d'index pour base de donnée Microsoft Access (lock file, record-locking information), information sur le verrouillage d'enregistrement Microsoft Access, utilisé p.e. par CleenSweap (Quaterdeck) - Understanding Microsoft Jet Locking (Word) [Kevin Collins/Microsoft] - Data filer database (IBM Works for OS/2) - Record-locking information (Microsoft Access) | Access | access/
Pilote - Driver | .LDD | Logical Device Driver Psion | . | .
Indéterminé | .LDF | Fichier ressource pour jeu Lucas Arts Entertainment | . | .
Indéterminé | .LDF | - Bitmap graphics (LuraDocument) - Data filer form (IBM Works for OS/2) - Library definition file (Geoworks) | Geoworks |
Indéterminé | .LDIF | Format d'échange d'emails (Microsoft, Netscape) | . | .
Indéterminé | .LDL | - Bibliothèque Paradox (Borland) - Bibliothèque (Delivered library) (Corel Paradox ) - Overlay (dBase) | Pdoxwin.exe |
Indéterminé | .LDN | Téléchargement non terminé (unfinished download) | Download accelerator |
Image(s) | .LDS | Leds : Image .CDR | . | .
Image(s) | .LE | Image executable (DOS/4GW PM 32X DOS Extender) | DOS/4GW PM 32X DOS Extender | .
Indéterminé | .LEG | Document (Legacy) | Legacy | .
Plusieurs Cas | .LES | - LESson (leçon, voir *.CBT) - Profiles de jeux Logitech Entertainment System (Fichier .REG) | . | .
Indéterminé | .LET | - letter - lettre - Fichier ADI... | . | .
Indéterminé | .LEV | Fichier pour jeu : level (NetHack 3.x) | NetHack 3.x | .
Indéterminé | .LEX | Lexique, notamment dictionnaire personnel LOTUS et Word 97 | Word | .
Indéterminé | .LFD | Ressource pour jeu Lucas Arts Entertainment | . | .
Image(s) | .LFF | Prisms | XnView |
Indéterminé | .LFL | Fichier pour le jeu Maniac mansion | Maniac | .
Indéterminé | .LFP | LaserForms Plus file (Evergreen) | . | .
Plusieurs Cas | .LFT | - 3D Studio (DOS) loft file - Police de caracteres (Laser Printer Font, ChiWriter) | . | .
Indéterminé | .LFU | Fichier pour l'update de Gotoworld | . | .
Plusieurs Cas | .LG | - Archive (Arhangel) - Logo procedure definitions (LSRHS Logo) | . | .
Plusieurs Cas | .LGC | - Journal d'accès des applications (windows/applog) Pour un defrag plus rapide sous w98, supprimer tout le contenu du répertoire - Corel Layout Designer SGML Logic file | Notepad | .
Indéterminé | .LGD | Journal d'une application Windows | . | .
Texte / ASCII | .LGE | Journal d'accès des applications (windows/applog) Pour un defrag plus rapide sous w98, supprimer tout le contenu du répertoire | Notepad | .
Indéterminé | .LGF | Journal d'une application Windows | . | .
Texte / ASCII | .LGG | Journal d'accès des applications (windows/applog) Pour un defrag plus rapide sous w98, supprimer tout le contenu du répertoire | Notepad | .
Plusieurs Cas | .LGO | - Logo (image de lancement) de Windows 3.x ou autre - Logo (PaintBrush) - Logo pour entête ou pied de page (SuperFax) - BMP renommée - Driver du logo windows - Journal d'installation | . |
Indéterminé | .LGS | Fichier pour WordExpress | Wewin | .
Archive (fichier compressé) | .LHA | Archive LHarc (=.LZH : Lempel Ziv Huffman archive) | Lha.exe, Pika |
Archive (fichier compressé) | .LHARC | Archive | .
Archive (fichier compressé) | .LHK | Archive LHark | . | .
Code Source | .LHS | Fichier code source (Literate Haskell) | . | .
Indéterminé | .LHW | Compressed Amiga file archive (LHWarp) | . | .
Indéterminé | .LHZ | Compressed file archive (LHA) | . | .
Image(s) | .LiA | Element d'Avatar Canal+ | Avatar Studio | .
Binaire | .LIB | - Bibliothèque pour programme C ou Pascal et divers autres langages de programmation, bibliothèque de liaison - (Compiler Library) (executable) - InstallShield 3.x Archive - Dictionary Hashing Algorithm [Microsoft Corporation] - Library (.LIB) Format [Microsoft Corporation] - Bibliothèque (Spice) | Votre compilateur C | .
Texte / ASCII | .LIC | - Licence d'utilisation - Fichier de Perl Builder | Perl Builder, Notepad | .
Indéterminé | .LID | Fichier ini pour le setup de DVDexpert | . | .
Archive (fichier compressé) | .LIF | - Archive (CA Clipper installer, used by Knowledge Dynamics' Install.exe) - Logical Interchange Format data file (Hewlett-Packard) | . | .
Image(s) | .LIGHTWAVE | Objet Lightwave 3D (layered) | . | .
Indéterminé | .LIL | Fichier d'Avatar Studio C+ | . | .
Archive (fichier compressé) | .LIM | Archive (Limit) | Limit | .
Indéterminé | .LIN | - Type de ligne (DataCAD/AutoCAD) - Fichier pour système d'expploitation LINUX - ARC/INFO lineset symbol file (ArcView) - Vector data (ARC format) - Interactive music sequencing data file (Electronic Arts) | . | .
Fichier Audio | .LIQ | Liquid Tracker Module | . | .
Indéterminé | .LIR | Fichier de Aubade Screen Saver | Custmss | .
Texte / ASCII | .LIS | - Program listing - Image - Output file produced by a Structured Query Reporting (SQR) program - Listing (VAX) - Output list file (Spice) | Notepad | .
Image(s) | .LISPM | Image (Lisp Machine file) | . | .
Indéterminé | .LIST | Object Oriented Graphics Library (OOGL) | Geomview | .
Indéterminé | .LIT | - eBook au format Microsoft Reader - Movie | Media Player | .
Indéterminé | .LIV | Document (Adobe LiveMotion) | Adobe LiveMotion | .
Indéterminé | .LIX | Logos library system file | . | .
Image(s) | .LJ | Texte ou Image (HP LaserJet, LJ II printer) | . | .
Indéterminé | .LJF | Laser Jet File - Fichier pour imprimante laser | . | .
Base de données | .LK | Base de données (OpenSight-16 bit) | . | .
Indéterminé | .LKO | Un seul fichier d'Outlook Express junkmail.lko (Linked Object) | . | .
Indéterminé | .LKS | - Winamp Links File Format - Learn Key's Real CBT | . | .
Indéterminé | .LKU | T9000 linkable unit | . | .
Indéterminé | .LL3 | Document (LapLink III) | LapLink III | .
Indéterminé | .LLX | Exchange Agent (Laplink) | . | .
Image(s) | .LM8 | Picture | Picture viewer |
Indéterminé | .LMA | Netscape packetized audio (LiveAudio) | . | .
Indéterminé | .LMD | LinkMan Data | LinkData |
Saved Game | .LMP | Enregistrement d'une partie/séquence de Doom / Doom II / Heretic /Hexen / Strife | Doom / Doom II / Heretic /Hexen / Strife |
Indéterminé | .LMX | Fichier pour le jeu Boulderdash | Boulders | .
Image(s) | .LN03 | Image (DEC LN03+ Sixel) | . | .
Image(s) | .LNE | BMP renommée | . | .
Texte / ASCII | .LNG | - Langue (Language definition file) - Language extensions (Lahey Fortran) - Journal d'installation - Plug-Ins Acrobat | Notepad | .
Indéterminé | .LNK | - LiNK : Raccourci windows 95 (lien) - Data file (Revelation) - Linker script/response file (.RTLink) | rundll32 | .
Indéterminé | .LOC | Localisation string resource header file | . | .
Indéterminé | .LOD | Loader - chargeur de programmes | . | .
Indéterminé | .LOF | Fichier auxiliaire pour la commande LaTeX (List Of Figures) | LaTeX | .
Texte / ASCII | .LOG | - Journal (de démarage, d'installation, de recherche, etc) Quand un fichier texte commence par .LOG, le système ajoute automatiquement la date courrant à la fin du document lorsqu'on l'enregistre. - Trace de l'exécution de TeX ou LaTeX ou METAFONT - Fichier Windev (fichier contenant des opérations répliquées) | Notepad | .
Archive (fichier compressé) | .LOK | Archive (File Wrangler) | File Wrangler | .
Texte / ASCII | .LOM | Message d'administrateur réseau indiquant l'abscence de licenses | . | .
Indéterminé | .LOS | Fichier de PCIhandler, (visionneur d'images) | . | .
Indéterminé | .LOT | - Fichier auxiliaire pour la commande LaTeX (List Of Tables) - Text | LaTeX , LOTUS ? | .
Indéterminé | .LP | - Fichier du disk Rebel Assault - Mortgage closing information (DesertDocs) | . | .
Plusieurs Cas | .LPC | - Pilote d'imprimante (TEKO) - Sound (Linear Predictive Coding) | . | .
Indéterminé | .LPD | Fichier Nuts and Bolts (Helix) | . | .
Indéterminé | .LPE | Layout Parameter Extrat netlist | . | .
Indéterminé | .LPI | Laser Printer Information (common with scanning sofware) | . | .
Fichier Audio | .LQT | Music Track (Liquid Audio) | RealOne player, Real Jukebox |
Indéterminé | .LRC | - Archive - Fichier Intel Video Phone | . | .
Plusieurs Cas | .LRF | - Police de caractères LOTUS 123 - Linker response file (Microsoft C/C++) | . |
Image(s) | .LRG | Image xRES LRG | Freehand 7 | .
Indéterminé | .LRP | Report (IBM Works for OS/2) | . | .
Indéterminé | .LRS | Language Resource File (WordPerfect) | . |
Indéterminé | .LRT | Log file (Yacc) | Yacc | .
Indéterminé | .LSA | Ascii data (LightScape Technologies) | . | .
Indéterminé | .LSB | Binary data (LightScape Technologies) | . | .
Plusieurs Cas | .LSF | - Advanced Streaming Format File (fichier.ASF) -> mplayer2 - Logos library system file | MPlayer |
Bibliothèque (dll) | .LSL | - Bibliothèque Paradox (Borland) - Bibliothèque sauvegardée (Corel Paradox) - Bibliothèque de scripts (Lotus) | Pdoxwin.exe (Paradox5) | .
Image(s) | .LSM | Film LOTUS | LOTUS | .
Indéterminé | .LSN | Lesson - Leçon | . | .
Indéterminé | .LSO | Lotus Script Object | Editeur de fonctions Lotus | .
Code Source | .LSP | Fichier source AutoLISP, CommonLISP, XLisp et autres languages Lisp | . | .
Indéterminé | .LSS | - LOTUS script (Fonction @) - Document (Legato - IBM Works for OS/2) | SmartCenter | .
Texte / ASCII | .LST | - Liste, nottament liste des programmes installés (sert aux déinstallations), ou liste d'url ou de sites mirroirs pour Flashget, index d'archive, etc - Macro de clavier (1st Reader) - Listing (code source) - Spool file (Oracle) | Notepad, Uninstall, AOL | .
Image(s) | .LSX | Advanced Streaming Redirector File (fichier.ASX) | . |
Plusieurs Cas | .LTM | - Image (EOSAT's Landsat Thematic Mapper data file) - Formulaire (Lotus Forms) | . | .
Indéterminé | .LTR | Table de lettres | . | .
Indéterminé | .LTX | - Fichier de Gotoworld - Fichier source pour texte Mathematique LaTeX | . | .
Indéterminé | .LU | Library Unit file (ThoughtWing) | ThoughtWing | .
Indéterminé | .LUT | NIH image Look-up table | . | .
Image(s) | .LV | Image Laserview (Laser Data Exchange) | . | .
Indéterminé | .LVL | - Level (Niveau) - Niveau d'extension Miner Descent/D2 (Parallax Software) | . | .
Indéterminé | .LVS | Layout Vs Schematic netlist | . | .
Indéterminé | .LWD | Document (LOTUS Works) | LOTUS Works | .
Image(s) | .LWF | Image (LuraWave) | XnView |
Indéterminé | .LWLO | Objet Lightwave (Lightwave Layered Object file) | . | .
Image(s) | .LWO | LightWave Objects file | . | .
Image(s) | .LWOB | Objet Lightwave (Used by the LightWave animation software) | . |
Indéterminé | .LWP | - Document (Lotus Word Pro 96/97) - Word processor (IBM Works for OS/2) | . | .
Image(s) | .LWS | - BMP renommée - LightWave Scene file | . | .
Indéterminé | .LWSC | Scene (Lightwave) | Lightwave | .
Fichier Audio | .LWV | Microsoft Linguistically Enhanced Sound File | . |
Indéterminé | .LWZ | Linguistically enhanced sound file (Microsoft) | . | .
Indéterminé | .LXT | Fichier dans BullsEye | BullsEye | .
Plusieurs Cas | .LYR | - Lyra MIDI Music - Paroles de chansons (Song Lyrics), ASCII - Layer file (DataCAD) | . |
Indéterminé | .LYT | !!! Fichier disparu du disque lors de la recherche !!! | . |
Archive (fichier compressé) | .LZA | - Self extracting archive - Animation | . | .
Indéterminé | .LZD | Difference file for binaries (Ldiff 1.20) | . | .
Archive (fichier compressé) | .LZE | Fichier compacté | . | .
Archive (fichier compressé) | .LZH | Archive Lempel Ziv Huffman (LHarc) | Powerzip / Lha.exe |
Indéterminé | .LZM | Fichier compacté AMAC | . | .
Indéterminé | .LZS | - Archive (LARC) - Skyroads data file | Larc333.zip |
Image(s) | .LZW | - Image BMP compactée - Archive Amiga (LHWarp) | LHWarp | .
Archive (fichier compressé) | .LZX | Archive, souvent utilisée sur Amiga (Generic) | . |


Extensions commençant par : M
Plusieurs Cas | .M | - Image de Maromédia Flash3 - Common binary file name extension (Maple) - Source, Fonctions et commandes (Matlab, M-file, Mathematica) - Macro module (Bdief) - Code Source Objective-C (gcc) - Script file (Miranda programming language) | Flash3 |
Image(s) | .M?? | ComputerEyes Animation | . |
Backup (copie de sécurité) | .M_U | Backup of boot sector FAT and boot dir (MazeGold) | MazeGold | .
Image(s) | .M00 | ComputerEyes Animation | . |
Texte / ASCII | .M01 | Copie de sécurité | Notepad | .
Image(s) | .M01 | ComputerEyes Animation | . |
Image(s) | .M02 | ComputerEyes Animation, ainsi de suite pour m03, M04, ... | . |
Indéterminé | .M10 | Fichier pour AutoroutesExpress (Microsoft) | Arw4.exe | .
Plusieurs Cas | .M11 | - MASS11 through v8.0 - MS Works through version 2.0 - Sound (Farallon's MacRecorder format) (sampling rate 11k) - Text document (Mass 11) | Myriad |
Indéterminé | .M12 | Fichier d'Autooutes Expess (Microsoft) | . | .
Indéterminé | .M14 | Fichier MediaView 1.4 | . | .
Fichier Audio | .M15 | - Fichier MPEG1 - Module audio | Real Player G2 |
Fichier Audio | .M15t | Module audio | . | .
Fichier Audio | .M1A | Audio Stream MPEG-1 | . |
Indéterminé | .M1S | System Stream MPEG-1 | . |
Multimédia | .M1V | Vidéo Mpeg1, Xing MPEG Animation | rundll32 |
Code Source | .M2 | Code source en langage Modula 2 | Modula 2 | .
Indéterminé | .M20 | Fichier de l'Atlas Encarta | . | .
Fichier Audio | .M22 | Sound (Farallon's MacRecorder format) (sampling rate 22k) | . | .
Indéterminé | .M2A | Son MPEG-2 | . |
Indéterminé | .M2T | Fichier MPEG | . | .
Multimédia | .M2V | Séquence vidéo MPEG-2 (IPB Videostream) | Media player |
Code Source | .M3 | Code source en langage Modula 3 | Modula 3 | .
Indéterminé | .M32 | Projet Microsoft C++ 32 bits | . | .
Indéterminé | .M3A | Son MPEG-3 | . |
Plusieurs Cas | .M3D | - Animation 3D (Corel Motion) - Mpeg Audio Datafile Format Specification - Fichier du jeu 'La menace fantôme' - Fichier Audio (The Miles 3D Sound System) | Media Player |
Fichier Audio | .M3U | - MPEG3 URL (MIME .MP3 audio file) - Liste audio MPEG 3 (Playlist) | Winamp , Windows Media Player , Napster |
Indéterminé | .M4 | M4 preprocessor file (unix) | Unix | .
Multimédia | .M4E | Fichier MPEG-4 | RealOne Player |
Fichier Audio | .M7 | Son (Farallon's MacRecorder format) (Tx echantillon = 7k) | . | .
Indéterminé | .M75 | Fichier MPEG1 | Real Player G2 |
Image(s) | .M8 | Heretic2 image file format | . | .
Plusieurs Cas | .MA | - Fichier ASCII (notebook) (Mathematica) - hDC products for MicroApp executable files (MicroApp) | . | .
Indéterminé | .MA3 | Macro (Harvard Graphics 3.0) | . | .
Plusieurs Cas | .MAC | - MACRO ClarisWorks (avec ou sans entete), PFS Publisher, Superkey - Image MAC en noir et blanc, compresion Packbits (Mac Paint Bitmap + Resource Fork, 1-bit). En général associé à un fichier .PNT - Macintosh Data + Resource Fork - Macro | Notepad / Clworks.exe / Psp.exe |
Image(s) | .MACDRAW | MacDraw Format | . | .
Image(s) | .MACP | Image Apple Macintosh en noir et blanc (MacPaint) | XnView |
Plusieurs Cas | .MAD | - Microsoft Access Module Shortcut (utilisé p.e. par Atlas Encarta et MS Access) - Mad Tracker - musique octaMED | Access , Encarta |
Indéterminé | .MAF | Microsoft Access Form Shortcut | Access |
Image(s) | .MAG | - A graphics file format found in some Japanese files - Image GIF compressée avec Woody Lynn's MAG (MPS Magro Paint System) - Fichier de séparation de couleur Magenta (Adobe) | Picture viewer |
Indéterminé | .MAGIC | Fichier de configuration Magic Mail Monitor | . | .
Indéterminé | .MAH | Paramètres (Mahjongg Solitaire) | Mahjongg Solitaire | .
Indéterminé | .MAI | Mail : messages de Microsoft Exchange (VAX) | . | .
Texte / ASCII | .MAJ | - Paramètres d'initialisation Winphone (.INI) - Mise à jour | Notepad | .
Texte / ASCII | .MAK | - Programme source (projet) en Microsoft Visual Basic ou Visual C++ (MS Developper Studio) - Fichier source C précompilé (fichier de préparation à la compilation) - Macro - Projet (MakeFile) | Notepad | .
Indéterminé | .MAM | Raccourci vers une macro Microsoft Access | Access | .
Indéterminé | .MAN | - application/x-Troff-man - text manual (ASCII) - Unix Manual page output - manual : fichier .ZIP - Manuel Formatteé ou page de référence | . | .
Indéterminé | .MANU | LOTUS manuscript, version 1.0 et 2.0 | . | .
Plusieurs Cas | .MAP | - Palette de couleur, fichiers utilisés par ClarisWorks, Painter4, (ColorMAP intensities and indices), PcPaint/Pictor (Act!) - Carte dans AutoroutesExpress (Microsoft) - Card document of Route 66 - Fichier créé par Link (Linker map file) - Application - Time Line File - Map file (Borland, ...) - Duke Nukem 3D WAD game file (WorldCraft map) - Palette de couleurs FractInt - DIV Game Studio Map - Données de Format (Micrografx Picture Publisher) - Carte Géographique (Atlas MapMaker) - Network map (AccView) | Clworks.exe, Arw4.exe, Pnt4_32.exe, XnView, Worldmap , ... |
Indéterminé | .MAPIMail | Internet Mail, Clsid {9e56be60-c50f-11cf-9a2c-00a0c90a90ce} | . | .
Indéterminé | .MAQ | Raccourci vers requête Microsoft Access | Access |
Indéterminé | .MAR | - Archive - Microsoft Access Report Shortcut (raccourci d'état Microsoft Access) - Programme assembleur (VAX Macro) | Access |
Image(s) | .MAS | LOTUS Freelance SmartMaster Set (Jeu de maquettes LOTUS freelance) | Lotus Freelance | .
Indéterminé | .MASS | Image Mass 11, PC version 8 | Myriad |
Indéterminé | .MAT | - Matlab Sound - Matlab variables binary file - Microsoft Access Table Shortcut - Material (jeu) | Sound player, Access |
Texte / ASCII | .MathML | Fichier d'échange Mathématique, permettant de présenter des formules complexes, structure XML (Mathematical Markup Language) | . |
Fichier Audio | .MAUD | Sample format | Awave | .
Plusieurs Cas | .MAX | - A file format which repesents a scene in KINETIX's 3D Studio MAX - Paperport File - OrCAD Layout File - Gestionnaire de mémoire non Microsoft (386MAX ou BlueMax) - Code source MAX | . | .
Indéterminé | .MAZ | - Hover (MS Game) maze data - A file format use by Division's dVS/dVISE | . | .
Indéterminé | .MB | - Champ graphique pour base de données - Mémo de base de données Paradox 4.0 pour windows | . | .
Indéterminé | .MB1 | Apogee Monster Bash data file | . | .
Indéterminé | .MBD | Fichier Mbedlet | . | .
Binaire | .MBF | Microsoft binary format (Converting between Microsoft Binary Format and IEEE formats) | . | .
Image(s) | .MBFAVS | Image Stardent AVS X | xnView |
Image(s) | .MBFS | - Image Stardent AVS X - Fichier temporaire | XnView |
Indéterminé | .MBFX | AVS X image file | . | .
Indéterminé | .MBG | Index contenant les pointeurs vers les en-têtes de messages (Microsoft exchange) | . | .
Indéterminé | .MBK | Copie de sécurité d'index multiple (dBase IV) | dBase IV | .
Image(s) | .MBM | Multi bitmap Psion Serie 5 | xnView |
Indéterminé | .MBO | Preview Mbox 1 | . | .
Indéterminé | .MBOX | - Berkeley Unix mailbox format - Preview Mbox 1 | . | .
Indéterminé | .MBP | Metatag Project File | . | .
Indéterminé | .MBT | Metabot Metatag Options (setting files) | . | .
Indéterminé | .MBX | - Fichier Outlook Express 4 (saved mail), associé à .idx - Fichier Eudora (mailboxes) - Fichier temporaire Internet Mail - Données de boite aux lettres (ZERBERUS) | Outlook Express 4 | .
Indéterminé | .MCA | - Fichier pour PC-Config - ModCA IOCA | . | .
Indéterminé | .MCC | - Raccourci vers forums MSN - Microsoft BIFF File - Microsoft Network Shortcut - Dialer10 calling card - Fichier de configuration (Mathcad) | CCDialer.exe |
Indéterminé | .MCD | Document (Mathcad) | MathCAD | .
Indéterminé | .MCF | - Police de caractères (Mathcad) - Sauvegarde des parzmètres (MPEG settings template) (Tmpgenc) | Mathcad , tmpgenc |
Indéterminé | .MCH | MacromédiaXtraCacheFile | . | .
Plusieurs Cas | .MCI | - Son - Jeu d'instructions MCI : extension multimédia de Windows (Média Control Interface) | Windows Media Player | .
Indéterminé | .MCM | Enabled Macro | . | .
Plusieurs Cas | .MCP | - Pilote d'imprimante (Mathcad) - Script d'application (Capsule) | MathCAD | .
Indéterminé | .MCR | - DataCAD Keyboard macro file - Macro d'ArcSoft Photo Studio | . | .
Indéterminé | .MCW | - Document MacWrite II version 1.1 - MS Word for Macintosh document v4&5 - MS WordPerfect through v3 | MacWrite II | .
Archive (fichier compressé) | .MD | Archive MDCD | mdcd10.arc | .
Archive (fichier compressé) | .MD_ | Fichier .MDB compressé | Install/Setup | .
Indéterminé | .MD5 | Fichiers contenant une emprunte md5 (cheksum) d'un fichier... (pour vérifier par exemple qu'un fichier téléchargé est exactement conforme a l'original) | MD5 |
Plusieurs Cas | .MDA | - Microsoft Access add-in (utilitaires et fonctions) - Microsoft Access workgroup for version 2 | Access | .
Base de données | .MDB | - Aperçu d'un fichier - Base de donnée (Microsoft DataBase) Microsoft ACCESS 2.x et Works 3.x | Access , Myriad |
Image(s) | .MDC | Image Minolta RD175 | . |
Indéterminé | .MDE | Microsoft Access MDE File | Access | .
Indéterminé | .MDF | Macro définition file | . | .
Indéterminé | .MDI | Midi (.MID) Sequencer Music | . |
Fichier Audio | .MDL | - Digitracker MoDule format (.MDL,.IST,.SPL) - Modèle (3D Design Plus, Quake) - Document (CA-Compete!) | Awave/Quake | .
Indéterminé | .MDM | Type de Modem (fichier AOL , Telix) | AOL , Telix | .
Indéterminé | .MDN | Microsoft Access blank database template | . | .
Indéterminé | .MDR | Fichier d'émulateur ZX SPECTRUM | . | .
Fichier Audio | .MDS | - Signature IDDN MD5 - Fichier Mad Demo Sound (Son du Flipper) | . | .
Indéterminé | .MDT | - Element de base de donnée Microsoft Access (Add-in data, Access Template, Ilink incremental linker) - Fichier du CD PHANTASMAGORIA | Access |
Indéterminé | .MDW | Microsoft Database Access (workgroup) Informations | Access |
Indéterminé | .MDX | Index multiple dBase 4 et 5, tenu à jour (Maintained), ancien index est .NDX (Non-maintained) | dBase |
Indéterminé | .MDZ | - MS Access Database Wiz. Template - Module Audio compressé (ModPlug Player) | Access |
Texte / ASCII | .ME | - Fichier ReadMe (lisez-moi, en Anglais) - Troff ME-macros document | Notepad | .
Indéterminé | .ME! | Fichier Read.Me (urgent) | Notepad | .
Indéterminé | .MEB | Macro Editor bottom overflow file (WordPerfect Library) | WordPerfect | .
Plusieurs Cas | .MED | - Musique Real Jukebox (purchase) - Musique (OctaMED tracker module) - Macro Editor delete save (WordPerfect Library) | Awave , ModPlug 1.18 | .
Indéterminé | .MEG | Element d'une nouvelle voiture pour le jeu POD (lié en général à un fichier .bv3, un .bv4, un .bin, et un .img) | POD |
Fichier Audio | .MEL | Mélodie | . | .
Plusieurs Cas | .MEM | - Memo Hackman - PCX renommée (Actarius) - Fichier dans Timtel - Macro WordPerfect - Variable de Mémoire (Clipper, dBase IV, FoxPro) | Hackman.exe |
Indéterminé | .MEQ | Macro Editor print queue file (WordPerfect Library) | WordPerfect | .
Indéterminé | .MER | - Format for interchanging spreadsheet/database data; recognized by Filemaker, Excel, and others -ÊMacro Editor resident area (WordPerfect Library) (vakioalue) | Excel, Filemaker | .
Indéterminé | .MES | - Fichier musical Real Jukebox - Saved Message = Message sauvegardé - Macro Editor work space file (WordPerfect Library) | . | .
Indéterminé | .MESH | Object Oriented Graphics Library (OOGL) | Geomview | .
Plusieurs Cas | .MET | - Image graphique métafile pour OS/2 (Presentation Manager METafile) - Macro Editor top overflow file (WordPerfect Library) - Document Omnipage Pro | Presentation Manager , WordPerfect | .
Base de données | .METASTOCK | Metastock Data Format | . | .
Indéterminé | .MEU | Menu Group (Dos Shell) | DOS | .
Indéterminé | .MEX | - MEX file (executable command) (Matlab) - Macro Editor expound file (WordPerfect Library) | Matlab , WordPerfect | .
Image(s) | .MF | Windows Metafile (Metafont Text File) | . |
Indéterminé | .MFD | - Fichier dans MonTableur (Micro App.) - Fichier windows/adfonts.mfd | Mathemat | .
Fichier Audio | .MFF | Fichier MIDI | MusicTime (Deluxe) | .
Pilote - Driver | .MFM | Emulateur d'interface disque dur "AT" pour Debian Linux | . |
Image(s) | .MGF | - Image (Materials and Geometry 3D rendering Format) - Police de caractères Micrografx | Micrografx |
Image(s) | .MGR | Image MGR | XnView |
Image(s) | .MGRS | Military Grid Reference System | . | .
Indéterminé | .MGX | Micrografx Designer | . | .
Indéterminé | .MHG | Fichier player | . |
Indéterminé | .MHT | Document HTML (Mime) Microsoft 4.0 | . |
Indéterminé | .MHTM | Document MHTML (Mime) | . | .
Indéterminé | .MHTML | Document HTML (Mime) Microsoft 4.0 | . |
Image(s) | .MI | Miscellaneous | Myriad |
Image(s) | .MIC | Microsoft Page Composer / Image Composer | . | .
Fichier Audio | .MID | Sequence MIDI (Musical Int. Digital Instrument) (Conversion des MID en WAV par MIDnightExpress) | Mplayer.exe, ... |
Fichier Audio | .MIDd | Module audio | . | .
Fichier Audio | .MIDI | Simple Musical Score (.MID) | . |
Image(s) | .MIF | - MapInfo Interchange Format (.MIF and .MID) - Adobe Framemaker Interchange Format - Image Magick, created by John Cristy, E. I. du Pont de Nemours & Company Incorporated. - Informations de Gestion, peut êre importé dans une base de donnée par SMS (System Management Server) - Test chimique | XnView , Framemaker, Y2K MS Product Analyser |
Image(s) | .MIFF | - Machine Independant File Format - Image Magick, created by John Cristy, E. I. du Pont de Nemours & Company Incorporated | XnView |
Indéterminé | .MII | Données (MicroStat-II) | . | .
Image(s) | .MIL | Image CALS Group IV | Myriad |
Indéterminé | .MIM | - Multi-Purpose Internet Mail Extensions (MIME) format (multipart) : piece jointe à courrier électronique AOL. - Archive Winzip32 | Winzip |
Indéterminé | .MIME | - Multi-Purpose Internet Mail Extensions (MIME) format (multipart) : piece jointe à courrier électronique AOL. - RFC1521: Mechanism for specifying and describing the format of Internet message bodies - RFC1522: Message header extensions for non-Ascii text | Winzip | .
Plusieurs Cas | .MIO | - Fichier d'entrées-sorties - Fichier de Ulead Photo Express | Ulead Photo Express | .
Plusieurs Cas | .MIP | - Positions des images = Layout (Multi Image Print dans PSP) - FIchier du disk Rebel Assault | PSP7 |
Indéterminé | .MITSU | Mitsubishi S340-10 color sublimation printer file | . | .
Indéterminé | .MIX | - Objet (-> Power C) - Fichier Packagé (-> Command & Conquer) - Image (-> Microsoft PhotoDraw, Microsoft Picture-It!) - Resource archive (-> Westwood Studios) - Remix Audio (-> Microsoft Windows) - Enregistrement des réglages du 'pocket mixer' (inclu avec les cartes Audio Spectrum Pro) - Fichier (BLUEWAVE) | . |
Fichier Audio | .MJF | MJuice Music File | Real Jukebox | .
Fichier Audio | .MJV | MJuice Voucher File | Real Jukebox | .
Indéterminé | .MK | Habituellement Makefile | . | .
Indéterminé | .MKE | Makefile (MS Windows SDK) | . | .
Indéterminé | .MKI | Image Japonaise : format MAKIchan (MagView 0.5) | MagView |
Indéterminé | .MKS | Données TACT | TACT | .
Indéterminé | .ML3 | Projet (Milestone 3.x) | . | .
Bibliothèque (dll) | .MLB | Bibliothèque de macros (Symphony) | Symphony | .
Indéterminé | .MLI | A file in 3D Studio's Material-Library format | 3D Studio | .
Image(s) | .MLK | Fichier contenant des objets et/ou une scene 3D. C'est le format utilisé par le logiciel Moonlight 3D Atelier. | Moonlight 3D atelier | .
Texte / ASCII | .MM | - Windows Word processing format - Texte MultiMate Advantage version 2.0 | Notepad , Myriad |
Texte / ASCII | .MM4 | Windows word processing format | Notepad | .
Indéterminé | .MMD | - Modular Sound File - Macromodel chemical test - 3.x database file | Music Match Jukebox |
Plusieurs Cas | .MME | - Multi-Purpose Internet Mail Extensions (MIME) format (multipart) : piece jointe à courrier électronique AOL - Fichier du dictionnaire Hachette Multimedia | Winzip | .
Texte / ASCII | .MMF | - Primary Microsoft Message/Mail File transformé en .PST par W95 - Meal Master Format, a recipe catologing format | Notepad | .
Indéterminé | .MMFM | Multimate Note | . | .
Multimédia | .MMM | - Microsoft Multi-Media Movie (RIFF RMMP format) (MacroMind Director 3.x) - Média fragment | Macromind Director , Mplayer.exe |
Texte / ASCII | .MMO | - Mémo (RapidFile) - Fichier hyperfile des mémos (mémos textes et binaires reliées à chaque enreg) Windev | Notepad | .
Indéterminé | .MMP | - Mindmap (Mindman) or Mindmanager File - Fichier ''More Than Words'' - Fichier de sortie vidéo (Carte Bravado) | Mtw.exe , Mindman | .
Indéterminé | .MN | Copie de sécurité d'un menu (Norton Commander) | Norton Commander | .
Indéterminé | .MN2 | Descent2 Mission File | . | .
Plusieurs Cas | .MND | - Cerious Mandelbrot Image (fractale) - Menu AutoCAD (AutoCAD Menu Compiler) - MusicNet Download File (RealOne Player) | AutoCAD Menu Compiler , RealOne Player |
Indéterminé | .MNF | Recherche dans MSN enregistrée | . | .
Image(s) | .MNG | - Multi-Image Network Graphic : Image PNG animée, Animation Paint Shop Pro 5 (animation shop) - Carte (DeLorme Map'n'Go) | PSP5 , XnView |
Image(s) | .MNI | Cerious Mandelbrot Image (fractale) | . |
Indéterminé | .MNM | Objet de 3D Midnight Modeler | 3D Midnight Modeler | .
Multimédia | .MNS | MusicNet streaming File (RealOne Player) | RealOne Player |
Indéterminé | .MNT | - Menu mémo (Microsoft Foxpro) - Grille de cordonnées cartographiques | Foxpro , Circe2000 |
Plusieurs Cas | .MNU | - Menu (AutoCAD, Norton Commander, Signature, etc...) - Fichier dans Wincommander - Advanced macro (HP NewWave) - Liste d'url (Tahni) | Wincmdr.exe , Tahni |
Indéterminé | .MNX | - Menu (Microsoft Foxpro) - Menu compilé (AutoCAD) | Foxpro , AutoCAD | .
Indéterminé | .MNY | Livre de comptes (Microsoft Money) | MS Money |
Indéterminé | .MOB | Device Definition (PEN Windows) | . | .
Indéterminé | .MOCHA | - Javascript (Mime: application/x-javascript) - Fichier Mocha | . | .
Plusieurs Cas | .MOD | - Microsoft Multiplan Spreadsheet File (à partir de 3.0) - Conversion Module Audio Amiga/PC - Module audio (40 variantes!) (Protracker, FastTracker, Startrekker, Noise Tracker, etc) (Amiga/PC) : format apparu sur Amiga et permettant de composer sur 4 voix. Sur PC, le nombre passa à 6 puis 8 voix. - Programme windows 16 bits - File used by the Wavefront suite of commercial high-end animation packages. - Code source MODULA-2 (Clarion Modula-2) - Module du noyau de Windows (Windows Kernel Module) | Awave, CubicPlayer, AxJukeBox, QVP |
Fichier Audio | .MODd | Module audio | . | .
Fichier Audio | .MODt | Module audio | . | .
Indéterminé | .MOI | Fichier Lisez-moi : informations à lire, en français | Notepad | .
Plusieurs Cas | .MOL | - Module list (audio playlist) - Test Chimique (mol file) Each molfile describes a single molecular structure or query structure; these can contain disjoint fragments, such as would be found in salts or mixtures. | ModPlug 1.18, ISIS/Draw |
Indéterminé | .MON | Monitor description (ReadMail) | ReadMail | .
Indéterminé | .MOP | Test Chimique MOPRAC | . | .
Indéterminé | .MOR | Dictionnaire du Webtranslator | . | .
Indéterminé | .MOT | Wavesoft | Myriad |
Image(s) | .MOTIF | Motif MicroAngelo | MicroAngelo (Mu*.exe) | .
Multimédia | .MOV | Quick Time for windows (Film, son, ou réalité virtuelle) | MoviePlayer(QuickTime) , AutoCAD , Autoflix |
Indéterminé | .MOVIE | Vidéo/x-sgi-movie | . | .
Archive (fichier compressé) | .MOZ | Cache de Netscape Navigator, visionneuse à : http://ourworld.compuserve.com/homepages/oj/mozarchv.htm | MOZ archiver |
Indéterminé | .MP | - Fichier Multiplan - Module Protector format | . | .
Fichier Audio | .MP0 | Module audio MPEG2 | Awave | .
Fichier Audio | .MP1 | Son au format MPEG1 | . |
Multimédia | .MP2 | MPEG2 / Audio Layer 2 (Mime video file) (xing) | Windows Media Player | .
Indéterminé | .MP2V | Video MP2 (MIME) | . | .
Fichier Audio | .MP3 | Module audio MPEG3 (AC3) | Media Player, Winamp, Sonique, tc |
Multimédia | .MP4 | Fichier MPEG-4 | RealOne Player |
Multimédia | .MPA | - Module audio/video MPEG1 (MIME), (PCM Digitized) - Organiseur PalmTM Desktop 3.0 for Windows | Real Player, Awave |
Indéterminé | .MPB | Fichier pour Illuminatus | Ilm | .
Indéterminé | .MPC | Calendrier MS Project | . | .
Indéterminé | .MPD | Gestionnaire de périphérique (driver) | . | .
Multimédia | .MPE | Movie MPEG1, NetFRAME MPEG 2 Animation, Xing MPEG Animation | Rundll32 |
Multimédia | .MPEG | Movie MPEG1, NetFRAME MPEG 2 Animation | Real Player G2 |
Indéterminé | .MPEGA | MPEG Sound (MIME) | . | .
Image(s) | .MPF | Cliparts (Media Package File) pour Microsoft Office XP ou version supérieure (ancien format = fichiers .CIL) | Office |
Image(s) | .MPG | Quick Time Movie, Vidéo MPEG1, NetFRAME MPEG 2, Xing Animation (MPEG=Motion Pictures Experts Group) | MoviePlayer(QuickTime) |
Multimédia | .MPGA | Fichier MPEG audio | RealOne Player |
Plusieurs Cas | .MPM | - Fichier mp3 du lecteur mp3 MPMan - Movie - MathPlan macro (WordPerfect Library) | WordPerfect |
Image(s) | .MPNT | Image Apple Macintosh (MacPaint) | XnView |
Indéterminé | .MPP | - Projet (Microsoft Project) - CAD Drawing File Format | . |
Indéterminé | .MPR | - LOTUS Smart Icon (Approach SmartMaster) - Menus compilé ou Programme généré (Microsoft FoxPro) | Lotus , FoxPro |
Multimédia | .MPS | Fichier Mpeg | RealOne Player |
Image(s) | .MPT | - Fichier Mac Paint - Multi-page TIFF | . | .
Multimédia | .MPV | - Fichier MPEG1, pas de son, (comme .VBS) (Mime) - Quick Time Movie - Fichier vue (View FIle) (MS Project) | Real Player G2 |
Multimédia | .MPV2 | Video MP2 (MIME) | Wmplayer.exe | .
Indéterminé | .MPX | Menu compilé FoxPro | Foxpro | .
Indéterminé | .MR1 | Fichier pour Doublespace ou Drivespace | . | .
Plusieurs Cas | .MRB | - Marbre, Image CMP (Jpeg Spécial) ou PCX renommée - Image de Résolutions Multiples (MS C/C++) - Fichier de Windows 3.x/95 help files - On trouve aussi Index.mrb dans Musicmatch Jukebox | . |
Image(s) | .MRF | Morphing | . | .
Indéterminé | .MRI | MRI Scan | . | .
Indéterminé | .MRK | MYRIAD Markup Format | Myriad |
Indéterminé | .MRS | Macro ReSource (WordPerfect) | WordPerfect | .
Plusieurs Cas | .MS | - MicroSoft - chklist.ms=fichier de contrôle pour antivirus msav - Localisation : windows\sentry - Troff MS-macros document | . | .
Archive (fichier compressé) | .MSA | Magic Shadow Archive | . | .
Indéterminé | .MSC | Projet Microsoft C (makefile) | Microsoft C | .
Indéterminé | .MSDL | Manchester Scene Description Language (An intro to MSDL is available from the Computer Graphics Unit at the University of Manchester) | . |
Fichier Audio | .MSE | Music and Sound Engine | . | .
Plusieurs Cas | .MSG | - Microsoft Mail Message (MSN-Exchange) - Novell Message File - Text ASCII - Bibliothèque de messages pour l'internationalisation d'un logiciel | Notepad |
Programme (executable) | .MSI | Windows Installer Package | Windows Installer | .
Image(s) | .MSK | Mask - masque, cache (Autodesk Animator, PSP) | Psp | .
Indéterminé | .MSM | Fichier de Microsoft Exchange | . | .
Indéterminé | .MSN | - Base d'origine de The Microsoft Network - MicroSoft Network Document - Descent Mission file | . | .
Plusieurs Cas | .MSP | - Windows Installer Patch - Fichier Clarisworks (Dictionnaire Principal) (Old or New version) - Image PSP - Image Microsoft Paint (monochrome, 1-bit), (livré avec windows2) | XnView , CWK,GWS,PSP, Windows Installer |
Multimédia | .MSS | - Anvil Music Studio File - Manuscript text file (Perfect Writer - Scribble - MINCE - Jove) | . |
Indéterminé | .MSSTYLES | Skin (MS Visual Styles) | Microsoft Visual Styles | .
Plusieurs Cas | .MST | - Master - Maquette - Présentation - Localisation windows\system - Minispecification file (Prosa) - Setup script (MS Windows SDK) | QVP | .
Image(s) | .MSV | - Dynamic Saved View (My Stars 2.7) - Molécule 3D (DS Viewer PRo) | MyStars , DS Viewer Pro |
Texte / ASCII | .MSW | Texte (MSWORD) | Word | .
Indéterminé | .MSWMM | Projet windows Movie Maker | Windows Movie Maker | .
Indéterminé | .MSX | - Image (Mac) - Compressed CP/M file archive created by MSX | . | .
Indéterminé | .MT | Fichier pour le jeu The 7th Guest | T7g.bat | .
Plusieurs Cas | .MTF | - Fichier Meta Flash Studio (Modèle 3D) - Police de caractères | MetaFlash Studio |
Indéterminé | .MTH | - Fichier de ClarisWorks (Dictionnaire des synonymes) - Math file (Derive) | Clworks.exe |
Fichier Audio | .MTM | Musique MultiModules (multitracker module) | Awave, Cubic, ModPlug 1.18 |
Texte / ASCII | .MTP | Projet de traduction de texte par Globalink French Assistant | Frenasse | .
Fichier Audio | .MTR | Master Tracker Module format | . | .
Fichier Audio | .MTS | - Image METASTREAM (modélisation 3D) - Fichier MusicTimePro | MusicTime |
Image(s) | .MTV | Image MTV Raytracer | XnView |
Indéterminé | .MTW | Données (Minitab) | Minitab | .
Indéterminé | .MTX | - Fichier pour aquisition TWAIN, localisation : windows - Fichier Inutile selon EasyCleaner... | Easy Cleaner |
Indéterminé | .MU | Menu (Quattro Pro) | Quatro Pro | .
Indéterminé | .MUL | Online game called Ultima online | . | .
Fichier Audio | .MUS | - Music (DOOM - Heretic - MusicTime) - Partition musicale | MusicTime | .
Fichier Audio | .MUS10 | Audio file | Awave | .
Fichier Audio | .MUX | - Musique windows95 - Musique ou animation Infograms | Awalé | .
Multimédia | .MVB | Fichier Microsoft Multimedia Viewer | Mviewer | .
Multimédia | .MVE | - Fanta Vision Movie - Film Interplay (visible avec mplay.exe sous DOS) | File Investigator |
Indéterminé | .MVF | Stop frame file (AutoCAD AutoFlix) | . | .
Image(s) | .MVI | - Film (Clip multimédia, ...) (MOTION PIXEL, AutoCAD, AutoFlix) - Sauvegarde de fichier de démarrage | MVIPlayer(MotionPixel) | .
Saved Game | .MVL | Fichier Descent | . |
Plusieurs Cas | .MVP | - Fichier title de Microsoft Viewer 2.0, peut être converti en .HLP pour microsoft Winhelp 4.0 - Projet MediaView | Viewer, Winhlp | .
Indéterminé | .MVW | Fichier journal (Saber LAN) | . | .
Indéterminé | .MW | Document texte Mac Write II | Mac Write II | .
Indéterminé | .MWB | Fichier Memoweb | . | .
Multimédia | .MWF | Animation (Motions Works, Pro Motion) | Motions Works, Pro Motion | .
Indéterminé | .MWII | Document texte Mac Write II | . | .
Texte / ASCII | .MWP | Modèle LOTUS (SmartMaster ou Word Pro) | Word Pro 97 | .
Indéterminé | .MX | Linker Information (Modula-3) | Modula-3 | .
Indéterminé | .MX3 | Dynamically linked subroutines (80386/486 Ms Windows) (Matlab) | Matlab | .
Indéterminé | .MXE | Macro exécutée au démarrage de Quattro Pro | Quattro Pro | .
Indéterminé | .MXL | PackRat 5.0 support file | . | .
Plusieurs Cas | .MXT | - Données (Microsoft C) - Microsoft Programmer's WorkBench Add-In | Microsoft C | .
Indéterminé | .MYP | Présentation (MM Make Your Point) | MM Make Your Point | .


Extensions commençant par : N
Indéterminé | .N | Programme source NEGA (variante C et assembleur) | . | .
Indéterminé | .N20 | Fichier journal du Scanner Net2000 | N2000tr.exe |
Indéterminé | .N64 | ROM de Nintendo64 | . | .
Indéterminé | .NAB | Name Adress Book - carnet d'adresses Outlook | . | .
Indéterminé | .NAM | - Fichier pour AutoroutesExpress (Microsoft) - Print Shop/Print Master Images - Gestion des fichiers OS/2, Mac ou Unix sous Netware | Arw4.exe |
Indéterminé | .NAN | Nanoscope files (Raw Grayscale) | . | .
Indéterminé | .NAP | NAP Metafile (NAPLPS file) (VideoShow, EnerGraphics) | . | .
Image(s) | .NAPLPS | North American Presentation Layer Protocol Syntax [Memra Software Inc.] | . | .
Indéterminé | .NAV | autoexec.nav, system.nav, user.nav, COPIES DE SECURITE de autoexec.bat, system.dat et uset.dat (démarrage et base de registre) | Noton AntiVirus |
Indéterminé | .NB | - WordPerfect Office Notebook - Texte (NotaBene) | NotaBene , Myriad |
Indéterminé | .NBI | Fichier Newsbin Pro | . | .
Indéterminé | .NBR | Number - numéro de fichier | . | .
Plusieurs Cas | .NC | - Image (netcdf) - Instructions for NC (Numerical Control) machine (CAMS) | . | .
Indéterminé | .NCB | Microsoft Developer Studio file | Erazer98 | .
Indéterminé | .NCC | CNC (Computer Numeric Control) control file (CamView 3D) | CamView 3D | .
Indéterminé | .NCD | Norton Comander Tree Directory (Utilities Directory Tree) : fichier de Norton Commander (Norton Utilities) | Norton Utilities |
Indéterminé | .NCF | - Netware Command File (Novell NetWare ConFiguration) - Lotus Notes internal clipboard | . | .
Indéterminé | .NCG | Copies de sécurité de la base de registre system.ncg=system.dat, user.ncg=user.dat par NORTON CRASHGUARD | . |
Indéterminé | .NCH | - Outlook Express News - Si le nom commence par 0 = fichier temporaire Internet Mail/News | Microsoft Outlook Express |
Image(s) | .NCR | Image NCR | XnView |
Indéterminé | .NCSA | Hierarchical Data File (NCSA) | . | .
Base de données | .NDB | Base de donnée Réseau (Network DataBase) (Intellicom - Compex) | Intellicom - Compex | .
Indéterminé | .NDD | Fichier généré par Norton Disk Doctor (Norton Utilities) | . | .
Indéterminé | .NDO | 3D low-polygon modeler, Nendo | . | .
Indéterminé | .NDSIS | Specification for Injury Surveillance Data Exchange | . |
Indéterminé | .NDW | - Fichier Généré par Norton Disk Wizard (Norton Utilities) - Norton Desktop for Windows - Index dBase III | . | .
Indéterminé | .NDX | - Fichier pour le jeu JewelMaster - Fichier pour AutoroutesExpress (Microsoft) - Fichier index dBASE (II, III, IV), dBFast, xBase, Non-maintained - Fichier pour Astro pour Windows - Fichier généré par NDX (Norton Utilities) - Fichier hyperfile des index Windev | Arw4.exe, JewelMasterexe |
Indéterminé | .NEC | - Fichier de Astromart 4.1 - NEC Corporation , .VXD renommé | . | .
Indéterminé | .NED | !!! Fichier disparu du disque lors de la recherche !!! | . |
Image(s) | .NEO | Image Atari (ST & TT) NeoChrome | XnView , Debabelizer |
Indéterminé | .NET | - Fichier Image Distortion Net - Fichier réseau (par exemple configuration réseau pour Paradox) - Fichier d'émulateur ZX SPECTRUM | Photoline | .
Indéterminé | .netCDF | network Common Data Format | . |
Indéterminé | .NETVIEW | Fichier Netview | . |
Texte / ASCII | .NEW | - Fichiers divers pour PkZip - Fichiers texte (What's new = nouveautés, en Anglais) | Pkzip.exe |
Indéterminé | .NEWS | NeWS image file | . | .
Indéterminé | .NFE | Fichier d'information | . | .
Image(s) | .NFF | Neutral File Format (image 3D) : Used by a variety of programs including several public domain raytracers. Voir ENFF | . |
Indéterminé | .NFG | Fichier Newsbin | Newsbin |
Plusieurs Cas | .NFO | - Fichier Microsoft iNFOs Document (MSINFO32.exe) - Infobase Folio Views - Fichier temporaire de téléchargement Gnucléus | MSInfo32 , Notepad , Gnucléus | .
Indéterminé | .NG | Norton Guide Decompiler (TP source) | Norton Guide |
Image(s) | .NGG | Image Nokia Group Graphics | XnView |
Indéterminé | .NGL | Newsgroup List | ACD Photovac |
Texte / ASCII | .NGM | Feuille de style BullsEye | BullsEye | .
Base de données | .NHC | Copie de sauvegarde de base de données | . | .
Indéterminé | .NHF | Compilation CD HFS | Nero Burning Rom |
Indéterminé | .NIF | Navy Image File Format | . | .
Fichier Audio | .NIFF | - NIFF SDK documentation - Notation Interchange File Format 6a.2 | . | .
Image(s) | .NIL | Norton Icon Library des Norton Utilities (compatible avec Easy Icon) | . | .
Fichier Audio | .NIST | Sphere audio file | Awave | .
Image(s) | .NITF | - National Image Transmission Format file - News Interchange Text Format | XnView |
Texte / ASCII | .NL | Fichier en Néerlandais | Notepad | .
Indéterminé | .NLB | Oracle 7 data | . | .
Indéterminé | .NLD | Fichier en Néerlandais | . | .
Binaire | .NLM | - Network LAN Manager (équivalent Novell Netware des .DLL Windows : pilote reseau) - NetWare Loadable Module | . |
Indéterminé | .NLS | National Language Support - support pour langue nationale (caractères) | . | .
Indéterminé | .NLU | Norton Live Update E-Mail Trigger file | Navlu32 | .
Indéterminé | .NLX | Formulaire (FormWorx 3.0) | FormWorx 3.0 | .
Indéterminé | .NMGF | NMGF Graphical Information System format | . |
Texte / ASCII | .NML | News Markup Language | Notepad | .
Indéterminé | .NMW | Document du Tableau blanc Microsoft NetMeeting compatible T126 | Netmeeting | .
Indéterminé | .NO | Numéro | . | .
Fichier Audio | .NOISERUN | NoiseRunner format | . | .
Image(s) | .NOL | Nokia Operator Logo | XnView |
Indéterminé | .NOR | - Fichier en Norvégien - Fichier pour Texture Editor | Texture Editor | .
Indéterminé | .NOT | - Journal des mots manquants après traduction par Power Translator Deluxe - Note - Musician I File | . |
Indéterminé | .NOTEWORTHY | Noteworthy 2 File Format | . | .
Texte / ASCII | .NOW | Fichier Read me now ! (texte à lire, en Anglais) | Notepad | .
Indéterminé | .NP | Project schedule (Nokia Planner, Visual Planner 3.x) | Nokia Planner, Visual Planner 3.x | .
Plusieurs Cas | .NPI | - Netpodium Quickcast - Source for DGEN.EXE intepreter (dBASE Application Generator) | realplay.exe , Dgen | .
Indéterminé | .NRB | Compilation CD-ROM bootable | Nero Burning Rom |
Indéterminé | .NRC | Compilation CD-ROM (Format UDF/ISO) | Nero Burning Rom |
Indéterminé | .NRD | Compilation DVD-Video | Nero Burning Rom |
Indéterminé | .NRG | - NORTON reg. file - Image de CD | Nero Burning Rom |
Indéterminé | .NRH | Compilatin CD-ROM Hybride | Nero Burning Rom |
Indéterminé | .NRU | Compilation CD-ROM (Format UDF) | Nero Burning Rom |
Indéterminé | .NRV | Compilation Video-CD | Nero Burning Rom |
Indéterminé | .NS0 | Fichier partagé 1-2-3 sauvegardé sur un serveur LOTUS Notes vers 2.1 | . | .
Indéterminé | .NS2 | Lotus Notes Database (version 2) | LOTUS Notes vers. 2.1 | .
Indéterminé | .NS4 | Fichier partagé 1-2-3 sauvegardé sur un serveur LOTUS Notes vers. 3 | LOTUS Notes vers. 3 | .
Indéterminé | .NSC | - Fichier Netscape Conférence - Windows Media Station (.nsc) file | Lecteur Windows Media 7 | .
Indéterminé | .NSD | Norton System Doctor Configuration | . | .
Texte / ASCII | .NSF | - Fichier de base de données LOTUS Notes - Fichier HTML (LOTUS Domino) | Lotus Notes , IE |
Indéterminé | .NSS | Economiseur d'écran des Norton Utilities | Norton Utilities | .
Plusieurs Cas | .NST | - Amiga IFF/8SVX Sound : module audio - Modèle Lotus Notes (NoteS Template) | NoiseTracker / ModPlug Player | .
Indéterminé | .NT_ | - Fichier compressé, p.e. dans dossier d'installation VFW - Fichier de démarrage Windows NT | . | .
Indéterminé | .NTE | Note | . | .
Indéterminé | .NTF | - Lotus Notes Template File - Notes personnelles LOTUS - Pochette CD Labeller II | LOTUS Notes , CD Labeller II | .
Plusieurs Cas | .NTS | - Fichier de Power translator - Tutorial (Norton) | Ptwin.exe |
Indéterminé | .NTT | Modèle d'étiquettes, jaquettes et livrets de CD pour Graveur HP (HP CD writer template) | cdlabel2 | .
Base de données | .NTX | Index de Clipper 5 et de Codebase (Language xbase) | Clipper5 , codebase | .
Texte / ASCII | .NU3 | Sauvegarde de sécurité (autoexec.bat) par Norton Utilities | Notepad | .
Indéterminé | .NU8 | Souvent utilisé pour la sauvegarde de fichiers système | . | .
Indéterminé | .NUF | Message for new users on their 1st call (Procomm Plus) | Procomm Plus | .
Image(s) | .NULL | Null Image File | . | .
Texte / ASCII | .NUM | - Fichier de Numeyoga (Logiciel de numérologie) - Liste de numéros | Numeyoga | .
Indéterminé | .NURBS | NURBS : Nonlinear Uniform Rational B-Splines (Spline surface format. These models were created using the Alpha_1 geometric modeling system at the Computer Science Department, University of Utah) | . | .
Indéterminé | .NUT | Fichier pour le jeu Rebel Assault (Lucas Arts Animation) | Rebel Assault |
Indéterminé | .NVS | Net Vampire Site Settings | Net Vampire | .
Indéterminé | .NVZ | ? | . | .
Indéterminé | .NWC | Noteworthy Composer song file | . | .
Plusieurs Cas | .NWS | - Dossier de News d'Outlook Express (MIME RFC822) - Texte d'information sur les nouveautées (latest news) (ASCII) | Microsoft Outlook Express |
Indéterminé | .NXT | Son (format NeXT) | . | .
Indéterminé | .NZL | Désolé, Fichier disparu du disque lors de la recherche | . |


Extensions commençant par : O
Plusieurs Cas | .O | - Fichier objet C - Objet (unix - Atari - GCC) | . | .
Indéterminé | .O$$ | Fichier de sortie (Sprint) | Sprint | .
Indéterminé | .O01 | Typhoon voice file | Typhoon | .
Base de données | .OAF | Liste d'enchères (MAGIC MERLIN) | MAGIC MERLIN |
Image(s) | .OAZ | FAX OAZ | XnView , NetFax Manager |
Indéterminé | .OBD | - Classeur Office (Office Binder v7.0 and Binder97 Document) - Modèle de classeur Office (Office Binder v7.0 and Binder97) - Microsoft BIFF File | Word |
Fichier Système | .OBE | Fichier système, catégorie communications | . | .
Binaire | .OBH | Partie Haute d'un fichier INHX32 (l'autre partie est .OBL) | . | .
Binaire | .OBJ | - Objet pour programme C (compiler object : fichier binaire intermédiaire de compilation, créé par le compilateur) - Fichier Objet traité par linker - Used by x3d 2.0 and the xdart renderer - Objet 3D (Alias Wavefront, suite d'animation pro) - Macro Assembler and MS C Compiler Object Files - Objet Wavefront - Object code (Intel Relocatable Object Module) | Votre compilateur C | .
Indéterminé | .OBK | OrCAD Capture Design/Library | . |
Binaire | .OBL | Partie Basse d'un fichier INHX32 (l'autre partie est .OBH) | . | .
Indéterminé | .OBR | Object browser data file (Borland C++) | . | .
Indéterminé | .OBS | Script (ObjectScript) | Objectscript | .
Indéterminé | .OBT | - Modèle de classeur MS Office - Microsoft Office Binder Template - Objet ASCII Highlight Pro | Word |
Indéterminé | .OBV | Interface visuelle (ObjectScript) | Objectscript | .
Indéterminé | .OBZ | Microsoft Office Binder (classeur) Wizard | Word |
Indéterminé | .OC_ | Controle OCX compressé | . | .
Indéterminé | .OCA | Visual Basic control typelib cache pour .OCX | . | .
Image(s) | .OCF | - Image du logiciel de messagerie instantanée Odigo - Object Craft File (Object Craft) | Odigo.exe |
Image(s) | .OCP | Image Advanced Art Studio | XnView |
Plusieurs Cas | .OCR | - Fichier Textbridge (un seul fichier ...\TextBridge\Bin\Tb35oem.ocr) - Fax entrant, transcrit en texte (FAXGrapper) | FaxGrapper | .
Indéterminé | .OCT | Used by the Radiance public domain radiosity renderer for Unix. The ASCII files are converted into an octree format for rendering. | . |
Base de données | .OCW | Base de données | . | .
Indéterminé | .OCX | Contrôle OLE (32 bits) / bibliotheque de fonctions pour programme en Microsoft Visual Basic 4.0, 5, C++, ou Crystal Reports En général dans windows\system Nouveau standard, successeur des .VBX | Visual Basic |
Pilote - Driver | .OD_ | Oracle driver, .DLL compactée | . | .
Indéterminé | .ODA | Fichier ODA | . | .
Indéterminé | .ODB | Base de donées Data deluxe | Data deluxe | .
Indéterminé | .ODF | ODIF - Open Document Interchange Format for Open Document Architecture (ODA) [Open Document Architecture Consortium (ODAC)] | . |
Plusieurs Cas | .ODH | - Object Definition Head dans un fichier souce source C++ - Fichier de la base de données des contacts ODIGO | Odigo |
Indéterminé | .ODL | Objet Definition Language - source Microsoft C++, Visual C++ | Visual C++ | .
Indéterminé | .ODS | Microsoft Outlook Express Mailbox File ? | . | .
Indéterminé | .ODU | Fichier de la ase de données des contacts ODIGO | Odigo |
Texte / ASCII | .OEM | Fichier ini pour installation système | Notepad | .
Indéterminé | .OFB | Objet fractal Brazil pour image .IFS FractInt | . | .
Indéterminé | .OFD | Définition de formulaire (ObjectView) | ObjectView | .
Image(s) | .OFF | - Object File Format 3D (Mesh format used by several programs including some public domain raytracers) - Image OOGL : Object Oriented Graphics Library - Image vectorielle | Geomview |
Indéterminé | .OFN | Microsoft Office FileNew file | . | .
Indéterminé | .OFR | Offer = Offre | . | .
Indéterminé | .OFT | Outlook Form/File Template | Outlook |
Indéterminé | .OFX | - Fichier d'opérations comptables. - Spécification créé par MS en 1997, définissant les procédures d'échange électronique de données financières entre les institutions financières, les commerces et les consommateurs, à travers des sites Web, dans le réseau Internet (Structure XML) | uicken, Money, Cybermut Gestion |
Indéterminé | .OGC | Document Organica | Organica | .
Fichier Audio | .OGG | Fichier Audio | Sonique | .
Fichier Audio | .OKT | Musique (Oktaliser) | Awave , Oktaliser | .
Bibliothèque (dll) | .OLB | - Objects Library : Bibliothèque d'objets (localisation windows\system), Présent également dans Rebel Assault - OrCAD Capture Design/Library | Vax |
Backup (copie de sécurité) | .OLD | Sauvegarde de sécurité d'un fichier en fonction de l'ext. d'origine | . | .
Indéterminé | .OLE | N'est pas une extension, mais signifie : Object Linking and Embedding | Application OLE | .
Indéterminé | .OLG | Fichier système | . | .
Texte / ASCII | .OLI | Texte (Olivetti) | Olivetti | .
Indéterminé | .OLJ | Fichier système | . | .
Indéterminé | .OLK | Carnet d'adresses Outlook | Outlook | .
Indéterminé | .OMF | - Image (OMF Interchange file) - Relocatable Object Module Format [Intel] | Debabelizer |
Image(s) | .OND | Fichier image Notis TIFF-Multipage TIFF | PixView |
Indéterminé | .ONG | Onglet | . | .
Image(s) | .OOGL | Web Object Oriented Graphics Library Format, peut être utilisé pour créer VRML. | Geomview |
Indéterminé | .OOM | Fichier d'échange (swap file) | Shroom | .
Indéterminé | .OPA | Fichier d'objets | . | .
Image(s) | .OPENGL | OpenGL Web site | . |
Indéterminé | .OPENTAG | OpenTag - Standard format for extracted text | . |
Indéterminé | .OPH | Fichier d'en-tête contenant des prototypes de fonctions pour prog. C | . | .
Indéterminé | .OPJ | OrCAD Capture Project | . |
Indéterminé | .OPL | - Fichier pour le jeu The Seven'th Guest - Organiser Programming Language source file - Psion/Symbian (PSION Organiser files) | T7g.bat | .
Indéterminé | .OPN | Active options (Exact) | . | .
Indéterminé | .OPO | OPL output executable file | . | .
Indéterminé | .OPR | Un seul fichier c:\win95\weg.opr | . | .
Fichier Audio | .OPS | ? | . | .
Plusieurs Cas | .OPT | - Fichier Objet PASCAL, localisation : windows - Options d'un logiciel - Optimize support file (QEMM) | Developper Studio | .
Indéterminé | .OPW | Organization chart (Org Plus for Windows) | Org Plus for Windows | .
Plusieurs Cas | .OPX | - OPL extension DLL - Options inactives (Exact) | Exact | .
Indéterminé | .OR2 | Fichier LOTUS Organiser (2 et 2.1) | Organize | .
Indéterminé | .OR3 | Fichier Lotus Organizer 97 | . |
Indéterminé | .OR4 | Fichier Lotus Organizer Millenium | Lotus Organizer |
Indéterminé | .ORA | Oracle 7 configuration | Oracle 7 | .
Indéterminé | .ORB | Fichier de Astro pour windows (p.e. orbites) | Astro pour windows | .
Indéterminé | .ORC | Oracle 7 script | . | .
Texte / ASCII | .ORD | Bon de commande (Order form) | Notepad | .
Indéterminé | .ORF | Skin ODIGO | Odigo |
Indéterminé | .ORG | - Fichier calendrier LOTUS Organiser 1 - Sauvegarde (fichier originel) - CMS Organ Data / Orgue Soundblaster | Organizer | .
Indéterminé | .ORS | Fichier d'attachement LOTUS Organiser | . | .
Indéterminé | .OS | Prefab file (WolrdMap) | Worldmap |
Indéterminé | .OS0 | Fichier pour système d'exploitation OS/2 | . | .
Fichier Système | .OS2 | Fichier pour système d'exploitation OS/2 | OS/2 | .
Indéterminé | .OSS | Microsoft Office Search file | Microsoft Office | .
Indéterminé | .OST | Microsoft Exchange/Outlook Offline file | . | .
Indéterminé | .OTH | Other = Autres logiciels | . | .
Plusieurs Cas | .OTL | - Super NoteTab template file (Fookes) - Outline font description (Z-Soft Type Foundry) | Fookes , Z-Soft Type Foundry | .
Indéterminé | .OTX | Texte (Olivetti Olitext Plus) | . | .
Texte / ASCII | .OUT | - Fichier de sortie (texte) : Nottamment pour Astro pour windows - Unix a.out file format (hp-ux implementation) [Hewlett-Packard] - Z80 Spectrum Emulator Snap/File Formats | Astro pour windows | .
Indéterminé | .OV0 | Objective Voice E-mail for windows | ObjVsa | .
Indéterminé | .OV1 | - Objective Voice E-mail for windows - Fichier Overlay (partie d'un programme à charger si besoin) | ObjVsa | .
Indéterminé | .OV2 | Fichier Overlay (partie d'un programme à charger si besoin) | . | .
Indéterminé | .OVD | Fichier de données (Object Vision) | Object Vision | .
Indéterminé | .OVF | Object Vision | . | .
Binaire | .OVL | Overlay - partiel (Binaire, utilisé par Backup, sous DOS, et par certains logiciels pour ne charger qu'une partie du code et ne pas surcharger la memoire par le code inutilisé) | Backup.exe |
Indéterminé | .OVR | Overlay (partie d'un programme à charger si besoin) | . |
Indéterminé | .OXD | Fichier de "Virus Safe Web" | Virus Safe Web | .
Indéterminé | .OXN | Fichier de "Virus Safe Web" | Virus Safe Web | .
Indéterminé | .OXR | Virus Safe Web Driver | Virus Safe Web |
Fichier Audio | .OXT | Module audio | Awave | .
Indéterminé | .OYZ | Lotus Approach alternate dBASE index | dBase | .


Extensions commençant par : P
Plusieurs Cas | .P | - Fichier source Pascal - Rea-C-Time application parameter file (ReaGeniX code generator) - Image (APPLAUSE) | . | .
Indéterminé | .P00 | Fichier pour l'émulateur C64 | PC64 | .
Indéterminé | .P10 | - Tektronix Plot 10 drawing - Requête de certificat | . | .
Indéterminé | .P12 | Fichier.PFX (Personal Information Exchange) | rundll32 | .
Indéterminé | .P16 | Module musical (ProTracker Studio/Renaisance, 16 cannaux) | Pro Tracker | .
Indéterminé | .P22 | Patch (Patch22) | Patch22 | .
Indéterminé | .P3E | Fichier de PC-Doctor | . | .
Indéterminé | .P3I | Fichier de PC-Doctor | . | .
Indéterminé | .P3P | Platform for Privacy Preferences | . |
Indéterminé | .P56 | Patch | . | .
Indéterminé | .P5W | Ressource | . | .
Indéterminé | .P65 | Fichier Adobe Pagemaker 6.5 | Page Maker | .
Image(s) | .P7 | Image Xv's Visual Schnauzer | XnView |
Indéterminé | .P7B | Fichier.SPC (certificat) : standard de syntaxe de message cryptographique | Gestionnaire de certificats | .
Indéterminé | .P7C | Fichier d'identification numérique (MIME) utilisé surtout par Outlook Express | web32 | .
Indéterminé | .P7M | PKCS (MIME) | . | .
Indéterminé | .P7R | Fichier.SPC , Réponse de requête de certificat (PKCS #7) | . | .
Indéterminé | .P7S | Signature PKCS #7 | . | .
Indéterminé | .PA1 | Worktable (PageAhead) | PageAhead | .
Indéterminé | .PAB | Microsoft Personnal Adress Book = Carnet d'adresses personnel ( fichier de Mailbox Exchange ) | . | .
Indéterminé | .PAC | - Musique SBStudio II (package file format) - Archive - Image STAD - Proxy AutoConfig (Mime: application/x-ns-proxy-autoconfig) - Fichier pour jeu Pacman - Image PAC | Awave , XnView |
Indéterminé | .PAD | - Paddles : configuration de touches numériques - Texte au format NoteBook - Keypad definition (Telemate) | Telemate | .
Multimédia | .PAE | - Projet Personal AVI Editor - epac audio | . | .
Binaire | .PAF | Personal Ancestral File, (3 ou 4), this is a binary file. A PAF is a file common to geneology programs that contain information about a member of the family. | . | .
Indéterminé | .PAG | - Visual Basic property PAGe file - Page, notamment Lmsoft-Hypermedia | . | .
Image(s) | .PAINT | Image Apple Macintosh (MacPaint) | XnView |
Plusieurs Cas | .PAK | - PK Pak Archive (compression NoGate utilisée par les logiciels Borland) - Fichier Infonie - Quake WAD file | pak251.exe , Infonie |
Image(s) | .PAL | - Présentation LOTUS Freelance - ZsoftPC Paintbrush - Palette de couleurs (MS Windows95 plus, HSI Palette, Dr. Halo Palette, Lotus freelance) - Harvard Graphics Palette - Archive - Fichier d'émulateur ZX SPECTRUM - Backup d'un fichier généalogique .PAF (Personal Ancestral File) | . | .
Indéterminé | .PAN | - Modèle de couleurs PANtone - Fichier spécifique à l'imprimante (copy to coreldrw.ink) (CorelDRAW) | Corel Draw | .
Indéterminé | .PAP | Fichier utilisé par Painter4 | Pnt4_32.exe | .
Archive (fichier compressé) | .PAQ | Archive Quantum | Quantum | .
Plusieurs Cas | .PAR | - Paramètres permanent windows 3.x output - paramètres pour Numéyoga (inclusions) ou pour POV-Ray - Fichiers de paramètres (FractInt, CA-SuperDB, ...) - Définition physique permanentes du fichier d'échange, utilisé par Spartpar (windows swapfile = win386.swp) - PARTS application (Digitalk PARTS) - SolidEdge Drafts, Parts, and Assemblies | *.bat , Myriad |
Texte / ASCII | .PAS | Programme source en Pascal, utilisable comme code pour Delphi | Pascal , Delphi , Notepad |
Plusieurs Cas | .PAT | - Hatch Pattern (miniature) de Corel Draw / PSP / Gimp / File Investigator / AutoCAD / DataCAD / Photostyler / ... - Patch (correction de programme) (Gravis Ultrasound / Forte Tech.) - document MultiMate 3.3 - AutoCAD Patch Definition Files [Autodesk] - Motif AutoCAD - Vector Fill Files (Corel Draw) | XnView , CorelDraw , File Investigator |
Code Source | .PATCH | Code source de patch | . | .
Indéterminé | .PB | - Fax (FAXability Plus) - Carnet d'adresses (WinFax Pro Phonebook) - Setup file (PixBase) | FAXability Plus , WinFax Pro, PixBase | .
Indéterminé | .PB1 | Document (First Publisher for Windows) | First Publisher | .
Code Source | .PBA | Code source en BASIC (Genus Power Basic) | Genus Power Basic | .
Plusieurs Cas | .PBD | - Image AXIALIS (.PBI) - Phone book (FaxNOW! - Faxit) | FaxNow - Faxit | .
Indéterminé | .PBF | Turtle Beach Pinnacle Bank File | . | .
Plusieurs Cas | .PBI | - Image AXIALIS au format JPEG JFIF - Fichier Include (Genus PowerBASIC) - Profiler Binary Input (MS Source Profiler) | Genus Power Basic , Source Profiler | .
Indéterminé | .PBK | - Annuaire MSN (Microsoft Phone Book) - Archive ARC | . |
Bibliothèque (dll) | .PBL | - Bibliothèque PowerBuilder (PowerBuilder Library used in the PowerBuilder development environment) - Bibliothèque PowerBASIC (Genus Power Basic) | pbrmanager | .
Image(s) | .PBM | - Image Portable Pixelmap, Bitmap, or Greymap (format ASCII ou Binaire) - Image planaire (XLib) | Psp.exe , XnView |
Indéterminé | .PBO | Profiler Binary Output (MS Source Profiler) | Source profiler | .
Indéterminé | .PBP | Fichier Perl Builder | Perl Builder | .
Texte / ASCII | .PBR | - Fichier PowerBuilder Ressource. C'est un fichier ASCII contenant une liste de ressources (*.ico, *.bmp, *.cur, *.wmf, ainsi que *.gif et *.jpg pour PowerBuilder7) à copier dans l'EXE/PBD pendant la compilation. - Fichier de région | pbrmanager | .
Indéterminé | .PBT | Profiler Binary Table (MS Source Profiler) | Source profiler | .
Plusieurs Cas | .PC | - Postcard, carte postale Print Artist - Text file containing IBM PC specific info | Print Artist | .
Image(s) | .PC1 | Degas & Degas Elite file (image) | XnView |
Image(s) | .PC2 | Degas & Degas file (image) | XnView |
Indéterminé | .PC3 | - Degas & Degas file (image) - Palette personnalisée Harvard Graphics 3.0 | XnView |
Texte / ASCII | .PC8 | ASCII text IBM8 character set (NewWave Write) | NewWave Write | .
Backup (copie de sécurité) | .PCA | pcANYWHERE de Symantec, sauvegarde de fichier de démarrage | . | .
Indéterminé | .PCB | Fichier de PC-Doctor | PC-Doctor | .
Image(s) | .PCC | - Zsoft image, image bitmap, .PCX particulière (cutout picture) - PC Checkup : information sur système | Debabelizer , XnView |
Image(s) | .PCD | - Image Kodak Photo-CD (MIME, 768x512) (hpcdtoppm) - P-Code compiled test scripts as in Microsoft Tst and Microsoft Visual Test - Images CD Creator Corel repris par Adaptec | Psp.exe , PhotoLine32 , Myriad |
Indéterminé | .PCE | - Signature pour mail - Maps Eudora mailbox names to DOS filenames - Fichiers PCDR (PC-Doctor) | Eudora | .
Indéterminé | .PCF | Profiler configuration Microsoft C++ (MS Source Profiler) | Microsoft Source Profiler | .
Plusieurs Cas | .PCH | - Patch : correction de programme / bidouille - En-tête précompilé MS C/C++ | . | .
Indéterminé | .PCI | - Fichiers système pour PC-Doctor - Copies des anciens fichiers système après installation de carte PCI | . | .
Indéterminé | .PCJ | Multimedia authoring tool graphics (IBM's Linkaway-Live) | IBM's Linkaway-Live | .
Indéterminé | .PCK | - Package, progiciel - Pickfile (Turbo Pascal) | Turbo Pascal | .
Indéterminé | .PCL | - Laser Jet Print File - HP Printer Communication Language File (printer-ready bitmap) - HP PCL5 Printer control [Hewlett Packard] - HP PaintJet or PaintJet XL PCL graphics file (configuration d'impression pour imprimante laser) - Image (Page Control Language) | XnView, File Investigator |
Fichier Audio | .PCM | - Fichier audio - Image Photoline - OKI MSM6376 synth chip PCM format | Cool95.exe / PhotoLine32 | .
Image(s) | .PCP | - PCP image - Symantec Live Update Pro file - Image PC Paint (DOS) | Debabelizer |
Image(s) | .PCR | PCR Graphic Image | . |
Image(s) | .PCS | - Image MS Office - Fichier dans Painter4 - Microsoft Pictures - PICS animation - Embroidery file format | Pnt4_32.exe |
Image(s) | .PCT | - Image Macintosh PICT (Mac PICT Image + Resource Fork, PICT1=N&B PICT2=couleur) - Clipart de ClarisWorks - Image NIST ihdr | CWK , XnView , Myriad |
Texte / ASCII | .PCW | Texte (PC Write) | PC Write | .
Image(s) | .PCX | PiCture eXchange, Image bitmap Zsoft Paintbrush, pas supporté par MSPaint, quoique... (Utilise la compresion RLE) | Pbrush.exe , XnView |
Indéterminé | .PD | Paradox table | Pdoxwin | .
Image(s) | .PDA | Image (Print Shop Deluxe) (binaire) | Print Shop Deluxe | .
Plusieurs Cas | .PDB | - Test Chimique (molécule en 3D) - Fichier pour émulateur C64 - PowerBuilder Dynamic library, an alternative to a native DLL - Base de données 3Com Palmpilot - Image 3com Palmpilot / Photo Deluxe - Données TACT | XnView |
Image(s) | .PDD | Image Adobe Photo Deluxe, Adobe Photoshop | PD.exe , XnView |
Multimédia | .PDF | - Portable Document Format (Adobe) (Fichiers texte compactés, Documentations, ...) (MIME) - Package Definition File (Microsoft Systems Management Server) - Novell Netware Printer Definition File (configuration des imprimantes sous Netware) - Image (ED-SCAN 24bit format) | Acroread |
Indéterminé | .PDG | Image Print Shop Deluxe (binaire) | . | .
Indéterminé | .PDL | Print Shop Deluxe Library (binaire) : catalogue d'images crées par Print Shop Deluxe. | . | .
Indéterminé | .PDQ | - Patton&Patton Flowcharting PDQ Lite file - Fichier BLUEWAVE | . | .
Indéterminé | .PDR | Pilote d'interface (pour Iosubsystem) | Adobe Acrobat 3 | .
Plusieurs Cas | .PDS | - Nasa Planetary Data System (3D) - PDS/VICAR image file (COSMIC, University of Georgia) - Code source PLD ASM (assembleur hardware) | XnView |
Pilote - Driver | .PDV | Pilote d'imprimante (Paintbrush) | Paintbrush | .
Indéterminé | .PDW | Document (Professional Draw) | Professional Draw | .
Base de données | .PDX | - Acrobat Catalogue (index of .PDF) - Base de données PARADOX | Acrobat Catalogue | .
Binaire | .PE | PE (Portable Executable) and STI (Microsoft Symbol and Type Information) [Intel] | . | .
Indéterminé | .PE4 | Fichier de Ulead Photo Express | Ipe20.exe | .
Texte / ASCII | .PEA | PEAch texte | Notepad | .
Indéterminé | .PEB | Program Editor bottom overflow file (WordPerfect Library) | Word Perfect | .
Indéterminé | .PED | Program Editor delete save (WordPerfect Library) | Word Perfect | .
Plusieurs Cas | .PEM | - Program Editor macro (WordPerfect Library) - Module audio | Word Perfect |
Indéterminé | .PEQ | Program Editor print queue file (WordPerfect Library) | Word Perfect | .
Indéterminé | .PER | Program Editor resident area (WordPerfect Library) (vakioalue) | Word Perfect | .
Indéterminé | .PERL | Fichier source Perl | . | .
Plusieurs Cas | .PES | - Brother Embroidery file format - Program Editor work space file (WordPerfect Library) | Word Perfect | .
Indéterminé | .PET | Program Editor top overflow file (WordPerfect Library) | Word Perfect | .
Indéterminé | .PF | - Profil ICM - Aladdin Systems Private Files (encrypted file) - Archive | . | .
Plusieurs Cas | .PFA | - Type 1 Font (ASCII) - Type 3 font file (unhinted PostScript font) | . | .
Plusieurs Cas | .PFB | - Postscript Font Bezier : fichier vectoriel pour polices de caractères Postscript d'Adobe - Renseignements sur les polices de caractères - Police Adobe Type 1 (binary) | . |
Plusieurs Cas | .PFC | - PF Component - Texte (First Choice) | First Choice | .
Indéterminé | .PFK | Touches de fonctions programmables (XTreePro) | XTreePro | .
Indéterminé | .PFL | - Dossier Freelance LOTUS - Lotus Freelance PortFoLio file | . | .
Plusieurs Cas | .PFM | - Printer Font Metrics : Fichier métrique pour polices vectorielles Postscript d'Adobe - Renseignements sur les polices de caractères | . |
Image(s) | .PFR | Image | PSP |
Plusieurs Cas | .PFS | - First Publisher ART file - Base de donneés PFS:file - Texte PFS:Write | Publisher , Myriad |
Indéterminé | .PFT | Police d'imprimante (ChiWriter Printer Font) | ChiWriter | .
Indéterminé | .PFX | - Personal Information Exchange (Echange d'informations personelles PKCS#12) - Rapfile | Gestionnaire de certificats, Rapfiler | .
Image(s) | .PG | Image PrintFox / PageFox | XnView |
Saved Game | .PGA | Sauvegarde Solitaire Aztèque Peg Solitaire | PegSolitaire | .
Indéterminé | .PGB | Fichiers pour le jeu Rayman2 | . | .
Backup (copie de sécurité) | .PGC | Sauvegarde Solitaire Egyptien Peg Solitaire | PegSolitaire | .
Saved Game | .PGE | Sauvegarde Solitaire Anglais Peg Solitaire | PegSolitaire | .
Plusieurs Cas | .PGF | - Format Pivot Graphique (Logo de page de garde Fax) - Sauvegarde partie : Peg Solitaire (Français) | Winphone / PegSolitaire |
Pilote - Driver | .PGI | Printer Graphics File device driver (PGRAPH library) | PGRAPH library | .
Image(s) | .PGL | image/x-hpgl : HP Plotter drawing | PSP |
Plusieurs Cas | .PGM | - Portable Pixelmap, Bitmap, or Graymap (format ASCII ou Binaire) (MIME) - Program (Signature) | Psp.exe , XnView |
Saved Game | .PGN | Partie d'échecs sauvegardée (Portable Game Notation) | Arasan32 | .
Indéterminé | .PGP | - Public Key Cryptographic = clé publique de cryptage (Logiciel Pretty Good Privacy autorisé en France depuis peu) - Fichier d'aide (Pretty Good Privacy) - Fichier pour TBAV | Pretty Good Privacy | .
Indéterminé | .PGR | Groupe PGP | Pretty Good Privacy | .
Indéterminé | .PGS | Page du manuel (man4dos) | man4dos | .
Indéterminé | .PGX | - Visual Basic binary property page file - Ajout à jpeg 2000, extension du PGM pour les images de + de 31bpp | . | .
Indéterminé | .PH | - Phrase file (Fichier temporaire généré par Microsoft Help Compiler) - Phrase-table (MS C/C++) - Entête PERL | Help Workshop | .
Indéterminé | .PHAPACK | PhaPacker format (also called ProPacker V1.0 by NoiseConverter & Exotic Ripper also called HanniPacker and/or StrangePlayer) [Asle / ReDoX] | . | .
Indéterminé | .PHB | Album de photos ArcSoft PhotoBase | Photo Base | .
Saved Game | .PHE | Positions pour le jeu d'échec WinChess | Winchess | .
Indéterminé | .PHL | Fichier du logiciel IconPhile, contient la configuration des icônes sytème, et peut aussi contenir les icônes. associées. | Icon Phile |
Indéterminé | .PHN | - Fichier Signup Compuserve, Un par pays - Phone list (UltraFax - QmodemPro) | Compuserve , UltraFax - QmodemPro | .
Indéterminé | .PHO | Phone database (Metz Phone for Windows) | Metz Phone for Windows | .
Texte / ASCII | .PHP | - Page en PHP (Personnale HomePage) - Présentation | Presentr.exe |
Texte / ASCII | .PHP3 | Page en PHP version 3 (HyperText PreProcessor) | Notepad | .
Texte / ASCII | .PHP4 | Page en PHP version 4 (HyperText PreProcessor) | Notepad | .
Indéterminé | .PHR | Phrases (Locoscript) | Locoscript | .
Indéterminé | .PHTML | Fichier Perl-parsed pour serveur HTML | . | .
Indéterminé | .PHX | Phoenix | . | .
Image(s) | .PI | Image Japan PI | Japan PI | .
Image(s) | .PI1 | Atari Degas & Degas Elite file (image) | XnView |
Image(s) | .PI2 | Degas & Degas Elite image | XnView |
Image(s) | .PI3 | Atari Degas & Degas file (image) | XnView |
Image(s) | .PI4 | Atari Degas & Degas file (image) | XnView |
Image(s) | .PI5 | Atari Degas & Degas file (image) | XnView |
Image(s) | .PI6 | Atari Degas & Degas file (image) | XnView |
Image(s) | .PIC | - Image Pictor / Pixar (SDSC Image Tools) / PC Paint / Grasp / Symphony / BioRad Confocal / Softimage / Dr. Halo / More than Words / Micrographx / Autodesk Animator / Psion Serie 3 / Rayshade / Stad, ... - Image Quick Time (Mac) (ImagePICT+Resource Fork) - Image Macintosh, PICT1=n&b, PICT2=couleur - Stad image format (.PAC) - Image LBM renommée - LOTUS 1-2-3 drawing files ! (format spécial) - Movie BYU file - Radiance file (Radiance radiosity renderer ) - MTV & Rayshade Image - Handy Scaner Cameron image | PicViewer.exe , XnView , Myriad |
Image(s) | .PICIO | PIXAR picture file : The PIXAR format is designed specifically for exchanging files with PIXAR image computers. PIXAR workstations are designed for high-end graphics applications such as 3D images and animation. | XnView |
Image(s) | .PICS | Macintosh PICS file : Variation of PICT for multiple frames | Macromedia Director |
Image(s) | .PICT | Image Apple Macintosh QuickDraw (.PICT) | XnView , Myriad |
Image(s) | .PICT2 | Image Apple Macintosh QuickDraw/PICT | XnView |
Indéterminé | .PICTOR | PC Paint image file (2 à 256 coul.) | . | .
Plusieurs Cas | .PIF | - Program Information File (Propriétées avancées d'un raccourci DOS, lancement sous windows d'une application non windows.) - IMAGE vectorielle IBM PIF Drawing, format GDF | Pifedit | .
Indéterminé | .PIG | - Lucas Arts Dark Forces WAD file - Descent File - Image Ricoh IS30 | xnView |
Indéterminé | .PIN | - EPIC Pinball data file - Image Atari Degas | . | .
Image(s) | .PIQT | Quicktime still | Debabelizer |
Indéterminé | .PIT | - Archive Macintosh (packit) - PCX renommée | Unpackit | .
Image(s) | .PIX | - Alias image file (.TGA, .ALS) (SDSC Image Tools) - Inset Systems bitmap - Alias PIX File Format - LUMENA .PIX and .BPX file formats | XnView |
Image(s) | .PIXAR | PIXAR picture file : The PIXAR format is designed specifically for exchanging files with PIXAR image computers. PIXAR workstations are designed for high-end graphics applications such as 3D images and animation. | XnView |
Indéterminé | .PIXELPAINT | PixelPaint Professional (only 1.0 et 2.0) image file | . | .
Plusieurs Cas | .PJ | - HP PaintJet or PaintJet XL PCL graphics file - MKS Source Integrity file - Project (CA-SuperProject) | . | .
Indéterminé | .PJP | Image JPEG (MIME) | . | .
Indéterminé | .PJPEG | Image JPEG (MIME) | . | .
Indéterminé | .PJT | Projet / mémo de projet (Microsoft's Visual Foxpro) | . | .
Indéterminé | .PJX | Projet (Microsoft's Visual Foxpro) | . | .
Indéterminé | .PJXL | HP PaintJet or PaintJet XL PCL graphics file | . | .
Indéterminé | .PK | Packed font file format (Police compressée TeX / Metafont PK) | TeX |
Indéterminé | .PKA | Archive PKarc | PKARC | .
Plusieurs Cas | .PKG | - Package / Script d'installation : Microsoft Developer Studio application extension (semblable aux DLLs) - Scripts d'installation (Next) - Archive AppleLink Package | Next , Developer Studio, Stuffit Expander |
Indéterminé | .PKO | Objet de sécurité clé publique | . | .
Archive (fichier compressé) | .PKPAK | Archive | . | .
Indéterminé | .PKR | Trousseau de clés publiques PGP | Pretty Good Privacy | .
Indéterminé | .PKT | E-mail / packet provenant de Fidonet | . | .
Texte / ASCII | .PL | - Fichier source (Perl) (MIME) - Fichier source (Prolog) - Palette (Harvard Graphics) - Text - Property List font metric file (TeX) | Perl Builder | .
Indéterminé | .PL1 | Plan d'une pièce (3D Home Architect) | 3D Home Architect | .
Indéterminé | .PL3 | Palette Harvard Graphics | . | .
Indéterminé | .PLAYER | The player 4.0 - 6.1 formats [Asle / ReDoX] | . | .
Indéterminé | .PLB | - Executable (scanné par Net2000) - Bibliothèque (FoxPro) - Bibliothèque de The Print Shop Multimédia Organizer | . |
Indéterminé | .PLC | - Police de caractères WYSIWYG - Add-in file (functions - macros - applications) (Lotus 1-2-3) | Adobe Acrobat | .
Image(s) | .PLD | Image Photoline | Photoline | .
Indéterminé | .PLG | A file format use by REND386/AVRIL | . | .
Indéterminé | .PLH | Fichier de calcul pour transformation de coordonnées cartographiques (Circé2000) | Circé2000 |
Indéterminé | .PLI | Oracle 7 data description | . | .
Indéterminé | .PLL | Pre-linked library (Clipper 5) | Clipper5 | .
Indéterminé | .PLM | Disorder Tracker 2 PLM/PLS file formats [Statix] | . | .
Indéterminé | .PLN | Document (WordPerfect for Win) | WordPerfect | .
Indéterminé | .PLOT | - Unix plot(5) image file - Fichier de calcul pour transformation de coordonnées cartographiques (Circé2000) | Circé2000 |
Indéterminé | .PLR | Player - joueur | . | .
Plusieurs Cas | .PLS | - DisorderTracker2 sample - MPEG PLayList file (used by RealOne player, WinAmp, Napster, Kjšfol, ..) | WinAmp/Napster |
Plusieurs Cas | .PLT | - Palette - Image traceur HP HPGL (plotter drawing) - Image HPGL AutoCAD Plot Drawing (vectoriel) - Format de page pour LOTUS Organiseur - Gerber sign-making software - Fichier de Windows Update - Pre-linked transfer file (Clipper 5) | Clworks.exe , Myriad |
Plusieurs Cas | .PLY | - Autodesk Animator Polygon - Used by the ZipPack polygon mesh "zippering" package on the SGI - Données PopMail - Ecran de présentation (Harvard Spotlight) | . |
Indéterminé | .PLZ | Presentation LOTUS Freelance | . | .
Indéterminé | .PM | - Fichier Perl - FIchier du disk Rebel Assault - Image PM (Presentation Manager) / XPM - Power Music Format - Fichier Adobe PageMaker - Image X11 pixmap | Perl Builder , XnView |
Indéterminé | .PM3 | Document Adobe PageMaker 3.0 | Page Maker |
Indéterminé | .PM4 | Document Adobe PageMaker 4 | Page Maker | .
Indéterminé | .PM5 | Document Adobe PageMaker 5.0 | Page Maker | .
Indéterminé | .PM6 | Fichier Adobe Pagemaker 6.0 | Page Maker | .
Archive (fichier compressé) | .PMA | Archive format used on CP/M & MSX computers | . | .
Image(s) | .PMC | Image (A4TECH Scanner) | A4TECH Scanner | .
Indéterminé | .PMM | Programme (Amaris BTX/2) | Amaris BTX/2 | .
Image(s) | .PMP | Image Sony DSC-F1 Cyber-shot Camera (jpeg) | XnView |
Pilote - Driver | .PN3 | Pilote d'imprimante (Harvard Graphics 3.0) | Harvard Graphics 3.0 | .
Indéterminé | .PNF | Localisation Win95\inf : MS Program Information | . | .
Image(s) | .PNG | - Image Portable Networks Graphics / PiNG Successeur du format GIF, 24 bits, royalty-free, (MIME), mis au point en 1995 - Pain Shop Pro Browser Catalog | Psp.exe / PhotoLine32 / XnView |
Indéterminé | .PNL | PaNeL définition | Snappy | .
Image(s) | .PNM | Image Portable Pixelmap, Bitmap, Greymap or AnyMap (format ASCII ou Binaire) (MIME) | XnView |
Indéterminé | .PNQ | Plug-in ICQ | ICQ 2000 | .
Indéterminé | .PNT | - Image MacPaint - QWK reader pointer file (MarkMail 2.x) | . |
Image(s) | .PNTG | Image Apple Macintosh (MacPaint) (image quicktime PNT) | Picture Viewer , XnView |
Plusieurs Cas | .POD | - Format de documentation des modules et programmes PERL - Nouvelle piste pour le jeu Monster Tuck Madness2 (podini) ? | Perl |
Saved Game | .POG | Descent2 PIG file extension | . |
Indéterminé | .POK | Fichier d'émulateur ZX SPECTRUM | . | .
Binaire | .POL | - Fichier de limitation d'accès (POLedit : editeur de stratégie système) - GIF renommée - Music - InnovMetric Binary File Format [Innovmetric Software Inc.] | Poledit | .
Indéterminé | .POOL | Fichier de messages pour TeX | . | .
Plusieurs Cas | .POP | - Menu popup (objet dBase Application Generator) - Index des Messages (PopMail) | dBase , PopMail | .
Indéterminé | .POR | - Fichier 'lisez-moi' en Portugais - Fichier dans Painter4 | Pnt4_32.exe | .
Image(s) | .POS | Poster | Poster.exe | .
Image(s) | .POT | - Fichier Mirosot Office (modèle PowerPoint 95 et 97) - Image fractale | PowerPoint , Word , Qvp |
Texte / ASCII | .POV | Fichier Persistence Of Vision : image/scène 3D Used by the POV-Ray ray tracer for the Mac, PC, Amiga, and Unix. | POV-Ray tracer | .
Indéterminé | .POW | Chord chart (PowerChords) | PowerChords | .
Archive (fichier compressé) | .PP | Archive Amiga | PowerPacker |
Indéterminé | .PP4 | Picture Publisher 4 bitmap | Picture Publisher 4 | .
Image(s) | .PP5 | Image (Micrografx, Picture Publisher) | Micorgrafx , Picture Publisher | .
Indéterminé | .PPA | Microsoft PowerPoint Slides / Add-in | Powerpoint |
Indéterminé | .PPB | Barre de boutons pour aperçu avant impression (WordPerfect for Win) | WordPerfect | .
Indéterminé | .PPD | PostScript Printer Description File Format Specification Version 4.3 (Adobe Acrobat) - Description d'imprimante | . | .
Indéterminé | .PPF | - Turtle Beach Pinnacle Program File - Image (Micrographx Picture Publisher) | Micrographx Picture Publisher | .
Image(s) | .PPL | Image : PolaroidPalettePlus ColorKey device driver (Harvard Graphics 3.0) | . | .
Image(s) | .PPM | - Portable Pixelmap, Bitmap, or Greymap (format ASCII ou Binaire) - Vidéo | Psp.exe , XnView |
Indéterminé | .PPO | Fichier de sortie du pré-processeur (Clipper5) | Clipper5 | .
Indéterminé | .PPP | - Serif PagePlus desktop publishing default output - Parson Power Publisher - Point to Point Protocol (protocol point à point) - Publication (PagePlus) | . | .
Plusieurs Cas | .PPS | - Microsoft PowerPoint slide show - Paint Shop Pro image - Storyboard (Personal Producer) | PSP, MS PowerPoint , Personal Producer |
Image(s) | .PPT | - Fichier présentation PowerPoint à partir de 4.0 - Microsoft BIFF File | Pptview70.exe , Myriad |
Image(s) | .PPZ | Animation Powerpoint | Pptview70.exe |
Image(s) | .PR | Icône ou Curseur SUN | XnView |
Plusieurs Cas | .PR2 | - Pilote d'imprimante (dBASE IV) - Presentation (Aldus Persuasion 2.x) | pr2 | .
Plusieurs Cas | .PR3 | - Pilote d'imprimante Postscript (dBASE IV) - Presentation (Aldus Persuasion 3.x) | . | .
Programme (executable) | .PRC | Fichier 3Com Palmpilot resource (text or program) | . | .
Plusieurs Cas | .PRD | - Fichier Microsoft Word for DOS - Fichier pour le jeu Lode Runner - Pilote d'imprimante | Loderunn.exe |
Plusieurs Cas | .PRE | - Présentation LOTUS Freelance Graphics 2.x pour windows - Pré-réglages (Programmer's WorkBench - MS C/C++) | QVP , Myriad |
Indéterminé | .PREP | AMBER PREP file | . |
Plusieurs Cas | .PRF | - Pics Rules Files (Contôle Parental) - Profile (profil d'un périphérique) - Fichier de préferences ClarisWorks - Fichier système Windows - Rapfile - Macromedia Director settings file - Pilote d'imprimante dBASE IV - Pixel Run Format graphics (Improces - Fastgraph) - Profiler Output | Clworks/Rapfile |
Plusieurs Cas | .PRG | - Fichier pour Wavemaker ou MIDInight13 - Programme souce écrit en language xBase (dBase, dBaseIII+, Clipper, et FoxPro, dBFast) - Fichier programe executable Atari ST | Mn.exe, Wmwin | .
Indéterminé | .PRH | - HomeSite 3.0 Project - Cold Fusion Studio 3.1 Project | . | .
Image(s) | .PRI | - Prisms - Fichier de définitions pour imprimante (LocoScript) | XnView |
Indéterminé | .PRJ | Projet : - Turbo C - T - AwpHelp project - Autodesk 3d Studio (DOS) project file - Others... | . |
Indéterminé | .PRM | - Paramètres, fichier binaire - Feuille de style BullsEye | . | .
Indéterminé | .PRN | - Fichier d'impression pour imprimante compatible POSTSCRIPT (Canon BJ Escape Codes/Output) - HP Printer Communication Lang - Print Table (space delimited text) - DataCAD Windows Printer file, (driver ou signature) - Texte (LOTUS 1-2-3 / Symphony) - Pilote d'imprimante (Signature) | Impression dans un fichier | .
Texte / ASCII | .PRO | - Fichier read me - Profil d'imprimante (Profile Graphics pro) (DOS) - Projet (p.e.: Lorenz Graf's HTML tool) - GUI profiles (MPEG2AVI / AC3DEC) - Fichier code source PROLOG | Notepad | .
Texte / ASCII | .PROFILE | Fichier de paramètres pour KaZaA ou KaZaA lite (Dans le dossier FastTrack Profile) | KaZaA |
Indéterminé | .PROMIZER | Promizer v0.1/v1.0c/v1.8a/v2.0/v4.0 formats (formely known as Avalon packer) [Asle / ReDoX] | . | .
Indéterminé | .PROP | AVS (Application Visualization System) Used by the AVS commercial high-end visualization environment. | . | .
Indéterminé | .PROPACKER | ProPacker v1.0/v2.1/v3.0 formats [Asle / ReDoX] | . | .
Indéterminé | .PRORUNNER | ProRunner v1/v2 formats [Asle / ReDoX] | . | .
Indéterminé | .PROXY | Fichier d'autoconfiguration de proxy pour Netscape | Netscape | .
Indéterminé | .PRP | - Fichier préprocessé - Movie | . | .
Indéterminé | .PRS | - Présentation LOTUS Freelance Graphics pour OS/2 - Présentation (Harvard Graphics for Windows) - Fichier pour le jeu LodeRunner - Ressource d'imprimante, par exemple polices (Worperfect for Win) - Procédure (dBase IV) | Loderunn.exe , Myriad |
Texte / ASCII | .PRT | - Téléchargement iMesh échoué (dossier iMesh/client/partial) - Partie - Fichier d'impression (choix imprimer dans un fichier) (texte formaté) - Ms Schedule+ PRinT - Elément (clé) d'une modélisation 3D (freeCAD) - Pilote d'imprimante (Dr. Halo) | Notepad , iMesh , Myriad |
Indéterminé | .PRV | - Fichier utilisé par ClarisWorks - Ancien fichier Log (preview), p.e.bootlog.prv - Prévision pour une année dans Numéyoga - A PsiMail Internet provider template file - Backup File | CWK |
Programme (executable) | .PRX | - Programme compilé FoxPro - Fichier executable Atari ST | . | .
Indéterminé | .PRZ | Présentation LOTUS Freelance 96 ou 97 | Quickview Plus | .
Texte / ASCII | .PS | - Fichier postscrip interprété, document postscript d'Adobe (doit être imprimé sur imprimante post-script) (Acrodist document, MIME) - Modèle traitement de texte MSWORKS - Laser printer file - Certain fichiers visibles sous Gsview (ftp://ftp.cs.wisc.edu/ghost/rjl/gsview) | Acrobat Distiller, Ghostview, LaTex, Notepad , Myriad |
Indéterminé | .PS0 | Système d'exploitation PS/2 | . | .
Indéterminé | .PS16 | Protracker Studio 16 Format | Protracker Studio 16 | .
Plusieurs Cas | .PS2 | - Adobe Level II Postscript (compression JPEG) - Fichier pour système d'exploitation PS2 | . | .
Indéterminé | .PSB | Pinnacle Sound Bank | . | .
Image(s) | .PSD | Image quicktime RGB indexed (Adobe Photoshop 3.0) | XnView / Psp.exe / PhotoLine32 / Photoshop |
Image(s) | .PSE | Image (IBM printer Page SEgment) | . | .
Indéterminé | .PSF | - PowerSoft Report File - Outline PostScript printer font (ChiWriter) | crptview.exe (cheapsakeReportViwer) | .
Indéterminé | .PSI | PSION a-law audio file | . | .
Indéterminé | .PSID | - Picture / text - Sidtune file formats (Word) | . |
Fichier Audio | .PSION | Alaw file | Awave | .
Fichier Audio | .PSM | - Module Musical (MASI - Protracker) - Sound data for Epic's games - Symbol table of IDE (Turbo Pascal) - SolidEdge Drafts, Parts, and Assemblies | Awave , Myriad |
Image(s) | .PSP | - Image (PSP à partir PSP5) - Paint shop pro préférences - Procédure (Prodea Synergy) | Psp |
Image(s) | .PSQ | Graphique Postscript | . | .
Indéterminé | .PSS | Adobe Type 1 font | . |
Indéterminé | .PST | - Banque d'information / Mail Microsoft Exchange - Microsoft Outlook : dossier, journal, note ou bo”te de réception (Personnal Folder File), Tâches, rendez-vous, etc - MS Exchange Address Book File | Outlook | .
Indéterminé | .PSW | Broderbund's Print Shop Deluxe (ver. 6.0?) File | Quickview |
Indéterminé | .PSY | Fichier psyché... | . | .
Indéterminé | .PT | Kodak précision transform | . | .
Plusieurs Cas | .PT3 | - Modèle PageMaker 3.0 - Pilote de périphérique (Harvard Graphics 3.0) | Page Maker 3 |
Indéterminé | .PT4 | Modèle Page Maker 4 | PageMaker 4 | .
Indéterminé | .PTB | Script (PubTech BatchWorks) | PubTech BatchWorks | .
Texte / ASCII | .PTE | "Picture to Exe" project | apr.exe |
Texte / ASCII | .PTH | Path(s) = chemins d'accès | Notepad | .
Indéterminé | .PTL | Fichier utilisé par Painter4 | Pnt4_32.exe | .
Fichier Audio | .PTM | - Module audio Poly Tracker - Macro (PubTech BatchWorks) | PubTech BatchWorks | .
Plusieurs Cas | .PTR | - OS/2 PTR Image File - QWK reader pointer file (QMail) | QMail | .
Indéterminé | .PTX | - Fichier du jeu Rayman2 - PrinTroniX Graphic File - Presets pour Paint Shop Pro (PSP) | PSP |
Plusieurs Cas | .PUB | - Fichier Microsoft Publisher - Publication (Ventura Publisher - 1st Publisher) - Clé publique (Pretty Good Privacy RSA system) | Publisher |
Indéterminé | .PUD | Fichier KPUD (Kali and Kahn PUD's) = carte et champs de bataille Warcraft II (dossier WAR2), parfois utilisé ar d'autres jeux multijoueurs sur internet | Warcraft II |
Archive (fichier compressé) | .PUT | Archive | . | .
Indéterminé | .PUZ | Puzzle | Brainsbreaker | .
Indéterminé | .PUZZ | .X11 puzzle file | . | .
Indéterminé | .PVC | Pinacle Version Checker (Pinacle Studio DV) | Pinacle Studio DV | .
Indéterminé | .PVD | Script (Instalit) | Instalit | .
Bibliothèque (dll) | .PVL | Bibliothèque (Instalit) | Instalit | .
Indéterminé | .PVT | Local Fidonet pointlist | . | .
Indéterminé | .PVZ | Projet pour Visual zip password recovery | Visual zip password recovery | .
Texte / ASCII | .PW | Texte (Professional write) | Notepad , Myriad |
Indéterminé | .PWD | - Fichier utilisé par TBAV - Microsoft Pocket Word document | TBAV |
Indéterminé | .PWG | !!! Fichier disparu du disque lors de la recherche !!! | . |
Base de données | .PWL | Fichier de mots de passe windows (Windows95 Password list / library) | WinPWL3 , Pwledit.exe |
Plusieurs Cas | .PWP | - Photoworks image file (roll of file) - Seattle Film Works multi-image - Texte (Professional WritePlus) | Photoworks , XnView , Myriad |
Indéterminé | .PWRK | Image Apple IIGS | . | .
Indéterminé | .PWZ | Fichier Microsoft Powerpoint Wizard | . |
Indéterminé | .PX | Fichier index primaire pour base de donnée Borland Paradox | Paradox , Myriad |
Image(s) | .PX1 | Image Pixel Paint | Adobe Photo Deluxe | .
Image(s) | .PXA | Image Pegs | XnView |
Image(s) | .PXB | Image Pixibox | XnView |
Indéterminé | .PXJ | Fichier Pixtran | Pixtran |
Indéterminé | .PXL | Microsoft Pocket Excel Spreadsheet | Microsoft Pocket Excel | .
Indéterminé | .PXN | - Fichier Twain32 - Fichier Pixtran | . | .
Image(s) | .PXR | Image Pixar | Adobe Photo Deluxe |
Image(s) | .PXS | Image Pegs | XnView |
Indéterminé | .PXW | Fichier Pixtran / Twain32 | Pixtran | .
Plusieurs Cas | .PY | - Saved E-messages from Yahoo - Programme ou script en Python (language de programmation) | . | .
Indéterminé | .PYC | Script en PYTHON compilé | . | .
Indéterminé | .PZD | Paramètres par défaut (Pizazz Plus) | Pizazz Plus |
Saved Game | .PZL | - Lode Runner Puzzle Set - Puzzle | XnView |
Indéterminé | .PZO | Fichier Overlay (Pizazz Plus) | Pizazz Plus |
Indéterminé | .PZP | Palette (Pizazz Plus) | Pizazz Plus |
Indéterminé | .PZS | Réglages (Pizazz Plus) | Pizazz Plus |
Indéterminé | .PZT | Fichier de transfert (Pizazz Plus) | Pizaz Plus |
Indéterminé | .PZX | Fichier d'échange (Pizazz Plus) | Pizazz Plus |


Extensions commençant par : Q
Archive (fichier compressé) | .Q | Archive Quantum | . | .
Texte / ASCII | .Q&A | Questions and answers - questions et réponses | Notepad | .
Image(s) | .Q0 | Image Japanese Q0 | XnView |
Indéterminé | .Q30 | Un seul fichier c:\win95\system\mciqtenu.q32 | . | .
Indéterminé | .Q32 | Fichier de Quick Time 32 dans win95\system | . | .
Indéterminé | .Q3D | Objet QuickDraw 3D | . | .
Indéterminé | .Q3X | Fichiers du répertoire win\system (custom elements) | . | .
Indéterminé | .Q9Q | Texture Graphique | Texture Editor | .
Base de données | .QA | Questions & Answers Database through version 2.0 | . | .
Plusieurs Cas | .QAD | - PF QuickArt Document - Document Corel Wordperfect | WordPerfect | .
Indéterminé | .QAG | Quick Access Group (Norton Desktop) | Norton Desktop | .
Fichier Audio | .QAM | Quartz Audio Mix (échantillon) | Quartz | .
Indéterminé | .QAP | Application (Omnis Quartz) | Omnis Quartz |
Indéterminé | .QBA | Fichier de Q+E, livré avec Excel | Microsoft Excel | .
Indéterminé | .QBB | QuickBooks for windows | . | .
Plusieurs Cas | .QBE | - Requete dBase IV, Quattro Pro, Paradox (Borland) - Fichier de Q+E, livré avec Excel - Dictionnaire de données (Query By Example) - Fichier Windev d'une requête créée avec WDQBE | dBase IV , Quattro Pro , Pdoxwin | .
Indéterminé | .QBF | - Fichier de Q+E, livré avec Excel - Query by form | . | .
Indéterminé | .QBO | Requête compilée dBASE IV | dBase IV | .
Indéterminé | .QBR | Fichier de Q+E, livré avec Excel | . | .
Indéterminé | .QBW | Document (QuickBooks for Windows) | QuickBooks for windows | .
Indéterminé | .QC | Programme C pour jeu Quake | . | .
Indéterminé | .QCL | Fichier Eudora plugins | . | .
Fichier Audio | .QCP | Qualcom Pure voice file | Purevoice | .
Données | .QD0 | Données - segment 10 (Omnis Quartz) | Omnis Quartz |
Données | .QD1 | Données - segment 1 (Omnis Quartz) | Omnis Quartz |
Données | .QD2 | Données - segment 2 (Omnis Quartz) | Omnis Quartz |
Données | .QD3 | Données - segment 3 (Omnis Quartz) | Omnis Quartz |
Indéterminé | .QD3D | Apple's QuickDraw 3D Metafile format | Quickdraw | .
Données | .QD4 | Données - segment 4 (Omnis Quartz) | Omnis Quartz |
Données | .QD5 | Données - segment 5 (Omnis Quartz) | Omnis Quartz |
Données | .QD6 | Données - segment 6 (Omnis Quartz) | Omnis Quartz |
Données | .QD7 | Données - segment 7 (Omnis Quartz) | Omnis Quartz |
Données | .QD8 | Données - segment 8 (Omnis Quartz) | Omnis Quartz |
Données | .QD9 | Données - segment 9 (Omnis Quartz) | Omnis Quartz |
Indéterminé | .QDAT | Quicktime Install Cache | QuickTime4 | .
Indéterminé | .QDB | Quicklink DataBase | . | .
Indéterminé | .QDI | Quicken Dictionnary | . | .
Backup (copie de sécurité) | .QDK | Copie de sécurité des fichiers de démarrage (Optimize/QEMM) | Otimize | .
Indéterminé | .QDR | Fichier de queue d'impression sous Novell Netware | . | .
Indéterminé | .QDT | - (Données Quicken) Quick Books data file from the QUICKEN UK - Accountancy/Tax/Invoice program (binaire) | Quicken | .
Image(s) | .QDV | Image Random Dot QDV (Steve Blackstock Giffer) | XnView , Image Alchemy |
Indéterminé | .QEF | Requête Q+E (Query + Editing) (MS Excel) | Excel | .
Indéterminé | .QES | Questions | . | .
Indéterminé | .QFL | FAMILY LAWYER document | . | .
Indéterminé | .QFP | Questions fréquemment posées | . | .
Indéterminé | .QFX | Fax (QuickLink, QuikLink 2) | QuickLink 1 & 2 |
Indéterminé | .QIC | Jeu de sauvegarde de microsoft backup | Backup.exe |
Indéterminé | .QIF | - QuickTime-related image (MIME) - Fichier d'import/export Quicken (interchange format) - Import-export de comptes avec MS-Money | . |
Archive (fichier compressé) | .QIP | Archive | . | .
Indéterminé | .QIX | Fichier pour installation par Quaterdeck | . | .
Indéterminé | .QL$ | Fichier Microsoft .QLB compressé | . | .
Plusieurs Cas | .QLB | - Quick Library (MS C / C++) - QB-DOS (QuickC 1.0) | Microsoft C / C++ | .
Indéterminé | .QLC | C:\windows\atmfonts.qlc = fichier d'aide pour impression de polices PostScript Adobe | . | .
Pilote - Driver | .QLP | Pilote d'imprimante | Quicklink | .
Indéterminé | .QM | Quality Motion file | . | .
Indéterminé | .QM4 | Fichier d'options ou services (QMail 4.x Mail Door) | QMail 4.x Mail Door | .
Indéterminé | .QMF | Requête de base de donnée (Lotus Approach) | Lotus Approach | .
Indéterminé | .QML | Quick Markup Language [Quicka Ltd.] | . |
Indéterminé | .QMT | Fichier Memento Quicken (binaire) | . | .
Indéterminé | .QNX | Index Quicken | . | .
Indéterminé | .QP | Fichier Quatro Pro pour DOS | Quatro Pro | .
Indéterminé | .QPJ | Fichier de Projet Quant v1.2b | Quant | .
Plusieurs Cas | .QPR | - Requête générée FoxPro - Pilote de queue d'imprimante (OS/2) | . | .
Indéterminé | .QPW | Sauvegarde des fichiers de démarrage créé par Quattro Pro | Quattro Pro | .
Indéterminé | .QPX | - Quicktime Player Plugin - Requête compilée FoxPro | QuickTime4 | .
Indéterminé | .QQQ | Fichier compressé SQPC | . | .
Indéterminé | .QRS | Equation Editor Support File (Wordperfect for Win) | Wordperfect for win | .
Plusieurs Cas | .QRT | - Image raytrace DKB & QRT - Query SQL | XnView |
Indéterminé | .QRY | Requête (QueRY) Microsoft, dBase IV, ou LOTUS pour tables SQL | dBase IV | .
Indéterminé | .QSF | Fichier Micrografx QuickSilver | Micrografx QuickSilver | .
Image(s) | .QST | - Fichier Amipro, notamment BMP renommée - Quake Spy Tab file | . | .
Multimédia | .QT | Quick Time Movie | QuickTime Player |
Archive (fichier compressé) | .QTA | Archive QTAR | . | .
Indéterminé | .QTC | Extension de l'application QuickTime (Quick Time Component) | QuickTime(MediaPlayer/PicViewer) |
Multimédia | .QTI | QuickTime-related image | Quicktime | .
Multimédia | .QTIF | QuickTime Image Format | Quicktime , XNView |
Multimédia | .QTL | CCIR 601 4:1:1 file, YUV SECAM or PAL image quicktime (créateur : Abekas) | XnView |
Image(s) | .QTM | Quick Time Movie | . |
Indéterminé | .QTP | QuickTime Preferences file | Quicktime | .
Indéterminé | .QTS | - Mac PICT image file - Image QuickTime | Quicktime | .
Texte / ASCII | .QTW | Copie de sécurité d'un fichier SYS ou INI crée à l'installation de Quicktime | Quicktime | .
Multimédia | .QTX | Image QuickTime-related / Quicktime Extension | Quicktime | .
Indéterminé | .QUAD | Object Oriented Graphics Library (OOGL) | Geomview | .
Indéterminé | .QUE | Queue Object (objet file d'attente pour le planificateur de tâches) | . | .
Indéterminé | .QW | Symantec Q&A Write program file | . | .
Saved Game | .QWD | Monde de Quake, format QWD | Quake |
Indéterminé | .QWK | Message / e-mail, Paquet Offline (Mail Packet Files v1.6) | . | .
Indéterminé | .QXD | Document (Quark XPress) | Quark XPress | .
Indéterminé | .QXL | Element Library (Quark XPress) | Quark XPress | .
Indéterminé | .QXT | Modèle QuarkXpress (QuarkXpress Template) | QuarkXpress | .


Extensions commençant par : R
Plusieurs Cas | .R | - Pegasus Mail resource file - Resource : partie de programme source en Fortran (RATFOR - Fortran preprocesseur) | . | .
Archive (fichier compressé) | .R00 | Archive RAR | . | .
Archive (fichier compressé) | .R01 | RAR compressed files from a multi-volume archive (xx = a number from 01 to 99) | . | .
Archive (fichier compressé) | .R02 | RAR compressed files from a multi-volume archive (xx = a number from 01 to 99) | . | .
Archive (fichier compressé) | .R03 | RAR compressed files from a multi-volume archive (xx = a number from 01 to 99) | . | .
Indéterminé | .R0C | Modèle de page de garde de fax pour 'Ring Central' | . | .
Indéterminé | .R0H | Modèle d'entête de fax pour 'Ring Central' | . | .
Image(s) | .R14 | Image | . | .
Image(s) | .R18 | Image | . | .
Indéterminé | .R2D | Fichier Reflex v2 | Reflex | .
Indéterminé | .R31 | Fax (T31) Reçu / archivé | Winphone |
Multimédia | .R3T | RealText 3D | RealOne Player |
Image(s) | .R8 | Image RAW plane (un bit par pixel) (PicLab) | PicLab | .
Indéterminé | .R8? | Microsoft Word for DOS/WordPerfect Font | Word for DOS , Wordperfect |
Indéterminé | .R8P | PCL 4 bitmap font file (Intellifont) | Intellifont | .
Fichier Audio | .RA | Fichier Son Real Audio (MIME : x-pn-realaudio) | RAPlayer.exe |
Indéterminé | .RAD | - Musique RAD Tracker - Image : Utilisé par le programme RADiance (domaine public) (radiosity renderer for Unix). The ASCII files are converted into an octree format for rendering - Reality Adlib Tracker [Shayde Rogue and Void] | XnView |
Texte / ASCII | .RAM | - Fichier Real Audio Metafile, (MIME : x-pm-realaudio) contient le texte : pnm://real.votre_serveur_real/votresite.fichier.ra ou l'adresse web complète du fichier .ra - Données à l'état brut - Memoire vive ou pile pour émulateur | RAPlayer.exe |
Archive (fichier compressé) | .RAR | Archive (Compression sup à .Zip), spécial web (Eugene Roshall's format) (decompression avec Unrar) | WinRAR / rar |
Image(s) | .RAS | Image Sun Raster Bitmap (Souvent utilisé sous Unix), non compressée | Psp.exe , XnView , Myriad |
Image(s) | .RAST | Image Sun Raster | Psp.exe , XnView |
Plusieurs Cas | .RAT | - Rating System File (Localisation : windows/system) Fichier de classement de site web (étiquette de description de contenu) - Données (RATS) | rundll32, IE3et+ |
Image(s) | .RAW | - RAW file format (format de conversion d'image bitmap ou de son PCM data) - RAW grayscale image - Image HSI Raw - Image un-encoded pixel data - Données dans leur format Brut (image ou son) - Il semble également que l'extension RAW soit l'extension par défaut d'une Liste provenant de SAP R/3 (Progiciel de gestion d'entreprise regroupant des applications de finance, logistique et gestion du personnel) | Psp.exe , XnView |
Indéterminé | .RAX | Image | . |
Indéterminé | .RAY | Used by the Rayshade public domain ray tracer for Unix | . | .
Indéterminé | .RBF | Données (Rbase) | Rbase | .
Indéterminé | .RBH | Maintained by RoboHELP, the RBH file adds to the information contained in the Help project file | . | .
Indéterminé | .RBK | Backup du système ( copie de sécurité ) | Cfgback.exe ( option du CD W95 ) | .
Indéterminé | .RBS | - ReBirth 2.0.1 Format - R:BASE System V, version 1.0 - R:BASE 5000, through version 3.1 - Reflex version 2.0 - RealiMation 3D Object | . | .
Indéterminé | .RBT | Fichier ? sur CD PHANTASMAGORIA | PHANTASMAGORIA | .
Indéterminé | .RC | - Ressouce compiling (fichier source compilé C , C++ , ..) - Fichier pour Wintidy (chercheur de fichiers inutiles) - Fichier de anisprite - Configuration (emacs) | Wintidy , VirtualDub | .
Indéterminé | .RC2 | Resource Microsoft C++ que App Studio n'édite pas directement | . | .
Indéterminé | .RCG | Fichier des NewsGroups Netscape | . | .
Indéterminé | .RCT | Resource template | . | .
Indéterminé | .RCV | Définit les informations sur une version (pour programme C) | . | .
Indéterminé | .RD | Fichier données de réactions. (Reaction-data file, similar to SDfiles in concept, represent a more general format that can include reactions as well as molecules, together with their associated data. RDfiles can manage data from data hierarchies, whereas SDfiles work with only flat datastructures.) | . | .
Indéterminé | .RDCT | Page HTML redirigée | IE | .
Plusieurs Cas | .RDF | - Resource Description Framework file (related to XML and metadata) - Test Chimique | . | .
Image(s) | .RDI | Image au format RIFF RDIB (device-independant) | . | .
Indéterminé | .RDL | - Etat Paradox (Borland) - Descent Registered Level | Pdoxwin | .
Binaire | .RDOFF | Relocatable object file format | . | .
Indéterminé | .RDX | Données (Reflex) | Reflex | .
Indéterminé | .RE | Resource external file Psion | . | .
Indéterminé | .RE_ | Fichier RES compressé | . | .
Plusieurs Cas | .REC | - Fichier de récupération WMI (dans windows/system/wbem/repository) (MSINFO32) - Fichier de l'enregistreur de sons Windows (sndrec32.exe) - Fichier récupéré par recover - Recorder = Enregistrement d'une Macro (windows 3.x) - Enregistrement d'un écran (minitel) par Winphone - RapidComm voice file - Enregistrement (Sprint) - Données (EPiInfo) | msinfo32.exe , Recorder.exe, Sndrec.exe, Winphone.exe, ... |
Indéterminé | .RED | - Red : rouge, composante brute d'image - Fichier de redirection - Info sur Chemin de fichier (Clarion Modula-2) | Clarion Modula-2 | .
Plusieurs Cas | .REF | - Référence : fichier de références croisées (assembleur) - Diaporama (Slide Show Image) | . |
Texte / ASCII | .REG | - Script de registre, Le double click entraine l'inscription dans la base par Fusion (windows) Le fichier devient facultatif après la fusion - Enregistrement de Shareware (registration file) | Doubleclick, Regedit.exe |
Indéterminé | .REL | - Fichier créé par l'assembleur - Fichier de relocation - Table de base de données relationnelle dBase | . | .
Indéterminé | .REM | - Null File ( zero octets ) - Remarques | . | .
Indéterminé | .REN | Commentaire | Notepad | .
Image(s) | .RENDERMAN | RenderMan 3.1 specification [Pixar] | . |
Indéterminé | .REP | - Repertoire(s) - Fichier de Timtel - Fichier Lotus Organiser - Reponse - Rapport (Report Designer - CodeReporter - DataBoss) - Replay (QWK reader reply file) | Timtel/Organize | .
Indéterminé | .REQ | - Requête - Fichier BLUEWAVE | . | .
Indéterminé | .RES | - RESsources ou résultat pour : Microsoft C++ , Microsoft Visual Basic , Windows ressources , Wintidy (chercheur de fichiers inutiles) , Rebel Assault (Jeu) , Autres... - Ressources dBase IV - Fichier pour le programme Restorator - Fichier de calcul pour transformation de coordonnées cartographiques (Circé2000) | Wintidy.exe , Circé2000 |
Indéterminé | .RET | Thumbnail file from Retriever | . |
Indéterminé | .REV | - Fichier utilisé par CubicPlayer (reverberation) - Révision d'un logiciel (patch) ou Historique - Partie de jeu Réversi | Cp | .
Binaire | .REX | - Pharlap Relocatable Executables example code (Watcom C/C++ 10.6) - Code source REXX | C , C++ , REXX | .
Indéterminé | .REZ | Fichier Ressource | . | .
Multimédia | .RF | - Fichier Real Flash Clip - Clip Sun Raster | RealPlayer |
Image(s) | .RFA | BMP renommée | . | .
Texte / ASCII | .RFT | Revisable Format Text (part of IBM's DCA or Document Content Architecture) : Plan ou Texte RTF | QVP , Display Write | .
Indéterminé | .RG | An RGfile describes a single molecular query with Rgroups. Each Rgroup is a combination of connection tables defining the root molecule and each member Rgroup in the query. | . | .
Image(s) | .RGB | - Red, Green, Blue (rouge, vert , bleu) paramètres de colorimétrie - RGB colour space pixel formats used in PC video - Silicon Graphics Image (SGI) | XnView , SDSG Image Tools |
Image(s) | .RGBA | Red, Green, Blue and matte bytes (RAW image) | . | .
Image(s) | .RGBE | Fichier RGBE | . |
Image(s) | .RGH | Image ZZ RouGH | XnView |
Image(s) | .RGR | Reduced DGR, créé quand on affiche un fichier DGR en mode multipage. | Winphone / Faxview |
Indéterminé | .RGX | Tableau de symboles, infos, etc (ReaGeniX code generator) | ReaGeniX code generator | .
Indéterminé | .RHP | Fichier Rhapsody | Rhapsody | .
Indéterminé | .RI | - Fichier de données LOTUS 123 - Ressource information | . |
Image(s) | .RIB | Image 3D : RenderMan Interface Bytestream (Used by the Renderman commerical renderer by Pixar) | Renderman | .
Plusieurs Cas | .RIC | - Liste d'enchères (MAGIC MERLIN) - Fax (Ricoh) | MAGIC MERLIN |
Image(s) | .RIF | Image Fractale RIFF. Fichier binaire avec entête lisible une fois converti en ASCII | Painter4 , Painter classic , Fractal Design Painter | .
Multimédia | .RIFF | - Recource Interchange File Format (image .RIF) - Letraset Image File | Painter classic | .
Image(s) | .RIP | Image : Remote Imaging Protocol v1.54 [TeleGrafix Communications Inc.] | Remote Access | .
Image(s) | .RIX | Image VGA RIX (RIX Softworks Paint Tool ColoRIX file) ColoRIX file formats RIX, SCD, SCE, SCR, SCP, SCG, SCU, SCI, SCK, SCQ, SCL, SCF, SCN, SCO, SCZ | XnView |
Indéterminé | .RJS | Skin pour Real Jukebox | Real Jukebox | .
Indéterminé | .RJT | Fichier de Real JukeBox | Real Jukebox | .
Archive (fichier compressé) | .RKV | Archive | . | .
Indéterminé | .RL | Fichier pour le jeu The 7th Guest | T7g.bat | .
Indéterminé | .RL2 | Descent2 Registered Level | . | .
Image(s) | .RL4 | Image bitmap Microsoft Windows | XnView |
Image(s) | .RL8 | Image bitmap Microsoft Windows | XnView |
Image(s) | .RLA | - Image Raster Alias/Wavefront - Advanced Visualizer files (Acrobat) | XnView , SDSC Image Tool |
Image(s) | .RLB | - Image Alias/Wavefront raster - hgw.rlb = Harvard Graphics Win | XnView |
Image(s) | .RLC | Image Systems Hybrid RLC/RLC2, 1-bit | XnView , Myriad |
Image(s) | .RLE | - Run-Length-Encoded Bitmap/Pcx/Targa windows/compuserve (DIB compressée) - Image UTAH RLE (Acrobat) - Silicon Graphics Image Bitmap Image - Utah Raster Toolkit Image - Image ADEX - Image Integraph | XnView, Psp.exe, Paintbrush , SDSC Image Tool , Myriad |
Code Source | .RLZ | Fichier code source Realizer (CA-Realiser) | CA-Realiser | .
Multimédia | .RM | Fichier Real média (audio video) | Rvplayer.exe |
Indéterminé | .RMD | Microsoft RegMaid document | Microsoft RegMaid | .
Plusieurs Cas | .RMF | - Rich Map Format (utilisés par les editeurs de jeu 3D pour les stocker les plans/cartes) - Fichier Acrobat Exchange | WoldCraft |
Indéterminé | .RMG | Fichier temporaire | . | .
Fichier Audio | .RMI | Enregistrement MIDI format RIFF RMID (Fichier musical numérique .mid) spécifique au Microsoft Windows Sound System | MPlayer.exe |
Fichier Audio | .RMJ | Fichier Audio Real Player 7 (RealSystem Media Clip) | Real Player 7 | .
Indéterminé | .RMK | Makefile (RMAKE) | RMAKE | .
Indéterminé | .RMM | Real Media Movie (Real Player File) | Realplayer |
Fichier Audio | .RMP | RealJukebox Music Package | Real Jukebox | .
Indéterminé | .RMS | Fichier Real Player | Real Player |
Multimédia | .RMVB | RealMedia VBR | RealOne Player |
Fichier Audio | .RMX | RealSystem Secure Media Clip | Real Jukebox | .
Plusieurs Cas | .RN | - BIOS Checksum Information Se trouve en général sur une disquette avec un fichier .bin du même nom (code source pour le flashage du BIOS) - Programme XPL pour utilisateurs de Nota Bene | AFLASH | .
Image(s) | .RND | - Image/Diaporama AutoCAD (Autoshade Rendering) - Fichier de données aléatoires PGP | Myriad |
Image(s) | .RNL | Image GTX Runlength | Myriad |
Indéterminé | .RNO | Runoff file (VAX) | VAX | .
Indéterminé | .RNX | Fichier Realplayer (folders presets) : exportation de stations Real Player G2 | RealPlayer |
Indéterminé | .ROFF | Document TROFF | . | .
Fichier Audio | .ROL | Fichier audio : Ad-Lib Composer Music (Roland) | AdLib Composer | .
Indéterminé | .ROM | Fichier pour émulateur CPC-Amstrad | . | .
Indéterminé | .ROS | Données ROSDAL | . | .
Indéterminé | .ROT | Fichier de Photoline 32 | Photoline32 | .
Indéterminé | .ROV | Rescue Rover data file | . | .
Multimédia | .RP | Fichier Realplayer (real pix clip) | Realplayer |
Image(s) | .RPBM | Image portable | XnView |
Indéterminé | .RPC | ACT! 2.0 Report | . |
Base de données | .RPD | Base de donnée (RapidFile) | RapidFile | .
Image(s) | .RPF | Raster Product Format | . | .
Image(s) | .RPGM | Image Portable | XnView |
Image(s) | .RPI | A flexible file format for solid free form fabrication | . | .
Multimédia | .RPJ | RealSlideshow Project | realsshw | .
Indéterminé | .RPK | Fichier Rippack | Rippackv3 | .
Indéterminé | .RPL | Document Replica (fichier d'échange genre pdf) | Replica , viewer.exe |
Indéterminé | .RPM | - Fichier Real-audio - Fichier Linux (RedHat ou Mandrake Package Manager) | XnView |
Indéterminé | .RPN | ACT! 2.0 Report | . |
Image(s) | .RPNM | Image portable | XnView |
Indéterminé | .RPO | Fichier de IBMtools/updater | . | .
Image(s) | .RPPM | Image Portable | XnView |
Texte / ASCII | .RPT | - Microsoft Visual Basic Crystal RePorTs file - Rapport (Autres RaPporTs) | Notepad | .
Indéterminé | .RRS | Partie sauvegardée du jeu Road Rash (ace) | . | .
Données | .RS | Données (Amiga Resource - Reassembler) | . | .
Indéterminé | .RS_ | Fourchette de ressources Macintosh (Mac-ette) | Mac-ette | .
Indéterminé | .RSC | Ressources | ViewMax , et autres | .
Indéterminé | .RSD | - Plug-in Acrobat Exchange (langue) - Fichier BullsEye (langue) | . | .
Indéterminé | .RSL | Rapport Borderland's Paradox 7 (fichier etat) | Pdoxwin | .
Fichier Audio | .RSML | RealSystem ML File | Real Jukebox | .
Indéterminé | .RSP | Response (Fichier de commande pour lignes de plus de 128 caractères ou Texte avec des entrées comme par exemple des liens) | . | .
Indéterminé | .RSR | Fichier de ressources de programme | . | .
Indéterminé | .RSRC | Ressource | . | .
Indéterminé | .RST | - Fichier ? du disque PHANTASMAGORIA - Fichier Delphi - Plug-in Acrobat Exchange (langue) - Fichier BullsEye (langue) | . | .
Multimédia | .RT | Fichier Realplayer (real text clip) | RealPlayer |
Indéterminé | .RTB | Fichier pour le jeu Rayman2 | . | .
Indéterminé | .RTCP | Realtime Transport Control Protocol | . |
Texte / ASCII | .RTF | - Rich Text Format Microsoft document : Texte formaté (MIME) C'est le standard utilisé lors des copies vers le presse-papier - Word 97 Addendum (MS Word) [Microsoft Corporation] - Script pour création de fichier d'aide windows | Tous les traitements de texte |
Indéterminé | .RTK | Utilisé par RoboHELP pour simuler la fonction de recherche d'un fichier d'aie windows | RoboHELP | .
Plusieurs Cas | .RTL | - Runtime library (bibliothèque, utilisée nottament par les Norton Utilities) - HP RTL Picture - Texte | Norton Utilities | .
Indéterminé | .RTM | Real Tracker music module (MOD) file | . | .
Indéterminé | .RTP | - Realtime Transport Protocol - Patch (RTPatch software update package data file) | Patch.exe |
Indéterminé | .RTS | - Id Software Internal Data - Real... document (RTSL) - RoboHELP to speed complex operations - Hurricane Web Promo Files - Runtime library file (CA-Realizer) | Rvplayer.exe |
Indéterminé | .RTSL | Real... document | Rvplayer | .
Indéterminé | .RTT | Fichier pour le jeu Rayman2 | . | .
Indéterminé | .RTX | Texte enrichi | . | .
Indéterminé | .RU | Fichier de IBMupdater | . | .
Plusieurs Cas | .RUL | - CC:Mail Rule - Rules : règles du jeu ou règles de syntaxe/grammaire - Extension used in InstallShield | Word | .
Indéterminé | .RUN | - 3D Environment - Fichier d'exécution | . | .
Multimédia | .RV | Fichier RealPlayer (real video clip) | Realplayer |
Indéterminé | .RVP | - Fichier de CNet Catch-up (x-mss-scancfg) - Fichier de configuration Microsoft Scan (MIME) | Catchup (n'existe plus depuis 10/2020) | .
Indéterminé | .RVW | Review | . | .
Indéterminé | .RWS | Resource Workshop data file (Borland C++) | Borland C++ , Erazer98 | .
Indéterminé | .RWX | - Script Renderware (RenderWare Extruded Text?) - MEME Shape file : Used by the MEME commerical virtual reality system for the IBM PC by Immersive Systems. | . |
Indéterminé | .RWZ | Règles de messages Outlook 98 (dans le même dossier que les .pst) | Outlook98 | .
Indéterminé | .RXD | Fichier Reflex v1 Database | Reflex |
Indéterminé | .RXML | Roxen Macro Language : ressemblent aux server-parsed HTML et aux server-side inclusions | . |
Indéterminé | .RXN | Réaction de Molécule (Chemical-mime). (Each rxnfile contains the structural information for the reactants and products of a single reaction.) | ISIS/Draw | .
Indéterminé | .RXR | Reflex Report | . |
Archive (fichier compressé) | .Rxx | RAR compressed files from a multi-volume archive (xx = a number from 01 to 99) | . | .


Extensions commençant par : S
Code Source | .S | - Fichier source en Assembleur (pour cpp UNIX) - Source de programme pour HP48 - Code source SCHEME | . | .
Temporaire | .S$$ | Fichier temporaire de tri (Sprint) | Sprint | .
Saved Game | .S11 | Fichier Descent | . |
Saved Game | .S12 | Fichier Descent | . |
Binaire | .S19 | - Motorola format for EEPROM programming - Motorola S-record format | . | .
Indéterminé | .S2 | Motorola S-record format | . | .
Indéterminé | .S3 | Motorola S-record format | . | .
Fichier Audio | .S31 | Module audio | Awave | .
Fichier Audio | .S3I | Digiplayer / Scream tracker3 samples/instruments | Awave | .
Indéterminé | .S3L | !!! Fichier disparu du disque lors de la recherche !!! | . |
Fichier Audio | .S3M | - Module audio Scream Tracker v3 (successeur du format .STM, 16 cannaux/voies) - Digital Multi-Track Music | Awave, ModPlug 1.18, Sonique | .
Fichier Audio | .S3Z | Module audio S3M compacté (Modplug Player) | Modplug Player | .
Image(s) | .S57 | Image vectorielle de réseau hydrographique (The S-57 data format is defined in the International Hydrographic Organization's Special Publication S-57. This format was formerly referred to as DX-90. S-57 is object-oriented vector data stored in binary format) | . | .
Fichier Audio | .SA0 | Musique surprise adlib Tracker | . | .
Fichier Audio | .SA2 | Musique Surprise Adlib Tracker | . | .
Image(s) | .SAC | Liste d'images pour économiseur d'ecran Microsoft Scenes | . | .
Fichier Audio | .SAD | Lucas Arts Sound | Rebel Assault |
Fichier Audio | .SAF | Fichier Audio (Musicmatch Jukebox) | Musicmatch Jukebox | .
Indéterminé | .SAH | Extension de fichiers du programme téléchargé depuis Berkeley pour le dépouillement des lots d'observations collectées depuis le radiotélescope d'Arecibo. (Programme SETI@home ) | Seti@home.exe |
Archive (fichier compressé) | .SAIF | Spatial Archive Interchange Format for geographical data | . |
Données | .SAL | Données (SORITEC) | . | .
Plusieurs Cas | .SAM | - Fichier TEXTE Ami, Amipro, Lotus Wordpro, CWK - Sample audio (8bits) (COOL EDIT) - Security Accounts Manager : contient la liste des comptes et mots de passe cryptés sous winNT sous forme de sous-structure de la BDR. Le fichier se trouve dans \winnt\system32\config. Même l'administrateur ne peut le lire directement, par contre la commande rdisk /s en créé une copie de sauvegarde compressée dans le répertoire repair de la racine de windows... on n'en dit pas plus. | Myriad , Word.exe, Cool95.exe , Expand |
Multimédia | .SAN | Film LUCASARTS | . |
Indéterminé | .SAP | Java animation (hyperbanner) | JAn | .
Archive (fichier compressé) | .SAR | Archive | . | .
Indéterminé | .SAS | TS-140 The record layout of a data set in SAS transport (XPORT) format [SAS Institute Inc.] | . | .
Indéterminé | .SAT | - ACIS file format [Spatial Technology Inc.] (Image de satellite météo) - Musique Surprise Adlib Tracker | . | .
Plusieurs Cas | .SAV | - Sauvegarde (d'une partie de jeu, p.e. NetHack) - Sauvegarde système ou fichier système) - SPSS system files *.SAV (Postscript) [SPSS Inc.] - Configuration | . | .
Fichier Audio | .SAY | Son 1 bit | . | .
Indéterminé | .SB | - Sound Blaster (Instrument FM SB) - Raw Signed Byte (8bit) data | . | .
Indéterminé | .SBC | Smart Book distribution file (C=compilé) | Smartbook | .
Indéterminé | .SBD | Storyboard (Storyboard Editor) | Storyboard Editor | .
Fichier Audio | .SBI | Instrument Sound Blaster | . |
Indéterminé | .SBK | - System BooK, livres système - WAV renommé - Toolbook Database - Creative Labs Soundfont 1.0 Bank file (Banque de sons SoundBlaster AWE32) - EMU SoundFont v1.x Bank files | Awave |
Indéterminé | .SBL | Shockwave Flash Object | Shockwave Flash |
Indéterminé | .SBM | Image .LBM | . | .
Indéterminé | .SBP | Programme DML (Superbase4) | Superbase | .
Indéterminé | .SBR | MS Source Browser Database Maintenance Visual C++ (fichier pour aide technique Microsoft) | Erazer98 | .
Indéterminé | .SBS | Sound Blaster , fichier son .VOC | . | .
Indéterminé | .SBT | Notes relatives à l'enregistrement (Superbase 4 Windows) | Superbase | .
Indéterminé | .SBW | Smart Book file | Smartbook | .
Plusieurs Cas | .SC | - Screen driver : pilote d'écran Framework - Source, script PAL (Paradox) - Fichier Audio (Musicmatch Jukebox) | Paradox | .
Image(s) | .SC? | Image ColoRIX (EGA Paint) | XnView |
Indéterminé | .SC_ | Fichier pour les enregistrements en ligne des produits IBM | . | .
Indéterminé | .SC1 | Partie sauvegardée du jeu Simcity, version 1 | . | .
Indéterminé | .SC2 | - Partie sauvegardée, ville, scénario de Sim City 2000 - Microsoft Schedule+ 7 file format - SAS catalog (Windows 95/NT, OS/2, Mac) - Image Msx 2 screen | xnView |
Indéterminé | .SC3 | - Gestionnaire d'écran Harvard Graphics 3.0 - Fichier de SImcity 3000 - Masque d'écran dBASE III renommé (dBASE IV) | . | .
Indéterminé | .SCA | - Fichier SC/Software - Scale : échelle - Fichier Scala - Fichier de données (SCA) | . | .
Image(s) | .SCAN | Image Thunderscan (2 à 256 couleurs) | . | .
Indéterminé | .SCC | - Microsoft Source Safe file - Fichier pour JAWS (logiciel de synthèse vocale) - Texte | . | .
Indéterminé | .SCD | - Liste de contacts / Shedule (Microsoft Application) - SCODL Bitmap Picture/Slide Image (Scan Conversion Object Description Language graphics) (Matrix/Imapro) - Microsoft Schedule+ 7.0 (liste de contacts) - Calendrier Microsoft Outlook Express - SPRY cache description - Image RIX | Word97 |
Plusieurs Cas | .SCE | - Scénario de connexion Fotowin ou WinPhone - Image RIX | . | .
Indéterminé | .SCENE | - Objet 3D de Amiga Sculpt3D/4D - The SCENE format is for the storage and interchange of 3D geometric information. The format is under construction. | . |
Plusieurs Cas | .SCF | - Commande de windows (Internet) Explorer - Fichier SHCmd - Image RIX - Multimedia show (ScoreMaker) - Spelling checker configuration (Symphony) - Fichier Trace converti (Infobiogen) | IE |
Indéterminé | .SCG | Image RIX | . | .
Indéterminé | .SCH | - Schedule (programmation d'enregistrement de sharewares) - Agenda Microsoft Schedule Publisher - Schematics file (ORCAD) | . | .
Indéterminé | .SCI | - ScanVec Inspire Native file format - Partie sauvegardée de SimCity - Image ColoRIX (.rix) - Image FAX (SciFax) | XnView |
Indéterminé | .SCITEX | The Scitex Continuous Tone (CT) format is available for CMYK color images and grayscale images. Scitex computers are used for high-end image processing. Contact Scitex to obtain utilities that will allow you to transfer a document saved in the Scitex CT format to a Scitex system. | . | .
Image(s) | .SCK | Image RIX | . | .
Indéterminé | .SCL | - Fichier d'émulateur ZX SPECTRUM - Image RIX | . | .
Plusieurs Cas | .SCM | - Fichier utilisateur ICQ (Sound Sheme) - Film ScreenCam Lotus Movie | ICQ , LOTUS Screencam |
Indéterminé | .SCN | - Pilote interface TWAIN - SCeNe (scène trueSpace2 3D) : This format was designed to replace a very simple format called SFF used by the RTrace raytrace - Sauvegarde de scénarios pour SimCity ou Flight Simulator - Fichier de Civilization II - Image RIX - Screen file (Kermit) | . |
Plusieurs Cas | .SCO | - Scores d'un jeu - Image RIX | . | .
Indéterminé | .SCODL | Agfa Slide File (Image) | . | .
Texte / ASCII | .SCP | - SCriPt d'accès réseau à distance ( liaison W95NT-..., Internet, Bitcom, etc ) - Site Creator 1.0 Project - Image RIX | Scripter.exe / Notepad | .
Image(s) | .SCQ | Image RIX | . | .
Indéterminé | .SCR | - Economiseur d'écran (Windows) - Script de présentation multimédia - Script d'accès réseau à distance - Debug Script (DOS Debug) - Capture d'écran (image Fax) (SCReen Shot) - Scores - Fichier d'émulateur ZX SPECTRUM (Z80 Screen Dump) - AVS (Application Visualization System) Used by the AVS commercial high-end visualization environment. - Image SunRaster - Image RIX - Capture d'écran (dBase IV - Procomm Plus) - Police d'écran (Locoscript) - Script (Kermit, 1st Reader) | XnView |
Indéterminé | .SCRIPT | Script | . | .
Image(s) | .SCRN | Startup Screen (image du lancement) | Debabelizer |
Image(s) | .SCT | - SciTex Continuous Tone (bitmap) - SAS catalog (Dos) - Microsoft FoxPro forms - Fichier Scriptlet - Screen memo (FoxPro) | rundll32 , XnView |
Indéterminé | .SCT01 | SAS catalog (Unix) | . | .
Indéterminé | .SCU | - Fichier : McAfee.scu - Image RIX | . |
Indéterminé | .SCV | - Fichier Winphone - ScanVec CASmate Native file format - Fichier de paramètres (txt) pour enregistrement electronique | . | .
Indéterminé | .SCW | Script de terminal | Winphone |
Indéterminé | .SCX | - Image (ColoRIX) - Formulaire ou écran (Microsoft FoxPro) - Graphique (Stanford Chart) | CShow |
Indéterminé | .SCY | Fichier de sécurité (ReaGeniX) | ReaGeniX | .
Image(s) | .SCZ | Image RIX | . | .
Indéterminé | .SD | Sound Designer 1 audio file | . | .
Image(s) | .SD0 | Dali Raw image | XnView |
Indéterminé | .SD1 | - Sound désigner 1 file - Dali Raw image | XnView , Awave |
Multimédia | .SD2 | - Sound Designer 2 flattened file/data fork - SAS database (Windows 95/NT OS/2, Mac) - Dali Raw image - Fichier Quicktime | Quicktime , XnView |
Indéterminé | .SDA | Description d'archive (Fidonet's Software Distribution Network) | . | .
Indéterminé | .SDB | Sidekick Database | . | .
Indéterminé | .SDC | Projet de montage vidéo (Pinacle Studio DC10plus) | Pinacle Studio DC10plus | .
Indéterminé | .SDF | - Test Chimique (Structure-data files, contain structures and data for any number of molecules. Together with RDfiles, SDfiles are the primary format for large-scale data transfer between MDL databases.) - Base de données Sadtler Csearch. (Série de fichiers SDF). Le convertisseur DOS sad2acd.exe fonctionne pour les fichiers "C13 spectra" seulement. ligne de commande : sad2acd /d filename.sdf résultat : filename.acd - Fichier de données système (texte ASCII à longeur de ligne fixe) | . | .
Plusieurs Cas | .SDI | - Desc.sdi = descriptif d'une application (Software Distribution Network Info file) - Super Data Interchange | . | .
Plusieurs Cas | .SDK | - Roland S-550, S-50, S-330 disk image - Image | Awave | .
Indéterminé | .SDL | - Script Paradox (Borland) - Smart Draw Library - Scene Description Language Used by the Alias suite of commercial high-end animation packages. SDL is actually a language, and as such is very tricky to convert to other formats. | Pdoxwin.exe, Sdraw95 | .
Fichier Audio | .SDM | Module Audio | . | .
Image(s) | .SDML | Spacial Data Modeling Language Used by the CLRMosaic package for Silicon Graphics workstations | . |
Archive (fichier compressé) | .SDN | Archive Software Distribution Network (pak251.exe) | decompress |
Multimédia | .SDP | - Fichier Scalable Multicast Internet Protocol (RealOne Player) - IBM Storyboard PIC image | Real Player G2 |
Indéterminé | .SDR | - Fichier SmartDraw (drawing) - Print Shop/Print Master Images | Sdraw95.exe |
Fichier Audio | .SDS | Raw midi Sample Dump Standard (son MIDI) | Awave , Pinacle Studio DV | .
Plusieurs Cas | .SDT | - Smart Draw Template - Wav renommé | Sdraw95 | .
Image(s) | .SDTS | Spatial Data Transfer Standard (Raster and point data) | . |
Indéterminé | .SDV | - Projet de montage vidéo (Pinacle Studio DV) - Semicolon Divided Values file | Pinacle Studio DV | .
Image(s) | .SDW | - Dessin (vectoriel) AMIPRO Amidraw - Lotus WordPro Graphic File - Raw Signed DWord (32bit) data | QVP , Myriad |
Fichier Audio | .SDX | Compacted midi Sample Dump | Awave | .
Archive (fichier compressé) | .SEA | - Self Extracting Archive (MAC Self-extracting) - Stuffit Expander Archive | Stuffit expander |
Indéterminé | .SEAWIFS | SeaWiFS Frame Formatter (Level 0) output file format | . | .
Plusieurs Cas | .SEC | - Secret key ring file (Pretty Good Privacy RSA System) - Animation sécurisée (Disney Animation Studio) | . | .
Indéterminé | .SEL | Sélection enregistrée dans PAINT SHOP PRO | . | .
Image(s) | .SEP | - Image TIFF 4 couleurs - Photoline Separation | Photoline | .
Plusieurs Cas | .SEQ | - Fichier .PAC (image) - Sequence (encha”nement des fichiers à ouvrir) - Molécule - Animation Atari - Fichier d'instructions séquentielles (Bubble Chamber) | ISIS/Draw , XnView |
Indéterminé | .SES | - Cood Edit Session file (common digital audio editor file) - Info de session (Clarion Modula-2) | CoolEdit | .
Indéterminé | .SET | - Données pour jeu de sauvegarde backup - Options de Setup d'une application - WordPerfect Support File - Paramètres pour un logiciel - Fichier de Ulead Photo Express - Configuration (1st Reader) - Jeux de pilotes créé par Install (Symphony) | Backup.exe |
Plusieurs Cas | .SF | - Fichier Son format IRCAM (CSound package - MixView sound sample editor) - Attributs de stockage WPS (OS/2 WorkPlace Shell) wp_root.sf | Awave | .
Indéterminé | .SF? | Bitstream Printer Font | . |
Fichier Audio | .SF0 | - Fichier windows/defaults - Emu Sound Font v2.x | Awave | .
Indéterminé | .SF2 | - Emu SoundFont v2.0 file - Creative Labs Soundfont 2.0 Bank file (Soundblaster) | . |
Indéterminé | .SFC | Fichier System Files checker (base pour la vérification des fichiers système) | Msinfo32 | .
Fichier Audio | .SFD | Sound Stage, Sound File Data, module audio | Awave | .
Indéterminé | .SFI | - Sound Stage, Sound File Information, module audio - Image (SIS Framegrabber) - Police d'imprimante (HP LaserJet landscape) (Ventura Publisher) | Awave | .
Indéterminé | .SFK | Fichier pour Soundforge | SoundForge | .
Indéterminé | .SFL | Fichier pour police vectorielle ADOBE : PCL 4 bitmap font (landscape) (Intellifont) (Ventura Publisher) | . |
Indéterminé | .SFN | Police (SPX) | . | .
Indéterminé | .SFP | - Fichier pour police vectorielle Adobe : PCL 4 bitmap font (portrait) (Intellifont) (Ventura Publisher) - Fichier SoundForge | SoundForge |
Fichier Audio | .SFPACK | Module audio | Awave | .
Indéterminé | .SFR | Sonic Foundry Sample Resource | . | .
Indéterminé | .SFS | PCL 5 scalable font file (Intellifont) | . | .
Indéterminé | .SFT | Police d'écran (ChiWriter) | . | .
Indéterminé | .SFV | Contrôle d'intégrité (Checksum File List) | Win SFV 32 , QuickSFV |
Indéterminé | .SFW | - Fichier SoundForge - Seattle Film Works (Mangled JPEG) | SoundForge | .
Indéterminé | .SFX | - Fichier Speakfree - Self -extracting file = archive RAR auto décompactable - Musique de jeu (SoundFX module format) | speakfre.exe |
Image(s) | .SG1 | Image (Stanford Graphics) | . | .
Indéterminé | .SGD | Fichier du butineur GotoWorld | GotoWorld | .
Plusieurs Cas | .SGF | - Image - Smart Game Format - Document avec images (Starwriter) | Starwriter | .
Plusieurs Cas | .SGI | - Image RGB Silicon Graphics (Irix) - Fichier pour port SGI | GWS32 , XnView |
Indéterminé | .SGML | Standard Generalized Markup Language (ISO 8879) | . | .
Image(s) | .SGO | Silicon Graphics Object and Flip File Used by the IRIS Showcase package for Silicon Graphics workstations. The Flip File format is a very simple format which supports only quadrilaterals (four-sided polygons). | . | .
Indéterminé | .SGP | - Fichier du butineur Gotoworld - Statistiques (STATGRAPHICS Plus) | GotoWorld | .
Image(s) | .SGR | Fichier Street Graphics | Street Graphics | .
Backup (copie de sécurité) | .SGT | - Sauvegarde d'un Pocket PC en utilisant l'outil correspondant dans ActiveSync - Sauvegarde / récupération Macro clavier (Signature) | ActiveSync |
Archive (fichier compressé) | .SH | - Fichier trouvé dans le répertoire de HTML to HLP - Archive Unix (SHAR) Pour extaire un fichier de ce format sous Unix taper : sh nom-fichier.sh (unshar.zip) - Script contenant des commandes du shell (un peu comme les fichiers .bat pour msdos et windows) - Bourne shell script | HTML to HLP , Shar , Linux | .
Image(s) | .SH3 | Présentation Harvard Graphics (Show) ver 3.x | Myriad |
Plusieurs Cas | .SHA | - Shareware - Sauvegarde de fichier de démarrage | . | .
Indéterminé | .SHADE | Used by the Rayshade public domain ray tracer for Unix | . | .
Archive (fichier compressé) | .SHAR | Shell Archive (ASCII) | unshell |
Plusieurs Cas | .SHB | - Raccourci dans un document - Image d'arrière-plan (CorelShow) - Présentation (Corel Show) | Rundll32 | .
Indéterminé | .SHD | Reliquats d'impression, en général éffacés automatiquement au démarrage de W95 (Fichier temporaire représentant un document en attente d'impression dans le spouleur) | . | .
Indéterminé | .SHF | Fragments de clés PGP | Pretty Good Privacy | .
Image(s) | .SHG | Image Segmented HyperGraphics ou Hotspot bitmaps (bouton pour fichier .HLP) | HelpWorkshop/HotspotEditor |
Indéterminé | .SHH | Automatic Setup template file, fichier de définition pour l' installation automatique de windows | . | .
Archive (fichier compressé) | .SHK | Archive MAC (Shrinkit) | decompress |
Indéterminé | .SHM | Shell Macro (Wordperfect Library) | . | .
Image(s) | .SHP | - Print Shop Art - Software Toolworks Image - 3D Studio (DOS) shapes file - File format used by some programs for 3D modeling of multipart interactive triangle models - ArcView(R) Version 2 Shapefile Technical Description - Shape file and source file for text fonts (AutoCAD) | . |
Indéterminé | .SHR | - Shareware, Logiciel en Libre-Essai - Image Apple IIGS - Archive ASCII Unix crée par SHAR (unshar.zip) | Debabelizer |
Indéterminé | .SHRP | Image Apple IIGS compressée | Debabelizer |
Indéterminé | .SHS | - Extrait de document (Bribe) dans Word - Objet ab”mé à jeter (Shell scrap file) | Rundll32 | .
Indéterminé | .SHT | Sheet - Feuille | . | .
Indéterminé | .SHTM | Fichier HTML contenant des SSI (Server-Side Includes) pour le serveur HTML | IE |
Indéterminé | .SHTML | L'extension .shtml permet d'indiquer au serveur la présence de commandes SSI sur une page HTML et de les executer. | IE, CWK, Word, etc | .
Indéterminé | .SHW | - Show, présentation COREL multimédia / Harvard Graphics 2.0 - Animation Freelance Show sous DOS, visible avec Show.exe - Liste des images à afficher (show list) pour Ulead Phto Express Screen Saver - Slideshow = diaporama/présentation (Wordperfect) | Myriad |
Indéterminé | .SHX | Shape entities (AutoCAD) | . | .
Indéterminé | .SI | - Fichier Script Interpretor - Softimage (.PIC) | Builder , XnView |
Indéterminé | .SID | - Fichier d'Acrobat Catalogue - Feuille de style BullsEye | . | .
Indéterminé | .SIG | - Fichier pour TBAV (signature, contrôle l'intégrité du fichier) - Signature sur Inoculate It Reference Disk - Fichier de signature PGP détaché - Paramètres Actuels du Programme (Signature) - Signature (Popmail) | TBAV , Inoculate It , PGP |
Indéterminé | .SIK | Copie de sécurité WORD (SicherungsKopie) | Microsoft Word | .
Image(s) | .SIM | - Image Aurora - Fichier du répertoire système du jeu Harry Potter | XnView , Harry Potter |
Indéterminé | .SIR | Solitaire File | . | .
Archive (fichier compressé) | .SIT | Archive MAC (Aladdin Stuffit Expander) | Expander.exe, Sitex , unsit |
Indéterminé | .SIX | DEC LN03+ Sixel image file | . | .
Indéterminé | .SIXEL | DEC LN03+ Sixel image file | . | .
Indéterminé | .SIZ | Oracle 7 configuration | . | .
Image(s) | .SJ1 | Image SEGA SJ-1 DIGIO | XnView |
Indéterminé | .SKA | - PGP secret Keyring - Liste.ska = liste des personnes à qui vous avez transmis le VIRUS ska.exe (W32.ska=happy99) (en général dans le dossier system, en général les 60 premières de votre carnet d'adresse) - Wsock32.ska = copie du wsock32.dll original par le VIRUS Happy99.exe - Serial Keeper Archive = archive contenant les numéros de série sauvegardés de vos logiciels | Microsoft Outlook Express , Sérial Keeper | .
Indéterminé | .SKC | Sketch File (Formule moléculaire) | ISIS/Draw, Chemsketch |
Indéterminé | .SKCARD | Fichier SideKick 1.0/95 | SideKick | .
Image(s) | .SKD | Fichier Autosketch (logiciel de dessin technique) de Autodesk | Autosketch |
Indéterminé | .SKL | Macromedia Director resource file | . | .
Indéterminé | .SKR | Trousseau de clés privées PGP | Pretty Good Privacy | .
Indéterminé | .SKW | Fichier pour SideKick ( Borland Organiser ) | SideKick | .
Indéterminé | .SKY | Fichier pour Skymap ( Carte du ciel ) | Skymap32.exe | .
Fichier Audio | .SKYT | SKYT packer format [Asle / ReDoX] | . | .
Plusieurs Cas | .SL | - PACT's Save Layout extension - S-Lang source code file | . | .
Indéterminé | .SLB | Autocad/Autodesk Slide Library (fichier www) | AutoCAD | .
Indéterminé | .SLC | - STL and SLC formats for rapid prototyping - Script SALT compilé (Telix) - Fichier Salsa | Telix | .
Image(s) | .SLD | - SlideShow/Diaporama (Notamment AutoCAD / Autodesk) - Drawing Document (DRW, ASM, PRT) (SolidWorks 2000, logiciel de dessin volumique utilisé dans l'enseignement technique) | AutoCAD , Myriad |
Image(s) | .SLI | - Diaporama (SlideShow, MAGICorp Slide Service) - Cette extension est surtout utilisée dans le procédé de stéréolithographie. Après avoir généré un fichier STL d'après le fichier de dessin, le modèle (3D) est découpé en fines tranches horizontales (2D) (d'une hauteur moyenne d'environ 0.006 pouce de nos jours), qui sont empilées à différentes coordonnées en Z. Le fichier STL est alors transformé en une version SLI ("SLIce "). | MAGICorp Slide Sevice | .
Indéterminé | .SLK | - Symbolic Link File (Fichier SYLK pour Multiplan et autres tableurs) : format d'importation pour les fichier texte - Feuille de calcul MultiPlan | Clworks | .
Fichier Audio | .SLL | Données de Sons | . | .
Image(s) | .SLP | Pro/Engeneer Render | Myriad |
Indéterminé | .SLT | - Selection - Fichier d'émulateur ZX SPECTRUM - Script en langage d'application SALT (Telix) | . | .
Plusieurs Cas | .SM | - Code source SMALLTALK - Mail list (SoftSpoken Mailer) - Script (Script Maker) - Texte (Samna Word) | Myriad |
Indéterminé | .SM3 | DataCAD Symbol file | . | .
Plusieurs Cas | .SMC | - Scénario SmartMaster LOTUS Freelance Graphics 9x - ROM pour émulateur Super Nintendo | Freelance | .
Indéterminé | .SMD | SmartWare II, version 1.02 | . | .
Indéterminé | .SMF | Fax (Smartfax) | . | .
Multimédia | .SMI | - Palette d'icones LOTUS (Smarticons) - CC:Mail Smart Icon - Présentation Multimedia de Real Player (G2, RealOne) - Self-Mounting disk copy compressed Image (.smi) Archive auto-décompactable MacOS. (Stuffit Expander), ouverture par double-click. - Fichier format Smiles | Organize/Player, Stuffit Expander |
Multimédia | .SMIL | Synchronized Multimedia Integration Language, fichier de structure XML, permetant de créer des présentations multimédia en synchronisant diverses sources : audio, vidéo, texte | Real Player |
Multimédia | .SMK | Animation (vidéo) compactée avec SMAKER | Smacker |
Indéterminé | .SMM | - Macro (AMIPRO) - Fichier Lotus Word Pro | . | .
Texte / ASCII | .SMN | Texte Samma Word | Notepad |
Image(s) | .SMP | - Module audio, ouvert par coolédit - Sample = Echantillon (Scream Tracker Sample) - Son Samplevision - Ad Lib Gold Sample (Vector Image) - Fichier de Ulead Photo Express - Image Xionics SMP - Fichier Studio M | XnView |
Indéterminé | .SMS | Fichier Sega Master | . | .
Plusieurs Cas | .SMT | - Texte (Smart Ware II) - Fichier Circuit | Myriad |
Indéterminé | .SMU | Simple Musical Score | . |
Multimédia | .SMV | Saved Mail Video | Video Link Mail |
Indéterminé | .SMZ | AUDIO-VIDEO file | . |
Image(s) | .SNA | - Snapshot : Capture d'écran - Fichier d'émulateur ZX SPECTRUM (Z80 Spectrum Snapshot) | XnView |
Indéterminé | .SNC | Fichier de synchronisation Commence | Commence.exe |
Fichier Audio | .SND | - Son : Raw ,unsigned, 8bit, PCM data - Son Amiga IFF/8SVX - Son Interplay/MusicStudio - Son Macintosh Sound + Fourchette de ressources - Son NeXT/Sun - Son Software Toolworks - Son Sounder - Son Soundtool - Wired For Sound - Echantillon AKAI MPC-series - Sauvegarde de fichiers système avant une installation de logiciel - Fichier.AU | Awave |
Fichier Audio | .SNDJ | Module audio | Awave |
Fichier Audio | .SNDR | Sounder Sound File, module audio | Awave |
Fichier Audio | .SNDT | Sndtool Sound File | Awave |
Fichier Audio | .SNG | Song - Chanson (midi) (Midisoft Studio - Prism) | . | .
Indéterminé | .SNIFFER | Sniffer trace files | . | .
Indéterminé | .SNM | Netscape Mail/News Messages | . |
Code Source | .SNO | Code source SNOBOL4 | . | .
Indéterminé | .SNOOP | SNOOP capture file format | . | .
Image(s) | .SNP | - ComputerEyes Animation/Sortie vidéo - Access 97 report SNaPshot file : Snapshot Viewer est un logiciel permettant d'afficher, d'imprimer et d'envoyer par courrier électronique un instantané d'état. Un fichier snp contenant une copie fidèle de chacune des pages d'un état Microsoft Access et qui préserve la présentation en deux dimensions, les graphismes et les autres objets incorporés. Vous pouvez créer un instantané d'état en utilisant la commande Enregistrer sous/Exporter du menu Fichier. Vous pouvez aussi envoyer un instantané d'état par courrier électronique avec la commande Envoyer du menu Fichier de Microsoft Access ou de Snapshot Viewer. | Access |
Indéterminé | .SNT | Sent Mail = Message envoyé | . | .
Indéterminé | .SNX | Slide Show Image | . |
Indéterminé | .SOL | - Solution (par exemple pour le jeu walkthroughs) - Fichier ? du cd PHANTASMAGORIA | . | .
Indéterminé | .SOM | - Numéros de série Réseau (Quattro Pro) - Information de tri (Paradox) | Quattro Pro , Paradox | .
Fichier Audio | .SON | WAV renommé (SBStudio II Song) | SBStudio II | .
Fichier Audio | .SOU | - Son (SB Studio II , sound tool) - Lucas Arts Sound | Awave |
Indéterminé | .SOUP | Message / E-mail | . | .
Archive (fichier compressé) | .SOW | Archive au format ARJ | . | .
Indéterminé | .SP | - Fichier d'émulateur ZX SPECTRUM - Archive Unix (Splint) | Splint | .
Indéterminé | .SP1 | Fichier de Cosmopolitan Virtual Look | vmoc.exe | .
Indéterminé | .SP2 | Fichier de Cosmopolitan Virtual Look | vmoc.exe | .
Indéterminé | .SPA | - Fichier 'lisez-moi' en Espagnol - Flash Movie | . | .
Archive (fichier compressé) | .SPAN | Fichier Disk span 3.1 (freeware) (ouverture possible simplement en changeant l'extension en .zip) | Disk span |
Indéterminé | .SPC | - Image Spectrale Compressée Atari 512 - Galactic Industries SPC File Format [Galactic Industries] - Programme (MS Multiplan) - Fichier temporaire (Wordperfect for win) | XnView |
Plusieurs Cas | .SPD | - Pilote pour imprimante Adobe (printer driver) - Contenu d'Archive ARC/ARJ - Bitstream Font - Speach Data file - Scalable font (Speedo) (Harvard Graphics 3.0) | . |
Indéterminé | .SPF | - Setup File : Fichier d'instalation - Présentation/Diaporama (EnerGraphics) | EnerGraphics | .
Indéterminé | .SPG | Glossaire (Sprint) | Sprint | .
Texte / ASCII | .SPH | Fichier de POV-Ray | POV-Ray | .
Image(s) | .SPI | Image (Scanners Siemens & Philips) | . | .
Plusieurs Cas | .SPL | - Fichier Shockwave Flash Object (Future SPLash Movie) (MIME) - Echantillon (Digitracker SamPLe Format) - Fichier temporaire représentant un document en attente d'impression dans le spooler - Fichier d'impression (print spooling) windows 3.x - Pilote d'imprimante personnalisé (Sprint) - Archive (Splint) - Personal Spell Dictionary (Signature) | Flash4, Awave |
Indéterminé | .SPM | Fichier de données wp{wp}.spm (Wordperfect) | Wordperfect | .
Texte / ASCII | .SPN | Spanish - Fichier en Espagnol | . | .
Indéterminé | .SPOT | SPOT satellite image file | . | .
Indéterminé | .SPP | Fichier d'imprimante (Sprint) | Sprint | .
Fichier Audio | .SPPack | SPPack sound sample file | Awave | .
Plusieurs Cas | .SPR | - Sprite, Lutin - Document Letter (Sprint) - Generated Screen Program (FoxPro) | vmoc.exe | .
Indéterminé | .SPRITE | Acorn's bitmap format | . | .
Plusieurs Cas | .SPS | - Image (smooshed) Atari Spectrum 512 - Code source SPSSx (VAX/VMS) - Pilote d'écran (Sprint) | XnView |
Plusieurs Cas | .SPT | - Fichier de Cosmopolitan Virtual Look - Données du fichier d'aide (MITAC disk/system management utility pack) - Code source SPITBOL | vmoc.exe | .
Image(s) | .SPU | Image compressée Atari Spectrum 512 | XnView |
Indéterminé | .SPW | Document SigmaPlot | SigmaPlot | .
Indéterminé | .SPX | Programme d'écran compilé FoxPro | Foxpro | .
Indéterminé | .SQ6 | Fichier ? du cd PHANTASMAGORIA | PHANTASMAGORIA | .
Indéterminé | .SQC | Structured Query Language (SQR) common code file | . | .
Indéterminé | .SQD | Squish message base files .SQD & .SQI [SCI Communications] | . | .
Indéterminé | .SQI | Squish message base files .SQD & .SQI [SCI Communications] | . | .
Indéterminé | .SQL | - Language SQL (Informix SQL queries) : utilisé en général dans la gestion des requêtes à travers des bases de données (type script, texte, ou binaire) - Fichier Paradox - Pilote pour connexion Borland | Pdoxwin | .
Indéterminé | .SQR | Structured Query Language (SQR) program file | . | .
Archive (fichier compressé) | .SQW | Archive | . | .
Archive (fichier compressé) | .SQZ | Archive squeeze for MSDOS/Unix | Squeeze , Decompress | .
Indéterminé | .SR | - Fichier pour Netscape - Image SunRaster | XnView |
Texte / ASCII | .SRC | - Fichier source de programme ou d'application - Source (Dataflex, WAIS) | Dataflex | .
Indéterminé | .SREC | Motorola S-Records | . | .
Image(s) | .SRF | - SuRFace MAP (TerraGen) - Image (Sun Raster File) | TerraGen |
Image(s) | .SRFMAP | TerraGen SuRFace MAP | TerraGen |
Indéterminé | .SRG | Fichier système de Microsoft Office | Office |
Indéterminé | .SRP | Script (Quicklink) | Quicklink | .
Image(s) | .SRS | Image Sun Raster | QVP | .
Indéterminé | .SRT | Fichier pour Skymap | Skymap32.exe | .
Indéterminé | .SRV | Fichier de l'éditeur de contexte du logiciel Help Maker | Hmaker | .
Indéterminé | .SS | - Fichier de configuration de capture pour Snappy - Image (Splash) | Snappy | .
Indéterminé | .SSD | - Style sheet definition (voir .ccs) - Fichier utilisé par Painter4 (Script) - Données (SAS/Dos, SAS/PC) | Pnt4_32.exe | .
Indéterminé | .SSD01 | SAS data sets (Unix) | . | .
Indéterminé | .SSF | - Sound set file = fichier de configuration de son - Enable spreadsheet - Fichier Copernic | . | .
Image(s) | .SSI | Image SriSun | XnView |
Bibliothèque (dll) | .SSK | Bibliothèque de scripts | Painter classic | .
Indéterminé | .SSL | Fichier pour Borland Paradox5 - Sessions List | Pdoxwin.exe (Paradox5) | .
Plusieurs Cas | .SSM | - Métafichier Streaming Media - Fichier Lotus Word Pro | RealPlayer |
Indéterminé | .SSP | Données (SAS Transport) | . | .
Indéterminé | .SSS | - Studio Session Song File Format - Saved Game de Heart Of Darkness | Heart Of Darkness | .
Indéterminé | .SST | Magasin de certificats internet sérialisés Microsoft | Gestionnaire de certificats |
Indéterminé | .SSV | Chartfile | . | .
Fichier Audio | .SSW | Wav renommé | . | .
Plusieurs Cas | .ST | - Atari ST disk image - Code source SMALLTALK (Little Smalltaalk) - Bibliothèque d'instruments (Scream Tracker) - Timbre (NeoPaint) | Smalltalk , Scream Tracker, NeoPaint | .
Indéterminé | .ST1 | FIchier du disk Rebel Assault | . | .
Fichier Audio | .ST3 | Son | . | .
Image(s) | .ST4 | - Image Raw grayscale file - Image SBIG CCD Camera ST-4 / ST-x | XnView |
Image(s) | .ST5 | (photo) SBIG CCD camera ST-x (Astronomical Image) | XnView |
Image(s) | .ST6 | (photo) SBIG CCD camera ST-x (Astronomical Image) | XnView |
Image(s) | .ST7 | (photo) SBIG CCD camera ST-x (Astronomical Image) | XnView |
Image(s) | .ST8 | (photo) SBIG CCD camera ST-x (Astronomical Image) | XnView |
Image(s) | .ST9 | (photo) SBIG Astronomical Image | . |
Indéterminé | .STA | - Fichier Eudora - Partie enregistrée du jeu Frankenstein - Enregistrement d'etat (Reflection 4.0) - Pile (SpinMaker Plus) | Eudora | .
Fichier Audio | .STARPACK | StarTrekker pack format [Asle / ReDoX] | . | .
Indéterminé | .STB | Stub Library (Genus GX Kernel) | Genus GX Kernel | .
Indéterminé | .STC | Plug-in Acrobat Exchange (langue) | . | .
Indéterminé | .STD | - Fichier pour TheDrumsPro - Plug-in Acrobat Exchange - Feuille de style BullsEye - State Transition Diagram graphic file (Prosa) - Fichier Standard (LocoScript) | Tdpro95 | .
Texte / ASCII | .STF | - Setup Table Files, (Fichier d'installation en tableau) pour AutoroutesExpress, Office, etc (Microsoft) - Copie de Script - ACME Table Files (winword.exe) - Archive (ShrinkToFit) | Arw4.exe, winword.exe |
Indéterminé | .STG | Stage = Etape dans Painter4 & Rebel Assault | Pnt4_32.exe | .
Indéterminé | .STK | Sticker Store Sticker | . |
Indéterminé | .STL | - Liste de certificats de confiance - Fichier de style de Claris Works 4 & 5 - Fichier standard (STL and SLC) pour prototypage rapide. A partir d'un dessin 3D solide réalisé à l'aide d'un logiciel de CAO, le modelage par laminage plastique utilisera un fichier STL pour construire la pièce. Cette décomposition du dessin en un assemblage d'éléments triangulaires est le fichier STL ("StereoLithography"). Ce fichier ASCII contient les coordonnées vectorielles en X,Y,Z de chacun des sommets des triangles. Il fournit en plus des détails à propos de l'orientation de la normale par rapport à la surface des éléments triangulaires. Cette dernière information est ajoutée pour permettre de distinguer les faces internes des externes. | Myriad , Clworks.exe |
Fichier Audio | .STM | - Module Audio Amiga Scream Tracker v2 Module, : Ce format, très similaire au MOD, contenait également à l'origine 4 voix. Il est l'oeuvre de Psi (Future Crew, encore eux ! voir Skaven - Purple Motion). - Fichier .SHTML - State Transition Diagram model file (Prosa) | Awave , ModPlug 1.18 | .
Indéterminé | .STO | Pascal Stub OBJ file (Genux GX Kern) | . | .
Indéterminé | .STP | - Fichier test pour After dark - Plug-in Acrobat Exchange (langue) - BullsEye stop list (texte) - Setup, configuration | Adobe |
Indéterminé | .STR | - String(s) = cha”nes de caractères pour transmission à programme (screensaver) ou périphérique, modem par exemple (selon pays & type de périphérique) En général ASCII - Structure list object file (dBASE Application Generator) | . | .
Plusieurs Cas | .STS | - Programmes résidents (memmaker.sts) - Infos de Statut de Projet (MS C/C++) - Format audio (Scream Tracker) | . | .
Indéterminé | .STU | Projet de montage vidéo (Pinacle Studio DV) | Pinacle Studio DV | .
Indéterminé | .STW | Fichier (SmartTerm for windows) | SmartTerm for windows | .
Plusieurs Cas | .STX | - (photo) SBIG CCD camera ST-x (Astronomical Image) - Scream Tracker Music Interface Kit - System/User Topic Set Descriptor (BullsEye) - Livre Electronique (SmartText) - Tax form (CA-Simply Tax) - Document (Setexte) | XnView |
Indéterminé | .STY | - Style AMI PRO ou WordPro - Paramètres (chapitres&rubriques) pour le Courrier - Proffessionel correspondant (.EBM) - Microsoft Word for DOS Style Sheet - Music Studio File - Feuille de style (Ventura Publisher et pas mal d'autres) - System/User Topic Set Descriptor (BullsEye) | Quickview |
Indéterminé | .SUB | - Fichier de sous-titres (subtitles) pour DVD / Divx - Fichier d'image de CD (CDR-Win ou Fireburner) - Fichiers ISO à 2352 octets par secteurs | CDR-Win , FireBuner | .
Plusieurs Cas | .SUI | - Base de données d'une station de travail LOTUS Notes V.3 - Bibliothèque SUIT (Simple User Interface Toolkit) | . | .
Image(s) | .SUL | Image Gfa Raytrace | XnView |
Indéterminé | .SUM | SUM = résultat ; checksum = somme de contrôle d'un fichier | . | .
Image(s) | .SUN | Image Sun Raster (.RAS) | XnView |
Image(s) | .SUNIFF | Image Sun TAAC (.VFF) | xnView |
Indéterminé | .SUP | Dictionnaire supplémentaire WordPerfect | Worperfect | .
Fichier Audio | .SUX | Module audio | Awave | .
Indéterminé | .SV4CPIO | Fichier SV4CPIO | . | .
Indéterminé | .SV4CRC | Fichier SV4Crc | . | .
Indéterminé | .SVA | Plug-in (Sensiva) | Sensiva | .
Indéterminé | .SVD | Document enregistré (saved) automatiquement (MS Word) | Word | .
Texte / ASCII | .SVE | Fichier en Suédois | . | .
Indéterminé | .SVF | - Serial Vector Format - XSVF file (Adobe Acrobat) | . | .
Indéterminé | .SVG | - Glossaire enregistré automatiquement MS Word - Scalable Vector Graphics - Fichier ADOBE.SVGCt1 | SVGview.exe, Adobe Illustrator 9, Adobe Golive |
Indéterminé | .SVGZ | Fichier ADOBE.SVGCt1 | SVGview.exe, Adobe Illustrator 9, Adobe Golive |
Indéterminé | .SVS | - Feuille de style enregistrée automatiquement MS Word - Symbole (Sensiva) | Word , Sensiva | .
Indéterminé | .SVX | - Amiga IFF/8SVX Sound - Fichier pour conversion (Interchange file format, 8SVX/16SV) | Awave | .
Fichier Audio | .SW | Données audio Raw signed Word (16bit) | SWAG Reader | .
Fichier Audio | .SWA | Shockwave audio file in Macromedia Director (an MP3 file) | Macromedia Director | .
Indéterminé | .SWECOIN | SWF - Swecoin Font Format and PKT - Swecoin Packet Format for Kiosk applications | . | .
Multimédia | .SWF | - prononcez "swiff'"= Fichier Shockwave Flash Movie (MIME application/futuresplash) l'entête du fichier comporte F, W, S, (pour swf), la version (1à3), la taille du fichier, largeur, hauteur, images/sec, nbre images. - Seattle Filmworks Mangled Jfif - Swecoin Font Format and PKT - Swecoin Packet Format for Kiosk applications | Flash4 , XnView |
Indéterminé | .SWG | SWAG packet header info (SWAG Reader) | SWAG Reader |
Plusieurs Cas | .SWP | - Windows95 Swap File - Fichier d'échange (temporaire ou permanent) - Copie de sécurité (Sprint) | DataCAD | .
Indéterminé | .SWT | - Shockwave Template Movie - Visual Basic Setup Wizard Template file | Flash4 | .
Fichier Audio | .SWV | SWV: Proposed Windows Sound File Format | . |
Indéterminé | .SXR | Fichier de Keeboo : langue, skin ou son | Keeboo | .
Indéterminé | .SY0 | Fichier pour WordExpress | Wewin | .
Indéterminé | .SY1 | SmartPix symbol library (Ami Pro) | Ami Pro | .
Image(s) | .SY3 | Symbol File (Harvard Graphics Symbol Ver 3.x) | . | .
Indéterminé | .SYB | Fichier de formatage des rapports SYBEL en mode text | SYBEL | .
Texte / ASCII | .SYD | - Copie de sécurité d'un fichier .SYS (sysedit) - Copie de sécurité des fichiers de démarrage (Qemm) - Fichier de plug-in d'Adobe Acrobat | Notepad | .
Base de données | .SYLK | Symbolic Link Format | . | .
Image(s) | .SYM | - Bibliothèque de symboles (Power C, MS Ilink incremental linker) - SYMboles (Harvard Graphics 2, MS Windows SDK) - Lotus Freelance SYMbol library (et/ou présentation) - Sauvegarde de fichier .SYS avant installation d'un logiciel Symantec - Entêtes pré-compilés (Borland C++) | Freelance , Myriad |
Plusieurs Cas | .SYN | - Fichier de synonymes (Word 5) - Image Synthetic Universe - SDSC Synu image file (SDSC Image Tool) | XnView |
Image(s) | .SYNU | Image SDSC Synu (Synthetic Universe) | XnView |
Plusieurs Cas | .SYS | - Fichier système (driver 16 bits ou infos de configuration de matériel) - Sous DOS Io.sys et Msdos.sys sont 2 des 3 fichiers nécessaires au lancement du système. - Config.sys fichier système en ASCII qui assigne les drivers lors du boot. - Image bitmap Windows - Données (SYGRAPH - SYSTAT - SPSS/PC) | XnView |
Fichier Audio | .SYW | - Yamaha SY-séries wave file - Symbole (Harvard Graphics Win) | Awave | .
Indéterminé | .SYX | - Fichier SYSEX - Fichier de plug-in d'Adobe Acrobat - Feuille de style pour BullsEye | . | .
Texte / ASCII | .SZ0 | Le fichier porte le nom du lecteur qu'il sert à dezonner, (pioneer 414). Pour utiliser ce fichier, il faut lancer un soft en fenetre DOS qui est en fait soft de communication avec le port série et qui permet de rentrer en mode programmation avec le lecteur et c'est ce fichier qui sert à reprogrammer le lecteur. Il utilise une interface RS 232 | Notepad | .


Extensions commençant par : - ! # $ & ) ? @ [ _ ~

Texte / ASCII | .--- | - Infos DOS, Localisation : Racine - Copie de sécurité | Notepad | .
Indéterminé | .!!! | Fichier Read Me (lisez-moi) | Notepad | .
Plusieurs Cas | .### | - Fichier de volume compressé (double space) - Fichier Temporaire QTIC | . | .
Plusieurs Cas | .#?? | - Autochop File Part (partie d'un fichier découpé) - A method of numbering picture files for a roll of film that has been scanned for computer presentation | Autochop |
Plusieurs Cas | .#00 | - Autochop File Part (partie d'un fichier découpé) - A method of numbering picture files for a roll of film that has been scanned for computer presentation | Autochop |
Plusieurs Cas | .#01 | - Autochop File Part (partie d'un fichier découpé) - A method of numbering picture files for a roll of film that has been scanned for computer presentation | Autochop |
Plusieurs Cas | .#02 | - Autochop File Part (partie d'un fichier découpé) - A method of numbering picture files for a roll of film that has been scanned for computer presentation | Autochop |
Plusieurs Cas | .#03 | - Autochop File Part (partie d'un fichier découpé), etc, ainsi de suite tous les fichiers suivants .#nombre - A method of numbering picture files for a roll of film that has been scanned for computer presentation | Autochop |
Données | .#24 | Fichier de données imprimante pour d'impression en matrice 24 points (Locoscript) | Locoscript |
Indéterminé | .#GF | Font File (metafont) | . | .
Données | .#IB | Fichier de données imprimante (Locoscript) | Locoscript |
Image(s) | .#res | Apperçu Quicktime 4 | quicktime4 |
Données | .#SC | Fichier de données imprimante (Locoscript) | Locoscript |
Indéterminé | .#ST | Définitions d'imprimante Mode Standard (Locoscript) | Locoscript |
Temporaire | .$ | Fichier temporaire (1st Reader) | . | .
Temporaire | .$$$ | - Fichier temporaire (system archive, used by OS/2 to keep track of archived files) : fichiers marqués par DOS comme endommagés - Copie de sécurité | Autochop | .
Base de données | .$$F | Base de données OS/2 | . | .
Indéterminé | .$$P | Notes OS/2 | . | .
Indéterminé | .$$S | Spreadsheet (OS/2) | . | .
Indéterminé | .$00 | System Pipefile (DOS), ainsi que .$01 , .$02 , etc | . | .
Indéterminé | .$1 | ZX spectrum file in HOBETA format | . | .
Backup (copie de sécurité) | .$CM | Backup de fichier .CMI | Cybergest.exe | .
Base de données | .$D$ | - DOS/Windows dBASE - Données (OS/2 Planner) | OS/2 planner |
Temporaire | .$DB | Fichier Temporaire Dbase IV | dBase IV |
Temporaire | .$ED | Fichier Temporaire (Microsoft C Editor) | Microsoft C Editor | .
Indéterminé | .$LN | Fichier de réponse TLink (Borland C++) | Borland C+ |
Indéterminé | .$O1 | Pipefile (DOS) | . | .
Indéterminé | .$OL | DOS pipe file | . | .
Temporaire | .$VM | Fichier temporaire Windows Virtual Manager (windows 3.x) | Windows 3.x | .
Temporaire | .&&& | Fichier Temporaire | . | .
Temporaire | .)2( | Fichier Temporaire LHA archiver | . | .
Archive (fichier compressé) | .??$ | Microsoft MS Compress Archive | . |
Plusieurs Cas | .??_ | - Fichier d'installation - Microsoft MS Compress Archive - Novell Archive | Install |
Temporaire | .??~ | Fichier temporaire | . | .
Archive (fichier compressé) | .??Z | Gzip Unix Archive | . |
Archive (fichier compressé) | .?Q? | SQ (Squeeze) Archive | decompress |
Indéterminé | .?RS | WordPerfect Support File | . |
Indéterminé | .@@@ | Screen files used in the installation and instruction on use of such applications as Microsoft Codeview for C | MS Codeview | .
Image(s) | .[B] | Image Amica Paint | XnView |
Indéterminé | .___ | Tableau (Adinf) | Adinf | .
Saved Game | ._a_ | Partie sauvegardée de Maniac Mansion | Maniac.exe | .
Saved Game | ._b_ | Partie sauvegardée de Maniac mansion | Maniac.exe | .
Indéterminé | ._c_ | Partie sauvegardée de Maniac mansion | Maniac.exe | .
Indéterminé | ._d_ | Partie sauvegardée de Maniac mansion | Maniac.exe | .
Indéterminé | ._DD | Repair file made by Norton Disk Doctor. You may try WHATFORMAT to help to figure out what formats they have | Norton Disk Doctor |
Indéterminé | ._DM | Nuts n Bolts Disk Minder Recovered File (Helix Softawre now par of McAfee) | Nuts n Bolts |
Saved Game | ._e_ | Partie sauvegardée de Maniac mansion | Maniac.exe | .
Saved Game | ._f_ | Partie sauvegardée de Maniac mansion | Maniac.exe | .
Saved Game | ._g_ | Partie sauvegardée de Maniac mansion | Maniac.exe | .
Indéterminé | ._H | Adobe Type Manager Japanese font outline (voir aussi .PFB) | Adobe Type Manager | .
Texte / ASCII | ._ME | Fichier Read Me | Notepad | .
Temporaire | ._MP | Fichier temporaire compressé | . | .
Indéterminé | ._V | Adobe Type Manager Japanese font metrics (voir .PFM) | Adobe Type Manager | .
Indéterminé | ._WG | Fichier Windev : concaténation des fichiers compactés par WDINST | Wdinst | .
Backup (copie de sécurité) | .{PB | Backup (wordperfect) | Wordperfect | .
Temporaire | .~$~ | Fichier temporaire First Reader | First Reader | .
Temporaire | .~?? | Fichier temporaire | . | .
Temporaire | .~~~ | Fichier temporaire | . | .
Indéterminé | .~~C | Journal d'accès des applications (windows/applog) Pour un defrag plus rapide sous w98, supprimer tout le contenu du répertoire | . | .
Indéterminé | .~~D | Journal d'accès des applications (windows/applog) Pour un defrag plus rapide sous w98, supprimer tout le contenu du répertoire | . | .
Indéterminé | .~~G | Journal d'accès des applications (windows/applog) Pour un defrag plus rapide sous w98, supprimer tout le contenu du répertoire | . | .
Indéterminé | .~AP | Old AppExpert project database (Borland C++ 4.x) | Borland C++ 4.x | .
Backup (copie de sécurité) | .~AT | Copie de sécurité d'un fichier .BAT | HP Simple Backup | .
Indéterminé | .~DE | Copie de sécurité de projet (Borland C++ 4.x) | . | .
Indéterminé | .~DF | Copie de sécurité d'un fichier DFM (Delphi Form) | Delphi | .
Indéterminé | .~DP | Copie de sécurité d'un ficher .DPR (Projet Delphi) | Delphi | .
Indéterminé | .~MN | Copie de sécurité d'un menu (Norton Commander) | Norton Commander | .
Indéterminé | .~PA | Copie de sécurité d'un fichier .PAS | Delphi Pascal | .
Backup (copie de sécurité) | .~XE | Copie de sécurité de fichier .EXE | HP Simple Backup | .
Backup (copie de sécurité) | .~YS | Backup de fichier .SYS | HP Simple Backup | .


Extensions commençant par : T
Plusieurs Cas | .T | - c:\~msstfqf.t : Repertoire temporaire - Texte - Source TADS - Archive 'Tape' sans compression (TAR) - Tester symbol table (ReaGeniX code generator) | . | .
Indéterminé | .T#? | Time Line File | . |
Indéterminé | .T2T | Sonata CAD modelling software file | . | .
Indéterminé | .T31 | Logo page de garde FAX | Winphone |
Indéterminé | .T32 | Fichier pour LOTUS 123 | . | .
Indéterminé | .T44 | Fichier temporaire pour tri ou indexage (dBase IV) | dBase IV | .
Image(s) | .T46 | Image Videotext | . | .
Indéterminé | .T64 | Programme (C64s Emulator) | C64s Emulator | .
Indéterminé | .T7G | Fichier pour le jeu The 7th Guest | T7g.bat | .
Image(s) | .TAAC | Sun TAAC Image File Format (.VFF) | XnView |
Indéterminé | .TAB | - Tableau, Feuille de calcul - Tablature File (guitarre) - Texte avec tabulations | TablEdit |
Indéterminé | .TAF | - Transaction Activity File - Fichier pour le programme Recettes du monde / 500 recettes | . | .
Indéterminé | .TAG | - Fichier - Etiquette (p.e. dans programme d'installation ScanMail for Outlook) - Query tag name (DataFlex) | . | .
Indéterminé | .TAGS | MIME Tag types site | . |
Indéterminé | .TAH | Turbo Assembler Help file (Borland C++) | Borland C++ | .
Indéterminé | .TAJIMA | - Tajima DST file format (MS Word) - Tajima embroidery file format (MS Word) | . | .
Indéterminé | .TAL | Text illustration (TypeAlign) | Type Align | .
Indéterminé | .TALK | Document Speech | Speech | .
Indéterminé | .TAP | - Tape (bande numérique) - Fichier d'émulateur ZX SPECTRUM | . | .
Archive (fichier compressé) | .TAR | Tape ARchive : An old archive-format especially used on Unix-like systems. No compression, used for grouping files. (Mime: application/x-tar) | PowerZip / Detar / Untar / Tar |
Image(s) | .TARGA | image/x-targa (.TAR) | xnView |
Archive (fichier compressé) | .TAZ | Unix Gzip/Tape Archive (.TAR compressé au format .Z) | WinZip , TAR , Compress | .
Indéterminé | .TB | Fichier de Coffee cup HTML editor 98 | Coffee | .
Indéterminé | .TB1 | Police (Borland Turbo C) | Turbo C | .
Indéterminé | .TB2 | Police (Borland Turbo C) | Turbo C | .
Indéterminé | .TBB | Windows Office Toolbar Button | . |
Indéterminé | .TBC | !!! Fichier disparu du disque lors de la recherche !!! | . |
Plusieurs Cas | .TBF | - Tableau - Fax (Imavox TurboFax) | Turbo Fax | .
Indéterminé | .TBK | - Asymetrix ToolBooK (fichiers multimedia interactifs) - Copie de secours de document Vincent .TEO - Copie de sécurité des champs mémo dBASE IV, FoxPro | Toolbook , dBase IV , FoxPro |
Plusieurs Cas | .TBL | - Table / Tableau (Nottament pour Astro pour windows) - Image (format natif) (Pagemaker TableEditor) - Tableau de valeurs (OS/2) | Astro pour windows | .
Indéterminé | .TBP | Fichier Timbuktu | Timbuktu | .
Indéterminé | .TBR | Toolbars - barres d'outils | . | .
Plusieurs Cas | .TBS | - Unsent Mail = courrier non envoyé SMTP = Upload TBS - Tabestry Tablature File - Fichier d'INItialisation de TETRIS MASTER - Eléments Texte ?? (Textbausteine) (MS Word) | TablEdit |
Indéterminé | .TBT | Fichier Timbuktu | Timbuktu | .
Indéterminé | .TBX | - Toolbook extension - Tableau (Project Scheduler 4) | . | .
Indéterminé | .TBZ | Archive Bzip | Stuffit Expander |
Indéterminé | .TC | Projet ou configuration Turbo C , C++ de BORLAND | Turbo C , Borland C++ | .
Image(s) | .TCD | Dessin TurboCAD pour DOS | . | .
Plusieurs Cas | .TCH | - Fichier d'aide Turbo C (Borland C++) - Fichier Turfchal | . | .
Indéterminé | .TCL | Fichier programme (script) en TCL/TK (Tool Command Language / Tool Kit), variante de C | . | .
Indéterminé | .TCP | Transmition Control Protocol | . | .
Image(s) | .TCT | Modèle (template) TurboCAD | TurboCAD | .
Image(s) | .TCW | Dessin TurboCAD Windows | TurboCAD | .
Indéterminé | .TD | Configuration (Turbo Debugger) | Turbo Debugger | .
Archive (fichier compressé) | .TD? | TeleDisk Archive | . |
Archive (fichier compressé) | .TD0 | Archive - Fichier image d'un disque (TeleDisk) | Teledisk |
Archive (fichier compressé) | .TD1 | TeleDisk Archive | . |
Archive (fichier compressé) | .TD2 | TeleDisk Archive | . |
Archive (fichier compressé) | .TD3 | TeleDisk Archive | . |
Indéterminé | .TD4 | Thumbs Plus 4 catalogue | Thumb Plus 4 |
Indéterminé | .TDA | - Extension de l'agenda - Organiseur PalmTM Desktop 3.0 for Windows | Timedate.exe |
Indéterminé | .TDB | - Fichier de VotreAgenda : agenda (Micro Application) - Thumbs Plus Database - Transaction synchronization log Data Base - Base de données (TACT) | Timedate.exe/Thumbs | .
Indéterminé | .TDD | Fichier de VotreAgenda : extension | Timedate.exe | .
Indéterminé | .TDDD | 3D Data Description Used by the Impulse's Imagine and Turbo Silver 3.0 raytracers for the Amiga. | . | .
Indéterminé | .TDF | - Type de Font : Informations pour comparaison et classement des TTF - Fichier du Setup IE5 - Police (The Draw) - Typeface definition file (Speedo) | . | .
Plusieurs Cas | .TDH | - Fichier d'extension (VotreAgenda) - Turbo Debugger Help file (Borland C++) | Timedate.exe , C++ | .
Image(s) | .TDI | - Image TDI (de TDI & Maya Animation Software) - TDI Explore & Alias Wavefront image | XnView |
Image(s) | .TDIM | Image Digital F/X, Titleman; writes 32-bit color | Debabelizer , XnView |
Indéterminé | .TDK | Enregistrement de la frappe au clavier (Turbo Debugger) | Turbo Debugger | .
Indéterminé | .TDO | - Fichier Thumbs32 (TDB old) - Archive | Thumbs | .
Indéterminé | .TDP | The Drums Pattern | Tdpro95 | .
Indéterminé | .TDS | Tableau de symboles (Turbo Debugger) | Turbo Debugger | .
Indéterminé | .TDX | Index pour base de données de transaction | . | .
Indéterminé | .TDY | Tandy | . | .
Indéterminé | .TED | !!! Fichier disparu du disque lors de la recherche !!! | . |
Plusieurs Cas | .TEF | - TablEdit File : Partition musicale (tablature) - Fax (Relisys TEFAX) | TablEdit , TEFAX |
Indéterminé | .TEL | Hôte Telnet (Telnet, Winphone) | Winphone | .
Indéterminé | .TEM | - Modèle (template) de document Designworks ou IconAuthor, entre autres... - Macro Turbo Editor (BORLAND C++) | Designwk , Iconauthor , Borland C++ |
Image(s) | .TER | TerraGen Terrain | TerraGen |
Image(s) | .TERRAIN | TerraGen Terrain | TerraGen |
Plusieurs Cas | .TEX | - Image AmiEquation - Texture Paint Shop Pro - Source TeX, LaTeX, makeindx, Metafont formats - LaTeX text (Mime: application/x-tex) (Scientific Word) - MusiXTeX, PMX, M-Tx formats (Audio) - Feuille de données (Idealist) | Psp.exe , XnView |
Indéterminé | .TEXT | Raw TEXT file (.TXT) | . | .
Indéterminé | .TF | Configuration (Turbo Profiler) | Turbo Profiler | .
Indéterminé | .TFA | Area file (fichier d'aire) (Turbo Profiler) | Turbo Profiler | .
Plusieurs Cas | .TFC | - Fichier de Tarif Com - Catalogue (Tobi's Floppy Cataloguer) | Tarif Com , Tobi's Floppy Cataloguer | .
Indéterminé | .TFH | Fichier d'aide Turbo Profiler (Borland C++) | Borland C++ | .
Plusieurs Cas | .TFM | - TeX Font Metric (Packed font file format) : fichier des propriétés d'une police TeX - Tagged Font Metric File (IntelliFont) | TeX |
Indéterminé | .TFMX | The TFMX Professional 2.0 Song File Format [Jonathan H. Pickard] | . | .
Indéterminé | .TFS | Informations statistiques (Turbo Profiler) | Turbo Profiler | .
Indéterminé | .TFX | Fichier pour Tarif Com, un par pays | . | .
Indéterminé | .TG1 | Fichier Projet (On Target) | On Target | .
Image(s) | .TG4 | Image : Tiled CCITT Group 4 fax file format | XnView |
Image(s) | .TGA | Image Truevision Targa (Bitmap), compressée ou non souvent employée pour les morphings. Supporte les couleurs vraies et le canal alpha (ligne temps de vidéo numérique) | Psp.exe / PhotoLine32 / XnView |
Indéterminé | .TGF | Molécule ou Test Chimique | ISIS/Draw |
Fichier Audio | .TGP | Son | . | .
Indéterminé | .TGT | Target = Cible, objet | . | .
Image(s) | .TGV | Vidéo | . | .
Image(s) | .TGW | TerraGen World | TerraGen |
Image(s) | .TGWORLD | TerraGen World | TerraGen |
Archive (fichier compressé) | .TGZ | Unix Gzip/Tape Archive (.TAR compressé au format .GZ) | Powerzip , PowerArchiver, Stuffit Expander |
Indéterminé | .TH | Fichier IBMtols/updater | . | .
Indéterminé | .THA | Fichier du répertoire système du jeu Harry Potter | Harry Potter | .
Indéterminé | .THD | - Plug-in Acrobat Exchange - Thesaurus Database Descriptor (BullsEye) | BullsEye | .
Binaire | .THELP | Compiler/decompiler for Borland Help Files (file formats in Germany) | . |
Indéterminé | .THEME | Windows 95 Plus Desktop Theme ! | Microsoft Plus | .
Image(s) | .THM | - Fichier temporaire - Thumbnail (vignette) de MICROSOFT SCENES | . | .
Image(s) | .THN | Thumbnail (vignette) de Graphic Works, GraphicWorkshop, etc | graphic works ou graphicworkshop |
Indéterminé | .THR | Thesaurus Compiler, (créé par Addict 1.0), utilisé par Help Pad | . | .
Indéterminé | .THS | - Thesaurus : Receuil de mots clefs - Dictionnaire de synonymes WordPerfect | WordPerfect | .
Indéterminé | .TI | Texas Instruments Calculator Files | . |
Image(s) | .TIF | - Tagged Image File Format (Aldus, Intel, Motorola) Fichier BMP binaire avec entête lisible après conversion ASCII Deux formats de compression : Hoffman & Packbit - Photoline Stamp - Photoline Mask (grey picture) - Targa Image Format - Mac TIFF Bitmap + Resource Fork | Psp.exe / PhotoLine32 / XnView / Page Maker / Corel Draw , etc |
Image(s) | .TIFF | - Tagged Image File Format Fichier BMP binaire avec entête lisible après conversion ASCII Deux formats de compression : Hoffman & Packbit - Photoline Stamp - Photoline Mask (grey picture) - Targa Image Format - Image TIFF (Mac TIFF Bitmap + Resource Fork) (Intel, Mototola) - GeoTIFF Format Specification | Psp.exe / PhotoLine32 / xnView |
Image(s) | .TIFFFX | Omni-Document (Tagged Image File Format Fax-eXtended), c'est un genre de fichier PDF (mais de microsoft-scansoft). La différence entre le format TIFF et le TIFF-FX réside dans la possibilité avec le deuxième de transmetre les données par fax et par le réseau Internet et il devrait être possible de copier / coller un texte contenu dans le document compressé pour le transférer dans du traitement de texte. | . |
Indéterminé | .TIG | Tiger file, used by US government to distribute maps | . | .
Plusieurs Cas | .TIL | - Tile Icon Library - Bse de connaissance Fuzzy logic (Togai InfraLogic Fuzzy-C Compiler) | Togai InfraLogic Fuzzy-C Compiler | .
Indéterminé | .TIM | - Fichier d'enregistrement de connexion minitel (Timtel) - Raccourci vers appel Timtel - Fichier TIF / TIFF Revision 6 - Image bitmap Sony Playstation | Timtel, XnView |
Indéterminé | .TIN | Fichier pour AutorouteExpress (Microsoft) | Arw4.exe | .
Texte / ASCII | .TIP | Fichier pour WordExpress (truc) TIP = conseil | Wewin | .
Indéterminé | .TIS | Tile Set (MahJongg 3.0) | MahJongg | .
Indéterminé | .TIT | Title = titre | . | .
Backup (copie de sécurité) | .TJL | Copie de sécurité (VAXTPU editor) | VAXTPU editor | .
Indéterminé | .TJS | TrackJoy Tracker v1.00 formats [Tomi Joy] | . | .
Indéterminé | .TK | Fichier TCL ( Tool Command Language ) | . | .
Indéterminé | .TKC | Fichier Windev : fichier archive de la classe créé à chaque sauvegarde | . | .
Indéterminé | .TKE | Fichier Windev : fichier archive de l'état créé à chaque sauvegarde | . | .
Indéterminé | .TKI | Fichier Tkined | . | .
Indéterminé | .TKP | Fichier Windev : fichier archive du projet créé à chaque sauvegarde | . | .
Indéterminé | .TKW | Fichier Windev : fichier archive de la fenêtre créé à chaque sauvegarde | . | .
Image(s) | .TL_ | - Fichier compressé, p.e. dans dossier d'installation VFW - Image .PCX renommée | . | .
Indéterminé | .TLB | - Bibliothèque d'objets OLE (DLL) (Windows Type Library) (32 bits) Localisation : windows\system et windows\sysbckup et disk Rebel Assault - Tableau de référence (Bubble Chamber) - Bibliothèque de textes (VAX) - Bibliothèque de types (Visual C++) | Windows , Bubble Chamber |
Indéterminé | .TLE | Two-Line Element set (NASA) | . | .
Indéterminé | .TLIST | Object Oriented Graphics Library (OOGL) | Geoview | .
Indéterminé | .TLP | Projet (Timeline) | TimeLine | .
Image(s) | .TLR | The Image List | Tiler | .
Image(s) | .TLS | - .CMP renommée - Animation - Modèle de couleurs | . | .
Image(s) | .TLV | PCX renommée | . | .
Texte / ASCII | .TLX | Liste de mots pour correction de fautes d'orthographe | BullsEye | .
Indéterminé | .TM | EOSAT's Landsat Thematic Mapper data file | . | .
Indéterminé | .TMD | Lotus TvMap Document | . | .
Plusieurs Cas | .TMF | - Son - Tagged Font Metric file (WordPerfect for Win) | WordPerfect | .
Indéterminé | .TMO | Fichier de sorite par défaut de ZTG global optimizer (Zortech C++) | Zortech C++ | .
Indéterminé | .TMP | Fichier ou dossier temporaire (fichier parfois caché) | . | .
Indéterminé | .TMS | Script (Telemate) | Telemate | .
Texte / ASCII | .TMX | Translation Memory Exchange | Notepad |
Image(s) | .TN1 | Image TINY | XnView |
Image(s) | .TN2 | Image TINY | XNView |
Image(s) | .TN3 | Image TINY | XnView |
Image(s) | .TNB | Windows Bitmap | . |
Indéterminé | .TNEF | Utilisé par MS Exchange pour encapsuler ses messages type exchange (MIME x-tnef) | Exchange |
Indéterminé | .TNG | Fichier pour l'accordeur | Tuneit | .
Indéterminé | .TNPOLY | Triangulated polygon files | . | .
Image(s) | .TNY | Image TINY | XnView |
Indéterminé | .TOC | Table of contents = contenu (nottament contenu des bo”tes aux lettres Eudora ou d'un fichier LaTeX) | Eudora |
Indéterminé | .TOL | Kodak photoenhancer | . | .
Indéterminé | .TOM | Text'O'Mat pour AMIPRO | . | .
Texte / ASCII | .TOO | - Fichier ReadMe.too (lisez-moi aussi) - Cartoon | . | .
Indéterminé | .TOP | Meilleurs scores | . | .
Indéterminé | .TOR | Fichier pour le jeu Boulderdash | Boulders | .
Archive (fichier compressé) | .TOS | Archive auto-extractible atari 16/32 bits | . | .
Indéterminé | .TOT | Fichier ADI... | . | .
Indéterminé | .TP | Fichier de configuration (Turbo Pascal) | Turbo Pascal | .
Indéterminé | .TP? | Tracker Packer v1/v2/v3 formats [Asle / ReDoX] | . | .
Image(s) | .TP3 | Modèle (Harvard graphics v 3.x) | Harvard Graphics v3.x | .
Indéterminé | .TPB | Downloadable PCL Soft font file backup (HiJaak) | HiJaak | .
Indéterminé | .TPF | Downloadable PCL Soft font file (HiJaak) | HiJaak | .
Indéterminé | .TPH | Fichier d'aide (Turbo Pascal) | Turbo Pascal | .
Binaire | .TPL | - Bibliothèque / resident units library (Turbo Pascal) - Modèle (template) CakeWalk Audio - Modèle (template) DataCAD - Modèle (template) Ulead Photo Express - Modèle (template) Harvard Graphics 2.0 - Modèle (template) HTML | Turbo Pascal , LorenzGraf's HTML tool, Ipe20 | .
Indéterminé | .TPOLY | Triangulated polygon files | . | .
Binaire | .TPP | - Capture de site web par Teleport Pro (Teleport Pro Project) - Fichier Turbo Pascal (Projet) - Unité du mode protégé (Borland Pascal 7.0) | Teleport Pro , Pascal , Turbo Pascal | .
Indéterminé | .TPR | Projet d'encodage mpeg TMPGENC | tmpgenc |
Indéterminé | .TPS | - Fichier de Windows95 Recordings Database - Fichier de Rebel Assault - Fichier de Tips = conseils - Fichier de Win95 vidéo collector - Fichier de données généré par CLARION (un L4G qui a eu ses heures de gloire en France jusqu'en 99) (Editeur Topspeed) | W95music | .
Binaire | .TPU | - Unité BGI Turbo Pascal (fonction du language Pascal pré-écrite) Similaires aux .H dans le language C ou C++ - Enable Teleprocessing - Fichier de commande (VAXTPU editor) | . |
Binaire | .TPW | Fichier complémentaire TurboPascal pour Windows | Turbo Pascal | .
Image(s) | .TPX | Extension de modèle Ulead Photo Express | Ipe20.exe | .
Archive (fichier compressé) | .TPZ | Archive TAR/GNUzip (.tar, .gz) | TAR , GNU zip | .
Indéterminé | .TQF | Chemical test (Chemical-mime, type under construction) | . | .
Indéterminé | .TR | Man page input suitable for troff -man (cawf2.zip) | cawf2.zip | .
Indéterminé | .TR_ | Fichier pour Cybertarot | Tarot | .
Indéterminé | .TR2 | Fichier td32.tr2 dans Braind Dead 1.3 | Brain Dead 1.3 | .
Indéterminé | .TRACE | Fichier Trace du Plug-in Java(TM) 1.3.1_02 | JAVA |
Indéterminé | .TRC | Fichier trace de déboggage (Power CTrace) | Power CTrace | .
Indéterminé | .TRD | Fichier d'émulateur ZX SPECTRUM | . | .
Indéterminé | .TRE | Arborescence (directory tree) (PC-Tools) | PC-Tools | .
Texte / ASCII | .TRI | - Fichier de POV-Ray - Fichier temporaire de Symantec LiveUpdate, en général dans c:\windows\temp\sym3030.tmp\\livretri.zip | POV-Ray | .
Indéterminé | .TRIPLE-S | Surveying file format | . |
Fichier Audio | .TRK | - Track (piste audio) - Kermit script file | . | .
Indéterminé | .TRM | Fichier de configuration du terminal windows | terminal | .
Indéterminé | .TRN | - Transaction File (Fichier de détails) - MKS Source Integrity project usage log - Fichier journal pour Bullseye (texte) - Translation support file (Quattro) | Adobe , Quattro |
Indéterminé | .TRO | Fichier pour Cybertarot | Tarot | .
Indéterminé | .TRS | - Fichier Winphone - Executable (Micrografx) | MicroGrafx | .
Indéterminé | .TRX | Tarot Shuffle Deck, fichier de Cybertarot | Tarot | .
Indéterminé | .TS | Script TAPCIS | . | .
Indéterminé | .TSF | Fichier de Quick View Plus | QVP |
Indéterminé | .TSK | Task = tâche, localisation : windows\system | . | .
Fichier Système | .TSP | Localisation : windows\system | . | .
Indéterminé | .TST | - Tab Separated Text (texte avec tabulations) - Fichier test pour les programmes : *500 recettes*recettes du monde*Rebel Assault - Fichier de test d'imprimante (Wordperfet pour win) | . | .
Indéterminé | .TSV | Tab Separated Values (valeurs séparées par des tabulations) | . | .
Indéterminé | .TT_ | Police True Type compressée | . | .
Indéterminé | .TTF | - True Type Font (Police de caractères true type MICROSOFT Word) - TTF Free source for Pascal/C - Opentype Spec (Microsoft Corp.) | Fontview |
Indéterminé | .TTK | Corel Catalyst Translation Tool Kit | . | .
Indéterminé | .TTL | Title = titre, nottament de PCX renommée pour Apogée | . | .
Programme (executable) | .TTP | Fichier executable Atari ST | . | .
Indéterminé | .TTR | - True Type Font - Fichier pour Gif contruction set d'alchemy mindworks ( note sur ce prg : la version 1.00 ne supporte pas les fonds transparents ) | GCS | .
Indéterminé | .TTW | Carnet d'adresses Task Timer 3.0 | Task Timer 3.0 | .
Indéterminé | .TTX | Fichier Winphone | Winphone | .
Indéterminé | .TUB | "Tube" pour Paint Shop Pro | Psp | .
Base de données | .TUD | Base de données des vignettes ThumbsUp | ThumbsUp | .
Indéterminé | .TUT | Tutorial | . | .
Indéterminé | .TUX | Fichier Thumbs32 (sur la racine) | . | .
Plusieurs Cas | .TV | - Fond de carte tableur LOTUS 1-2-3 - Paramètres de Vue en Tableau (Paradox) | Lotus 123 , Paradox | .
Indéterminé | .TV1 | Overflow file above insert point in Doc 1 (WordPerfect for Win) | Wordperfect pour windows | .
Indéterminé | .TV2 | Overflow file above insert point in Doc 2 (WordPerfect for Win) | Wordperfect pour windows | .
Indéterminé | .TV3 | Overflow file above insert point in Doc 3 (WordPerfect for Win) | Wordperfect pour windows | .
Indéterminé | .TV4 | Overflow file above insert point in Doc 4 (WordPerfect for Win) | Wordperfect pour windows | .
Indéterminé | .TV5 | Overflow file above insert point in Doc 5 (WordPerfect for Win) | Wordperfect pour windows | .
Indéterminé | .TV6 | Overflow file above insert point in Doc 6 (WordPerfect for Win) | Wordperfect pour windows | .
Indéterminé | .TV7 | Overflow file above insert point in Doc 7 (WordPerfect for Win) | Wordperfect pour windows | .
Indéterminé | .TV8 | Overflow file above insert point in Doc 8 (WordPerfect for Win) | Wordperfect pour windows | .
Indéterminé | .TV9 | Overflow file above insert point in Doc 9 (WordPerfect for Win) | Wordperfect pour windows | .
Indéterminé | .TVC | Fond de carte tableur LOTUS 1-2-3 | . | .
Indéterminé | .TVF | Paramètres de Vue en Tableau (dBase) | dBase | .
Indéterminé | .TVX | VoxPhone / TeleVox, | ICQ |
Indéterminé | .TWAIN | TWAIN 1.8 Specification (Adobe Acrobat) | . | .
Indéterminé | .TWD | Windows Type Library | . |
Indéterminé | .TWF | TabWorks file | . | .
Texte / ASCII | .TWS | Texte windows en code ANSI | . | .
Saved Game | .TWT | Carmageddon 2 : Carpocalyse Now (saved game) | . | .
Indéterminé | .TWW | Tagwrite Template | . | .
Indéterminé | .TX_ | Fichier TXT compressé (avant installation du programme) | . | .
Indéterminé | .TX8 | Texte MS-Dos | . | .
Indéterminé | .TXB | Descent/D2 Encoded Briefing File | . | .
Indéterminé | .TXD | !!! Fichier disparu du disque lors de la recherche !!! | . |
Indéterminé | .TXE | !!! Fichier disparu du disque lors de la recherche !!! | . |
Archive (fichier compressé) | .TXF | Archive TAR ou FREEZE (.tar , .f) | TAR , Freeze |
Indéterminé | .TXI | Fichier d'aide (TeX) | TeX | .
Indéterminé | .TXN | !!! Fichier disparu du disque lors de la recherche !!! | . |
Indéterminé | .TXR | Texture | . | .
Texte / ASCII | .TXT | - Texte seul ( sans formattage ) - NURBS : Nonlinear Uniform Rational B-Splines (Spline surface format. These models were created using the Alpha_1 geometric modeling system at the Computer Science Department, University of Utah) | Write, ..., Word pour Dos à partir de 5.0 |
Fichier Audio | .TXW | Fichier Son Wave Yamaha TW16W | Awave | .
Texte / ASCII | .TXX | Fichiers textes compressés par ZR fileworks | Zrfw | .
Indéterminé | .TYM | Time stamp (Page Maker 4) | Page Maker 4 | .
Indéterminé | .TYP | Fichier Thumbs32 | . | .
Archive (fichier compressé) | .TZ | Archive (vieux format de compression) : fichier compressé TAR | WinZip , TAR , Compress | .
Archive (fichier compressé) | .TZB | Fichier compressé TAR, Compress ou BtoA (.tar, .Z, .btoa) | TAR , Compress , BtoA | .
Archive (fichier compressé) | .TZP | Fichier compacté | . | .
Indéterminé | .TZX | Fichier d'émulateur ZX SPECTRUM | . | .


Extensions commençant par : U
Plusieurs Cas | .U | - Image YUV Décomposée (Stanford MPEG codec) - Fichier du répertoire système du jeu Harry Potter | Harry Potter | .
Fichier Audio | .U8 | Echantillon sonore | . | .
Fichier Audio | .UAX | Fichier son du jeu Harry Potter | Harry Potter | .
Fichier Audio | .UB | Raw unsigned byte (8-bit) PCM data (données sonores brutes 8 bits) | . | .
Image(s) | .UBI | - Animation UBISOFT - UltraBlast imageset | . | .
Archive (fichier compressé) | .UC | Archive UltraCompressor | . | .
Archive (fichier compressé) | .UC0 | Archive UC | . | .
Archive (fichier compressé) | .UC2 | Archive UltraCompressor II | UltraCompressor II |
Archive (fichier compressé) | .UCN | Archive compactée UltraCompressor (new) | Ultra Compressor | .
Indéterminé | .UCP | Fichier de Ulead Photo Express | Ipe20.exe | .
Indéterminé | .UD | Données de United Device (économiseur d'écran pour la recherche sur le cancer) | United Device |
Indéterminé | .UDC | User Dictionnary | . | .
Plusieurs Cas | .UDF | - Windows NT Uniqueness Database File - Filtre (Photostyler) | Photostyler | .
Indéterminé | .UDL | Fichier Microsoft DASC (Data Link) | . | .
Indéterminé | .UDO | User Definited Object POV pour Moray v.2.x (défini par l'utilisateur) | Moray | .
Indéterminé | .UDP | User Datagram Protocol | . | .
Indéterminé | .UDW | Raw unsigned doubleword (32-bit) data | . | .
Archive (fichier compressé) | .UE2 | Archive cryptée (UltraCompressor II) | UltraCompressor II | .
Image(s) | .UES | Diaporama (Ulead Photo Explorer slideshow) | Ulead Photo Explorer | .
Texte / ASCII | .UFL | Feuille de style pour les User Fields dans BullsEye | BullEye | .
Indéterminé | .UGA | Fichier de bannière (Newsbin Pro) | News Bin Pro |
Archive (fichier compressé) | .UHA | Archive (compression pas terrible, mais meilleur des compresseurs en mode console) | . |
Binaire | .UHS | Universal Hint System (astuces pour jeux) | . | .
Indéterminé | .UI | Interface Utilisateur (Sprint) | Sprint | .
Indéterminé | .UIF | Long prompts for windows (Wordperfect for win) | Wordperfect for win | .
Indéterminé | .UIL | - MOTIF, UIL icon file (image) - X-Motif UIL table | . | .
Indéterminé | .UIN | Numéro d'enregistrement ICQ | Icq.exe |
Indéterminé | .UIS | WindowBlinds Skin (genre de thème de bureau) | Notepad |
Texte / ASCII | .UK | Fichier texte pour Royaume Uni (United Kingdom), en Anglais | Notepad | .
Fichier Audio | .UL | US telephony format audio (uLAW audio file) | Awave | .
Indéterminé | .ULAW | US telephony format (CCITT G.711) audio | . | .
Indéterminé | .ULD | Informations sur les programmes uploadés (Procomm Plus) | Procomm Plus | .
Indéterminé | .ULS | URL Location Service : Service de coordonnées Internet (MIME text/iurl) des utilisateurs | Dll de l'utilitaire de conférence | .
Fichier Audio | .ULT | Module audio (Ultra Tracker) | Cubic, Awave, ModPlug 1.18 |
Texte / ASCII | .UMB | Sauvegarde des fichiers de démarrage crée par memmaker ou DOS | Notepad | .
Fichier Audio | .UMX | Fichier de musique du jeu Harry Potter | Harry Potter | .
Indéterminé | .UNF | Fichier Symantec pour désinstallation | . | .
Fichier Audio | .UNI | - Module audio (Unimod) - UniMod formatted file (Verifies installed packages when performing an inventory scan of a client) (MIKMOD) - UNITRK Format - Fichier de données (Forecast Pro) | Awave | .
Indéterminé | .UNIC | Unic Tracker v1/v2 formats [Asle / ReDoX] | . | .
Indéterminé | .UNL | Fichier temporaire du programme Amadeus (Service de Santé des Armées) | Amadeus | .
Indéterminé | .UNR | Fichier .MAP du jeu Harry Potter | Harry Potter | .
Indéterminé | .UNT | Unit - unité | . | .
Indéterminé | .UNX | Fichier texte contenant des infos spécifiques à UNIX | Unix | .
Indéterminé | .UP | Ultimate Paint file | up.exe |
Indéterminé | .UPC | Ultimate Paint component (filtre) | up.exe |
Plusieurs Cas | .UPD | - Infos de mise à jour - Données de mise à jour (dBase) | . | .
Indéterminé | .UPI | - Fichier BLUEWAVE - Fichier de Ulead Photo Express | Ipe20.exe | .
Indéterminé | .UPL | Fichier BLUEWAVE | . | .
Indéterminé | .UPO | Données de mise à jour compressées (dBase) | . | .
Indéterminé | .UPP | Fichier de Ulead Photo Express | Ipe20.exe | .
Indéterminé | .UPS | UTM/Universe Polar Stereographic (UPS) (USRP), produced by the French Defense Mapping Agency. The sample extension supports ASRP 1.1 and 1.2 and USRP 1.2 and 1.3. | . | .
Indéterminé | .UR2 | Recuperation d'archive UC2 par UltraRecover | UltraRecover | .
Indéterminé | .URL | Raccourci www - Uniform Resource Locator - User Request Link | . |
Image(s) | .URT | Image Utah Raster | XnView |
Indéterminé | .US | FIchier info en américain | Notepad | .
Indéterminé | .US? | Microsoft Word for DOS/WordPerfect Font | . |
Plusieurs Cas | .USA | - Texte info pour les USA - Partie sauvegardée du jeu Harry Potter | Notepad , Harry Potter | .
Indéterminé | .USE | MKS Source Integrity file | . | .
Indéterminé | .USM | Unsigned Sample Module data Farandole | Farandole | .
Plusieurs Cas | .USP | - Fichier utilisé par Clarisworks : dictionnaire utilisateur - Printer font with USASCII extended character set (PageMaker) | Clworks.exe , PageMaker |
Plusieurs Cas | .USR | - Fichier utilisateur - Numéro du dernier écran visité - User database file (Procomm Plus - Turbo C++ tour) | . | .
Indéterminé | .USRP | UTM/Universe Polar Stereographic (UPS) (USRP), produced by the French Defense Mapping Agency. The sample extension supports ASRP 1.1 and 1.2 and USRP 1.2 and 1.3. | . | .
Indéterminé | .USTAR | Fichier UStar | UStar | .
Indéterminé | .UTL | Son | . |
Plusieurs Cas | .UTX | - U Lead COOL 3D preset file - Texture dans le jeu Harry Potter | U3Dedit.exe , Harry Potter | .
Archive (fichier compressé) | .UU | Fichier ASCII compressé, codé "Unix to Unix" | WinZip , uuDE/ENCODE |
Indéterminé | .UU1 | Fichier codé | . | .
Indéterminé | .UUD | UUE Décodé | . |
Image(s) | .UUE | - Unix to Unix Encoded (Binaire converti en ASCII pour envoi via Mail). L'encodage se fait par la commande: uuencode nomfichier-a-encodé nomfichier-encodé>nom-fichier.uue Les fichiers uuencodé se présente sous la forme: begin 600 nomfichier-encodé M1TE9.#=A\P%Z6UM82$A8-C8Q`0$/_W]][3QM:]O=:UMe:EI;6$ ... Pour décoder un fichier uue, utiliser : uudecode nom-fichier.uue - UUEncoded graphics (image compactée et codée) | WinRAR, WinZip, Quickview Plus |
Indéterminé | .UW | Raw unsigned word (16-bit) data | . | .
Fichier Audio | .UWF | Fihier son wave Ultra tracker | Awave | .
Multimédia | .UYVY | Fichier YUV 16bits (interlacé ou non) | XnView |


Autres Téléchargements Utiles.

Quelques Viewers Importants (et gratuits) :

Attention : pour activer les liens suivants, vous devez être connecté à internet.

Les principaux de Microsoft (En Français)

Wordview Excelview Powerpointview

Mes préférés

Son Langage-pack Français | Xn View
Power Archiver - V 6.0 FR - Gratuit jusqu'à cette version 6 (Version 8 payante sur powerarchiver.com) | Acrobat Reader

Les analyseurs de fichiers : des incontournables

File Investigator Son Langage-pack Français What Format WAssociate

RETOUR

Aidez la recherche
contre le CANCER
Téléchargez le Screen Saver de United Device (1,5 Mo)


Extensions commençant par : V
Plusieurs Cas | .V | - Consistency check support file (ReaGeniX code generator) - Main input file for an image (Vivid 2.0) - Image YUV Décomposée (Stanford MPEG codec) | Vivid 2.0 , ReaGeniX code gen, etc | .
Fichier Audio | .V3S | Voice Master Key Sound | . |
Indéterminé | .V56 | Patch | . | .
Indéterminé | .V5D | - Dataset UNIX chemical - Vis5D dataset | . | .
Fichier Audio | .V8 | - Voice Master Key Sound - Covox 8-bit audio file - Echantillon sonore SND 8 bits | . |
Indéterminé | .VAB | Album Visualb | . | .
Indéterminé | .VAL | - Table Paradox - VALeur de référence servant de test d'intégrité (Paradox) - Objet Liste de valeurs (dBase application Generator) - Fichier de Winbatch - Values : sauvegarde de données associées à l'exécutable | Pdoxwin | .
Image(s) | .VAM | .BMP renommée | ? | .
Indéterminé | .VAN | Animation (Vista Pro) | Vista Pro | .
Indéterminé | .VAP | Annotated speech | . | .
Indéterminé | .VAR | Variables (Icon Author, ...) | Icon Author | .
Archive (fichier compressé) | .vb_ | Fichier .VBX compressé | Install/Setup | .
Indéterminé | .VBA | - VBase File - Fichier son Vbase ADPCM - c:\windows\msa.vba = fichier IconMaster | . | .
Indéterminé | .VBC | Vocabulary | . | .
Indéterminé | .VBE | - Fichier pour driver VESA du cd PHANTASMAGORIA - Element du VIRUS Bill Gates Monopoly - Fichier VBscript codé | Wscript | .
Indéterminé | .VBG | Visual Basic Group Project | . | .
Indéterminé | .VBL | Visual Basic user control Licensing file | . | .
Indéterminé | .VBM | Video bitmap - image, notamment .LBM renommée | . | .
Indéterminé | .VBP | - Projet 32bits Visual Basic - Fichier pour 3D maze | 3dmaze | .
Indéterminé | .VBR | Visual Basic remote automation Registration file (enregistrement à distance de VB) | . | .
Indéterminé | .VBS | - Video Bit Stream, see .MPV - Programme Visual Basic Script (MIME) (pas de son) (attention Monopoly.vbs est un VIRUS) | Wscript | .
Indéterminé | .VBW | Visual Basic Workspace | . | .
Bibliothèque (dll) | .VBX | Extension / Bibliothèque Visual Basic (Module de contrôle Visual Basic) (16 bits) Similaires aux .DRV, peuvent être utilisés par C++ | Visual Basic |
Indéterminé | .VBZ | Visual Basic wizard launch file (pour guide d'installation d'une application) : - SetupWizard Visual BASIC 3 - Wizard launch VB5 | . | .
Indéterminé | .VC | - Fichier Include avec définition des couleurs (Vivid 2.0) - Document (VisiCalc) | Vivid 2.0 , Visicalc | .
Indéterminé | .VC4 | Fichier de VC virtuel (Virtual CD 4) | Virtual CD 4 |
Indéterminé | .VCD | - Virtual com driver - Fichier pour navigation dans CD-ROM (acd) | . | .
Indéterminé | .VCE | - Fichier pour Microsoft Vchat, voir à - Natural MicroSystems (NMS) unformatted voice file (used by Cool Edit) | . |
Indéterminé | .VCF | - Vcard file (Cartes de visites exportées/importables par carnet d'adresse Microsoft Outlook Express) (MIME) Version 2.1 [Versit Consortium] - Virtual card file (Netscape) - Vevi configuration file; defines objects for use with Sense8's WorldToolKit | Wab | .
Indéterminé | .VCL | Composant Delphi : Visual Component Library | . | .
Indéterminé | .VCS | vCalendar Electronic Calendaring and Scheduling Exchange Format Version 1.0 [Versit Consortium] | . | .
Indéterminé | .VCT | Microsoft FoxPro class library | . | .
Indéterminé | .VCW | - Visual C++ workspace : définit une session de travail - Visual workbench information (MS Visual C++) | Microsoft Visual C++ | .
Plusieurs Cas | .VCX | - Microsoft FoxPro class library - Fichier de définition (Virtual CD v4) - Document (Visicalc Advanced) | FoxPro , Virtual CD 4 |
Image(s) | .VDA | - Image Bitmap Targa - Image Video Display Adapter | Adobe Photo Deluxe, XnView |
Indéterminé | .VDF | Plugin VirtualDub (Virtual Dub Filter) | Virtual Dub |
Image(s) | .VDI | GEM Metafile Image (Digital Research) | . |
Indéterminé | .VDO | - Pilote d'interface vidéo - VDO Live Script | VDOLIV32 | .
Indéterminé | .VDP | Fichier Videophone | . |
Image(s) | .VDR | Dessin (ComputerEasy Draw) | ComputerEasy Draw | .
Indéterminé | .VDX | Pilote de périphérique 32bits | . | .
Indéterminé | .VECT | - Object Oriented Graphics Library (OOGL) - Fichier pour Texture Editor | Geomview, Texture Editor | .
Texte / ASCII | .VER | VERsion d'une application | Notepad | .
Indéterminé | .VEW | Fichier pour l'enregistrement de vues (Clipper 5 , Approach LOTUS 1.0x et 2.0x) | Approach , Clipper 5 | .
Indéterminé | .VF | Police Virtuelle TeX | TeX | .
Image(s) | .VFF | Image Sun TAAC | XnView |
Indéterminé | .VFX | Fichier de Ulead Photo Express | Ipe20.exe | .
Indéterminé | .VGA | - Pilote d'écran VGA - Police d'éran VGA - Image windows | XnView |
Pilote - Driver | .VGD | Pilote d'écran VGA (Générique, CADD) | . | .
Indéterminé | .VGL | Fichier pour PC-Config | . | .
Indéterminé | .VGR | Image (Ventura Publisher) | Ventura Publisher | .
Indéterminé | .VGW | Fichier d'Acrobat Catalogue | . |
Image(s) | .VI | - Image Jovian Logic VI : logic video capture file - Virtual Instrument file from National Instruments LABView product | Jovian Logic VI |
Image(s) | .VIC | Image Vicar | XnView |
Image(s) | .VICAR | PDS/VICAR image file (COSMIC, University of Georgia) | xnView |
Plusieurs Cas | .VID | - Amiga VideoScape format - Image YUV12C M-Motion Frame Buffer file (IBM, 12bit YUV datas) - Visual Image Directory - MS-DOS Shell Monitor file (MS-DOS 5) - Pilote d'écran (Word) | . | .
Image(s) | .VIF | Image Khoros Visualization | XnView , SDSC Image Tools |
Image(s) | .VIFF | Image Khoros Visualization | XnView |
Image(s) | .VIK | Image VIKING | VIKING | .
Fichier Audio | .VIP | Arrangement | Magix Music Maker | .
Indéterminé | .VIR | Fichier infecté par un VIRUS (Norton Antivirus & others) | NAV | .
Indéterminé | .VIS | Image VIS | VIS |
Image(s) | .VIT | Image VITEC | XnView |
Indéterminé | .VITEC | ViTec Tiled Image File | . | .
Indéterminé | .VIV | Fichier VIVO Active Movie | Real Player G2 |
Indéterminé | .VIVO | Fichier Active Movie (vidéo compressée) | Real Player G2 |
Indéterminé | .VIZ | Division's dVS/dVISE file | . | .
Indéterminé | .VLB | Corel Ventura Library | . | .
Indéterminé | .VLM | Loadable Module (binaire). Similaire aux .NLM, utilisés par Novell Netware. | . | .
Indéterminé | .VLT | Fichier VAULT | . | .
Indéterminé | .VM | - Fichier .vmox (Virtual Makeover) - Fichier D'Acrobat Distiller | Virtual Makeover |
Indéterminé | .VM? | Fichier temporaire | . | .
Indéterminé | .VMD | Fichier ADI | . | .
Indéterminé | .VMF | Caractéristiques de police (Ventura Publisher) | Ventura Publisher | .
Image(s) | .VMG | Image | . | .
Indéterminé | .VMH | Fichier de Cosmopolitan Virtual Look | vmoc.exe | .
Texte / ASCII | .VML | Vector Markup Language | Notepad | .
Indéterminé | .VMOX | Virtual MakeOver Content | Virtual Makeover |
Indéterminé | .VMS | Fichier texte contenant des infos VMS spécifiques | . | .
Indéterminé | .VMX | Fichier de Cosmopolitan Virtual Look | vmoc.exe | .
Indéterminé | .VND | Kaspersky Labs antivirus researcher certification | Kaspersky Antivirus | .
Indéterminé | .VO | Fichier include avec définition d'objets (Vivid 2.0) | Vivid 2.0 | .
Indéterminé | .VOB | Vidéo Object File (Film MPEG-2 = DVD) | . | .
Fichier Audio | .VOC | - Module audio, ouvert par Cool Edit ou BlasterMasterPro - Voix digitalisées compatibles SB (Creative Labs Sound Blaster Digited Voice Sound) | Cool95.exe, Bmaster.exe | .
Indéterminé | .VOF | Objet Dossier (VZ programmer) | VZ Programmer | .
Archive (fichier compressé) | .VOL | Volume de données compressées | . | .
Indéterminé | .VOM | Ex fichier .COM infecté par un virus et renommé par un antivirus | antivirus | .
Indéterminé | .VORT | VORT (Very Ordinary Rendering Toolkit) Raytracer Image File | . | .
Fichier Audio | .VOX | - Module audio, ouvert par Cool Edit (Dialogic audio file coded using ADPCM) - Natural MicroSystems (NMS) formatted voice file - Talking Technology audio file | Cool95 | .
Indéterminé | .VP | Ventura Publisher publication | . | .
Image(s) | .VPB | Image Quantel VPB | XnView |
Image(s) | .VPF | Image 3D (Vector Product Format) | . |
Plusieurs Cas | .VPG | - RichFX.VPG.1 - Image VPGraphics - Clip VPG | RealOne player , RichFX Player , VPGraphics |
Indéterminé | .VPP | Fichier de données (Dreamkeys) | Dreamkeys |
Indéterminé | .VQE | Yamaha Sound-VQ Locator file | . | .
Indéterminé | .VQF | Yamaha Sound-VQ file, Type de fichier créé par Microsoft, futur successeur des MP3 | Winamp | .
Indéterminé | .VQL | - Yamaha Sound-VQ Locator file - MP3 Playlist | Kjôfol | .
Indéterminé | .VRF | - Vérification - Oracle 7 configuration | . | .
Indéterminé | .VRM | Fichier Overlay (QuattroPro) | Quattro Pro | .
Image(s) | .VRML | - Virtual reality modeling language (SGI) - Labyrinth Virtual Reality Markup Language Format | . |
Indéterminé | .VRP | Projet (WATCOM VXRexx) | . | .
Indéterminé | .VRS | Ressource Video par exemple pilote vidéo (Wordperfect) | Word Perfect | .
Indéterminé | .VS | Fichier include avec définitions de surfaces (Vivid 2.0) | Vivid 2.0 | .
Indéterminé | .VSC | Settings de Mac Afee Antivirus pour le scan de C: | Scan95.exe |
Indéterminé | .VSD | - Visio drawing (flow chart or schematic) - Diagram (Shapeware Visio) | Shapeware Visio | .
Indéterminé | .VSH | Settings de Mac Afee Antivirus (VirusShield Config File) | Scan95.exe |
Indéterminé | .VSL | Downloaded List File (GetRight) | . | .
Indéterminé | .VSM | Modèle de simulation (VisSim) | VisSim | .
Indéterminé | .VSN | Version | . | .
Image(s) | .VSP | - Projet Ulead VideoStudio 5.0 - Sprite (SPX) | Ulead Video Studio |
Indéterminé | .VSS | - Fichier Visio Stencil - Smart Shape File (Shapeware Visio) | Shapeware Visio | .
Image(s) | .VST | ViSTa Truevision Targa bitmap image (.TGA) | Adobe Photo Deluxe , XnView |
Multimédia | .VSW | - Visio Workspace file - Fichier de film vidéo | . | .
Indéterminé | .VT | Animation UNIX | . | .
Indéterminé | .VTC | Fichier contenant les préférences pour une musique pour le programme Virtual Turn Tables | Virtual Turn Tables | .
Image(s) | .VTX | - Données graphiques Virtua Tools - Capture d'un écran minitel / vidéotext (p.e. dans Timtel\Captures) - VORTEX WESTERN HEADQUARTER | Timtel / Vtxplug | .
Indéterminé | .VUE | - Ms Schedule+ configuration - Animation 3D studio - Vue dBase IV, FoxPro | . | .
Indéterminé | .VVV | Fichier infecté par un virus | . | .
Indéterminé | .VW | Texte (VolksWriter) | Volks Writer , Myriad |
Bibliothèque (dll) | .VWL | Bibliothèque pour ranger les différents fichiers qui consitituent un projet vidéo | VideoWave 5 | .
Indéterminé | .VWP | Fichier de Windows Media Player | Windows Media Player | .
Indéterminé | .VWR | Fichier de la visionneuse (PC-tools) | PC-Tools | .
Indéterminé | .VX_ | Fichier VXD compressé | install |
Pilote - Driver | .VXD | Pilote de périphérique virtuel (16ou32 bit) (QEMM) En général dans le dossier c:\windows\system\vmm32 | VMM32.vxd |
Indéterminé | .VXE | Fichier EXE infecté par un virus | . | .
Indéterminé | .VXX | Fichier scsi1hlp.vxx (système?) | . | .


Extensions commençant par : W
Indéterminé | .W | Word Chart File (Ashton Tate Applause chart) | Applause | .
Archive (fichier compressé) | .W00 | Archive | . | .
Indéterminé | .W02 | - Fichier de complément multimédia sur CD audio - Archive compactée au format ARC | . | .
Indéterminé | .W03 | Fichier de complément multimédia sur CD audio | . | .
Indéterminé | .W20 | Fichier de Windows 2000 | Windows 2000 | .
Indéterminé | .W30 | - Fichier pour Win32S (extension windows 3.1 en 32bits) - Police d'imprimante (AST TurboLaser) (Ventura Publisher) | Ventura Publisher | .
Indéterminé | .W31 | Sauvegarde de fichiers Windows 3.1 avant installation | . | .
Indéterminé | .W32 | Fichier pour Windows 32 bits | . | .
Indéterminé | .W40 | Ancien fichier Dos renommé par Windows 95 | . | .
Indéterminé | .W44 | Fichier temporaire pour tri ou index (dBase) | dBase | .
Indéterminé | .W51 | Document Wordperfect 5.1 | WordPerfect | .
Indéterminé | .W60 | Document Wordperfect 6.0 | WordPerfect | .
Indéterminé | .W61 | Document Wordperfect 6.1 | WordPerfect | .
Indéterminé | .W95 | - Fichier de données pour Windows95 - Fichier de Windows Update | . | .
Indéterminé | .W98 | Fichiers de données de Windows update (Windows98) | Windows 98 | .
Indéterminé | .WA~ | Copie de sécurité du carnet d'adresse de Microsoft Outlook Express | Wab | .
Fichier Audio | .WA8 | Son WAV 8 bits | . | .
Indéterminé | .WAB | - Catnet d'adresse de Microsoft Outlook express (Windows Adress Book) - WinCode adress book | Wab | .
Indéterminé | .WAC | Wacom Settings | rundll32, shel32 | .
Indéterminé | .WAD | - Scénario pour jeu id-Software ou Apogée - War Allocation Daemon : Gros Fichier pour Doom, Doom2, DOOM95, etc (video haute résolution, niveau du joueur et diverses informations) - Id Software Internal Data - Id Software Patch - The Tomb Raider 3 Audio Format - Bibliothèque de programmation | Doom95.exe |
Indéterminé | .WAL | - Quake2 image file format - WallMaster showlist (texte = liste des chemins et paramètres des fonds d'écran pour Wall Master) | wallmast | .
Indéterminé | .WAP | Wap application project (Ericsson WapIDE) | Ericsson WapIDE | .
Indéterminé | .WAS | - Fichier du Deskmate (Tahni) - Script Source (Procomm) | Tahni |
Fichier Audio | .WAV | Son wave PCM, notamment Microsoft RIFF (binaire avec entête lisible après conversion en ASCII) | Sndrec32.exe, ... | .
Fichier Audio | .WAX | - Raccourci audio Windows Media (advanced streaming format) - Fichiers wav compressés par ZR fileworks - Script compilé (Procomm) | Zrfw | .
Indéterminé | .WB0 | Classeur Quattro Pro version 6 | . | .
Plusieurs Cas | .WB1 | - Fichier notebook pour Quattro Pro (tableaux uniquement) pour windows (versions 1.0 à 5.0) - Feuille de style (HTML) pour BullsEye - Upload file (Argo Webload II) | Quatro Pro , Myriad |
Plusieurs Cas | .WB2 | - Fichier Quattro Pro for windows (version 6) - Feuille de style (HTML) pour BullsEye - Spreadsheet; Lotus 1-2-3 for OS/2 | Quattro Pro , Myriad |
Indéterminé | .WB3 | Fichier Quattro Pro for windows | . |
Indéterminé | .WBA | Skin Window Blinds | Window Blinds | .
Indéterminé | .WBB | .BMP renommée | . | .
Indéterminé | .WBC | Fichier Windev : informations de compilation d'une classe (recréé à chaque compilation) | . | .
Indéterminé | .WBD | Style de navigation pour document 'Net-it Now' | . | .
Indéterminé | .WBE | Fichier Windev : informations de compilation d'un état (recréé à chaque compilation) | . | .
Programme (executable) | .WBF | Fichier BATCH pour windows (Catch) | Catch | .
Indéterminé | .WBI | Fichier Quattro Pro pour Windows (tableaux uniquement) | . | .
Indéterminé | .WBK | Copie de sauvegarde WORD7 (Word Backup) | Word, Wordperfect | .
Indéterminé | .WBL | Upload file (Argo WebLoad II) | Argo Webload II | .
Indéterminé | .WBM | - Fichiers pour page d'acceuil Microsoft (active desktop) - Fichier Windev : image d'une fenêtre (utilisée par le catalogue de fenêtres) | . | .
Image(s) | .WBMP | Image .bmp transformée pour protocole WAP (téléphone portable) (Wireless Bitmap level 0) | deckit-pfw.exe , XnView |
Indéterminé | .WBP | Fichier Windev : informations de compilation d'un projet (recréé à chaque compilation) | . | .
Indéterminé | .WBR | Crick Software WordBar File | . | .
Indéterminé | .WBT | - Fichier Batch (executable) (WilsonWare Winbatch) - Modèle wordBar (WordBar Crick Software) | Wbat32l | .
Indéterminé | .WBW | Fichier Windev : informations de compilation d'une fenêtre (recréé à chaque compilation) | . | .
Image(s) | .WBZ | Image fond d'écran ou screensaver (Webshots) | Webshots |
Indéterminé | .WC | Fichier et dossier $wc temporaire de WinCommander3 | Wincmd32 | .
Indéterminé | .WCC | - Fichier pour AutorouteExpress (Microsoft) - Fichier .WCS compacté | Arw4.exe | .
Indéterminé | .WCD | Liste de mots clés de Macros (WordPerfect pour Win) | WordPerfect pour win | .
Indéterminé | .WCF | Wave Config File - fichier de configuration de son | . | .
Plusieurs Cas | .WCH | - WordPerfect for Windows Macro facility file - Corel Office PerfectScript, voir aussi .CSC | . | .
Plusieurs Cas | .WCM | - Macro (WordPerfect, Corel Presentations) - Couleurs et motifs de graphique (MSWorks) - Fichier de transmission de données (MS Works communications) | WordPerfect , Works | .
Indéterminé | .WCP | Descriptions d'informations de produit (WordPErfect pour win) | WordPerfect | .
Indéterminé | .WCS | - Session Wincomm Pro (Delrina) - Fichier pour AutorouteExpress (Microsoft) - Chip Mark II WCS - Script WinCode | Arw4.exe | .
Indéterminé | .WD | Fichier source pour WDR Psion | . | .
Indéterminé | .WD0 | Document de WordExpress | Wewin | .
Indéterminé | .WD1 | Document WordExpress | Wewin | .
Indéterminé | .WD2 | Document WordExpress | Wewin | .
Indéterminé | .WD5 | Fichier Windev : répertoire de la description de l'analyse et des fichiers Hyper File | . | .
Base de données | .WDB | Base de données (MS WORKS) | MS Works , Myriad |
Indéterminé | .WDC | Fichier Windev : fichier des classes et des méthodes des classes | . | .
Indéterminé | .WDD | Fichier WinDev : module de description de l'analyse et des fichiers Hyper File | . | .
Indéterminé | .WDE | Fichier Windev : fichier d'un état imprimé créé avec WDEtat | . | .
Indéterminé | .WDF | Fichier Windev : fichier des paramètres de l'installation personnalisée pour un projet | . | .
Indéterminé | .WDG | Fichier Windev : liste de fichiers pour WDINST | . | .
Indéterminé | .WDI | Fichier include WinDev | . | .
Indéterminé | .WDL | - Métafichier WinDev (fichier de la bibliothèque d'objets) - Fichier Winbatch (WIL dialog) | Winbatch | .
Indéterminé | .WDM | - Fichier Windev : fichier des messages d'erreur des différentes DLL de WinDev généré par WDINT - Image de webcam (marque Creative) | . | .
Indéterminé | .WDP | Fichier du projet Windev | . | .
Indéterminé | .WDR | Fichier Windev : module "include" des fichiers de données (utilisé uniquement avec l'interface en langage externe) | . | .
Indéterminé | .WDS | Fichier Windev : fichier de la feuille de style du projet | . | .
Indéterminé | .WDU | Fichier Windev : fichier liste contenant la liste des objets de la bibliothèque | . | .
Indéterminé | .WDV | Fichier Windev : fichier contenant la description des conversions WDCONVER | . | .
Indéterminé | .WDW | Fichier d'une fenêtre WinDev | . | .
Plusieurs Cas | .WEB | - Fichier de capture Memoweb - COREL Xara Web Document - Open standard file format for vector graphics on the Web (WEB or XAR extensions) [Xara] - Fichier code source Web | Memoweb |
Indéterminé | .WEG | Fichier pour AutorouteExpress (Microsoft) | Arw4.exe | .
Image(s) | .WET | Fichier Street Graphics | Street Graphics | .
Fichier Audio | .WFB | - Turtle beach wavepatch bank - Turtle Beach WaveFront Bank (Maui/Rio/Monterey) | Awave | .
Indéterminé | .WFC | War FTP client file (freeware) | War FTP |
Fichier Audio | .WFD | - Turtle beach wavepatch drum set - Turtle Beach WaveFront Drum set (Maui/Rio/Monterey) | Awave | .
Indéterminé | .WFM | Objet Formulaire (dBase Form Designer) | dBase Form Designer | .
Indéterminé | .WFN | Police de caractères/symboles COREL Draw | Corel Draw | .
Fichier Audio | .WFP | - Turtle beach wavepatch program - Turtle Beach WaveFront Program (Maui/Rio/Monterey) | Awave | .
Indéterminé | .WFT | Objet WaveFronT 3D | . | .
Indéterminé | .WFW | Intermédiate format | . | .
Image(s) | .WFX | Données Image (WinFax) | WinFax | .
Image(s) | .WG1 | - Image de WordPerfect - Document (Lotus 1-2-3 /G) | Lotus WordPerfect | .
Indéterminé | .WG2 | Fichier Lotus123 pou OS/2 | Lotus 123 pour OS/2 |
Indéterminé | .WGP | Wild Board Games data file | . | .
Indéterminé | .WHT | - Document de l'ancien Tableau-Blanc de Microsoft Netmeeting - Fichier pour AutorouteExpress (Microsoft) | Arw4/Netmeeting | .
Image(s) | .WI | Image Wavelet | . | .
Indéterminé | .WID | Largeur de Tableau (Ventura Publisher) | Ventura Publisher | .
Image(s) | .WIF | - Image (Imaging) - Weaving Information Format | kodakimg.exe | .
Indéterminé | .WIL | - Liste ''WinImage'' - Fichier Winbatch | Winbatch/Winimage | .
Indéterminé | .WIN | - Sauvegarde de sécurité : Config.win = config.sys - Truevision Targa bitmap image (.TGA) - Fenêtre (FoxPro , dBase) - Fichier Windev : .WIN qui contient le contexte du projet pour les éditeurs (liste des dernières fenêtres, valeurs des options par défaut, ...) | . | .
Indéterminé | .WINPOINT | Winpoint Mortgage loan file format (MS Excel format) | . | .
Indéterminé | .WIZ | Assistant (wizard) pour (Microsoft Word ou Publisher) | Word , Publisher |
Indéterminé | .WK0 | Fichier Lotus 1-2-3 | 123 | .
Indéterminé | .WK1 | Document (Lotus 1-2-3 v1.x & v2.x et Symphony 1.1+) | Lotus123 V1&2, Symphony 1.1+ |
Indéterminé | .WK3 | Document (Lotus 1-2-3 v3.x) | Lotus123 |
Indéterminé | .WK4 | Document (Lotus 1-2-3 v4.x) | Lotus123 | .
Indéterminé | .WKB | Document (WordPerfect windows) | Wocument |
Indéterminé | .WKE | Fichier 1-2-3 (lotus) Editeur | 1-2-3 | .
Indéterminé | .WKQ | Feuille de calcul (QUATTRO) | Myriad |
Plusieurs Cas | .WKS | - Feuille de calcul Lotus 1-2-3 v1a, Symphony 1.0 ou MSWorks 3.0 (generique) - Espace de travail (Xlisp) | Works, Lotus 123, Symphony |
Indéterminé | .WLD | - Fichier de l'assistant word - World =monde 3D pour le jeu IndianaJones, Rayman , ... - REND386/AVRIL file - BullsEye word list descriptor (texte/styleHTML) | Rayman.exe |
Indéterminé | .WLF | Argo WebLoad I upload file | . | .
Indéterminé | .WLG | Dr. Watson Log File | Dr Watson | .
Image(s) | .WLK | Image (Virtus Walkthrough) | Vitus Walkthrough | .
Fichier Système | .WLL | - Macro complémentaire Microsoft Word (add-in) - Bibliothèque de programmes suplémentaires en C - Fichier pour Globalink French Assistant | Frenasse | .
Indéterminé | .WLS | TAB.TabCtrl.1 | . | .
Indéterminé | .WLZ | Image compressée de disquette WinImage | WinImage | .
Indéterminé | .WM | Fichier ASF | Myriad |
Multimédia | .WMA | Windows Media Audio file | Media Player (v.>6) | .
Indéterminé | .WMC | - Macro WordPerfect - Copie de sécurité des fichiers de démarrage créés par MathCad (->autoexec.wmc) - Texte (WordMAc) | WordPerfect , WordMac, MathCAD , Myriad |
Indéterminé | .WME | Session du Windows Media Encoder | WMENC | .
Image(s) | .WMF | - Image Windows Meta File (clipart vectoriel), placeable metafile - Fichier biorythme - Image vectorielle 'Aldus' - Fichier Audio FaxWorks | Psp.exe, Biograph.exe, PhotoLine32 |
Image(s) | .WMF2 | Embedded Bitmap Metafile | . |
Texte / ASCII | .WML | Page Wap (HTML pour portable) | deckit-pfw.exe |
Indéterminé | .WMP | Fichier Windows Media Player 7 | . | .
Indéterminé | .WMS | Ensemble d'apparences du lecteur Windows Media | . | .
Multimédia | .WMV | Audio/Video Windows Media | Media Player | .
Multimédia | .WMX | Fichier Windows Media Player 7 (fichier.ASX) | Wmplayer.exe | .
Indéterminé | .WMZ | Ensemble d'apparences (skins) du lecteur Windows Media Player 7 | Wmplayer.exe | .
Plusieurs Cas | .WN | - Wanton Packer format [Asle / ReDoX] - Texte (NeXT WriteNow) | Write Now , ReDoX | .
Indéterminé | .WND | Fichier palette pour Wing | . | .
Indéterminé | .WNF | Outline Font Description (COREL Draw Native Format) | Corel Draw | .
Texte / ASCII | .WNG | - Arbre généalogique créé par le programme Wingao - Texte WANG | Wingao04.exe | .
Indéterminé | .WOA | Fichier temporaire : fichier d'échange (.swp) de windows 3.x | Windows | .
Indéterminé | .WOC | Organisation (Windows OrgChart) | OrgChart | .
Indéterminé | .WOR | ProWrite Document | . |
Programme (executable) | .WORM | Virus ! (p.e. : W32/Mypics.worm qui se déclenchera le 01/01/2000) | IE/OE/W95 | .
Indéterminé | .WOV | Fichier pour AutorouteExpress (Microsoft) | Arw4.exe | .
Fichier Audio | .WOW | Module Audio (8 cannaux) (Grave Mod Player , Grave Composer music module) | ModPlug 1.18 | .
Texte / ASCII | .WP | - Texte WordPerfect jusqu'à v6.0 - Texte Office Write - Fichier pour émulateur amiga - Document Works v2.0 | WordPerfect |
Indéterminé | .WP? | WordPerfect Support File | . |
Indéterminé | .WP~ | Backup de Texte 602 (fax.WPD) | Fax602 | .
Texte / ASCII | .WP4 | Texte WordPerfect 4.x | Notepad | .
Texte / ASCII | .WP5 | Texte WordPerfect 5.x | Notepad , Myriad |
Indéterminé | .WP6 | Texte WordPerfect 6.x | Myriad |
Indéterminé | .WPC | - Fichier Webphone - Convertisseur de Wordpad - Fichier pour WordPerfect (executable!) | ICQ,wordpad,word |
Indéterminé | .WPD | - Demo ou Document COREL WordPerfect 6.0 - Document PFS:WindowsWorks - Fichier Base de données pour AutorouteExpress - Windows Printer Driver - Document Fax602 | Arw4.exe , Myriad |
Texte / ASCII | .WPF | - Texte Enable 4.x (Word Processing) - Formulaire WordPerfect - Fax (WoldPort) | Notepad , Myriad |
Image(s) | .WPG | Fichier graphique WordPerfect / DrawPerfect (Bitmap ou vectoriel), format propriétaire, developper toolkit disponible, WPG 5.0 très différents des WPG 6.0, maximum 256 couleurs. | Psp.exe, word perfect , XnView , Myriad |
Image(s) | .WPG2 | Image WordPerfect | . | .
Indéterminé | .WPK | Macro WordPerfect | WordPerfect | .
Indéterminé | .WPM | Macro (WordPerfect, 602Fax) | WordPerfect |
Indéterminé | .WPO | Fichier pour AutorouteExpress (options) | Arw4.exe | .
Indéterminé | .WPP | Word Perfect (color) Palette | WordPerfect | .
Texte / ASCII | .WPS | - Word Printing System - Document MS Works | Works , Myriad |
Indéterminé | .WPT | Modèle WordPerfect (WordPerfect, Fax602) | WordPerfect , Fax602 | .
Texte / ASCII | .WPW | - Fichier WordPerfect - Novel PerfectWorks 2.0 document - Presentation Corel 7.0 ou Adobe Illustrator | Notepad | .
Indéterminé | .WPX | Fichier windows (temporaire?) | . | .
Indéterminé | .WQ | Document de QuatroPro DOS | . | .
Indéterminé | .WQ! | Document compressé (Quattro Pro) | Quattro Pro | .
Indéterminé | .WQ0 | Feuille de calcul QUATTRO PRO / DOS | . | .
Indéterminé | .WQ1 | Feuille de calcul (Quatro Pro /DOS) | Quatro Pro , Myriad |
Indéterminé | .WQ2 | Fichier Quatro Pro / DOS v5 | Quatro Pro | .
Indéterminé | .WQX | Fichier QuattroPro pour Dos et QuatroPro 5.0 pour Dos | . | .
Indéterminé | .WR1 | Fichier SYMPHONY version 1.1, 1.2 et 2 | Symphony | .
Indéterminé | .WRB | Fichier VRML | . | .
Indéterminé | .WRC | Fichier pour AutorouteExpress | Arw4.exe | .
Indéterminé | .WRD | - List de mots exclure des messages entrants ICQ (ICQ2001b Objectionable Words List) - Modèle (Charisma) | ICQ , Charisma |
Texte / ASCII | .WRI | - Document write pour windows through v3.0, Wordperfect for windows through v7.0, Wordstar for windows v1.0 - DOS Word processing formats - DEC DX through version 4.x | Write, Wordpad, ... | .
Indéterminé | .WRK | - Lotus 123 Worksheet - Fichier SYMPHONY 1, 1.01, et 1.2 - Cakewalk music audio project file | Symphony |
Image(s) | .WRL | - Modèle VRML (Virtual Reality Modeling Language) - Avatar (2ième Monde C+) En général associé à un jpg du même nom | live3d, Avatar Studio, XnView , Myriad |
Indéterminé | .WRM | Fichier pour jeu WORMS | Worms | .
Archive (fichier compressé) | .WRP | Archive Amiga (WARP) | WARP | .
Indéterminé | .WRS | Ressource Windows, par exemple pilote d'imprimante (WordPerfect for Win) | WordPerfect | .
Indéterminé | .WRZ | Another VRML file project | . | .
Texte / ASCII | .WS | Document Wordstar jusqu'à v7.0 | WordStar , Myriad |
Indéterminé | .WS1 | WordStar for Windows 1 document | . | .
Texte / ASCII | .WS2 | - Document WordStar 2000 jusqu'à v3.0 - XyWrite/Nota Bene through II Plus/verison 3.0 - Macintosh word processing format | Notepad , WordStar 2000 , Myriad |
Indéterminé | .WS3 | WordStar for Windows 3 document | WordStar | .
Indéterminé | .WS4 | WordStar for Windows 4 document | WordStar | .
Texte / ASCII | .WS5 | Document WordStar | Notepad, WordStar | .
Indéterminé | .WS6 | WordStar for Windows 6 document | WordStar | .
Indéterminé | .WS7 | Document WordStar 7.0 for Windows | WordStar | .
Indéterminé | .WSA | Espace de travail (AnimationShop3) | Animation Shop 3 | .
Texte / ASCII | .WSC | Microsoft Scriptlet File/Component | Notepad | .
Indéterminé | .WSD | WordStar 2000 document | WordStar , Myriad |
Indéterminé | .WSF | Windows Script File | . | .
Indéterminé | .WSH | - Fichier windows scripting host settings (configuration d'environnement) - Monopoly.wsh créé par le VIRUS monopoly.vbs | wscript.exe/cscript | .
Indéterminé | .WSI | Fichier Script Interpretor | Builder | .
Indéterminé | .WSK | Résultat de test WINDSOCK | . | .
Indéterminé | .WSP | Espace de travail (Jasc PSP7 ou Fortran PowerStation) | PSP7 , PowerStation | .
Image(s) | .WSQ | - Wavelet-packet Scalar Quantization Format (postscript) - Playlist / Queue List (MP3 Workshop) | MP3 workshop |
Indéterminé | .WSRCH | Web search : page html de résultats de recherche | IE | .
Indéterminé | .WSS | Document de Windows Sound System | . | .
Plusieurs Cas | .WST | - Texte (WordStar) - Résultat de comparaison de système Windsock | WordStar , Myriad |
Indéterminé | .WSW | Fichier de WebSite Watcher | Website Watcher |
Texte / ASCII | .WT0 | Template WordExpress ( assistant ) | Wewin | .
Texte / ASCII | .WT1 | Fichier WordExpress | Wewin | .
Indéterminé | .WT2 | Fichier Word Express | Word Express | .
Indéterminé | .WT4 | Maquette LOTUS (feuille de calcul) | Lotus 1-2-3 | .
Indéterminé | .WTF | Weird wally screen saver editor file | . | .
Multimédia | .WV | Wavelet Video | . | .
Fichier Audio | .WVE | Son AlawSound Psion | . | .
Indéterminé | .WVL | Wavelet Compressed Bitmap | . | .
Multimédia | .WVX | Raccourci audio Windows Media | Windows Media Player | .
Texte / ASCII | .WVY | Pub | Notepad | .
Indéterminé | .WWB | Barre de boutons pour document Windows (WordPerfect for Win) | WordPerfect | .
Indéterminé | .WWK | Disposition du clavier (WordPerfect pou Win) | WordPerfect | .
Indéterminé | .WWL | Microsoft Word add-in file | . | .
Indéterminé | .WWS | Fichier pour AutorouteExpress (UserData) | Arw4.exe | .
Indéterminé | .WWW | adresse World Wide Web | Internet Explorer / Navigator / ... | .
Indéterminé | .WXP | Document (EXP for Windows) | EXP | .
Base de données | .WXS | Base de données du logiciel financier QuotesNows! | Quotes Now |
Indéterminé | .WZS | Microsoft Word for Windows Document | . |
Indéterminé | .WZZ | IGS setup existing account (paramétrage d'une connexion internet existante grace à l'assistant de connexion internet | idialer | .


Extensions commençant par : X
Plusieurs Cas | .X | - Fichier du dossier Web-early - Fichier .AVS (Stardent AVS X image file) (SDSC Image Tools) - Fichier DirectX SDK - Fichier animation X-file (Direct 3D) (DeepV2) - Code Source LEX - Archive X1 - Archive auto-extractible Alysis SuperDisk | Webearly , XnView |
Indéterminé | .X0 | Fichier Paradow pour Windows | Myriad |
Indéterminé | .X00 | !!! Fichier disparu du disque lors de la recherche !!! | . |
Indéterminé | .X01 | Index Secondaire (Paradox) | Paradox | .
Indéterminé | .X02 | Index (secondaire) d'une Base de données Paradox | Paradox | .
Indéterminé | .X03 | Index Secondaire (Paradox) | Paradox | .
Indéterminé | .X04 | Index Secondaire (Paradox) | Paradox | .
Indéterminé | .X05 | Index Secondaire (Paradox) | Paradox | .
Indéterminé | .X06 | Index Secondaire (Paradox) | Paradox | .
Indéterminé | .X07 | Index Secondaire (Paradox) | Paradox | .
Indéterminé | .X08 | Index Secondaire (Paradox) | Paradox | .
Indéterminé | .X09 | Index Secondaire (Paradox) | Paradox | .
Archive (fichier compressé) | .X1 | Archive | . | .
Image(s) | .X10 | Image bitmap (X windows dump) | X window | .
Image(s) | .X11 | Image XWD = X Window Dump Image | XnView |
Indéterminé | .X16 | Macromédia Xtra 16 : extension de programme 16 bits (DLL 16bits) | . | .
Indéterminé | .X30 | - Macromédia Xtra 32 - Driver 32bits pour Clworks | Claris Works | .
Fichier Système | .X32 | - Real Audio MACROMEDIA Director (SHOCKWAVE) Plugin (32bits) - DLL 32bits | Real Audio | .
Image(s) | .X3D | - Fichier pour Maison 3D - Used by x3d 2.0 and the xdart renderer - Xara 3D (X3D and Xdarts) file format information | Maison3D | .
Indéterminé | .X86 | Pilote 32 bits, .VXD renommé | . | .
Indéterminé | .XAB | Microsoft Mail Adress Book | . | .
Indéterminé | .XAF | Active VRML | . | .
Indéterminé | .XANN | XANN Packer format [Asle / ReDoX] | . | .
Image(s) | .XAR | - Dessin COREL XARA - Standard de fichier vectoriel sur le net (WEB or XAR extensions) [Xara] | Xara |
Indéterminé | .XB | Image (visible avec ACiDView) | . | .
Indéterminé | .XBA | SDB3.XBA = Fichier créé par CA-SuperDB, contient les menus et leur programmation | CA-SuperDB | .
Indéterminé | .XBC | Fichier créé par CA-SuperDB, contient la description du fichier (masque, rubriques, etc...) | CA-SuperDB | .
Indéterminé | .XBD | Fichier créé par CA-SuperDB, contient toutes les données que vous avez enregistrées. | CA-SuperDB | .
Indéterminé | .XBE | Fichier créé par CA-SuperDB, contient la liste des éditions. | CA-SuperDB | .
Indéterminé | .XBF | Fichier créé par CA-SuperDB, contient la description du pointeur du masque multifichiers | CA-SuperDB | .
Indéterminé | .XBG | Fichier créé par CA-SuperDB, contient les graphiques | CA-SuperDB | .
Indéterminé | .XBI | Fichier créé par CA-SuperDB, contient le tri actif | CA-SuperDB | .
Indéterminé | .XBJ | Fichier créé par CA-SuperDB, contient les index | CA-SuperDB | .
Indéterminé | .XBK | Fichier créé par CA-SuperDB, contient la description du masque multifichiers | CA-SuperDB | .
Indéterminé | .XBL | Fichier créé par CA-SuperDB, contient les liens avec d'autres fichiers | CA-SuperDB | .
Plusieurs Cas | .XBM | - Image Internet / X Windows (X11bitmap), x-xbitmap (MIME) - Fichier créé par CA-SuperDB, contient les mises à jour automatiques | QVP , XnView |
Indéterminé | .XBN | Fichier créé par CA-SuperDB, contient les images associées | CA-SuperDB | .
Indéterminé | .XBP | SDB3.XBP = Fichier créé par CA-SuperDB, contient les jeux de paramètres imprimante | CA-SuperDB | .
Indéterminé | .XBR | Fichier créé par CA-SuperDB, contient les textes associées | CA-SuperDB | .
Indéterminé | .XBS | Fichier créé par CA-SuperDB, contient les sélections | CA-SuperDB | .
Indéterminé | .XBT | Fichier créé par CA-SuperDB, contient les tris | CA-SuperDB | .
Indéterminé | .XBW | Mots croisés (Crossword) | . | .
Indéterminé | .XBX | Fichier créé par CA-SuperDB, contient les exports de données | CA-SuperDB | .
Indéterminé | .XBY | Fichier créé par CA-SuperDB, contient les imports de données | CA-SuperDB | .
Indéterminé | .XC | Image bitmap (Constant image of X server screen) | . | .
Image(s) | .XCF | Image GIMP (équivalent de photoshop en freeware) : image+layers+canaux+sélection active, etc ) | XnView |
Texte / ASCII | .XCK | Extended crack file (usually text) | Notepad | .
Indéterminé | .XCL | Xtree for Win script | . | .
Indéterminé | .XDF | Extended disk format image (OS/2 xdfcopy.exe) | . | .
Image(s) | .XDM | X-Windows Dump (compatible x10) | . | .
Multimédia | .XDO | Animation Formula Graphics | . | .
Texte / ASCII | .XDOC | Xerox ScanWorX and Textbridge OCR File Format (Word) [Xerox] | Notepad | .
Fichier Audio | .XF | Fichiers MIDI (.MID), contenant des données suplémentaires : (méta-événements du séquenceur) comme : chords, cues, lyrics, phrase marks, fingering info, etc | XGworks (Yamaha sequencer) |
Indéterminé | .XFD | Image de disquette pour émulateur Atari | . | .
Indéterminé | .XFDF | Document Acrobat Exchange | Acrobat Exchange | .
Indéterminé | .XFM | Fichier pour CoolEdit (module d'effet sonore) | Cool95 | .
Indéterminé | .XFN | Police d'imprimante (Xerox 4045) (Ventura Publisher) | Ventura Publisher | .
Plusieurs Cas | .XFR | - Base de données relationnelle Commence - Police de l'éditeur graphique de Ventura Publisher | Commence.exe |
Indéterminé | .XFT | Police d'imprimante 24 points (ChiWriter) | ChiWriter | .
Indéterminé | .XG0 | Index de base de données, index secondaire Paradox, voir aussi YG0 | Paradox | .
Indéterminé | .XG1 | Index de base de données Paradox | Paradox | .
Indéterminé | .XG2 | Index de base de données Paradox | Paradox | .
Indéterminé | .XG3 | Index de base de données Paradox | Paradox | .
Indéterminé | .XGL | Fichier en langage MegaBitz graphics | . | .
Indéterminé | .XGO | Index secondaire composite d'une base de données Paradox | Paradox | .
Indéterminé | .XGR | Groupe de programmes Windows AX-SHELL d'Axialis | . | .
Indéterminé | .XGZ | Dessin vectoriel MegaBitz | . | .
Indéterminé | .XHTML | Tags fermés, pas de croisements, imbrication correcte des éléments | . | .
Fichier Audio | .XI | Fast Tracker/ScreamTracker Extended Instrument (sample file) | Fast Tracker | .
Image(s) | .XIF | eXtended Image File Format (Mime: image/vnd.xiff) (comes with Windows 95) (Imaging, Wang Imaging) | kodakimg.exe, imaging | .
Image(s) | .XIM | X11 Xim Toolkit file (image) | XnView |
Indéterminé | .XIP | HP95 Execute-in-place program (modified EXE/like com) | . | .
Indéterminé | .XL | Fichier Document Excel | Excel | .
Indéterminé | .XLA | - Tableau Excel 4.0 ou 5 - Macro supplémentaire MS Excel (Add-in) - Archive Xlib (xlibpas2.zip) | Excel |
Plusieurs Cas | .XLB | - Barre d'outils Microsoft Excel - Document Microsoft Excel | Excel | .
Indéterminé | .XLC | - Microsoft Excel Chart (Chart = Diagramme, Graphique) Version 4.0 ou 5 - Macro supplémentaire Excel | Excel |
Indéterminé | .XLD | Dialog Microsoft Excel | Excel | .
Plusieurs Cas | .XLK | - Application Excel (Nécessite MS Excel, pas supporté par la visionneuse) - Copie de sécurité Microsoft Excel | Excel |
Indéterminé | .XLL | - Tableau Excel 4.0 ou 5 - Macro supplémentaire Excel (Add-in) - Bibliothèque d'échange dynamique (DLL) Excel | Excel | .
Plusieurs Cas | .XLM | - Tableau Excel 4.0 ou 5 - Macro Microsoft Excel | Excel |
Plusieurs Cas | .XLS | - Classeur/Tableau Excel 3.0 / 4.0 (Spreadsheet/Workshet) - Diagrammes et tableaux Excel 5.0 - Microsoft BIFF File - OLE Compound File | Excel , Myriad |
Plusieurs Cas | .XLT | - Modèle de Tableau Excel 4.0 ou 5 - Fichier LOTUS 123 - Tableau de traduction (LOTUS 123, Symphony, Procomm Plus) | Excel |
Indéterminé | .XLV | Microsoft eXceL VBA module | Excel | .
Indéterminé | .XLW | Classeur de Tableaux MS Excel 4.0 ou 5 (Workspace/Workbook , définition de l'environnement) | Excel |
Fichier Audio | .XM | - Module audio FastTracker III / Digital Tracker, permet de composer sur 32 voies - Errors in the XM format documentation [Zvika Ben-Haim] - XM Module Format Description (with corrections) [Mr H/Triton] | Awave, Cubic, ModPlug 1.18, Sonique |
Fichier Audio | .XMI | Musique compressée (eXtended Midi Music) | . | .
Indéterminé | .XML | - Fichier de Realplayer - Texte XML (version simplifiée de SGML) : Métalanguage comme SGML (Extensible Markup Language 1.0), mais permet des documents non-valides (comme HTML) | IE, Office >98 |
Indéterminé | .XMS | - XMS-Tracker Format - eXtended Memory Specification (XMS), ver 3.0 [Microsoft Corporation] | . | .
Indéterminé | .XMZ | - Module Audio compressé (Mod Plug Player) - Film XGL (MegaView) | . | .
Indéterminé | .XNF | Formulaire standard de réseau | . | .
Indéterminé | .XNK | Microsoft Exchange shortcut file | . | .
Indéterminé | .XOB | Objet pour le programme Maison 3D | Maison 3D | .
Indéterminé | .XOF | RenderMorphics | . | .
Image(s) | .XOS | Image (Xaos Tools) | Xaos Tools | .
Fichier Audio | .XP | Module audio | Awave | .
Indéterminé | .XPIX | Puzzle (Nonogram) | Nonogram | .
Indéterminé | .XPL | Audio Playlist (RelOne player) | RealOne Player |
Plusieurs Cas | .XPM | - X Windows system (X11 PixelMap), image 256 couleurs (bmp) for X Windows, Mime: image/x-xpixmap - Texte 8bits | . | .
Texte / ASCII | .XPR | Fichier batch (.bat) utilisé uniquement pour le préchargement des système en usine | Notepad | .
Indéterminé | .XQT | - Fichier Executable (Waffle) - Macro (Supercalc) | Waffle , Supercalc | .
Saved Game | .XR1 | Données de jeu Epic MegaGames Xargon | Epic MegaGames Xargon | .
Indéterminé | .XREF | Fichier de référence croisée (AIX as) | . | .
Indéterminé | .XRF | Fichier de références croisées (Cross-reference file) | . | .
Indéterminé | .XRS | Externe Ressource, plugins externe de realplayer | . |
Indéterminé | .XSB | XQ-Xsetup backup file | Xsetup | .
Indéterminé | .XSC | Schema XML | . | .
Indéterminé | .XSL | - Text XML (script) - Style pour feuille .XML | IE | .
Indéterminé | .XT | Musique (FastTracker) | . | .
Indéterminé | .XTB | Tableau de traduction Externe (Locoscript) | Locoscript | .
Indéterminé | .XTI | Fichier BLUEWAVE | . | .
Indéterminé | .XTP | - XTree data file - XTreeGold overlay | . | .
Image(s) | .XV | Image VIFF (Khoros Visualisation Image File Format) | XnView , Khoros |
Indéterminé | .XWC | Script Compilé (Crosstalk) | Crosstalk | .
Image(s) | .XWD | Image bitmap (X Window Dump Image) | Debabelizer , XnView , SDSC Image Tools |
Indéterminé | .XWF | Fichier Yamaha XG Works (Séquence MIDI) | . | .
Indéterminé | .XWK | Mapping du clavier (Crosstalk) | Crosstalk | .
Plusieurs Cas | .XWP | - Carnet d'adresses (CrossTalk) - Session (CrossTalk) - Texte (Xerox Writer) | CrossTalk |
Indéterminé | .XWS | Script (Crosstalk) | Crosstalk | .
Indéterminé | .XWZ | XQ-Xsetup Wizard file | Xsetup | .
Archive (fichier compressé) | .XX | Archive encodée XXencode (Pièce jointe ASCII 7 bits, pour les logiciels de communications ne supportant pas les pièces jointes en binaire) | XXENCODE | .
Backup (copie de sécurité) | .XXE | Archive encodée XXencode (Pièce jointe ASCII 7 bits, pour les logiciels de communications ne supportant pas les pièces jointes en binaire) | Winzip , XXENCOE | .
Indéterminé | .XXT | Extension DLL (Seldom) | . | .
Texte / ASCII | .XXX | - Résultat de l'étude par PC-Config 8.20 - Fichier à caractère pornographique (image/vidéo) | charme | .
Indéterminé | .XY | Document Texte (XY Write) | XY Write | .
Indéterminé | .XY3 | Document Texte (XY Write III) | XY Write III | .
Indéterminé | .XY4 | XYWrite IV document | XYWrite IV | .
Indéterminé | .XY4v | XYWrite IV document | XYWrite IV | .
Indéterminé | .XYP | XYWrite III Plus document | XYWrite III Plus | .
Indéterminé | .XYW | Document Texte (XY Write III, IV) | XY Write IV | .
Indéterminé | .XYZ | - Molécule en 3D - Fichier de calcul pour transformation de coordonnées cartographiques (Circé2000) | Circé200 |


Extensions commençant par : Y
Indéterminé | .Y | - Archive Amiga (Yabba) - Image YUV décomposée (subsampled) (Stanford MPEG codec) - Fichier de grammaire (Unix YACC) | decompress , Yabba |
Indéterminé | .Y0 | Fichier Paradox pour windows | Myriad |
Indéterminé | .Y00 | !!! Fichier disparu du disque lors de la recherche !!! | . |
Indéterminé | .Y01 | Index (secondaire) d'une Base de données Paradox | Paradox | .
Indéterminé | .Y02 | Index (secondaire) d'une Base de données Paradox | Paradox | .
Indéterminé | .Y03 | Index (secondaire) d'une Base de données Paradox | Paradox | .
Indéterminé | .Y04 | Index (secondaire) d'une Base de données Paradox | Paradox | .
Indéterminé | .Y05 | Index (secondaire) d'une Base de données Paradox | Paradox | .
Indéterminé | .Y06 | Index (secondaire) d'une Base de données Paradox | Paradox | .
Indéterminé | .Y07 | Index (secondaire) d'une Base de données Paradox | Paradox | .
Indéterminé | .Y08 | Index (secondaire) d'une Base de données Paradox | Paradox | .
Indéterminé | .Y09 | Index (secondaire) d'une Base de données Paradox | Paradox | .
Bibliothèque (dll) | .YAL | Bibliothèque de cliparts (Arts & Letters) | Arts & Letters | .
Indéterminé | .YAODL | Yet Another Object Description Language (Used by Silicon Graphics Powerflip program) | . | .
Archive (fichier compressé) | .YAR | Archive YAK | . | .
Indéterminé | .YBK | Microsoft Encarta Yearbook | . | .
Image(s) | .YBM | Face File (image) (créateur=Yee Bennet) | . | .
Archive (fichier compressé) | .YC | Archive YAC/YACC | . | .
Image(s) | .YCP | Image ASCII art | . | .
Indéterminé | .YDL | Yet Another Object Description Language (Used by Silicon Graphics Powerflip program) | . | .
Indéterminé | .YEL | Fichier de séparation de couleur Jaune (Séparation des couleurs Adobe en BLAck + CYAn + MAGenta et Jaune) | . | .
Indéterminé | .YG0 | Index secondaire composite d'une base de données Paradox | Borland Paradox | .
Indéterminé | .YG1 | Index de base de donnée | Borland Paradox | .
Indéterminé | .YG2 | Index de base de donnée | . | .
Indéterminé | .YG3 | Index de base de donnée | . | .
Indéterminé | .YG4 | Index de base de donnée | . | .
Image(s) | .YIF | Image (couleur with lookup table) | . | .
Fichier Audio | .YM | Musique Atari adaptée pour PC | . | .
Indéterminé | .YRN | Fichier YARN | YARN | .
Multimédia | .YUV | Fichier image d'Abekas, (CCIR 601 4:1:1 file), Image couleur YUV SECAM ou PAL (format utilisé en vidéo PC) | Debabelizer , XnView |
Image(s) | .YUV3 | Fichier image video Abekas CCIR 601 | . | .
Indéterminé | .YZ | Archive (YAC) | YAC | .


Extensions commençant par : Z
Archive (fichier compressé) | .Z | Attention : la case a son importance (Z majuscule=unix compress, z minuscule=zip) - Archive Unix Compress (modified Lempel-Ziv compression) format often used on Unix, just compression, Mime (fichier compacté X-Compress ou Gzip) - InstallShield 3.x Archive - Compiler Library - Sauvegarde d'une partie du jeu Z | Winzip, Gzip, Compress, Uncompress | .
Indéterminé | .Z3 | Module de jeu Infocom pour Z-machine version 3 | . | .
Indéterminé | .Z5 | Module de jeu Infocom pour Z-machine version 5 | . | .
Indéterminé | .Z8 | Module de jeu Infocom pour Z-machine version 8 | . | .
Indéterminé | .Z80 | Fichier d'émulateur ZX SPECTRUM (X128 Spectrum 128 Emulator de James McKay) | . | .
Indéterminé | .ZAD | Voix Digitalisée (ZFax) | Zfax | .
Backup (copie de sécurité) | .ZAK | Copie de sécurité du fichier autoexec.bat | Notepad | .
Indéterminé | .ZAP | - MS Windows Software Installation Settings - Archive (Filwrangler) | . | .
Indéterminé | .ZAT | Fichier setup de la Microsoft GAMING Zone | . |
Image(s) | .ZBR | Image Zebra Metafile Preview | XnView |
Indéterminé | .ZC | Zipkey Configuration | . | .
Indéterminé | .ZDB | Base de données Ziff-Davis | . | .
Archive (fichier compressé) | .ZDG | Document texte compressé (ZiffNet - Zview) | Zview | .
Indéterminé | .ZDP | Avery designpro 2000 (utilitaire d'impression d'étiquettes Avery) | Avery designpro 2000 | .
Indéterminé | .ZDR | Batch Ziff-Davis PC benchmark (évaluation de performance) | . | .
Indéterminé | .ZED | Editeur StoryBoard | . | .
Image(s) | .ZEISS | Image Zeiss CSLM | . | .
Indéterminé | .ZEN | Zen Packer format [Asle / ReDoX] | . | .
Données | .ZER | Données (Zerberus) | Zerberus | .
Indéterminé | .ZF~~~ | ZfUpdir | . | .
Indéterminé | .ZFD | Zeroadic functions (ABC programming language) | . | .
Indéterminé | .ZFS | Source Assembleur C++ | . | .
Image(s) | .ZGM | Image (ZenoGraphics) | Zenographics | .
Texte / ASCII | .ZH | Fichier de propriétés de polices pour IBM update | Notepad | .
Indéterminé | .ZHD | Entête de fichier .zip | Visual zip password recovery | .
Archive (fichier compressé) | .ZIF | Archive (Zipfolder) | Zipfolder | .
Indéterminé | .ZIM | Archive MAC (PagePath Tech) | . | .
Image(s) | .ZINC | Zinc Interface Library (ZIL) Version 1.0 (Icon File) | . | .
Archive (fichier compressé) | .ZIP | Archive (PKzip, Winzip, etc) | Powerzip / Winzip |
Texte / ASCII | .ZIX | Fichier texte | Notepad | .
Archive (fichier compressé) | .ZJR | Archive | . | .
Indéterminé | .ZL | Fichier pour émulateur amiga | . | .
Indéterminé | .ZL0 | Fichier .ADE (script visual basic) mis en quarantaine par Zone Alarm | Zone alarm |
Indéterminé | .ZL1 | Fichier.ADP mis en quarantaine par Zone Alarm | Zone Alarm |
Indéterminé | .ZL2 | Fichier.BAS (Classe Microsoft Visual Basic) mis en quarantaine par Zone Alarm | Zone Alarm |
Indéterminé | .ZL3 | Fichier.BAT mis en quarantaine par Zone Alarm | Zone Alarm |
Indéterminé | .ZL4 | Fichier.CHM mis en quarantaine par Zone Alarm | Zone Alarm |
Programme (executable) | .ZL5 | Fichier .CMD (Script de commande Windows NT) mis en quarantaine par Zone Alarm | Zone Alarm |
Programme (executable) | .ZL6 | Fichier .COM (Application DOS) mis en quarantaine par Zone Alarm | Zone Alarm |
Programme (executable) | .ZL7 | Fichier .CPL (Extension du panneau de configuration) mis en quarantaine par Zone Alarm | Zone Alarm |
Programme (executable) | .ZL8 | Fichier .CRT (Certificat de sécurité) mis en quarantaine par Zone Alarm | Zone Alarm |
Indéterminé | .ZL9 | Fichier.EXE mis en quarantaine par Zone Alarm | Zone Alarm |
Indéterminé | .ZLA | Fichier .HLP (aide Windows) mis en quarantaine par Zone Alarm | Zone Alarm |
Indéterminé | .ZLB | Fichier .HTA (Application HTML) mis en quarantaine par Zone Alarm | Zone Alarm |
Texte / ASCII | .ZLC | Fichier .INF mis en quarantaine par Zone Alarm | Zone Alarm |
Indéterminé | .ZLD | Fichier .INS (Internet Communication Settings) mis en quarantaine par Zone Alarm | Zone Alarm |
Indéterminé | .ZLE | Fichier .ISP (Internet Communication Settings) mis en quarantaine par Zone Alarm | Zone Alarm |
Indéterminé | .ZLF | Fichier .JSE (JScript Encoded) mis en quarantaine par Zone Alarm | Zone Alarm |
Indéterminé | .ZLG | Fichier .LNK (Raccourci) mis en quarantaine par Zone Alarm | Zone Alarm |
Base de données | .ZLH | Fichier .MDB (Base de données Access) mis en quarantaine par Zone Alarm | Zone Alarm |
Base de données | .ZLI | Fichier .MDE (Base de données Access) mis en quarantaine par Zone Alarm | Zone Alarm |
Archive (fichier compressé) | .ZLIB | Archive | . |
Indéterminé | .ZLJ | Fichier .MSC (Microsoft Common Console Document) mis en quarantaine par Zone Alarm | Zone Alarm |
Plusieurs Cas | .ZLK | - Fichier .MSI (Windows Installer Package) mis en quarantaine par Zone Alarm - Fichier de PC-Doctor | Zone Alarm |
Indéterminé | .ZLL | Fichier .MSP (Windows Installer Patch) mis en quarantaine par Zone Alarm | Zone Alarm |
Indéterminé | .ZLM | Fichier .MST (Visual Test Source) mis en quarantaine par Zone Alarm | Zone Alarm |
Indéterminé | .ZLN | Fichier .PCD (Image Photo CD) mis en quarantaine par Zone Alarm | Zone Alarm |
Indéterminé | .ZLO | Fichier .PIF (Raccourci vers Programme MS-DOS) mis en quarantaine par Zone Alarm | Zone Alarm |
Indéterminé | .ZLP | Fichier .REG (Fichier de registre) mis en quarantaine par Zone Alarm | Zone Alarm |
Indéterminé | .ZLQ | - Fichier .SCR (Economiseur d'écran) mis en quarantaine par Zone Alarm - Fichier temporaire | . | .
Indéterminé | .ZLR | Fichier .SCT (Windows Script Component) mis en quarantaine par Zone Alarm | Zone Alarm |
Indéterminé | .ZLS | Fichier .SHS (Citation/Extrait d'un document) mis en quarantaine par Zone Alarm | Zone Alarm |
Indéterminé | .ZLT | Fichier .URL (Adresse Internet) mis en quarantaine par Zone Alarm | zone Alarm |
Indéterminé | .ZLU | Fichier .VBE (MS VBScript Encodé) mis en quarantaine par Zone Alarm | zone Alarm |
Indéterminé | .ZLV | Fichier .VBS (MS VBScript) mis en quarantaine par Zone Alarm | zone Alarm |
Plusieurs Cas | .ZLW | - Fichier .WSC (Windows Script Component) mis en quarantaine par Zone Alarm - Archive Winpack | zone Alarm |
Indéterminé | .ZLX | Fichier .WSF (Windows Script File) mis en quarantaine par Zone Alarm | zone Alarm |
Indéterminé | .ZLY | Fichier .WSH (Windows Scripting Host Settings) mis en quarantaine par Zone Alarm | zone Alarm |
Indéterminé | .ZM? | Film ZSNES (? = numéro du film) | . | .
Indéterminé | .ZMK | Z-Up Maker Project File | Z-Up Maker Project | .
Fichier Audio | .ZMP | Musique | . | .
Indéterminé | .ZNF | Data File for Selt extractor - fichier de données pour auto-décompactage | . | .
Archive (fichier compressé) | .ZOM | Archive Amiga (ZOOM ) | ZOOM | .
Texte / ASCII | .ZON | BullsEye Custom zones | BullSeye | .
Archive (fichier compressé) | .ZOO | Archive ZOO (vieux format) | Zoo210.exe |
Indéterminé | .ZPD | Zeroadic predicates (ABC programming language) | . | .
Image(s) | .ZPI | Image .PCX renommée | . | .
Indéterminé | .ZRL | ZR FileWorks List | Zrfw.exe | .
Indéterminé | .ZRP | Rapid simulation package | . | .
Indéterminé | .ZRS | Fichier de The Microsoft Internet Gaming Zone | Cclient.exe |
Indéterminé | .ZSH | Unix shell script (zsh) | Unix shell | .
Indéterminé | .ZTS | Script Z-Term | Z-Term | .
Indéterminé | .ZUL | Zirkel und Lineal - simulation de construction avec cercles et lignes | . | .
Indéterminé | .ZVD | Zyxel Voicefile (Z-Fax) | Z-fax | .
Texte / ASCII | .ZW | Texte en Chinois | Chinese viewer |
Texte / ASCII | .ZWB | Fichier PC-Doctor (ibmweb1.zwb, imweb2.zwb, ibmweb3.zwb) | pcdr32.ex | .
Indéterminé | .ZX | Fichier d'émulateur ZX SPECTRUM | . | .
Indéterminé | .ZX82 | Fichier d'émulateur ZX SPECTRUM | . | .
Indéterminé | .ZXS | Fichier d'émulateur ZX SPECTRUM | . | .
Texte / ASCII | .ZYX | Copie de sécurité | Notepad | .
Archive (fichier compressé) | .ZZE | Archive codée (ASCII) | . | .